Ice House: Asetma

Ice House: Asetma | By: Brian Mark Weber and Robert 'Admiral' Coeyman
Ice House Asetma |  |
 | Chapter 1: My Cell | January 2, 2005
 | Chapter 2: Summer's End | February 2, 2005
 | Chapter 3: Power of the Dream | March 2, 2005
 | Chapter 4: A taste of Freedom | May 2, 2005
 | Chapter 5: The Love of Tommy Queensman | July 2, 2005
 | Chapter 6: McGregor and More | August 2, 2005
 | Chapter 7: Compensation for Mark | September 2, 2005
 | Chapter 8: The Cost of Freedom | November 3, 2005
 | Chapter 9: What the Old Tree Saw | December 3, 2005
 | Chapter 10: The Third Estate | January 3, 2006
 | Chapter 11: A Longing for Home | April 3, 2006
 | Chapter 12: The Twin Gates | July 3, 2006
 | Chapter 13: Saving Grace | October 3, 2006


Chapter 7: Compensation for Mark

Chapter 7 logo

By:
Brian Mark Weber
And
Robert 'Admiral' Coeyman

Chapter 7:

Compensation for Mark

Both Miriam and the green eyed girl were too busy to pop up and bother me for more than a week after that. We were well into the dwindling period before the tourists stopped arriving before I next saw the green eyed girl on a tour. She kept her distance from me even as she was only assigned to the group that I had to lead. I had many questions to ask.

It was not that there was some kind of a rush that required me to direct tours in addition to the prison workforce. We had come into the part of the season where it was not worth the expense to the prison to assign guards to Asetma duty. Most of the labor rested entirely on my shoulders because, as slave labor, I was cheap. What remained was a punitive duty that fell on civil servants from Obsille. Only at the end of each season was I afforded the opportunity to see a few new faces.

Those new faces were neither happy nor friendly. There were many duties in Obsille to which a civil servant could have been assigned as punishment. Asetma duty was the cruelest and the recipients took their rage out on me since I could do them no harm. It was always the most trying of times for me.

Talk of Tommy's disappearance did not die down in the new whispers that came to Asetma. Provided that I could settle for no more than gossip, that was the time of year that I could have had all the news from Obsille. It was never tasteful, turning to salty ash in my mouth as it corrupted my ears, and it was worse when it was mostly bad things said about me. The disgruntle press gangs had no reason to show me the kindness of discretion.

My mind was given to wonder if these people would have spoken so harshly of me had they believed even half of the words that they spoke against me. Miriam was afforded better treatment more out of celebrity than of either respect or fear. Each of us had a value in Obsille and Miriam's was greater than mine. She brought in tax revenue. I was a disposable commodity who would be replaced before my lifeless body was even cool.

I was still the Obsille strangler and worse to all but the green eyed girl and she was avoiding me. Mr. McGregor was good to his word on the walks we took twice a week, but I had to spend more time at Th'Estate and less was left to stroll with my friend. My lunch hour was reduced to lunch minutes on days that I was allowed even to have that. All that I could be granted of the daylight hours was those precious minutes that nobody else had found a use for. And the other slaves forced upon me did their best to see that there was nothing left when my place, last place, arrived.

It can be said that I received a single kind act in that time. Miriam was too busy in her search to unleash her ire upon me. Deep into the night, while I rechecked every molecule of Th'Estate, Miriam was busy with her search as well. She did not even seem to notice that I was searching the mansion.

Even Beth hid herself from me. Some days she left dishes for me and nothing else. Other days, I saw nothing of her. Oletta stopped making my breakfast and I was left to clean the mansion on my own. It was time for me to begin my lonely winter exile.

It was one of those seasons where, near to the end, I actually got some weekends off. I would have figured on my days off being during the week, however, the tourists were as strange as Th'Estate. My place was not to question anything in Obsille. Friday came around and I had all night to search for Tommy. Finding Tommy would give me the keys to my own life, such as I was allowed to live in the shadow of the Asetma name.

I started my search back in the very place where I had seen Tommy vanish and moved on from there, over every place that I had already searched a dozen and more times. It did not matter to me how many times I searched the same place as I knew that I had missed Tommy wherever he was. Large as it was, the mansion covered only a fixed amount of ground. My memory reminded me that I actually had not seen Tommy vanish so I went back into the room where I had last seen Tommy.

That room was large enough to afford three doors. One door led back out into the hallway and the other two led into other rooms deeper into the Asetma maze. There were a finite number of places that Tommy could have gone from there. Tommy had been hidden so well that he even eluded Miriam, which is a good thing, but it wore heavily on me.

Since the doorway that was used by the restless dead had been barred to me, I went out into the hallway to seek alternate routes from there. If Tommy had been in an obvious place, then we would have stumbled across him in our days. There had to be a secret entrance from that room, known to the spirits of Asetma. I just could not find it.

Evil makes an evil kind of sense. That is not to say that evil created Th'Estate. The point is that there had to be a reason for even the most unusual event that took place on the cursed grounds which claimed my service. Why had the green eyed girl taken Tommy? She could only have taken him to another part of Th'Estate.

If the green eyed girl had not taken Tommy, then who had? Miriam would have known Tommy's whereabouts if she had taken him. No other active haunting force was known in my time at Asetma. My oddest thought was that Tommy might have taken himself, following his love a bit too closely.

Where Tommy was held depended on who had taken him. Miriam would have taken Tommy to the grave, so I was relieved that she didn't have him. The green eyed girl would have kept Tommy on the grounds of Th'Estate. If Tommy had gone into the void on his own, then he would have no way of knowing where he was. Tommy, I thought, would have remained close to the green eyed girl.

Why, then, had he not returned when she did? I never saw the two of them together when the green eyed girl returned to the mortal world. Tommy never popped up in any of the haunting. Something prevented Tommy from returning through the same door that the green eyed girl used.

Tommy simply had to still be on the grounds. The green eyed girl would be wise in keeping Tommy hidden from Miriam. But, in keeping Tommy safe, she was keeping him from my protection. Around each corner, I expected her to pop up and return Tommy to me. It never came to pass.

Late into the night, forgetting even to eat, I retraced every step that I had taken on the day Tommy had vanished. The tours were so common for me that I could have walked every step with my eyes closed. I even knew the count of steps and the loose boards that nobody ever got around to fixing. My search was as frustrating as it was fruitless. Hope was no prisoner of Asetma.

Fear no longer kept me back from the haunted bookcase. There was a doorway behind it, which I knew about, yet I had a feeling that Tommy was not in the tunnel. The old witch woman was a pariah, not comfortable in the company of strangers, and was unlikely to take prisoners. Tommy, a good and loving boy, was not likely to get into her good graces. She did not even like me from what I made of our infrequent encounters.

Thinking kept me from tearing the bookcase apart in my search for Tommy. I would have damaged Asetma property, drawing the wrath of spirits known for their hostility in good days, without finding anything. My brother had already given his life for an offense against the darkness that called Th'Estate home. It would have been worth my life to spare Tommy, although I did not want to take the risk with no contract to that effect.

I spent hours just sitting in the shadows watching that wooden sentinel. Night passed slowly while my mind looked in vain for things I knew that I could not find. The mustiness of the air reminded me of the graveyard. Asetma was my tomb.

Something soft hit me in the back while I stood looking into the wood grain of my foe. It was the first time that I had seen Beth in a great many days. I had forgotten about my one and only guest in Asetma. Even she had become another phantom to me.

Locking her arm around mine, she walked back to the staff kitchen with me. Beth set a fine table for us, with insufficient regard for the old men in bad suits to avoid using the good china in the mansion. The search had taken so much out of me that I did not complain about Beth's imprudence. Something deep within me remarked that, if Miriam Asetma did not care enough to pop out of her hiding place, then we had marked no offense to our names.

Miriam did not appear in rage or otherwise. She kept her peace. In all my searching, I had not even seen Miriam peering deep into the secret places of Asetma's mansion for her lost prize. Whatever Miriam's affairs were, they meant a moment's peace for Beth and I.

Beth knew that I would not have eaten of my own accord. Night was well into passing into morning and I had not even taken a break. Not a living soul knows how long she had watched me before she had prepared a meal for both of us. She knew where to find me. The mansion seemed more familiar to Beth than it did even to me.

Drawing experience from my brother's stories, I still got lost the first five or six times that I was alone in the mansion. My first night, I went without sleep because I could not find my bed. Nobody seemed to mind, at least in public view, that I had not found my clothes or the shower either. I did mind on all accounts.

I spent the entire second day in the mansion memorizing the layout of the public places. From there, I could find the private parts of Th'Estate. It was a full week before I could lead a tour through the mansion without getting lost at any point of the walk, however, I could find my bed each night. How the temporary laborers managed to lead the tours was not my place to know.

Yet, Beth found her way around the mansion as thought she had never been outside of it. One night and she could move about in the mansion without my seeing her. She knew exactly where I was going to be searching for Tommy. Beth was one of the mysteries that I did not have time to question, much less explore.

Aside from my remark that the meal was good, showing skills that I lacked and doubted were amongst Oletta's gifts, I can recall none of what it was that we ate. In fact, I do not even know where Beth had found the food for that meal. My stipend was far too small for me to afford ornate meals. You cannot even buy most fancy foods in Obsille. Perhaps it was best that I did not ask.

The dishes were once again my chore. I did not mind since I had such a lovely meal which I did not have to prepare on my own. It was the kind of small detail that would possibly have endeared Oletta to me. But it was not Oletta's way.

Dishes did not take me long, although time was distorted in my well worn mind. It was something that I should not have done, considering the cost of breaking one of those specific dishes. I should have waited well into the next day to clean up just to avoid that risk. If thinking had been my strong suit, then I would not have been the prisoner of Asetma in my days.

On my way back to the dining room, I came close to Beth. I could smell the floral scent of shampoo in her hair and an expensive perfume in other places. My mind floated out of my body on the pleasant scents. Beth differed greatly from the musty decay that permeated the rest of Th'Estate and had taken root in its keeper. She did not belong in my prison.

Beth had already showered before our meal. She was wearing an off-white gown and black shoes that fit her in more ways than one. It was both the right size and the right type of clothing for Beth. Her movements were dignified enough for the fine dining hall in the best times of the Asetma dynasty.

There was a question of where she had obtained the clothing, but my mind was too weak to string the words into a sentence. I had no such clothing, as though anybody would have asked such a strange question. None of Miriam's clothing had been left in the mansion after its long abandonment. Oletta would not have looked right in attire that decorative as Oletta was a woman built for hard labors.

The clothing that Beth wore was familiar. My mind, in an instant of clarity, flashed back to the children that I had seen in the yard just before I had met Beth for the first time. White as mildly tainted snow, those dresses were too pure for the girls I had watched tease the disheartened boy. Their hearts were as black as their dressy shoes. Those were the same clothes that gentle Beth now wore.

I returned to my seat at the table still lost in thought. Beth remained standing near to the foot of the table. It was hard to keep my eyes open and Beth came nearer to me with each time that I nodded off. She moved only in those instants when my eyes failed me and I never saw her walk. Eventually, my eyes opened to see directly, uncomfortably, into Beth's warm eyes.

"To bath and bed with you," she said.

My words must have been slurred as my tongue was fast asleep even in the instants when my mind was not. "But I still have to find Tommy."

"You've had quite enough of that for one night."

"You don't understand. Tommy is lost out there and I have to find him."

"Do I have to put you to bed myself, mister?"

"No, mommy."

Beth smiled, helping me to my feet. I have no idea where she got the strength. As I had no strength to ask about the source of her clothing, Beth was right in putting me to bed. It just took me all night to realize that.

Cold water from the Asetma showers barely kept me standing erect. That was all the strength that I had left. In fact, I did not have the energy to shiver under provocation of the cold water trickling over my warm flesh. I could not resist as the cool water drank the warmth from my skin.

A knock at the bathroom door broke the strange spell. I was still more tired than my labors gave reason for me to be, but I snapped back to reality long enough to dress. Beth kept an eye on me until I was safely tucked beneath my covers. When I took too long at any single task, she was quick to knock at the door.

When I was in bed, she kissed me on the forehead. The feeling that swept through me was strange, like Beth had given me permission to rest. It felt, to me, like I had not known sleep in the whole time of my life. There was no real reason for that.

Upon arising in the morning, I was thankful that I was wearing my own clothes and not Beth's. My shirt was on backwards, however, I was dressed within reason. Strength returned to the material shell that I had been given to live in and my mind was again awake. It was a good morning.

Early Saturday morning, the next day if you are keeping score of such things, I stepped outside to breathe in some fresh air. As I stepped outside onto the stone porch I noticed immediately that the cement was rather cold which seemed unusual only by the fact that cold spells this time of year rarely last for more than a day. Even Asetma had some rules. Before the door closed behind me I heard the telephone ring from within the parlor.

I really didn't feel like taking any calls but the tourist season was winding down and so was the flow of cash. It wouldn't hurt to have a few extra dollars to last for the winter. The city only allots two percent of revenue to me and I could use the money for the cold winter ahead. All of the living expenses, utilities and taxes were waged against my meager percentage of the Asetma fortune. Nobody doubted that I was being cheated even in that.

A couple of minutes passed and the phone kept on ringing. I thought for a moment that maybe Orsa would be calling me for some reason. Whenever she calls me I think that perhaps she has come up with some grand idea to escape from this place. Though the thought of leaving here was always tempting I knew that it really will never be possible. For all time I will have to keep on dreaming.

After answering the phone there was a pause of about ten seconds followed by two rapid tones and then a high-pitched voice came over the line. "Good morning, may I please place you on hold for a moment?"

I couldn't come up with any reason to say no to whomever was calling. The moment seemed more like ten minutes and then the line opened again with the same rapid tones and the same squeaky voice. I really didn't care who it was for the simple fact that it wasn't Orsa. Such an attitude may seem harsh and it is never intended to disrespect other people but Orsa is all that I have and all that I dream of.

Alone through another winter, I would be stripped of all but my dreams. Each morning, I would rise in hopes that Orsa would call on me. I would live the day through on nothing more than hope. It was a life that I knew well enough from my earlier years of captivity.

"Good morning, may I please speak to Martin?"

I replied with calm assurance. "Sorry, ma'am but there isn't anyone by the name of Martin at this number."

There was another short pause and then the voice exclaimed "Sir, good morning, but my records indicate that a Martin Stan Holder is at this number. Please respond so that I may detect an error or assume correctness at this time."

I was speechless as one would expect. Before I identified myself I would have to discover who this strange person was. And so, with reluctance, I asked "Ma'am, please forgive my being forward with you, but who are you?"

Again, a short pause and then two tones followed by a voice. "Sir, good morning once again. I am calling as the Minister of Public Service in accordance with policy seventeen, subpart 3B, of the Constitution of the City of Obsille and with similar regard to the Great City Council which adheres to the aforementioned constitution and with slight accordance to the friendly citizens of same town."

For what seemed like forever, my mouth remained open along with my eyes and I could not speak aloud. I thought that one of us was crazy. How could she go on without taking a breath? And if she had said good morning one more time I would have been compulsively driven to scream.

"Sir. Good afternoon. It is now noon exactly according to the Fair Elected Timepiece at City Square and it is also my lunch hour. Thank you Mr. Martin Stan Holder. I will return the call at precisely three o'clock and fifteen seconds. If you do not receive my call at the exact time I have mentioned, you are welcome to apply for compensatory benefits from the city social department."

A pause was followed by a click and a loud slamming noise when I threw the phone down on the floor. I had never experienced such an example of the welfare state gone berserk. It was hard to imagine that I could apply for benefits if I didn't receive the call at three o'clock and fifteen seconds. You could bet that I would have done so if the opportunity arose.

With my stipend I could use the benefits from the city. Most of the city budget came from Asetma and I was always cheated out of my cut. Sheriff Braggs knew that he could not risk my saving up enough to take Orsa away from Obsille to Treehaven or Harmony further up the coast from Obsille. Once free, I would never return.

My thoughts faded slowly as I was unwilling to relinquish my cherished dream. I was about to walk away when it occurred to me that I didn't hang up the phone. It had not broken when I had dropped it to the hard wooden floor. Luckily, it had also neither hit nor broken my foot.

I had three hours to wait for the phone call. It had been awhile since I had so much free time. That gave me a good opportunity to continue my search for Tommy. Well into the previous night, I had again looked all over the vast estate for him and the one thing I had found was Beth.

I actually forgot about her that morning which was unusual because her impact on me was great and overnight guests are rare at Asetma. She may have vanished in the night, however, there were no dishes for me that morning. If Beth had departed, I would have expected her to eat first. That was her way as I knew it.

Thinking that Beth may want to go for a walk on that cool morning in early October, I walked up the main staircase and down the left hall to the room where Beth had been left to sleep for the evening. It was likely her first night of good sleep in many days and I hoped that her dreams were of brighter places than her reality was ever likely to see in this life. In that sense, the two of us were together. Illusions were our only joy.

I tapped the golden gargoyle knocker and waited for Beth to answer. After a moment, I knocked again and slip of parchment paper came out from the crack under the door. I picked up the paper and it read "I can't open this freakin door." She could have said that, but she chose to write it in her beautiful script.

Strangely, I couldn't get it open either. I pushed and kicked the door and finally it bolted open and Beth stood there with a sarcastic grin on her face. Her eyes opened wide and she said "Don't they serve breakfast around here. I thought you brought me to a good hotel. I must have really been out of it last night. Too many shots of vodka from that guy I met on Bourbon street. Don't look at me like that. It gets cold out there at night. I need something to keep me warm. "

I felt bad for a moment. Sometimes I never really appreciated my miserable life at Asetma. Beth has no home that I know of but it looked like she would be around for awhile. It was something which only she could determine, although we were kindred pawns of fate. Beth was welcome to stay. I could use the company, even in as much as I resented condemning her to the curse which I alone was required to endure. I welcomed the companionship.

"You are welcome to join me for lunch. It's twelve-thirty. Shower and then come down to the dining hall. There are some guest robes in the closet. Take your time."

Walking down the west hall back to the staircase seemed a lonely one for some reason. The mansion is always quiet but not like it was then. Down in the kitchen I prepared ham and eggs then lit a fire in the wood stove out in the dining hall. The large hall heated quickly and soon it was nice and warm.

Soft footsteps disturbed the air behind me. I barely noticed the sound, although I felt the presence attached to the approaching form. Part of me was proud to have come so far that I could feel such a light entity across the heavy spiritual essence of the old mansion. Most of me overlooked the approach.

"Did I fall asleep, Elder?"

"I hope not, Job. You do have the stove on right now."

I slowly turned to face my old teacher. He did not have the spiritual bulk that he carried around when I saw him in dreams and his presence was so slight that I could have seen completely through him if I had not felt his presence first. Elder was a dim light, barely brighter than the shimmering fire in the cast iron stove beside me. All of his form was represented by wrinkles in that off-white glow. My eyes could make him out in all the glory that I attributed to him when I allowed them to see with my other senses.

"It seems strange, to me, that you would make an appearance in the waking world."

"There is nothing in the darkness of night that is not also known to the brightness of day, Job. It is our desire to make sense out of the world around us that dictates what we are willing to see and what we overlook. Your eyes sense light, but seeing is entirely of the mind."

"Then I can be sure that I am still in the waking world?"

"None other, at this point, Job. You are progressing well beyond the limitations of your former education."

"Will Beth also see you when she gets here?"

Elder spoke with the shadow of a smile on his face as he said Beth's name. Intuition tapped me on the shoulder and I was almost compelled to ask what more Elder had to say on the matter. As it was, with time short in each encounter that I was given to have with Elder, I left it at his words alone. "Young Beth."

"She is going to be here soon, Elder. It was you who first mentioned my cooking."

"When the house of Asetma was young as newborn, all the best chefs in Aluatia came to cook in this kitchen. You should have seen those days, Job."

"Can you show them to me, then?"

"When your eyes are clear, Job, then you will not need me for such trivial tasks."

"Did you come all this way to reminisce?"

Elder's next words were slow in coming as though he had passed, for those instants, into the past glory of which he had so fondly spoken. Asetma, in its youth, had felt the footsteps of kings in its ornate halls. Where now prisoners stood watch over macabre tourists, royal guards had once stood watch over patriarchs of noble houses. It must have been a sight for eyes like Elder's, yet my eyes were still too dim for the vision.

"I come because I have a labor to do, Job. You know each time that I appear that I have been sent for your welfare."

"What of Beth's welfare?"

"She whom dwells in your shadow gains her welfare from there, Job. It is not my assigned task to do those things that are given for you to do."

"I take it that she will not be allowed to see you, then?"

"My place with regard to Beth is my task with the salvation of all of Obsille. Great power has been given to you as it once was granted to the blood of Asetma. Much will therefore be required of you, Job."

"What, then, is the lesson that you are sent to teach me?"

He turned his hollow eyes toward me, fading almost entirely into the light of the room. "You still fear what you should respect, Job. Ignorance is the greatest danger that you will know on these lands. Face what you still fear. You cannot afford to fall into support of that which you have been sent to vanquish."

"You know, having once been human, how hard that is going to be, Elder."

"Still human are those who have passed through the shades of night, Job. Think no more as a child, but stand in the light of understanding as a man."

"Tell me, if you can, what fear I have yet to face."

"Still, you think wrongly, Job. You speak to me as though you were ready to rush right out and defeat some fierce dragon. It is not some fear, Job, but fear itself that you need to chain up and tame. Fear will keep you from acting when you cannot afford to delay."

"And, when I lack fear, my power will be adequate to handle Miriam?"

"Let us not go too far. What you have to gain, Job, is a respect that keeps your hands from reaching further than you have the arms for. Fear pulls you back too far, however, the fearlessness of false pride will drive you soon over a cliff, Job."

"That's a tall order, Elder."

Time had run out in our chatter and Elder passed from the edges of my senses without a chance to respond further. I was not sure if Elder had finished the lesson or if he had run out of time. His light expanded to fill the room, warming the wood of the walls and floor, then passed from sight. Elder was just gone.

The void of his parting was filled by a stronger presence. Following the flow of Elder's spirit back past the boundary between life and death, my mind reached out to feel Miriam about on her frantic search in the cellars. Then I felt the presence of the old witch woman in the caverns beneath the older mansion. There was nothing of the green eyed girl for me to feel. I pulled back sharply at the approach of the stronger presence which was much closer and less familiar to the spirit within me.

Beth appeared wearing an elegant long black gown with puffed sleeves and a lacy hem. Her shoes were shiny and black, exactly the style and color of the shoes worn by the girls taunting the boy in the courtyard just prior to my having met Beth. She differed from them only by a span of about seven years. I was drawn to her elegance and seemed to honor her in some way that I could not explain.

I stepped in front of her and pulled out a velvet lined chair before mounting the stairs myself, walking with her down the last few. Picking up her hand I kissed the soft flesh which had been calloused and hard only the night before. I guided her over to the chair with my hand in hers. The moment felt scripted.

"Thank you, sir. Thank you very much."

"You really look beautiful this morning! I trust the meal will be to your satisfaction, my lady."

Beth looked down for a moment and then raised her head slowly until her eyes met with mine. "Thank you for the clothes. They are lovely, indeed, kind sir."

I wanted to express my thoughts about the clothes but I knew nothing about them. Of course I would never admit to as much for fear of losing the one compatriot I had at Asetma. I walked over to the kitchen and returned with our lunch. Our seats were in the middle of the long table. I faced the doors of the kitchen and she was facing the elegant carving which decorated the railing of the staircase. With her beauty I felt rather awkward at serving such a humble meal.

We ate in silence, except for the clanking of silverware on the bone china which I had borrowed from the display case for the occasion. I could almost swear that I heard the whispered chatter of the many servants which Asetma's manner had known in its greater days. Beth's hands held the unstable nerves of one unaccustomed to such luxury, save for what she'd read in the cheap pulp novels from her mother's dresser drawers. Everybody's mother had a collection of such romantic novels that nobody admitted to reading in our more practical day.

Without a thought to the affirmative or contrary, I raised my glass of old but not yet sour milk in a gesture of a toast. At the head of the table, I saw Miriam Asetma dining on her elegant plate of slender greens. I had never actually seen her, as she had looked in life, thus I do not know how I knew that it was her that I was seeing, yet I do know as much. It didn't startle me.

Then I continued my motion to the foot of the table, to my left, and there sat the green-eyed girl wearing the same gown that Beth was also wearing in that moment! Thought I had always known some connection tied Miriam to the green-eyed girl, I had not connected the dress in which Beth was so beautifully clothed to the insidious pair. Miriam was a lovely woman, viewed from a distance and only on the surface. Deep within her, I could feel the putrid spirit of the third class demon that she was before history improved on her legend.

Beth then saw me, lost in thought, glancing in her direction. She did not know that I was not seeing her, reacting as though I was about to consume her fragile life as would a hungry flame. She saw in my eyes the same flame that had consumed the whole physical portion of Miriam Asetma. More than even that, she did not know that I would not have harmed her to save my own life.

"Have I done something wrong, mister?" Her voice strained to overcome the distant echoes of the past.

I turned my eyes quickly back to my plate. "No, my lady. It was a dream which has sinned against me."

Without further upsetting my guest, I could not turn my eyes to see her reaction. We had both been lost in time. I knew it without her having to tell me, and without having to see it for myself. More than Miriam or the green-eyed girl, the Asetma mansion itself was a ghost from a former time that haunted the present hiding dementia within its beauty.

"Well, breakfast was pretty good, man. Now what's there to do around here in the afternoon? Do you have a swimming pool downstairs?"

Beth stood up from the chair, glanced at me for a moment with a sparkle in her eye and then proceeded out of the dining hall with her footsteps hitting the floor loudly. I didn't believe that I had said anything to upset her or to change the mood of the situation. It must have been the curse itself which had finished dreaming with us. Then it put us away for later games.

Looking down at my cheap digital watch I noticed that it was exactly three o'clock. Since that watch, in the grip of the Asetma Curse, was not the most accurate timepiece, it could either have been three o'clock or as late as four-thirty. I wondered if that woman downtown was really going to call me again. It was my hope to God that she wouldn't for the fact that I would have been able to apply for benefits and I wouldn't have had to listen to her jabber.

For a moment all I could see in my mind was darkness and streaks of blue and white neon lightning. I didn't know exactly what it was, but just then the phone rang. My body fell from the dream back into the physical world with the sound of the noise. In shock, I knew that the time had come to face the Obsille bureaucratic firing squad.

I picked up the phone and holding it at a distance from my ear to avoid the chatter I knew was to come, and I said "Yes" in a business-like manner. For a moment there was silence, and then the phone exploded with the endless chatter of what sounded like a hundred voices, similar to the sound of screaming mice. No word spoken to me came across as more than sounds. Eventually, the chaos settled into coherent sentences.

"Good afternoon, may I please speak to Mr. Martin Stan Holder the second. Is he available to converse with me at this moment concerning vital business in accordance with the vital business clause of the City Ordinance Association's Report and Protocols?"

I could not speak once again. I did not want to speak. I wanted to throw up even though I had been expecting what I got. I am not an impolite man, but I never realized how bad things were downtown. How were they able to conduct any business at all?

"Sir, since you are incapable of determining your own legally recognized identity, perhaps you could relay a message to the aforementioned Martin Stan Holder the second. He will be graciously awaiting this message, sir, for he knows that you are trustworthy in accordance with the Great Laws of Trust in Obsille set forth and agreed upon at the founding of this township. Tell him to call Office Fifteen, extension four-one-three, and ask for The Clerk of Received Telephone Calls who is actually related to the cousin of the president of the regional governing body. Thank you sir and remember that each day is a new day and never end your day with regrets for not having relayed a message."

There was a click and then nothing more. It was not clear if she was catching her breath, or if she ever breathes at all. That didn't matter. All I know is that someone in town needed to meet with me. I assume that Martin Stan Holder the second is actually me. The name was not familiar, yet the position of public slave in Th'Estate was the same one that I held.

Across the room, I saw a comforting image half out of a private dream. Orsa smiled at me from the doorway. She was dressed in the white gown of an angel, with her hair flowing in the light from the window behind her. My eyes locked to her so tightly that it felt like they pulled me from my body into the space between Orsa and I. It took my breath away and I did not miss it.

Then the sun passed into the darkness behind a malicious cloud. Orsa's form faded with the light as steam dissolves into the air. She had been clearer to my eyes than the doorway in which she stood. In the darkness, there was nothing left of her soft, warm flesh.

As she passed from visibility, when the shadow fell upon her, one thing remained of Orsa. That one thing was not Orsa's. In the air where Orsa's form had given me comfort for an instant, I saw a pair of glowing green eyes. The darkness would not part enough for me to see anything else.

My mind told me that those haunting eyes hovered above a tormenting smile. The form of my only love had been but makeup for a vile shadow of Asetma. It would be more than simply dishonest for me to say that even a unit of warmth remained within me at the sight. I was as cold as the foundation stone upon which Astema's cursed dwelling sat.

It was as though my body had turned to stone and I was a prisoner within the statue. Remembering Elder's words was not the same as living his latest lesson. The embrace of Miriam had found me wanting for caution one time more. Fear was indeed the thief that left me defenseless as a child.

Anger was a poor substitute for courage, but it was the only thing that I had within me. Rage was hot enough to melt the ice from my veins. I could not say the color of my own eyes in that moment, however, red was the most fitting color. Miriam, and her junior sprite, saw other than fear in my eyes that night. Maybe I was the first victim that they had ever seen face them down.

Whatever the sight I had given them with the look in my eyes, it served to back them down. Like Orsa's image, they faded into the heavy air of the Asetma atmosphere. The sun passed from the shadow back into clear sight, wiping my green eyed tormentor from all but my memory. I was blessed to be too tired to push my bad advantage at that time.

Minutes more than seconds passed while my mind returned to the shallower, physical world. My strength recovered slowly and I remembered what I had been doing before the attack on my sanity. The older memory returned clearer than many other things that I had known in my life. I did not need notes to remember the extension that I had to call.

Before facing the horrors of the red taped chamber or torture, I consumed some of the ancient brandy from a stash hidden in Asetma's chilling basement. Even time feared to enter the rank caverns beneath the main Asetma manor, thus the brandy had barely aged a day in more than a century's time. The bottle was empty before I knew that a moment had passed and I was then ready to face my vociferous foe. That was the story that I told myself.

I picked up the plastic implement of my masochistic drives, dialing the full number without breathing. If I'd had such as a moment's thought, I would surely have placed the receiver back into its holster. Since I did not allow myself to think, feel or even breathe, I placed the device against my head, waiting for the blast of sulfur-laced hot air to extricate my brain. It rang four times.

To my surprise, the loud bang I had expected came as a gentle nod. The masculine voice that resided at extension 413 was nothing like the incarnate demon that I had twice spoken with. In fact, he spoke in short clauses more than sentences. There was hope in the change.

"I'm the dude, what's your dime?"

Shock took my tongue, delaying my reply for several moments.

"Yo, are you there dude?"

I composed my thoughts most of the way, then answered. "I'm Mark Holder. I believe that I have an appointment with your office."

"Dude, I sure hope not. I pity you big time."

"The lady I spoke to earlier said that I did. She told me to call you back, and gave me this extension. Do I have the right office."

"Right on dude. Mark Older, right?"

"Close enough for government work."

"Can you like hold on for a second?" I heard him shuffling around large volumes of bulky, hand written appointment books. To hear the clatter, you'd think that the old men in bad suits had never heard of computers. Alas, it was more that a little impropriety was easier to hide in the barely legible pages of those books.

"I don't see a Mark Older, dude. If you mean Martin, you should like be here by now." Then he paused. "Sorry I couldn't help you dude. Bye."

The ruling political clan was never as inefficient in the collecting of my tax money as it was in spending it. When the time came for me to pay the nepotists who ran Obsille, my name would be right and I would not be allowed to forget when the check had to be there. This gathering, whatever the cause or rationale, had to be in my favor just by the way that nothing about it had been right. Curses do not condemn themselves with conflicts.

Beth entered the room from the kitchen without notice of me. She walked across the floor as soundless as the old mansion would have been without Miriam, taking note of me only when she bumped into my left arm. I saw a dreamy glare in her dull eyes when, for less than a full second, she looked into my eyes. Her eyes had the look of life about them.

"I have to go into town for a meeting, my lady. Would you care to join me and maybe see a bit of our fare berg?"

She continued to walk toward the old spiral staircase against the wall behind the phone. "Pool's fine," she said. "Water's a bit cold though. Be so kind as to bring dinner to my room, would you?"

Kindred Beth was a mystery yet, unlike Asetma, she was a safe mystery. I was drawn to unravel the secret within her, although also repulsed to know what torments slept dormant within her. My drives not to be alone were balanced against my need to protect kindly Beth from the curse on my head and home. Nothing she did would frighten me.

"I'll be leaving now, my lady. Should you see the maid, please be so kind as to fire her."

In truth, I had nothing to say, thought I felt a need to say something as I walked out the door for the lonely stroll through the talking trees and pointing statues which lined the road to Obsille. Nothing which haunted Asetma had yet set real or phantom foot into Obsille for anyone who had not been to Asetma to draw the specters out. Only I knew those things which really happened from the ghost stories below. The curse drank the life from Obsille, drawing away sanity only from me.

The time for the appointment with the chattering mina birds, who also served as politicians during election years, had come. The afternoon was clear and warm, very unusual for any time of the year in Obsille. I walked out onto the front portico of Asetma and took in several deep breaths of fresh air while admiring the shapes of the tall oaks. There were few times when I could enjoy life and the walk into town had given me a good opportunity to take in my surroundings.

My walk along Estate Avenue took about twenty minutes to reach the center of town. I enjoyed looking at the sky and trees, particularly the trees that didn't talk back to me. Often, I stopped to observe the natural world around me which occasionally included small children who played in the scattered brush, careful never to get too close to the horrific estate. Stan and I had often played in the same area when we were children. It had been a happy time that I had almost forgotten about.

The appointment with the town representatives was scheduled for four o'clock although none of the government servants who claimed to call themselves public servants had actually given me that time. It was something that had just come to me like lightning from a starry night that fuses sand on a calm beach only meters from your exposed toes. Things had often come to me like that when dealing with the Old Men in bad suits. They were kin to the darkest spawn of Asetma.

Suddenly I felt a thump on the side of his head and staggered around for a moment until my head cleared and I saw the object which had struck me. The children were playing Bocce, however clumsily on the uneven ground surrounding Estate Avenue. After proceeding to walk again toward town, I looked back at the boy who had thrown the ball and saw that it was Tommy. A second later, the image was that of any other young boy and I moved onward toward my date with the undesirable. It was now four-fifteen, but it didn't really matter because all of the town clocks were at minimum one hour off.

Arriving in Obsille, I first noticed that although it was the middle of the working week the town was rather quiet and the only person I could see was an elderly man sweeping the front steps of his cottage. Moreover, there were no sounds of cars or distant voices. There was not even the natural enchanting music of the songbirds or crickets. The heavy peacefulness gave me the feeling that I was walking through a dream, though this was a real place and a real time.

In the distance ahead the Town Office Building was barely noticeable through the haze which was common this time of year but seemed unusual with the scent of metal in the light stagnant breeze. There were no people walking into or coming out of the building and I wished that I didn't have to go in either. If I only knew why the town officials had called me in then I would have known a small comfort in the unearthly void. I thought of many possibilities including that I may have displeased them enough to have cost fair Orsa the remainder of her life. There was no doubt within me that I would sooner have given my own life than to have robbed Orsa of hers.

I stood there for a moment and looked around with dread. At that moment there were soft footsteps coming from behind and when I turned around to see who was coming I recognized the old man who had been sweeping his steps as one of my favorite science professors who had retired to a post on the local school board. The man stood about six feet tall but at that age he was bent over slightly and looked shorter than I remembered him. His name was Andy Blades and he spoke with a raspy voice.

"Mark. Do you have an appointment in town or are you just here for a friendly visit?"

The old professor had a warm smile on his face. The smile seemed permanent as though waiting for some kind of response. I just looked back at him for a few moments and then spoke. "Walgo. It is good to see you old prof. Did I finally pass that final exam? "

"You know Mark, you never did tell me why you call me Walgo." I smiled at having held his old professor in suspense over all those years. It was almost the same suspense that his chemistry exams had me in way back in his class.

"My, my, old prof. Walgo Emerson was a failed scientist in the 12th century who inspired an entire school of thought. Though he never achieved greatness on his own, Walgo's teachings were the foundation for modern science. I call you Walgo out of honor and respect, not some childish humor. All things aside, it is great to see you again despite the fact that I failed every one of your classes. I just can't imagine what you're doing living in this place."

Andy Blades laughed lightly as not to send him into a coughing frenzy. His health was poor especially after the accident during the final year of this tenure. A chemical spill resulting from the mislabeling of caustic soda cost him twenty-seven percent of his lung capacity. He risked his own life in the chemical cloud to get eight students out of harms way. Rumor had it that the label had been intentionally switched but no proof was ever found. The school board had to retire him medically but he had been elected to the school board for his heroics.

"Mark, son, you didn't fail every class I taught. In fact, you were one of my best students. Heaven only knows why you didn't apply yourself. Now look at you standing here in the middle of town facing the inquisition at the town offices. You could have been working in one of the big cities on a government research grant and instead you're a government employee barely making minimum wage."

I didn't know how to react though I knew my wise old teacher was right. However, even Professor Blades could not have known about Orsa. If I had gone on, she would be the prisoner at Miriam's beck and call. That was the one thing which had really held me, although I could tell no one of it. Though it is probably more in my own mind than it is true, I felt that my secrecy was protecting the people closest to me. Failing that, what was I to be?

"Sir, if only you knew of what has happened in my life since those innocent days at the university. There is so much to explain and no time to do it. I would have liked nothing more than to have continued on with my studies, but now I am a student of a different lesson. This lesson is one that teaches me something new every day."

It was not entirely honest of me, however, Walgo always saw the best in people and would not have seen dishonesty in me even if I had admitted to it. Asetma was just so much stale air resting at the bottom of my lungs. Mere talk could no longer dislodge it from its deep resting place within me. Telling Walgo everything would only have spread my tribulations to a man who had already suffered more than was his due. Malice of that purity did not exist within my scarred heart.

We started walking together toward the Town Office Building which by this time was completely hidden in the white haze though it only stood twenty feet from us. And before either of us knew it, we had entered the corner pub. Both of us had apparently become lost in the haze and turned the corner, missing the town offices completely. Or it may have been just another side effect of the Asetma spell that followed me wherever I went. Maybe everything since getting hit with the ball was a delusion. I had come to expect anything.

At the corner pub, known affectionately by locals as Pub Nowhere, Walgo and I sat at the bar and ordered rum and Cokes. This was unusual because I rarely consumed alcohol and Professor Blades never did drink anything besides Tennessee Chard with a slice of lime and dash of vegetable juice. Doubtful that Pub Nowhere could make such a drink, Walgo ordered the rum and Coke along with his former student.

Time lost its meaning in a way that life in Th'Estate had conditioned me to accept. It seemed that our first glasses arrived with several empty glasses already before us on the hardwood bar. The fluid had the flavor of abandoned youth and lost innocence. In each sip, I found those rare treasures that Asetma's curse had taken from me. They were the same things that all of Obsille had been robbed of.

"You boys been here for three hours already. I ain't seen two boys drinking this much since Momma downed five gallons of whiskey and beat up half the Spanish fleet." The bartender laughed at himself uproariously while Walgo and I neither heard nor cared.

In the noise, I heard the beaconing silence of a world apart from time. It was as though death himself had a reserved chair at the bar and the bar tab of a regular patron. I had long lived in the shadow of death, yet, I had no idea of how to deal with his presence. He comforted me until I stopped struggling.

The fact that we had been there for three hours did not bring us to attention. Our drinking was only a small reason for our incoherence. Something else had come over us. A few moments later, through the door came a large woman whom I recognized only by looking into the mirror which sat in the background of the bar. Though I had a few drinks at this point, the woman looked much like Miriam and I turned around on the barstool to get a closer look. She was wearing a silky purple gown laced with black and red. The woman sat down at a table near the bar and folded her hands while closing her eyes for a moment. Was it Miriam?

Miriam would have been at home in Pub Nowhere. People all around us laughed at their own lives, drowning themselves in strong drink to the rhythm of a requiem for Obsille played by the old piano player. The music was too loud and off key as though the old man who thought himself a musician was taking the notes as mere suggestion without regard for the piety of the piece. It was all a parody of whatever good remained of life in the shadow of Asetma.

A player in the farce, I could not keep a civil tongue to me. I embarrassed myself in ways that I can never live myself free of. "Miriam! Is that you? It's Mark. Don't you remember me? Open your eyes. What did you do with Tommy? Answer me!"

The woman opened her eyes and spoke out loudly: "Where were you today, Mark! You missed the meeting!!"

At the moment she spoke the iridescent face of irrepressible Miriam faded into the round red grotesque visage of Oletta. There was not much of a change involved. I could not speak nor did I want to. Listening was not on my list of things to do either. Oletta kept herself civil and composed in comparison to who she was and contrasted to who the rest of us were in the pub that night.

"You stood me up!!! How dare you sit here in the bar and drink your time away with your little boyfriend here while I try to straighten up your salary. Your behind is mine and boy are you behind!! I oughtta rap you upside your empty head and bash it into that bar!"

I then knew that the meeting had been important. That was something that I had not known before. Unfortunately, I had as little respect for the business that I had come to town for as the piano player had for the music that he was pounding out. What had the oversized wench done to me? And what was all that about my salary?

"Oletta, what the drunken monkey are you talking about? The town clerk never told me what the meeting was about. You didn't go and do something stupid, did you? And where have you been the last six months?"

Angrily, Oletta replied "Washing my hair you dang fool! Where do you think I've been? Your life is a mess and I was working my butt off trying to fix it! "

Nothing she said made any sense to me except that whatever she had done was a threat to my Orsa. And that was something that she had not known to say. Oletta had always had a threatening presence, however, I never took her as a threat to anything that I valued. Everything in Asetma was a threat to me alone and that is how I had lived with it.

"Now, now, now! What in tarnashin' do you plan on doin' to change this situation?"

I felt like walking away and leaving the whole world behind. Death's promises had taken root in my head. To sleep beyond want and care was a great wish. But I had lived so long in Th'Estate that I knew the dead could come to be ill at ease more even than the living. There was no escape in death's promises.

"No, you don't trust old Oletta. I go up there to get you a decent raise and your sorry hinder goes out to get drunk. What gets into that mop of yours?"

She still hadn't answered my question and I did not want to hear the answer. I took the cup of strong whiskey, not even caring what it was, from her place at the table and downed it in a gulp. She may have hit me, I don't know, but I could no longer stand and fell against the chair beside her.

"Just look at your sorry self. You lost your job. You know that don't you, bright boy? I do you a favor and you get us both canned."

The rest of the night was a blur. Poor Beth was alone with Miriam, Tommy was still missing, the green eyed girl was still a mystery, Orsa was about to become Asetma's next victim and I was too drunk to care. For once, I was too drunk to worry about the troubles of the world gone mad. All the worst had come to pass, so I had nothing left to fear. I was free.

Back to the Index Chapter 8: The Cost of Freedom.

Back to Pariah Online Magazine


[Ice House Asetma] Chapter 11: A Longing for Home

Chapter 11 logo

By:
Brian Mark Weber
And
Robert 'Admiral' Coeyman

Chapter 11:

A Longing for Home

There is stoic nobility to a man who sacrifices himself for the duty of love. It is always easy to say yes and take your heart's desire even at the cost of others. That cost can total any value even unto the destruction of that which you take. I knew that the cost of my taking the fare Orsa would be just such a price. My fear was that I would not have the nobility to let go of that for which I would have given my life without hesitation or regret. For Orsa I had faced Miriam Asetma on her own blood-soaked ground. Th'Estate was the place where I expected to die for Orsa's sake.

I saw Orsa across the room as she emerged from the hallway leading into some back rooms. She had a beauty to her that my eyes could only see because my heart told them to. In my mind's eye, there was a pure white glow to her presence. It was purer than any of us. No measure of miscalculation could ever have me worthy of her. Orsa, as I saw her, was a jewel in the crown of heaven. Even Orsa's eyes could not detect the vision that I had of her.

Condemnation to Asetma's grounds had meant being taken from her. Going back would mean leaving her behind. It was a hard choice that I knew I would always regret at length. I pondered the choice deep and hard as she walked the creaky old floorboards toward me. She was all that I wanted and all that I could never have.

Letting go of Orsa was as letting go of life itself. Once done, there could be no going back for I knew that I would return to her otherwise. It had to be quickly before my courage failed me and my feet turned to stone. There would be no hope of reward, even fond remembrance on Orsa's part, for the sacrifice that I had been called to make. Honesty commands me to admit that I did not make the choice easily.

She came closer and the illusions cleared from my eye until Orsa was approachable. The fading spell made my one and only Orsa a creature of the same Earth that grudgingly bore me. I could see her in the royal gowns of a long forgotten court of nobility. Her truth was a pair of ill fitted jeans and a dark red sweatshirt. To me, she had descended to my level rather than fallen from grace.

Moments stretched and distorted as she walked toward my table in the gloomy room. I could smell the floral scent of her shampoo at four or five paces off. Her hair floated back in the breeze of her stride like clouds in the sky of a warming spring day. My eyes never left the image that I had of my dream prize.

In as much as it hurt me, I was glad that she walked by me without even a hint that she had seen me. I was a phantom in the real world of which the blessed Orsa was an inhabitant. Through a few shielded tears, I thanked my Lord for giving Orsa what must forever be forbidden to me. Maybe he would give her a real life. Orsa was worth the kind of life that even the best citizens of Obsille could never know in the shadow of Asetma. To be free of my curse, Orsa had to go far beyond anywhere that I was permitted to go.

Asetma was my curse and by my choice I had made it into my cross. For all of Obsille, I would bear the torments of life in the bloodthirsty estate house. The sheriff would not make it easy for me to get my part in life back. My heart would do me no favors. I had to do the duty that I was born to do.

I finished my meal in silent meditation, then walking back into the dim light of an Obsille Night. My body longed to disobey me. Every step that I took gave me pain. But the will of my body must be my will and I had to go back to Th'Estate. Only one more night of freedom could ever be mine.

Eventually I had to make the choice that had been thrust upon me by the most vile forces in Obsille. In doing so, I had to condemn myself to spend the remainder of my days in service to Th'Estate. It was the same fate as that of my brother except that I knew my days would far exceed his sentence in Th'Estate. I had already outlived Stan.

Walgo's house was warm and shielded from the dark night where the curse of Asetma reigned. There was no other place like it in Obsille. It was a gift that I could hold for a moment, yet it was something that I could not be allowed to have. I went to bed in the knowledge that I had to plan my own exile back into the darkest part of the night and Th'Estate. Each night that I was away gave greater authority to the frightful legion dwelling unkempt in Th'Estate.

Sleep came neither easily nor willingly to me in the strange bed. It was the same bed and the same room where I had spent many earlier nights and yet it was somehow different. My eyes would close to every world beyond my excited mind yet I would remain awake within the tired bulk of my physical body. In pursuit of sleep, I was more awake than any day had known me to be. I could feel that I was not alone in the otherwise empty room.

Rolling onto my right side, I found relaxing warmth in the light of the rising sun. My window masked off enough of the sunrise to protect my eyes while letting the warming luminescence flow gently over the rest of my body. I joined with the calm, vibrant energy as it embraced me. Only then did the presence in the room elect to approach me.

The edge of my strange bed depressed ever so slightly and I could barely feel it in my transitional state. Small hands pulled the blanket over me, folding it back over my neck. More than the light of the newborn day embraced me as I came closer to the edge of sleep. All the troubles of the larger, darker world where I spent my days vanished in a loving embrace.

Within the air I found a light fragrance. It was the watered down scent of a hundred wildflowers. My nose dictated the essence of the sensation to me as faded flowers that had long passed from the world. Beneath the perfume was a musty scent. The earthen mark of decay was masked within the air as though the whole of the scent was ashamed and trying to hide itself.

A voice spoke to me from the fragrance although my ears could not hear it. I heard the voice within the confines of my own mind. It had a musical quality to it as though a harp was speaking the tones of words. "God rest you well, Mark."

In the instant where sleep met consciousness and the night is even with the light of a new day, the mist took form for only an instant. Misty air coalesced into a gentle kiss on my exposed cheek. My weary mind found rest only in the fading syllables of the kind entity. "Please come back home soon."

My sleeping mind wandered through the realities that my waking realization would not see. I was a prisoner of Asetma as a brick is a prisoner of its wall. Asetma was not a distant memory or a place where I had been exiled to. We were factually one whole. Neither of us was complete alone.

Morning's warming light fading into midday found me immersed in the realization that my once and only Orsa was not for me. Once, I had belonged to Orsa's world and, for the memory of the singular experience, I am beholding to the Lord God. Memory was the only reality of the experience. Orsa had not moved beyond me but had always been apart from the being that I had taken her for. Only in the instants that our paths crossed in parallel had she been what I needed from life more even than life.

Tears cleansed the false reality from my eyes. My emptiness spoke to me like there was never to be anybody for me. It was like my life had been poured out on the bloodstained earth where the Asetma estate stood. Strength deserted me and breathing itself seemed to be a waste of effort. Where should I find another prize, like unto Orsa, which would give me the strength to face living on?

Time splintered into a thousand eternities while I prayed for strength. I knew that it was not strength that I needed. Neither words nor ideas would align for me into the expression of that which I would perish by lacking. The resulting prayer was hollow and meaningless. My words turned to dust in my mouth, coughed up aloud so that I did not choke swallowing them.

I did not want to be alone anymore, however, I could not bring myself to ask for a companion. Mine was a curse more than a life. It was a duty and a chore that I could condemn no other to share with me. Asetma was my only home. As I had to find a way to get back, I also had to leave any hope of companionship behind.

Maybe an hour passed while I silently wept. I had earned no compassion, thus I gave myself none. Mercy would have kept me soft in a life where I had to be hard just to survive. It hurt and I tried with all my will not to care how much.

Care would not be so easily dismissed. I could not help feeling the pain of the emptiness. All the bridges that connected me to my fellow citizens of Obsille were smoldering ruins for Asetma's sake. The Estate was the only place left for me. There I would have to learn to live alone.

Morning's light came earlier than it had to. Skipping breakfast, I had time to walk the town that I had given up my whole life to protect. I was still a pariah in Obsille. People still hid in the shadows, afraid to see my tired eyes. Children were as unkind in their thoughts of me as they were toward the Old Witch Woman.

There was never a thank you in all the whispers of Obsille. To live in Obsille is to be forever indebted to the keeper of Th'Estate. The secret fear of each child hidden safely in the early shadows of Obsille's narrow alleys was just how much like me each of them was. I forgave them all because I understood that each of them knew that his fate could one day be the same as mine. My curse would have worn harder and cut deeper into my flesh if I had not known the kindness of standing for something even in the town where I was tolerated but never welcome.

As long as I lasted in Th'Estate, I was protecting everybody else in Obsille from my fate. It was more than Orsa, whom I wished to have a full life in a better place than any known to Obsille. Every citizen of Obsille was in the lottery to take my place when the Lord called me home at last. That secret knowledge, known always and never openly spoken of in Obsille, made it possible for me to face each new sunrise.

Orsa had to leave Obsille. When that day came, I would be alone and the Sheriff could no longer hold it over me that Orsa was to take my place on death row. Then I would have to endure Th'Estate for strangers whose faces I would never even be allowed to see. All of Obsille would remain indebted to me and all I really wanted was to know that my life had value. Even if nobody spoke to me in the sunlit days that were to come, I wanted to see that other people had lives because I had willingly sacrificed mine.

Beneath the bell towers of Saint Joel's Cathedral, I felt smaller than the dust beneath my shoes. There was no place in history for me. No page and no paragraph in any text on the annals of Obsille would mention my deeds as keeper of the cursed Asetma estate. But, in my time, each in the number of my days had meant something.

My pace was lazy and slow up Estate Avenue. It did not feel like I was going to work as much as that I was going back home. I knew each stone on the road as I knew no single person in Obsille. Each pebble seemed to greet me in its own way. The trees waved at me with their bare branches as I walked on by.

The sun rose up to greet me as the road turned through the Imperial Forest. Even the hidden path to the unremembered grave was clear to me. Things that nobody else saw called to me in the waking hours of the new day. Each of these things knew me by name.

In the nameless places of my heart, I wanted to call back to the wild things of the Imperial forest. I wanted to call each of them by his name. They welcomed me to know them as no mortal in my time, yet I knew them not. If only time had been given to me so that I might learn their names and call them my friends, then I would have known true happiness.

Errant whirlwinds cast clouds of dust into the air making seen what the eye could not see on its own. I was hidden from the darkness in the Imperial forest by a fog of grace. My guardian angel seemed to have found me where no mortal eye would have thought to look. A difficult choice remained ahead of me and I was no longer afraid of it.

The curtains of time parted and I stepped through. People of all times walked out of the Imperial forest, all unaware of the others. I even saw myself in the multitudes. My brother Stan and I scouted the road as children. Seeing it in my adult years, the game seemed silly, although it was welcomingly warm to see Stan's boyish face again. He was more alive than he would be in the years after our father's death.

An old coach came up behind me, not even aware of my presence. A team of four horses walked along Estate Avenue like soldiers on parade. The coach was not ornate, although it was well maintained from what I know of such things. It was the transport of a churchman of some position and authority.

You can live two lives in Obsille of the present and never think of Th'Estate ever having audience with the church of Christ. The conflict, when you see it in gray and yellow passing by you in its own point of time, comes as a surprise that shocks you back into your own time. Asetma had once been a good name. History has a way of forgetting reality.

Th'Estate was now my home and I wanted to return the grounds to their glory days. Even the name of Asetma could be cleansed. As it is always darkest before the dawn, I had hopes that the renewed reign of Miriam Asetma could mean the imminent end of the curse she had given to Obsille. I just wanted to go home again.

The morning was cold as all mornings that late in a year. It bit deep into with every passing breeze. However, I barely felt it. Not that I did not notice the wind or the cold, but the cold seemed to be in a world where I was not standing.

Each blast of cold air seemed to pass right through my body without really contacting me. I never found it necessary to shiver. It actually seemed like the movement of chilled air was all in my mind. My mind dictated the properties of the illusionary wind and my body failed to take the image seriously. The wind seemed to be pushing me away from Th'Estate. Since it was so ineffective at changing my physical reality, I found the going easy.

When I reached the gates of home, my desire to be there opened the gates before me. I knew that the gates of Th'Estate were locked. Even if the gates had been unlocked, they could not have drifted open at my approach. The falsified wind was blowing the other way and would have pushed the heavy iron structure closed with all its force. Th'Estate welcomed me home.

I was quick to think that it must have been how Elisabeth felt upon her every return to the old mansion in the Imperial Forest. It was like massive iron arms opening to welcome me with a warm, gentle embrace. Had the spirit driven them to such ends, the sturdy defenses of Th'Estate could have easily crushed the life from my bones. Only the gentle presence, noticed only by the tourists to Th'Estate, would have been around to render what aid it could. Nobody else saw what had happened.

Even Elder was not in the area where my mind could reach him. The clanging of the massive gates behind me did not send a shock through me. It was Th'Estate, and no other presence, that had granted me entry to the grounds. Something was going on where I was not permitted to see it. Knowing that, I was still not afraid.

When the remaining slaves reported for their duty, they were not met with such welcome as I had been. I actually had to go out and unlock the gates when I noticed the first of them begin to arrive. The gates felt like they had gained weight as I pulled them apart. Grudgingly, the iron fortifications groaned a long, deep discomfort as they came open at my urging.

Even the first public servants who came in that day, there were three other people at the gates when I got them open, heard the unsettled voice in the complaint. It was the kind of a sigh that you might hear from a tired and bitter uncle. There was almost pain in the deep sounds. The sound of it all was the call of death entering into the blood of all who heard it.

It affected me less than the others, however, it did affect me. To all other ears, it was the sound of doom calling the warmth out of the blood of life. I took pity on the worn out soul which had only the strength remaining to unleash such a moan. Maybe my ability to care had set me apart from the other citizens of Obsille.

Elder did enter the picture as I escorted my unwilling help up the main walk. I felt him first, without having to reach out with my thoughts. Then I saw the green glowing eyes in an upper window. He did not show me anything else.

His appearance was sloppy as it was short lived. One of my compatriots, a younger man whom I had never seen before, also saw the glowing eyes in the large window on the third floor. I would say that only he saw what I had seen because he was the only one of the three people I was leading to stop and stare. The image was gone from the window before I even noticed that.

"Are you okay?"

The man did not answer me and I did not blame him for silence. I do, however, blame myself for taking the smug position that I held. To me, the appearance of ghosts was all in a day's work. Some of my best friends seemed to be in the embrace of death. That is not an excuse for looking down on a man who was having his first experience with the reality that the real world denied.

Several minutes passed before the young man would move again. I thought hard on my next move. It was reasonably possible for me to leave him behind and get the other two people into Th'Estate. My final decision was to wait for him before going on. Truth be told, it just took so long for me to make up my mind that he was ready to go on before I finished thinking about it.

He kept his peace with me, afraid to be left behind. When I got all three of the guides into the main foyer of the mansion, they separated from me. The three of them spoke in whispers in a hallway where I could not hear them. They remained close enough for me to see, although they were excluding me from their conversation.

Maybe just being facetious, I kept my distance and did not look directly at them. I watched their actions in the reflections I saw in the mansion's many windows. When they thought that I was ignoring them, they actually came closer to me. My only real concern was for the safety of these people, whom the whole of Th'Estate did not seem to want around. They came closer to me and I walked further away from them.

Two more guides came up the walkway just as the grandfather clock chimed for the opening of Th'Estate for the day. Business started out slow enough to give four of them time to slip into the employee's dining room for breakfast. The two of us were more than adequate to start the business of the day. I could have led the first tour entirely on my own.

News about the green eyes did get around before I returned from my first tour. I heard of them only from whispers that I was not listening for. It was hard to hide the smirk that should not have been on my face. Talk about my inappropriate response got around quicker and was bigger news than the green eyes in the third floor window.

Beth put in an appearance. We were short one guide, for reasons that I have never exactly been clear on. There is no such thing as chance. When the rest of us gathered together in the main room of Th'Estate to open the place up, Beth stepped out of the shadows. She knew the routine well and did not need much coaching.

She was dressed in a pastel green gown. Nobody else dressed in a way so fitting to the period of time represented by Th'Estate. The first of the tourists to enter Th'Estate that day lined up behind Beth for their tour of Obsille's tormented capital. Beth was a natural.

I hid myself in Beth's first group to help her through the routine. She did not need me. Beth knew where to keep an extra eye on the tourists to protect the property from theft and vandalism. There were times when I picked up pointers from Beth's crowd control. It embarrassed me to as useless as I was.

An elderly lady, with an ill look about her, bumped against an excited teenager passing through one of Th'Estate's narrow cellar passages. He barely changed course in the collision, although the woman was knocked to her knees. Beth halted the group to give the woman time to get up. The woman did not move, fixing her eyes on the boy.

Always at the ready, I extended my hand to help the woman to her feet. She slapped me without turning her eyes to look my way. Then she elected to rise, under her own power, and I expected a conflict in the confined hallway. The woman's every step carried her toward the young boy whom she had fixed her eyes upon.

Over my left shoulder, I felt another unwelcome presence who felt the same things that I did. I did not have to look to see Miriam's head form in a vapor. She had come to see the action. If the power had been hers, then she would have turned the entire tour group into a chaotic mob.

Beth stepped in between the woman and the boy, allowing the woman to knock into Beth's side. With the grace of a dancer, Beth stumbled back onto her feet without touching the floor. It was a tight fit between the walls in that passage, but Beth remained in open space throughout the maneuver. She went down and got back up without even creasing her ornate dress. At no time were any of the antiques in the narrow passageway threatened by Beth's graceful maneuver.

With a curtsey, Beth turned to the woman to speak. "Pardon me, Ma'am."

"That's quite alright, dear." The words flowed from the woman's lips without thought on her part. It was as Beth had intended and the woman was too embarrassed at her own actions to continue the pursuit.

For the rest of the tour, I kept myself in front of the woman. Beth handled the situation without really doing anything. She knew how to keep the tourists in line as though she had been doing it for decades. When each tourist slipped to the side of the group, near to going out of bounds, Beth was standing in his way before he got far. Somehow, Beth managed to always get her point across without saying a word.

Beth worked without even using a harsh look. She spoke the words from the generic script that we used as though the words mattered to her. I tried very hard, but some of the script always sounded like a script when it was delivered from my mouth. This was not true of Beth and she alone held that honor.

Positioning herself to drive the tour group forward without allowing stragglers to wander off, Beth did not miss a single syllable to the speech. She was never winded or distracted. Her words were evenly paced and always carried an inflection of interest in what she was saying. Obsille could only have done worse than having Beth teach its tour guides their craft.

Logically, I could have become jealous with Beth's skill. I felt that I had much to learn from the stranger and I aimed to do exactly that when the moment presented itself. There was not a hint of malice in my feelings toward Beth. It felt good in a way that words cannot convey to not be alone in the harsh service to which my life had been consigned. The only negativity within my mind concerning Beth was the dread that she could be required to surrender as much of herself to share my duties as I had given up.

The thought never crossed my mind that the Sheriff could be training Beth to take my place as the next keeper of Th'Estate. It had always been my one and only fear that Orsa would pay the price for my failure. Sheriff Braggs had to have known that I would have been less inclined to endure for a stranger what I had lived with to protect Orsa. My eyes were closed to all other possibilities.

When the third tour came to an end, it was the after lunch lull in business. Beth walked off to whatever she did during the day and I forgot about asking her to teach me the tricks that she knew. There would, in my mind, always be time for me to talk to Beth. I had a moment to myself and slipped into the shadows of the keeper's quarters for a late lunch.

Some fruit remained in the cellar where I kept my winter stocks. When I regained my position, I would have little time to refill the stocks before Th'Estate was cut off for the late months of the year. But it was not a time for such thoughts. A cool, dry apple refreshed my body and my mind in the dark tunnels beneath the mansion. It would take a long time for anybody to find me down there if I chose not to be seen.

The great house was still in the last hours of its yearly slumber. Soon, more than the few active spirits would begin to stir in the darkness. Many of the specters within the mansion did not like the publicity that Miriam's clan seemed to crave. Hundreds of victims were neither at rest nor happy in their haunting. They would come out when the keeper was alone for the dying months of the old year.

Their spirits were already beginning to gain strength for their waking periods. They could be felt in the cold air where few of us dared even to look. Even the tourists avoided that part of the mystery. Th'Estate only drew in tourists when the great house was half awake in the hot months of the year.

Experience taught me what few others knew. Great care must be taken in where you look beneath the public façade of Asetma. The summer sprites care to pop up and scare the unwary visitors. They were content in their torments and their tormenting. Winter ghosts were different in that they cared to do real harm without the theatrics.

Miriam was between the two types. She relished the fright that she gave to the visitors. Yet her power was deadly in the extreme and it drew sustenance from the blood of victims. The threat of Miriam's specter depended on her mood at the time. Having been empowered by my blunder, she was sure to be in a foul mood when the shades of winter fell over Obsille.

Looking into a mirror, I saw what I took for Miriam's reflection. It was not the first time that I may have been wrong about seeing Miriam. Since I was alone, aside from the ghosts, I decided that it was time to have a little fun with Miriam. I looked the image over in great detail, pretending that I was seeing myself. If Miriam was observant, then she would have realized that I was looking at my reflection for far too long.

It was a strange feeling. My mind drifted through what it would be like to occupy Miriam's form. That is not a normal thought for me, but I have to admit to it because of what came of it. In my mind, I became the image in the mirror. The image in the mirror was Miriam Asetma.

A voice behind me called out in such a shriek that I felt it travel more through the stone foundations of Th'Estate than through the air between the two of us. "Miriam!"

Beth was standing behind me and, logically, it had been her reflection that I actually saw in the mirror. When I turned to look at her, she became a foggy white, as though all of her atoms had fallen to the floor leaving only her ghostly image suspended in the air. It looked like the solid part of her form had turned to liquid and run out of her. What remained was a misty image, like a movie projected onto a cloud.

She had called me Miriam. There was no alternative. It came as a surprise to me until I looked back toward the mirror and saw Miriam's reflection. When I looked in a mirror, I saw myself as Miriam Asetma. Looking down at my hands, I was still Mark Holder. For a few moments, I was entranced by what I saw happening. Beth could only see with the same eyes as the mirror.

The image faded as I lost my focus. I'm somewhat ashamed to admit that I had enjoyed what I was doing. I had stolen Miriam's image and, without intending to, had frightened a ghost into immobility. My childlike mind through that it was a cool ability to have. What shames me the most is that I did not think of Beth when I toyed with the thief of forms.

Physical form came back to Beth when I dropped the illusion. She was not an ordinary ghost; however, she was not like the green eyed spirit either. Both of the specters had been physical in the presence of witnesses. You could not have identified the ghosts in the room with you. Beth differed in that she only acted like a living person. My first thought was that Beth did not know that she was a ghost.

I went over the Beth, kind of in penance for my actions, and knelt beside her. She fainted like a living person and even remained solid while she was unconscious. Her heart seemed to be beating and I could tell that she was breathing. Beth's was the most remarkable of all the ghost stories ever to be told about Th'Estate.

When she came to, I cradled her head in my arms. She was a ghost, yet I still had done wrong to her and I owed her something. Her eyes opened with a sleepy haze to them, looking deeper into my eyes than I was comfortable with. To me, she was a scared child and I wanted to hold her until she felt safe again. I really cared.

"Would you care to talk about it?"

Her voice was weak and I wish that I'd though to bring her a cup of water. "It would not be the first thing on my to do list."

"Do you know what just happened?"

She closed her eyes for a few moments and though as though searching for the remnants of a dream. "I saw Miriam standing there at the mirror, Mark."

"Please accept my apologies, Beth. I did not realize that I was hurting you."

"How did you do that, Mr. Holder?"

"It appears that neither of us is as he appears to be."

Open again, her eyes avoided me. "You saw, then?"

"You did a better job of hiding it than anybody else in Th'Estate. How did you do that?"

"When one amongst the living passes between the shades of night, one of us is given lease to take physical form, Mr. Holder. I was just the closest of us to the boy who vanished."

"Then you vanish when Tommy returns?"

Beth's eyes darted across my face and I knew what was on her mind. "Please believe me that I did not take Tommy and I am not doing anything to hold him, Mark. I just wanted to find daddy and go home."

"Find daddy?"

She let me help her sit up. "Mr. Milton Church. I've tried many times, yet, the power that lets me walk in your world seems limited to Th'Estate. Can you bring dad to me before you leave? Please, Mr. Holder."

"You know that your father is probably dead as you are?"

"Then why didn't he come for me. He promised!"

Though it may seem strange and be beyond understanding to the men of my age, I could not allow poor Beth to remain forever cursed in limbo. Loss of tourist dollars did not matter to me. Beth's suffering, even if it had lasted only for a day, would have to come to an end. It had not been placed in my heart to be any other way.

Elder had commanded me to return Miriam to the bitter darkness from whence I had called her. He had not told me how to open that door. Besides which, I could not accept Beth as one who should be so cursed in death as Miriam Asetma was. There was no answer in Elder's teachings on how I could put poor Beth to rest.

Although he had given me advice, the monk of Saint Joel's cathedral was of even less help than Elder. The Monk had not even answered the questions I had really asked. His agenda stood outside of eternity and made no sense to my unskilled mind. In his words, I found no solution to Beth's problem.

There were only a few words of hope in all that was given for me to know. I had one great teacher who was the way, the truth and the life. Only one instructor had spoken of the door through which I hoped that Beth would find her way. Christ was the only key that I had.

The time of Christ was far removed from my day as it is far removed from yours. When you face up to forces that can tear apart the foundations of worlds, it is hard to hold true to your faith. You will be hard pressed to actually feel confident that prayer, spoken from the heart, can restrain something with the power of an atomic blast with a will of its own. What is faith without the permission to doubt?

I could feel the power within me, but of what use was it? Fear would not grant peace to Beth. My mind was still drunk with the taste of what I could do. For all my greatness, I had been given the ability to do parlor tricks. It was the cruelest of tricks.

To help Beth, I had to put aside these childish thoughts. Even with the force of my gift, I was but a man and as mortal as every Asetma had been. I did not even know how to use my power. The answer was simply not within me.

When I shook the last of the drunkenness from my mind, the tone of my conversation with Beth changed. I tried very hard to let myself go and be led to whatever end God had prescribed. Faith without works is a dead thing. It was hard to stand strong in the face of my doubts. Evil was all that I had ever known to be real in Obsille.

"Why have you remained behind, Beth?"

She looked at me with calm eyes and I looked away to keep from being drawn in. "I told you, Mark. I'm waiting for my father to come for me."

"It is not right that you should be left here for all time. What justice is done by this curse?"

Beth placed her index finger under my chin and turned my head until our eyes met. She clearly did not understand.

"You should be at rest. Are you not good enough for Heaven, Beth?"

"But, I have to wait here for my father to get me, Mark! He will come for me. You will see."

"Beloved Beth, that is not the real truth and you know it better than I do."

"I'm not listening to you. If you don't want to get daddy for me, then just say so, Mark."

It was true that Beth knew the truth better than I did. I would have been lying to say that I really understood any of it. Given Beth's skills, she would have known in an instant that I was bluffing. Something true was written in Beth's eyes and I could not read the language in which it had been written. Such things may be beyond what I am given to ever know.

"I've not been sent to hurt you, Beth. Please forgive the harm that I have done to you."

"That's alright Mark. I can feel that you have a good heart under it all."

Beth turned away from me, however, she did not start to walk. She stood in the shadowy atmosphere, looking away from me. The truth within Beth was burning a hole through her to get out into the open air between us. Maybe it was something that I could only know when Beth released it from the prison in her mind. It wanted out as much as Beth wanted it out.

"I have wronged you many times, Beth. It was my greed here that exposed what you felt no comfort in letting me know. I've allowed myself to feel kindred to you and never thought to ask how you felt in the matter."

"Good words are so rarely spoken that you have me at a loss for things to say. Would you, by any chance, choose to accept my forgiveness; if I was to offer it to you, here?"

"I would indeed do that for you, Beth. And, if I can accept your forgiveness, can you accept forgiveness as well?"

"What wrong have I done you? It has never been my intention to cause you distress."

Clearing my mind, I hoped for the words that I did not know even in my heart. "There is no blame in my eyes, Beth. However, there is guilt in yours. It is such guilt that it has held you prisoner here for all these long years."

Moments passed with uneven lengths. A hopeful moment was over too soon and a dreadful moment was ten times as long. What had I done with my mindless chatter? It felt like time to give up when there was nothing left within me.

For an answer that would help, I had to arrive at the right question first. It was an act of irony that I did not realize that I had reached my goal. I was turning and ready to leave before I felt the pull of Beth's mind. Humility is a gift that you should never ask for.

"You are right, Mark."

She glided up behind me as I slowly turned to face her. I was surprised by the sight of her warm eyes the moment that I first gazed into them in the knowledge that she was a specter of Asetma. Eyes, even the eyes of a gentle spirit as Beth was, were never a comfortable sight for me. Beth scared me and I labored hard to hold my position.

"I only mean to help you, Beth. You have suffered for too long in this place."

"This bloody place has cost my family much, Mark. I was not supposed to be here when Miriam took me prisoner."

I could not help but wipe the timeless tear from her long dead cheek. She had the warmth of life within her phantom body, yet the fire within her was a blaze of guilt eating away at her. The power of simple words, granting forgiveness where even none is due, should not be underestimated. We have elected to forget the might of the spirit world when we denied the reality of all that lacks physical dimension.

"My father did come for me, yet he has never found me here. Mine is the death that your brother shared, Mark. Yet, it is my father's fate that your brother lived."

"Your eyes see far for one who can no longer walk beyond the fortifications of these walls."

"It was for my blood that Miriam's blood was burned. It is my fault that my father turned from the light and split the avenging angels. Every evil known now to Obsille, in Asetma and in the secret plans of your overlords, came to pass because I disobeyed."

"Gentle Beth. Man's fate is his own affair. These things came about at Satan's bidding. He used you then as he uses you still."

Beth's eyes lost their bright glow as she turned to look away from me again. Guilt was the heaviest link in the chain that bound her to the stone foundations of Th'Estate. There were more links in that chain that even Beth was not aware of. Exposing the greater truth would have done no good but to extend an unjust sentence served in full.

"We've all fallen short of the mark, Beth. Your sins are no worse than mine."

"Do you think that I have not tried to rationalize the things that I've done? Even from here, I've seen the centuries of suffering. Obsille lives in the shadow of death and there is nothing that I can do about it."

"And you think that you'd be allowed to wander around this place if you belonged in Hell?"

"Miriam sill walks these halls, Mark."

I was not ready for her reply. I'd say that she learned fast except that she had been around for over a century and had learned her craft in that time. Beth would not let go of her condemnation easily. She could take me with every punch.

"Have either of us wronged any man more than we have wronged the Lord God?"

"I hadn't thought of it that way, Mark. I've only thought of the people of Obsille."

"Are you willing to face God's judgment for your crimes?"

She only looked at me for a moment, and I saw a different fire within her eyes. Beth knew what even I was unwilling to face. Both of us called ourselves numbered with the flock of the Lord and both of us were afraid to face God. We had taken judgment into our own hands. I counted myself wrongfully innocent as Beth counted herself wrongfully guilty.

That hit me hard in the chest and I was afraid. All the things that we deny in the light of day are real. I was standing in the sight of a ghost where I was not afraid. Standing in the light of judgment was terrifying.

"If you have been so evil in the closing hours of your eyes, then let us both face conviction here for our sins."

Since it may sound strange to your ears, let me state on the record that I feared that Beth would have walked off if I had only asked judgment on her spirit. I feared the ramifications of my action. The fact that Beth could read me so well kept her in the room with me. She was not evil as she made herself out to be.

The prayer that I uttered in those dark instants is for no living and mortal ears save mine. I bowed low in the presence of my eternal king. My eyes closed in fear of the light gathering in the room, although, I saw Beth kneel at my side before my eyes sealed shut. In the brightness, a door opened for Beth to pass through.

A voice that made itself near to beyond my hearing called out to Beth. It was mine only to know that she was safe in the land beyond the door. The door walked from its frame, taking Beth by the hand. Then the door guided Beth to the place where she really belonged. As I feared it, the voice left me in peace without a single word.

These were things that I know although I did not see even the least of them. My eyes remained closed until the darkness returned to the room. All of my exposed skin was warm and almost tanned from the brightness. Most of me was afraid of what I had not seen. The rest of me rejoiced.

One question remained within the darkest shadows of my mind where it had not earlier been visible to me. With fair Beth now at rest, what other specter from the past ages of Asetma would have lease to cross into our lesser world? Asetma's history had been long and darkness reigned for all that I knew of those years. No limit had been stated or implied on which spirits could gain use of the position that Beth had vacated only moments earlier.

Elder would doubtlessly think less of me for not realizing earlier that Miriam could have gained the advantage of renewed physical form from my gift to Beth. I had thought with my heart as was the way my Lord had made me to act. Beth could not remain in her prison while the power was in my grasp to set her free. Even as releasing the spirits of Asetma would reduce the value of Th'Estate as a tourist trap, I could not act in contrast to my given nature. What wrath I brought against myself from Elder could not be avoided.

I could see Elder with his stern warnings where he chose not to appear. He did not come to rebuke either me or my actions over what I had done with Beth. There is no power of magic that is worth surrendering you own soul to possess. Elder could not be wise without knowing that much.

No alternative remained for me but to return to my duties until the consequences of my action came calling in their own appointed time. It is hard to trust in all that is right and holy when you have lived in the shadows as long as I had. My shame in being such a dejected creature, condemned to keep the cursed estate of Asetma, was so great that it was hard to look to God for favor. Within me I felt that I deserved the fate that I had been sentenced to. More even than that, I felt that I could endure my torments as long as I knew that my suffering would mean a better life for somebody else.

A new calm disturbed the turbulent atmosphere of Th'Estate in Beth's absence. It is the peace that comes in the eye of a hurricane, between the howling winds and driving rains that precede and follow it. Th'Estate was my home as it had been home to the Asetma clan before me. The great house, with its vast lands around it, welcomed me as the other house embraced Elisabeth.

Whatever I had freed in my haste to release Beth did not make itself known to me that day. Beth's departure put the atmosphere to sleep for a time. Even the tourists could feel it as they walked with me through the dead calm. Forces were building that could tear the whole continent apart without breaking a sweat, yet they knew rest for the remainder of the day.

As all days do, that day came to an end. Two of us remained behind in the last hours of the day to look over the house and grounds before locking down for the night. Sheriff Braggs did not allow me the honor of actually sealing up the gates at night. One of the other servants of the Old Men in bad suits had that job for the end of what they planned as my last season, and he resented me all the more for it.

I made no secret of the fact that I would have locked up the grounds on my own. The Sheriff, although he would never set his own foot in that house, would not allow that. He did not want me to remain in the house overnight. Somebody else always watched me leave before the steel gates were sealed for the night.

Earlier years would have found me happy at the knowledge that I would be free of Th'Estate. It would have seemed a blessing if I could have worked on the blood-soaked Asetma grounds only during the daylight hours of the days. The Sheriff would not have allowed it then. I cannot be sure how he knew that my feelings had changed so much. If Orsa had been spared by the arrangement, I would have lived happily with it when the whole ordeal had begun.

The great mansion just felt like home to me. I cannot explain the feeling, however, there was a heaviness to the atmosphere when I did the final walkthrough of the property. It was as though the whole estate was in mourning for my imminent departure. Could my longing for home, a permanent cell in Th'Estate that even I had long feared, was more an impression placed in my head by the spirit of the house itself? I was alone in the darkness beneath the main house long enough to think such strange, deep thoughts.

It was in that final tour that Elder chose to make an appearance. He faded into the material world a bit more with each step that he took along side of me. His appearance was calm and lazy. Elder had shed his theatrics for a time.

Having a choice, I chose not to react to his materialization. My mind reached aside, touching his physical manifestation every so often to judge his reality. I did not skip a step or break my stride through the dark corridor. We walked together at an easy pace while Elder took shape in the darkness.

When Elder was solid enough to draw breath, I greeted him. "Good afternoon, Elder."

"It is that indeed, Job." His ethereal voice was not all there in the air as though he was deep in thought.

Beth's departure did not enter my mind. If there was to be any mention of my actions, then they would have to come from Elder. I had not felt him in Th'Estate when Beth had passed over and there was a chance that he didn't know about it. Whatever my Lord had planned for me would come to pass and I had already made my peace with him.

"You seem chipper this hour."

Elder seemed to turn and face me, but I did not look to see. "Some students are slow. You seem to be moving along at a good pace, Job."

"I still don't know how to get Tommy back or send Miriam to her place in darkness, Elder."

"The power was always within you. However, now I feel it around you, Job. I know that you can feel it too."

Power is a strong liquor and my soul warned me not to drink too deeply. I cannot say how Elder took his sight of the conflict within me. It is only known to me what my senses could tell me in that time. My mind did not dare reach that far into Elder's mind.

"Am I soon to learn what has so long been kept from me?"

My teacher smiled a smile that I could feel without trying. His pride lit up the gloomy darkness so much that I did not need the flashlight that I carried with me. In fact, I feared that the other man on the ground was going to see the light. I did not tell Elder his business.

"Job, Job. The key is within you and I cannot get at it. All that is given for me to do is to show you how to find it on your own. Free will is a chain and a choice not to put it on."

"How, then, do I get at this key within me?"

"You now know what it feels like, Job. Remember the feeling as more than a memory."

My pace slowed only a bit to give Elder time for the lesson. I wanted to know. I had to know. I was going to know. "What do you mean by that, Elder?"

He turned from me, matching my pace. His voice strengthened in the musty air between us. "Magic is the spiritual influence on the lower world, Job. Each of us has the power to make a memory real, again. You know how to relive the memory of your power, Job."

Elder's words stuck in my mind, although they went no deeper at the time. The time was not right. I needed to complete the lesson in the few moments that I was allowed to remain in Th'Estate. There would be time to understand when the lesson was over.

"Is there a trick to it, Elder?"

"If you try to clear your mind, then the noise will simply grow louder to fill the void. Seek the feeling, Job. Elect to listen only to the sound of that singular moment of time when nothing else is in your mind. Step into that moment."

"That sounds easy, Elder. It will probably be harder than it sounds."

"Listen now, Job. Our time is short. Budget your strength that you do not wear yourself out before the fight, Job. Learn to use your power, however, do not really use it any more than is absolutely necessary."

A voice behind me, speaking words that I did not really hear, called me back to the lesser world. Elder was gone faster than he had appeared. My impatient babysitter did not see anybody except for me when he came to look for me. He never told me how much of my conversation he had overheard.

I heard great sadness in the gates as they came closed for the night. My compatriot turned the key in the lock without sympathy. He only wanted to get away and go home for the night. In my heart, I had understanding for both Th'Estate and the man behind me.

My eyes remained forward so that Th'Estate did not see the tear I shed. The man behind me was of no significance to my feelings. He could have seen or been blind to my sadness. Neither state interested him.

The walk back to Walgo's house was faster than I would have believed. It may only have been the numbing fatigue in my legs that made the distance seem to shrink. I could feel my strength evaporate into the air around me. What remained of me to reach Walgo's door could barely stand erect.

"You missed breakfast, Mark."

Every atom of my body was as weak as Walgo's voice. "I just had to get out for awhile, Walgo."

"Where did you go to?"

I must have looked twenty years Walgo's senior when I got home. "Just for a walk. I needed a relaxing walk, sir."

"Well, sit by the fire and warm yourself. There's a nice stew on, Mark. Your day of liberation is close at hand."

Anything could have happened that night. There is not a moment of memory left in my mind that concerns the hours between sitting by the fire and waking up the next morning. I've tried to find an instant from that day and always failed. Walgo never complained, so it could not have been a bad night.

Up early the next morning, I did not skip breakfast. There was food on the table when Walgo got up. I gave him a nice cup of fresh coffee before I stepped out into the cool air. It was important to me that Walgo knew that I appreciated what he had done for me.

My thermos contained half a pot of warm tea when I walked out of Walgo's house. I did not take the thermos for lunch. It was my goal to walk around Obsille again to see if the early morning walks had been responsible for my unearthly clarity on the day before. Whatever it was, I always wanted to feel that way. Nothing mattered more to me.

Elder's words became real to me as I wandered about. I practiced stepping into and out of my memories. Some of the times were happy and others were sad. My power did not make it any easier to elect which memories I wanted to step into and which I wished to skip. That would take practice.

Walking about in Obsille, I found myself again on the walkway leading into Saint Joel's. I stopped before going far into the grounds. What would a priest know of the task set before me? Could I, in fact, learn how to release Tommy from his prison from one of these monks?

I felt a presence to my right side long before I saw him. The wizened monk that I had first spoken with was trimming the bushes in front of the church. He took great care in the branches that he chose to cut back as though listening for a sound from an inner voice that I could not hear. With each clip, he stepped back a foot or two to get a full view of his creation.

"What do you think, Mark?"

His words came as a shock to me even though I expected them. "I was just thinking how much I miss having Mr. McGregor around Th'Estate, father."

"Feel free to call me brother or Steven as the spirit moves you, Mark. Father is a hard title for me to hear."

"Which would you prefer, father."

His eyes remained on his work. "Each of us is given a choice in many things each day, Mark. Your choice belongs to you alone."

"It has been a long time since I have had a choice, brother Steven. The word itself has no meaning to me."

"You have chosen to use both brother and Steven as though you were not making a choice in doing so. It is the mark of a conflicted mind, Mark."

"Conflicted is one way of putting it. I must make a decision based upon things that I cannot know. My task is beyond me."

"You are not without help, Mark. You have only to ask and it will be provided to you."

"How do I get Tommy back form wherever he is, Steven?"

"That is better in that you have made a choice. It is the more distant of the choices, but a choice nonetheless. Do you believe that you do not know how to retrieve Tommy?"

"I know that I do not know! Would I have asked if I knew?"

Lowering the clippers, he turned to look at me with his warm hazel eyes. "Knowledge changes the world around you while faith changes you. Which do you need more?"

"I'll settle for whichever will do the job. Knowledge seems best since Tommy is in the world around me."

"But, Mark, you need to change yourself to have the ability to open the door."

"Then I need faith more?"

"Nothing in the created universe ever behaves unpredictably. That is simply not the way of an intelligent creator."

"What does that have to do with faith? Can I get the short version so that Miriam doesn't get to Tommy before I do?"

"Just because we can be predicted does not mean that we lack choice. It means that you too possess intelligence. Your confusion, my son, lies in your inability to believe what you already know."

"That didn't help me, Steven. Was I sent here so that you could play with my mind?"

"Mark, I'm telling you that you have the answers you seek and that I do not. The key that I have for you is to the door in your mind, not to the door holding Tommy out of sight."

Taking a few steps to the side, I looked over the bush that the monk had been shaping with such care. It didn't look different from any of the other shrubs lining the walkway. The difference was in the monk's eyes. He saw the bushes one way and made them into what he saw in his mind.

"Where do I find the lock of which you speak?"

"Lies have to make sense, but truth only has to be true. The cloud in your mind is all the possibilities seen at once. Only one of them makes sense and only one of them is true. You know the one."

"I seek the one that makes sense and is true?"

"Clear your mind of everything that disagrees with the behavior of creation because these disagree with the nature of the creator. God is not chaotic. Know his spirit that you may know all things."

"Tommy is the first physical item to vanish from Asetma."

Steven interrupted my musings. "He is not the first person to ever physically vanish from Th'Estate. Young Kathryn Mary Asetma has that honor."

"Then Tommy is the first person that I have witnessed vanishing from the grounds of Asetma. He followed the green eyed girl when she vanished."

"The green eyed girl is not a spectral like Miriam. She enters through a door by which the living may pass into the immaterial world."

"Why would a ghost need a door through which the living may pass?"

Another monk from Saint Joel's came around the left corner. My eyes were trapped by the movement and I turned from brother Steven. Like the green eyed girl, he was gone when I turned back. He had served his Lord well.

Indeed, why would a ghost need a door through which living people could walk into her spectral world?

Back to the Index Chapter 12: The Twin Gates.


Chapter 5: The Love of Tommy Queensman

Chapter 5 logo

By:
Brian Mark Weber
And
Robert 'Admiral' Coeyman

Chapter 5:

The Love of Tommy Queensman

Morning came quickly and I walked away from Obsille after an entire day away from the place that had held me captive for so long. It felt good to be free for even a short period, though knowing that I had to return seemed to remove some of the peace. I lived in a vacuum, safely beyond the grasp of reality. In no place would I be free from that part of Asetma that lived within me.

A voice, at once mine and Elder's, told me that I could never escape myself. The words struck such a deep chord within me that they stung the part of me which still had feeling. It was Th'Estate that I was fleeing and not from myself. But the voice neither heard me nor cared.

When I walked away from Obsille, I was walking away from Orsa. She was still living, according to all reports, somewhere in the thinning population of Obsille. Nobody, least of all me, knew how long that would last. For her sake I wished her well when she finally slipped free from the shadow of Th'Estate. My fate, however, would be much different even if that day came for Orsa.

It only took about five minutes to leave the town limits and enter the beautiful countryside. The forest was thick on both sides so that there was not any way a man could decide to go for a walk through the woods. There was only one pathway leading through the trees up ahead. I decided that before returning to the single bastion of the underworld to which I had been condemned, I would enjoy a short walk alone.

Even Th'Estate could not deny me all pleasure in life. Asetma would have found no pleasure in torturing me through this winter and the winters past if I had no hope to cling to. Orsa was a promise that even I could not believe in. My walks in the Imperial Forest were all that Asetma's curse could hold me with.

I came upon the pathway which was to my right. A cool breeze was blowing the tall trees above my head. Autumn was near and soon the green foliage would turn to gold and then fall to the ground. That would have been the best time of the year for my walk.

Something within me could not help thinking how odd it must have been for such a path to have been cut into the Imperial Forest in close proximity to Asetma. As children, we used to give and take dares on who would get the closest to Asetma's walls. Few if any of us even dared set foot more than a few miles up the road leading past civilization. Why was there a path to a place that nobody ever went?

The foliage was beautiful and the brush healthier than any crop that Obsille had known since the fall of Asetma and the rise of its curse. I thought that I would have to return in my off time to walk the path when God decorated the Imperial Forest for its last fling before the long winter's nap. My feet were not comfortable on the path but my mind was too busy to notice such trivialities. Given another life, I might have been a forest ranger, protecting the wild treasures that I was now enjoying.

My cursed and current life was not much changed from my desired life save to say that I was now guarding a treasure that people actually wanted to see. In my dream life, I protected what I cared about. Wildlife did not fear me as the people of Obsille had come to. To the animal kingdom, I was not a monster.

What wildlife had not fled the falling of the curse crossed my path without care. Rabbits and squirrels did not hide from my approach through the brush. Even a woodchuck that I found in the middle of the path did not react to my approach. He stood his ground, clearing the walkway in his own time.

In the Imperial Forest, it was difficult to tell one tree from another. Ahead I could see one tree that stood out from those around it. The wooden sentinel which appeared to be some type of oak seemed to draw me closer. I knew what oak trees looked like because they were all over Th'Estate. Growing more tired I decided to sit down next to the tree, removing a small bottle from my backpack and sipping the cool water from within as the wind blew my hair as though picking leaves from my hair.

It would have been a good time to write in my journal, except that words were a poor substitute for the images before my eyes. Stan was better with a pencil than I was. He could record the beauty of the world around him without even meaning to. My skill with mere words could not match his skill with paints.

As a boy, Stan had created landscapes that rivaled any painting on the walls of Th'Estate. He captured the spirit of oak and willow as well as he recorder their appearance. I would almost say that the trees posed for him. They never looked the same for me.

When Stan first took up residence, he had tried to hang the last three of his paintings on the walls of Th'Estate. The first was caught by the Sheriff's eye and moved into Stan's private quarters. His second portrait was admired even by the ghosts who saw to its protection from Sheriff and goblins alike. It vanished at the same time as Stan did.

Stan's third work was the most interesting. It was the last portrait that he had created before our father had died. He tried to keep that painting, the last hope that Stan had known in childhood, in his own room, yet the spirits forbade it. That work never spent two nights on the same wall.

Stan had grown old and bitter since our father's death and, toward his life's ending, he saw little beauty in the world around him. His eyes wore out under the burden of his tears. Skill with words, such as mine, could not reach his hardened heart. He came to blame God for his loss.

Unbelieving in his rage, Stan chose to burn the third painting when he could not keep it from moving. It is said that the trees of Asetma wept for the loss. Stan scattered the ashes in the river where Tommy and I were fishing. He chose not to see us there.

No good autumn day should be wasted on unhappy memories if there is anything to be had for it. Though not quite autumn as the trees would tell me, it was close enough. I expelled the additional demons of my unhappy memories to Th'Estate where I was sure that they would meet up with me again in their own time. Dark recollections are vengeful as they are deep.

I tried to absorb the peaceful moment for I knew that such a time would not come again for many days. My eyelids became heavy and the soft cover of moss became my bed. No thought could penetrate the depth of my restful mood. There was only silence. In the silence I found rest which had been hiding from me until it tired of the game.

The wind became more furious and small branches and twigs snapped from the trees and were thrown to the ground with disgust. Although the sky did not indicate a storm one must have been near. My eyes were drawn away and I looked up to the large oak beside me to see the large branches were bending as though made of flesh. I quickly jumped to my feet and moved back away from the tree since I didn't want any branches coming down onto my head.

Lightning would have completed the picture, although none was forthcoming. Not a flash or a boom pierced the wall of wind. I was lost under so much foliage that there was no place for me to hide. My feet came to rest in the largest clearing I could find in such a rush.

"Do not be afraid, my son," said a deep dark voice. I looked all around but saw no one. Again I heard the voice. "I am only a tree. I cannot move for my roots are deep into this ground."

Deep and dark, the voice was not harsh enough to pass for an Asetma voice. It was not the Sheriff's voice, although it was close. I knew the voice from somewhere. Obsille is a small place and there are very few people brave enough to venture this close to Th'Estate to play a prank on me. None would have been a good guess, yet there had to be at least one.

I looked around again trying to locate where the voice was coming from. Once fierce, the wind had subsided and now there was total silence throughout the woods. The large oak began to sway slightly before I heard the voice again, though I could hardly believe what was happening. Asetma's grasp was long enough to reach into and cursed the town of Obsille, but the Imperial Forest knew real life.

"Come here my son. I must speak with you. Time is not on your side. I have been alive for four hundred years and will live for several more centuries. You may have only days to live before the end. Come here as I have commanded."

This was too strange to be true. I had seen a great many unusual and unbelievable things at the mansion, but this topped everything. No Asetma in all of recorded history had been known to enchant the Imperial Forest itself. "A talking tree?" I thought," Well I had better respond to the wooden man."

Aloud, I replied, "I don't understand."

"There is nothing for you to understand at this time. Listen to me and remember. Then you will understand another day and all will come to be true. Come over here now."

Caution was not strong enough to restrain my curiosity. I slowly approached the tree and thought of something to say. It was not a wise move, even to approach the sprite, but I had to believe that I was in control at some level. "Look tree, I came out here to relax and get away from that palace of darkness. Leave me alone, please."

I turned away, beginning to walk along the path on which I had traveled from the road. The fallen foliage had obscured the path and it was not as easy to find the second time. It seemed as though the curse of Asetma wanted me to stay the course and befriend the old tree. Without the path, my feet were as lost as my head.

"Do not leave or death will come to you." Suddenly a large branch fell in front of me and smashed into pieces. The tree continued with his commanding voice. "This is your last chance to resolve all that has taken place at Asetma."

How did he, with roots deep in the soft, mossy earth, know about Asetma? "How could you know anything about what has happened there? You are out here in the middle of nowhere, far away from my life. You cannot possibly know what I have been going through."

My eyes scanned the branches overhead, with great care not to let my action be seen. I knew that it was unwise to walk under any branch belonging to the old tree. He had thrown one branch at me and was far from out of branches. One impact would have driven me deeper into the mossy ground than the old tree's roots.

"I know about the girl with the green eyes."

I had to listen then since, if he actually knew anything at all that could help me, I had to know it too. Knowing was almost worth the risk to my life. It was not like I had a choice. The tree held all the cards.

"Alright. Tell me what you know but make it quick. I have to get back before sunset which leaves you about five minutes around here."

There are places in the world where time has meaning and all moments are the same length. Asetma, and the word under its influence, was not amongst them. I half expected to arrive back at Th'Estate before I left it each time that I did walk away. Real is a word for other places in other times.

Even as such, the five minute estimate was not even an attempt at accuracy. I was balanced between wanting to flee and wanting to know what the old tree knew. My only consideration was over which of these two goals was worth giving my life for. It was an illusion that I had a choice in the matter, although it was my illusion and I was unwilling to give it up.

"Mark, your life has been one of unusual circumstances and some of the tragedies that have come upon your innocent soul are not as a result of your shortcomings. You happened to be in the wrong place at the right time. If it hadn't been you, it would have been someone else. Try to remember the friends of your youth. Recall some circumstances from that time. That is all for now. Return tomorrow, my son. Be careful and do not delay."

If the old tree had believed that I intended to return, then he would not have been wise enough to help me. There was another game in play with the tree. I just did not know what it was. It only mattered that he was letting me go for the moment.

Wind. The wind was so strong. It got much colder. Awake. I was sweating. I was tired. I stood up and looked around and there were no voices and no wind. The twilight had changed my surroundings. The oak tree did not move and did not speak.

Cursing the illusionary wind, I demanded understanding. "What could have happened?"

I know it was a dream since it must have been a dream, though it was very realistic. The mind doesn't care what is real and what is unreal when it holds to an idea. Lost in my tangled thoughts, my walk back to Asetma was dark but uneventful. Time again lost its uniform nature.

Darkness is universal, thus I had a difficult time determining how long I had been in the land of the phantom, talking tree. It could have been the twilight of sunrise or the coming darkness of night. Time itself became a lost concept to me on the trail of blooded tears to Asetma. The void beyond moments was warm and soothing.

Almost in the same moment that I forced the hulking gates apart, I remembered my appointment with young Tommy. Should more time have passed than the few minutes that I had chosen to rest, than I would have let down what could have been my only friend. Tommy was more than my friend, so failing him hurt more. I crushed the thoughts that I could have been late for that single appointment.

Tommy was the youth that Asetma had stolen from me. He was my curiosity. I gave the parts of myself to Tommy that Asetma would not let me keep for myself. It was like having a son.

Then, as the sun crested over the ghostly Asetma manor, I realized that the day had just begun. I searched the courtyard surrounding the house for little Tommy, though he was not there. A simple clock within my living quarters alerted me to the fact that I had arrived home almost before I had left the Wheelwright's Inn. Something real had happened with the talking Oak.

My will relaxed, victorious. I wanted to make the appointment with Tommy so bad that I would have folded time on my own to make it come to pass. Part of me wanted to have that power more than it wanted to make the meeting. When next we met, I knew that I would have to ask Elder about that feeling.

Oletta had provided breakfast for me, as she had a mind to do sometimes. She was not around to be seen, yet she wanted me to know that she was not gone. Like Miriam, she had a haunting quality that drove me to question my sanity whenever I came to like her. And, like the green eyes girl, she was gone the moment that my eyes left her.

It occurred to me that I may have arrived at the Estate after having slept with the Oak for a full day. The Estate held no trace of anyone else having been there to search for me, thus I do not believe that I had been missing for more than a few moments. Tommy must simply have been late. Even the prison bus arrived before he did.

If I had been away for a full day, then the driver on the prison bus would have made mention of it. The Sheriff would have been waiting for me to arrive, sending his deputies out to look for me. Nobody said anything to me about the affair, so I knew that Tommy had to be late. At least I was not late for my appointment.

Matters became difficult when Tommy finally arrived, since I had been forced to handle a few tourist groups do to the end of season rush common to that time of year. I had to slip Tommy past the ticket counter and into the group of sightseers which I was to guide before one of the guards noticed anything. Personally, I felt that I should have had the right to slip Tommy, or anyone else, into my groups anytime which I wanted. The Old Men barely paid me to watch over the place and, not at all to guide the tours.

Tommy blended easily into the first group that I was to guide through the unholy landscape which bore the Asetma name. It was also the same group into which the green eyed girl had been assigned. Oddly, she had always been assigned to the group to which I was to be the administrator. Even the policemen who sold her the tickets didn't seem to remember her, although she was never placed into a group that I was not also assigned to lead. Unless, that is, I was not called upon to lead any group.

There was a problem with Tommy's presence in that I had led him to believe that I would give him a private tour. Tommy was not a tourist and his interest in the place was not a stranger's interest. Tourists wanted myths and legends. Young Tommy wanted truth as any of us could know it.

My interest in the green eyed girl was not unnoticed. She looked me over with her piercing eyes every time I looked her way. But, I also noticed her interest in Tommy Queensman. They may have been, in biological growth, about the same age. I had no doubts that the green eyed girl was many times Tommy's chronological age. There was no need to guess that she was even older than me by many times my age.

Bumping against her silk gown, Tommy decided to stay close to her. He looked into her phosphorescent eyes, deeper than the Atlantic Ocean, and he was determined not to leave her side. Asetma, which had been of infinite interest to Tommy when I promised to give him this tour, had become as meaningless as the blank void of a starless night. He even tried to hold her hand, convincing me that she was really there and not an image from some forgotten nightmare.

To Tommy, she was not a nightmare, but a pleasant dream. The memory was fading within me, but I still recalled how it felt the first time that I had met Orsa. I was older at the time than Tommy was when he met the green eyed girl. Tommy had about as much chance with his first love as I did with mine.

I was certain that she noticed him, as she allowed him to link his arm to hers, refusing to allow him to touch the bare skin of her hands. It became clear to me that nobody ever touched the skin of our mysterious visitor. Her perfection of form had been intriguing to me, although not to the degree that poor Tommy had fallen for her. Even now I wish I knew how she felt towards him in that tender moment of Tommy's first true love.

And I allowed him the illusion that she could really be his, not truly sure that she could not. She was to Tommy what Orsa was to me and I could not take that from him. I had been condemned to isolation not unlike that of the spectral host of Asetma. Tommy was to have a real life.

While her attention was turned toward my youthful friend, I slipped myself closer to her. When it was all over, I had decided to speak to Tommy about anything that he could learn from his love, though I was certain that he could not see her as clearly as I could. The eyes of love had blinded him, therefore, I took a closer look with my own eyes. That was my job.

She had an odd, sandy, sea salt smell about her. I did not know what a poltergeist was supposed to smell like, yet I assumed her scent to be it. Her form was completely physical and she even had a shadow. The dark clothing that she wore hid nearly all of her skin from both the sun and prying eyes. Which did she fear more?

Whenever Tommy chose to look into her face, her eyes were upon me. She knew in advance when Tommy would look at her so that he never caught her looking at him. The moment Tommy's eyes passed from gazing at her, she looked back to see him. There was something in the air between them.

Tommy never looked away to see that she was looking at me. My movements were erratic enough to keep her secret from Tommy's guessing. To him, the green eyed girl was his girlfriend. He never had to know that she was taking any kind of an interest in me.

I would have to be careful in questioning Tommy. It could never appear to him that I had any type of interest in the green eyed girl. He could easily take my inquiry as more than it was and I never wanted to hurt Tommy. The task of this mystery was mine alone. Young Tommy had a life of his own to live and I was determined to see that he kept that life.

My tour group was rather small, comprising only of six people. In addition to Tommy and myself there was the green-eyed girl, two men who were obviously tourists as they walked with cameras around their necks, and an older lady of about sixty who was heavily covered with a layer of makeup that seemed to be thicker than the walls of Asetma. None of the others looked out of place to me. Maybe Tommy and I were the only true strangers in the group.

What Tommy and I saw in the green eyed girl was unique between us. Tommy saw with eyes of love what I saw through puzzled eyes. She was what the tourists had come to see and they did not notice her for what she was. I could not help but find the thought amusing.

The first part of the tour was in a small dining room just to the west of the main entrance. That room had not been occupied for entertaining in many years, but the luxurious chandeliers remained hanging high above the large wooden table surrounded by tall velvet chairs that just happened to be outlined in gold. The table was dusty but no one seemed to mind. Haunted houses were not supposed to be clean. If Oletta had done her job, then she would have ruined the illusion that the tourists had come to see.

Each tourist was captivated by the large oil paintings around the room. The favorite painting of the tourists was the one portraying a king. To this day I haven't been able to read the language written beneath the painting. Nobody known to me could.

Tommy bowed slightly, allowing the green eyed girl to enter the room ahead of him. Given a finer suit of clothes, he would have been a perfect suitor for her and she nearly spoke a word of thanks to him. I waited to hear a single word from the green eyed girl herself, but none came. It was enough for Tommy that she noticed him.

As we were about to leave the room I turned back toward the guests to make sure they were all there and that no one had taken any items from the room. When you lead a tour through this place, it is best to count your guests at every turn. The older lady was there admiring the lighting fixtures, and the two tourists were hoping to take some photographs, however, such activity was not permitted on Asetma grounds. It was the rule of the ghosts, not mine. Officially, you can take all the photographs that your camera will hold.

If there had been a way to bribe the ghosts, then we would have offered photographs and cards at the gift shop. Since none could be taken, we would have had a booming business. However, the ghosts were beyond temptation to anything possessed by the living so we could not get our way with them. All we could offer were reproductions of paintings done by artists from Obsille.

We had taken to removing the silverware from the once set table to minimize temptation to our visitors. Guides still had to guard both the paintings and the rugs from uncaring damage done by some of our less respectful customers. I made a motion that we had no smoking in the house itself just in case I was right about one of the gentlemen present. He took the hint and kept his pipe beneath his overcoat.

A spider kept the old lady from touching the silver candle holders on the table. I was not as worried about her stealing the fifteen pound items as I was about her disturbing the ghosts. The ghosts did not wait for me to intervene and provided incentive to keep the guests at a distance from their treasures. When the insect vanished, I smiled where the tourists could not see my face.

When my tired eyes thought to look, the girl with the green eyes was gone. That was not unusual, after having seen her do the same worn out parlor trick every time that she visited my humble, albeit cannibalistic, abode. The point which I found to be most out of order was the disappearance of Tommy! My green eyed fiend had never taken prisoners before then. Had Tommy found the mysterious visitor's door?

Immediately, I whipped out my three channel CB-talkie and called for backup. Backup came swiftly in the absence of the Sheriff, whose lumbering form had not backed me up, although he was the only witness to Asetma's evil, save myself. We searched the ancient manor for hours, to no avail, trying hard not to alert the tourists to our plight. I tore the house apart after they all left.

I do not mean to imply that I physically damaged the place held in such high regard by the bloodthirsty ghosts of Asetma. If it would have recovered Tommy, then I would have destroyed the place. However, I did not want to make that kind of waves. Upset, the ghosts would have made the search harder than it already was.

The search was a failure, though I knew that Tommy must be somewhere in Asetma. There was only one alternative known to me and it was unpleasant enough to escape consideration. I cannot figure out why he would disappear like this. This was his first visit to this place, and no boy of thirteen years would ever wander away in Asetma. But Tommy was not an ordinary boy; and maybe I don't know him as well as I thought.

I remembered the good times just a few long years earlier when I would take Tommy fishing down at Bear Lake and I often imagined what it would be like to have a son of my own. It was after all in the last year of my freedom and I did not know that the Asetma curse was soon to come upon me. It was kind of like when Stan used to take me fishing, though Stan would usually toss me in the water. I didn't mind it much on a hot summer day but the lake water in October had a slight chill. We were getting along better in those days.

Stan's war with God had not yet begun in that time of our lives. Our father worked a great deal so it was just Stan and I on the lake most of the time. It might have been easier on Stan if our father had been with us more. The loss was greater this way for the regrets of times that we never had.

Tommy could not stand to skewer the helpless worm, and so I would have to help him every time. I remembered what that was like, having felt the same way when I was a boy. Eventually we changed our bait to an oddball concoction that we termed 'doughball'. He didn't need it as much then, but Tommy still had me bait his hook more often than not.

Miss McMerty lived by the lake and she would bake cookies every Saturday morning, making us hungrier than the fish as the scent floated across the surface of the water. She would supply us with enough cookie dough to catch every fish in the lake. That was easy since there were no fish in Obsille, under the curse of Asetma. Fishing is an exercise in character more than in sport.

On the last day that Tommy and I went fishing, we started to wrestle as boys do sometimes, and before I knew what had happened, Tommy was in the water and I realized for the first time that he could swim! Of course, he didn't like that and quickly had me in the water using a trick that he never revealed to me. I soon discovered that I could not swim very well, and climbed immediately back into the canoe. Tommy stayed in the water, splashing away his childhood.

It would have hurt more if I had then known that I was never to have a family of my own. Orsa was still fresh in my mind as we had met only months before that. She still knew me and family was more of a possibility than it was now. Now the time has passed and all I have are the memories of a boy splashing around in the lake.

When I finally pulled him back into the boat, which was more of my idea than his, I found from the number of fish in his clothes. Tommy was the best bait of all. That now strikes me as odd because the effect of Asetma had been driving every living thing from Obsille for a great many centuries. His innocence must have overpowered the evil in the water. Maybe that is what Th'Estate wanted from him. It could have been what the green eyed girl had seen in him.

Lost in the trance of timeless memories I had walked the distance to and into a great house bearing the cursed Asetma name where I started a fire in the fireplace half in a dream state. I rested back on a decrepit wooden chair that creaked and it made me feel as though the old men in bad suits were not winning anymore, because I was sitting in one of their sacred antique chairs. Something beneath the atmosphere of Asetma felt like home to me. In the shadows of my mind, I felt that I had come home.

Home was often a word to me and rarely a feeling. I had come to know that I was never to have Orsa by my side, children playing on the floor before us. These were the things of real men in real places far from Th'Estate. Rare times let me feel that I was home when I was still in Asetma.

In the room around me, I could almost see an elegant ball with hundreds of well connected and well dressed guests. Gentlemen stood at attention while ornately clad ladies passed by. Ladies danced in flowing gowns across the dark, warm hardwood floors of the Asetma manor house. They moved swiftly and gently as ghosts.

The shadows played out their memories for my weary eyes. It was another place, a grand party of another time, which I could watch and not be a part of. This was the fun of important people and I was not invited. I wanted to belong somewhere, anywhere, just to know home as more than a word.

Then I was in another place, culled from my youth. I did not belong amongst the titled nobility of Obsille and even my dreams knew that. The happiness of the Asetma abode, before the evils even of Adrian, was too good for me. Condemned to the latter day, modern curse of Asetma, I was cast out into the woodland.

There were trees everywhere. A warm wind was bending the branches and the leaves were rustling. I was moving slowly down a narrow path. Ahead there was a lake and a cabin to the left. I didn't want to go near the cabin, it was very dark there, and it scared me to look at the dark windows.

I looked away from the cabin and slowly I came upon the water. The sound of rushing water was calming and homey. Out on the lake there was a small boat and it appeared to be tipping over, throwing its helpless passenger into the murky depths of something that I did not know, but feared.

My heart compelled me to help whoever was in the water, but the cabin was there and I could not pass it. In the emptiness of my mind, my thoughts echoed their choreographed line. "I must not go near the cabin!" Something pulled me toward one of the dark windows. All of my strength was barely enough to avoid being smashed against the window.

All that I could hear were screams coming from the water but I could not move. Fighting the force seemed impossible. I could no longer feel my feet, and then my knees, and then my whole body. I was pulled up to the window and my head was pulled against the glass and I screamed out as I looked inside the dark room where green eyes were peering at me.

Screams, my own but not from me, brought me back to reality. I screamed as a mad zealot prepared to take on the devil himself with my own bare hands. It was not the devil I had to take on. Miriam was enough of a demon for me to face. Her strength with the dark arts exceeded my defenses.

If only I could draw strength from my sense of purpose. The mission was all that I had left. With Miriam free and Tommy gone because of my failings, hope had fled from me. Orsa was less even than a dream to me as I woke from my nightmare.

The dream state of Asetma was an estate all its own. With the odd disappearance of Tommy, I figured that it was time for Elder to give me some great-grandfatherly advice, though I failed to summon him myself. The power which lived within me lacked the power to call him since I did not have his name. Or was it that he had given me his name and I had to seek it myself to make use of it.

Moments into my restless sleep, my mind went blank enough for me to panic. I felt the heat rise as my breathing ceased to provide me with oxygen. A calming influence, not unlike death itself, came over me until I relaxed. I do not know if I had started to breathe or not, but I no longer thought about it.

"Curse you to the bottomless pit, Miriam," my mind screamed! "If the power was mine, I'd send you there myself."

"Thank's for the offer, yet issue your venom on one more worthy than am I."

"Elder," I called back. "Have you decided to come at last?"

"Quit with the incessant wining, Job. My place here is your welfare and education--Not your personal comfort."

"But the talking tree was a bit much, don't you think?"

"You now live in a world where such things are not to be considered out of the ordinary. A tree always speaks. It is you that has learned to listen."

"My ears were never broken, but I think my mind now is."

Elder brought the reality surrounding me into sharp focus from the blurry void which had preceded it. We were in a cellar room of Asetma, too much like every cellar room of the ancient structure to be recognized as a specific place. The walls were of a cold stone which was so white it appeared to glow in the dimness of the shadowy room. Everything in the room was luminescent white. All but the ominous presence of the nearly imperceptible shadows beyond the room.

A stone table had been built into the floor of the room, extending to an altitude of no more than three feet. Elder materialized on the far side of the room, with the door behind me. I didn't have to look to know where the door was, thus I don't know what the door looked like; and it didn't seem to matter. My materialization came last with Elder hoping that I would do it myself. As he had done me no favors, I did none for him.

"Now we shall make the symbols of your power on the foundation stone. As the seal of your being and power is completed, so shall your training and power become complete." He spoke clearly, though not loudly. I considered it odd that a ghost would whisper to avoid being overheard. If that was even his reasoning.

"What About Tommy? Will this ritual help me to find him?"

Elder lifted his eyes from the table to look directly at me. "Miriam has him now, though she doesn't know it. Your power must be uninjured if you are to open the doorway to where he now resides and allow his return. That is all that you can do, Job."

"Then this ritual will give me the power to free Tommy?"

"Tommy alone has the power to free Tommy. Open the door and he will come back because he feels that he must. Do you not know this?"

"You're the teacher, Elder. I only know what you teach me."

"That must change, but first with the rite. Time is short for us both."

"Does that mean..."

"Quiet, Job. Now is not the time for talk."

Elder cleared the wall behind him to prepare it to write on. He did not issue verbal instructions, showing me in thought that the symbols I used had to come from within me. It had to be the power that I already had. He pointed to two distinct places on the wall and I drew the first images which came into my mind with my index finger. The images formed on the stone canvas in the red color of blood. But I was not permitted to ask anything about it, either from myself or from Elder.

Then he pointed out a six sided diamond shape on the wall and I drew it with my finger. I almost crossed one of the original symbols in drawing the diamond, yet Elder blocked my hand. He looked me sternly in the eye, without a word, and I knew that the symbols must never be crossed. Once sealed, a shape must never be opened, or a line crossed, otherwise my power will be injured.

After the diamond was finished, which took me what I considered to be minutes because of my having to take great care, Elder pulled me back to admire my work. I had drawn a crucifix, crossed by a figure eight and another symbol which I must never tell and therefore cannot record here. All three symbols lost their color in the darkness they possessed in contrast to the brightness of the room. My mind could feel the other drawings on the walls around me, but could not see them.

There were many symbols that I could feel in the room. Some of them spanned back centuries and others were more recent. The walls of the room felt soon to be filled beyond having space for even one more symbol. These are things that I knew in the blank silence of my mind.

"The seal is the part that is really glowing. You perceive it otherwise because you see the world in an earthly way. In the end you will see it in another way."

"I will see it the way that you do then?"

"The way is not important and is an individual matter. You must learn to see things the way that they are when it is easier to see them the way you think they are."

"Now Tommy can come back? Is there something that I can do to bring him back or do I have to keep looking?"

Elder sighed. "Tommy holds himself in the place where he is and doesn't even know where he is or that he's gone. The time will come to you and you must call to him then. Not before and not later than the correct time or all is lost."

"Why doesn't Miriam know that she's got him?"

"When your seal is finished, I will draw the seal of the black scabbard into it. Then you will have inherited all of my power and I will be free to pass into the next domain and rest. Fate will be in your hands, Job. Do better than I did."

"But why doesn't Miriam know she's got Tommy?"

"That would be telling and I cannot do that. You do want to play by the rules, don't you?"

Before I could answer, Elder was gone from the dream plane and it felt that he had left Asetma in the way I most wanted to. I was jealous of Elder in the way that he was free to go. Soon, by my action, I was to set him free of his bondage in the world between life and death by assuming his place in life. Eventually, I too would face the imprisonment that Elder was close to escaping.

I could not blame Miriam for wanting to get free of the undeath that she was trapped in. It would be closer to say that we were kindred in our search for life when others had taken it from us. And that is as far as my fraternity with Miriam went. Going even that far had made me feel bad. We are all fallen.

The next morning came all too early, for me, although all mornings came much too soon for me. In the winter, when I could sleep later, the ghosts of the wretched palace which Asetma would have been without Miriam, would force the mornings to still come to me. If I had the choice, I would never reawaken. Even though my dreams were as haunted as my prison, they were where I would have chosen to make a life.

Elder had left me carrying the landmine with Tommy. What little news I had, if I had the mind for any of it to be real, would never be accepted by the local authorities of Obsille. The Sheriff knew that something was going on though he assumed that I was behind it. I could only continue the search from the previous day. My being sane would mean that Tommy would not be found.

"I hope I am insane," I told myself. "And that all of this is just a dream."

Asetma duty kept me from searching for the largest part of the day, although I had hoped that it would bring the green eyed girl out to answer a few questions. It was the first day that she'd missed since her first appearance. The crowd was customarily large so I assumed, without precedent or logical recourse, that she had been in another group that I had not taken on tour. She never had been before then. However, she also had never missed a day or taken prisoners either.

Tommy's father was not pleased with me for having allowed Tommy to go on one of the tours which led to gossip in Obsille that I had killed poor Tommy and hidden the body in the vast estate. Other rumors had it that Tommy's father had killed him by accident while trying to prevent him from going near me. Asetma's own legends were the only safe refuge because nobody in Obsille ever spoke aloud against Miriam. Only the prisoners of Asetma were suspect.

And I was one of the prisoners. No part in the black void of Obsille was free of the dark chill which ran outward from the vacant blood under Asetma's foundations. I considered it an omen when, on the following day, the sunset broke through the ancient veil of mystical mist which had sealed the estate since the time of the last kind Asetma. It almost appeared that the sun had split open the sky and was climbing under the cloudy blanket of night to sleep in the same bed as the weary Earth.

I saw the orange light of the dying sun form a river through the valley of the clouds over my head. In the center of the river, the luminescent blood of our companion star turned a dark red to signify the depth with its lack of clarity. Toward the edges, the fluid faded into a pink tint along the underside of the clouds. Only the mountains in the sky were immune to immersion.

My legs nearly fell out from beneath me when my mind, convinced that I had been suspended above the Earth instead of upon its surface, felt the pull of illusionary gravity toward the falling night above me. The landscape above me then held all the detail of the unseen world beneath and around me. In my mind, neither place was more real than I made it. I was out, high in my delusion, for a time before my hitting the ground awoke me once again.

In the forward chamber of the Asetma Estate, there once had been loud, happy parties that were only talked about on the rest of the continent of Aluatia and, arguably, the rest of the world. It was a place that I wish I had been granted access to in its better days. Now I was the keeper of its disgraced, rotting corpse. That was the room in which I landed, upon being forcibly returned to the unforgiving ground.

I was not placed in the room, exactly. That would have been above my station as a lowly servant of the great and noble house. Even the ghosts of the long ago humiliated family of Asetma, the cursed spirits who had themselves caused the disgrace from which the Asetma family was never to emerge, denied me the honor they saw in their presence. They placed me in the doorway, leading into the room. Given their choice, they would have placed a serving platter in my hands as a sign of my subservience.

There was a restless chair in the room. In that chair, sat nothing which had the will of something. I could see her shadowy form in the gloomy candlelight. Her eyes were green enough to light that particular part of the darkness. The remainder of her form might as well have been dense air, bending the candle light, slightly, as it passed through that space.

If the younger of the forms was not Miriam, then this older form must have been hers. She was as dark as I would have imagined, yet her presence lacked the customary Asetma malice. I did not feel the musty coldness of death while standing close to her presence. But then again, she had not seen me.

There was a great temptation to use whatever power Elder found in me to interrogate Miriam. If it was great enough to return her to the other side of the cursed curtain of death, then I should have had within me the power to get Tommy's location from her. Evil was her domain and she should have known it at least well enough to guide me. Where her void sat, I saw a key to the mystery of Asetma.

What stopped me was Elder's words. Elder had stated that Miriam did not know that she had young Tommy. Eventually, she would find out. Before she did find out where innocent Tommy was, I had to have him safely back in our world and far from her icy grasp.

I watched the phantom sitting in the chair for a long time. The whole room was steady as a painting and as eerie as a dream seen by waking eyes. It was a game with no winning move. My only choice was to sit in the darkness and watch the darkness sit in a chair. Given a chance, I would have convinced myself that the glaring green eyes were little more than a reflection of a more reasonable light positioned just where I could not see it directly.

Asetma had seen me grow from a child of blank denial into a man who could see a ghost sitting in the darkness without closing his eyes to the sight. We told many a story in Obsille, but the one thing that few of us did was to admit that Asetma was real. Nobody went twice from Obsille to Asetma and nobody admitted that the place was more than a black mark on the history of our town. Talk of ghosts was for children.

Except for the man, with no choice of his own, who sat in the darkness watching a ghost that he long ago would have found it amusing to tease others about believing in. Denial is easy even when your eyes are open to the reality that you so detest that you would have it blotted out of the world you shared with a billion strangers. To do otherwise is to admit to being wrong. Humility, the greatest teacher, was the only teacher who would venture often past Asetma's gates to tutor me. Even Elder came rarely to me.

A talking tree was easy to forgive when he never came to call. People that I had known since childhood had feet, bikes and cars which they never used to show me the kindness of a few moments shared. Ghosts who could not, as far as I know, move past the walls of the great house, had the least excuse to show me no pity. I was out of sight and mind for as long as I was in my cell.

Was it stupid of me to pity Miriam? I shared her prison with the endless isolation that she must have endured in life. She was not the first blemish on the Asetma name; nor was she even the darkest that it was to know. Miriam was the last bruise known to Obsille by the Asetma surname. Obsille feared her, and to say otherwise would have been an understatement well past the level of an untruth. By the end of her time, Miriam was not feared enough to keep the Avenging Angels out of her lair. They condemned her in the battlements of her own fortress.

By that time, in the present, I had worked myself up enough courage to approach Miriam. I could say nothing of Tommy for fear that his life would be the price of imprudence. Elder's requirement that I put her back where I had called her from was also off the table for discussion. But, sitting there in the darkness, I could approach the heart of the Asetma beast in search of truth.

Then those green eyes turned, looking so deep into me that my blood froze and my breath failed. It is hard to recall the evil of a monster in such a pleasant, friendly form. Evil does not slay from rage but for the love of killing. Miriam's stare alone left me crawling for my life.

When the last of my breath failed, I lost consciousness. I lay on the hard, dark wood floor at the bottom of the main stair wondering who would find my body when the sun again chased the shadows from their haunts. Would I be the subject of another mystery, like Stan had become? Was Orsa now condemned to share my fate?

Back to the Index Chapter 6: McGregor and More


Chapter 6: McGregor and More

Chapter 6 logo

By:
Brian Mark Weber
And
Robert 'Admiral' Coeyman

Chapter 6:

McGregor and More

Night was the time when Asetma knew the most activity, but I was not there to be bothered by it. My body was numb and my mind was cold. Thoughts passed as dim echoes of long forgotten memories. I had no physical worries for such things felt safely left behind me with the body I had no further use for.

In the other world, I knew that Orsa was soon to join me. Her term in the Asetma torments would be mercifully short. Time has very little meaning once you leave the physical shadow of reality for the greater beyond. You leave the cradle into which mortal man is born and are lifted into the adult world where you are given to learn how to walk for yourself. Foolish thoughts from a foolish time are soon forgotten.

Days are as seconds and seconds can be as years. Waiting for Orsa would be easy in such a place. Another man in another time would have to seek the answers that I had failed to locate. The green eyed girl was no longer my problem.

Then I thought to seek out Tommy in the place beyond time and space. My mind reached out to the last of days without finding him there. His presence could not be felt from the first inch to the last inch of the universe. Tommy was nowhere. I was, however, pleased to know that he was not amongst the dead.

But I found myself in a place that I did not expect to be. It was dark and isolated. There was nothing around me for as far as my mind could reach. I found myself out of God's sight at the gates of cursed eternity. Why, in a life such as I had lived, was I condemned to such a fate?

Deep inside, feelings stirred awake. I felt for the green eyed girl and even for Miriam Asetma. It was not in me to sit by and allow Orsa to pay the price for my failure. The curse was of my own making and its cost was justly deserved.

In the darkness, I felt their fates. My pain was nothing when compared to the least of their suffering. For them, I would have given the last of my blood and the whole of my life. There are no words for sorrow as deep as mine was at that moment.

I knelt in prayer. The judgment upon me was better than I deserved and I did not dispute the least of it. My own fate did not enter my mind. For the others in my keeping, I begged mercy. Should the prayers of sinners carry weight with the great judge of all, then I pled for the salvation of all whom I was given to value.

A light came upon me brighter than any I had ever seen in life. The light was pure and its composition was love. After so long in darkness, you cannot imagine how bright that light was. But the light did not hurt me. It lifted me free.

It was a weird feeling in my cloudless mind. I wanted to fight back the darkness that reached from the real world into the shadowy lands in which mortal life was lived. The greatest of powers that could be given to me was the power to help. No mortal really wants God's job. Doing our parts for brother and kin is all that really matters.

My body was growing warm from the lack of breathing. I gasped out my first breath upon returning to the lesser world. Then I rolled over and returned to sleep where I lay. Morning would mark the first day of my renewed fight.

The morning was clear and bright with a cold breeze gently bending the tops of the oak trees. It was such a beautiful day, though there was a heavy feeling inside of me. Finding Tommy would not be easy with no starting point for the search. My only guidepost was a strange feeling in my weary soul that he was somewhere near to Asetma. Insight had never served me well.

I made breakfast for myself because Oletta wasn't around anymore and I did not know if she ever was to return. Truthfully, I could not be sure if she had really been at Asetma. After eating some cold toast and hot tea with three lumps of sugar, I walked around looking for my blue sweater. A short search, filled with hopes that I would stumble across Tommy, ended when I found my sweater draped over the large grandfather clock in the grand hallway of Asetma. When I removed the sweater I noticed that the clock had stopped keeping time. Mr. McGregor had always set the clock at precisely midnight before blowing out the candles in the main guest room. That was in the past because now the old man was missing. He had been fired by my equally elusive, yet less personable, maid.

There was no cause for Oletta to return, but I missed my old friend and gardener. I would have known no hardship if Oletta never did return. Mr. McGregor, however, was skilled in ways that I was not. He was an employee that I needed.

My mind drifted roughly over what had happened to him; whether or not he was, by then, dead or just decided to move on with what remained of his life. Sometimes I think that there have been things going on, that I was not aware of, involving McGregor and Oletta. She seemed to have so much relentless power over everything in the estate and she wasn't even officially hired or appointed. Why did I then let her stay and work if I did not approve of her being here? Was it the peach scent of her long Glendenning cigarettes that I missed or was it something else; was it something about her presence that now left a void in Asetma?

I should not have been thinking that way because she had done more harm than good. She had locked me outside, in weather so brutal that my life was in jeopardy. Oletta was just another cloud in my mind. Her cloud seemed to choke off the air from my lungs, so I thought it time to head outside and get a breath of that fresh, stale country air before walking to wherever destiny was going to force me. Th'Estate was always interesting.

Walking from the back of the main house to the front doors was uneventful as it should have been. My living quarters, just like those of Mr. McGregor, were in the back where nobody was to go in the house. Nothing that was of interest to the tourists was supposed to have happened in that part of the house. Unofficially, the servant's wing of the house was haunted by worse forces than the public sections.

No spirit presented itself as I walked through the main entryway of the mansion. It seemed almost strange to me that nothing happened when I was alone in that portion of the house. My nerves relaxed as I moved closer to the large wooden fortifications that sealed the mansion off from the outer world. But the stale air remained in my lungs.

Opening the front doors of Asetma allowed a playful burst of cool air to rush in and, when I looked back, a couple of the candles had lost their flame from the force moving the dusty white drapes. I moved outside, closing the heavy doors and stood on the stone patio with my eyes closed. I listened to the wind for a few moments then I heard the faint laughter of children coming from somewhere. Opening my eyes I saw three small children, two girls and a boy standing by one of the trees near Th'Estate's gates.

The girls were wearing short white dresses and shiny black shoes; the boy was clothed in black trousers, a white shirt, and a black tie. He wasn't wearing any shoes and the girls kept looking down at his feet with gentle laughter. They kept pointing at him while the poor boy stood with his head hanging low in embarrassment. The girls were not kind to him. I took small steps forward while the wind moved past me without touching me as though it feared I had some dread disease. There were small branches falling to the ground, each nudged gently asunder by the flowing wind.

All that I could hear was the laughter of the girls, though it wasn't really laughter anymore but rather shrieks. They were taunting him and he was crying. I came closer though no one noticed my presence. Suddenly there was darkness. I could feel the wind and hear the voices but I could neither move nor see anything around me.

It was as though something had struck me on the head. There was no pain or even temperature to the sudden blindness. In one instant, I just stopped seeing the world around me. Even the paving stones beneath my feet lost their hardness to my feet.

For my own protection, I sat down. The wind kept its strength and the voices grew stronger. I remained unable to move except for having sat down. Even the sound of my thoughts grew light beneath the sound of the wind and the shrieks.

I felt helpless, simply wanting to help that injured boy. My vision slowly returned after what seemed like only a few moments, however, when I could see clearly again, it was later in the afternoon and there was a dusting of fresh snow on the ground. The voices had faded away and there were no children to be found, only a pair of black shoes near the oak tree. I stood up and brushed the snow off of my clothes and out of my hair.

The shoes fell from their perch onto the roots of the enchanted Asetma tree. My body was drenched from the melting snow covering me, yet I did not feel either wet or cold. My world was once again a dream leaving only the elements of the endless nightmare to invade my serenity. I was fast drunk from the dreamlike quality distorting my view of the outer world. Nothing was real thus nothing was wrong.

As they were of no value to me, I did not pick up the shoes. The shoes looked new, as though they were from earlier in the day. It looked as though they had been freshly polished and well cared for when they were not hanging from the tree. They left their resting place on the roots of the tree of their own volition and I did not care.

On my right, between two of the cursed oaks, I saw that the gooseberry bush, which had never borne fruit, was colder than I was. At least it was shivering more than I was. To my unaware mind, the sight did not seem at all out of place. Asetma had taught me not to see anything as odd. Or was that something that Elder had told me? At that time, as in the present, I did not recall.

Without Oletta in the mansion, I felt safe venturing out further into the grounds. I left the door slowly, trying not to frighten the bush. My own fear was absent as though the bush was scared enough for both of us. For my own safety, I stopped several yards from the bush.

"Asetma's not kind to you either, I see." I spoke gently to the uncomfortable bush.

The voice, feminine in demeanor, which returned was not like enough to a bush to convince me that it was a bush. I could not find a word in the soft rumble. "You'll have to do better than that." I said.

It did not reply even as much as it had to my earlier statement. Therefore, I crept up to the bush, trying to catch a glimmer of a mystical sprite playing games with my mind. The children I had seen earlier, if it was even the same day, had to be behind it to my rationalizing mind. I did not mind being crazy, but being fooled was another matter. Speaking to a bush was only natural for me, yet I had to know that the bush was actually speaking to me before I did.

"Nothing more to say?" Pausing long enough for the echo of my words to fade, I lunged for the foliage.

I had not taken into account the prickly nature of all plants in Obsille when I had jumped the hedge. But it was the girl hiding behind the bush who was surprised the most. She had nowhere to go. Her freight stole her waking state. Unable to allow her, or anyone else, to suffer exposure to the wild elements rampant on the accursed soil of Asetma, I carried her limp form into the mansion. Then I felt cold.

She was dressed in torn, not dressy, clothes. Her top was an unraveling, blue-white sweater, covering an undershirt which I was too modest to examine. Beneath that, she wore faded denim jeans, ripped up enough to expose her knees. As she lacked socks, it was easy enough for me to see her bruised ankles. I consoled myself to check her over for injuries while she slept. During the end of my exam, she was awake, yet she tried not to show it. She was afraid to resist me. Caution was written in the suppressed quivering of her calloused and scabbed skin.

To see what she would do, I walked out of the room and retrieved my first aid kit. She fled from the antique sofa on which I had placed her, failing only to open the massive wooden doors of Asetma. I knew she could not escape since the doors were locked and Asetma's doors could not be unlocked, from within or from without, while lacking the key.

The first of the Asetmas, Trebor Robert Christopher Asetma, had been a brilliant engineer and formed a unique key for the front and back doors of his fortress. It was historically known that the Asetma family had made its fortune ministering to kings and other men of renown. Asetma had been a good family name before the dark time. That was long before Miriam.

"You should not be up, my lady. Those wounds will take some time to heal completely." I tried to be kind to her, feeling her fear more than my own.

She came to me, kneeling at my feet and rapping her arms around my legs. I knew that she did not want to embrace me. The unsteadiness of her muscles convinced me that she was afraid to displease me. Unfortunately, I could only guess what she could have wanted on the subject of pleasing me. Her behavior spoke loudly of a broken spirit from a pathetic life.

Broken spirits were common in Obsille and everybody knew at least a dozen people like the strange girl in my care. It was rare for a runaway or castaway to seek refuge within the bloody stone walls of Th'Estate. My companion must have been from a neighboring town. Treehaven, 70 miles to the south of Obsille, was the closest town to Asetma outside of Obsille.

"And what would my lady like me to call her?" My voice was unable to hold the calm, harmonious feeling which I had intended to convey. Politeness, if not mechanical protocol, spoke my thoughts for me without help.

"Beth," she said." Bethany Ch..." She did not finish her last name and I knew that she did not want me to identify her and never would finish her name.

"Beth. That's a nice name, my lady. I was about to fix dinner. Would you care to join me, Beth? My maid seems to be missing today."

Words did not come easy to her. When she spoke, which was not often, she turned her face to the left, away from me, as though she was afraid that I would strike her. "If you would like."

Her words were not easy for me to hear, so I rephrased the question. "Is that what you would like, Beth?"

In lieu of a verbal response, she nodded. She went around the room looking for what I assumed to be the kitchen. It was nice that she felt obligated to earn her way, although I felt bad for her. I had no evidence that she had not been just another run away looking for a place to hold up between narcotics binges. But, that was not in my nature to suppose. To me, she was simply a friend I had just met.

"Is there somewhere you have to be tonight, Beth? I have to lock the doors around here--it is a historical landmark, you know? I can walk you home if you have a place to be." I wanted her to say that she had a home, a safe place, to go to.

"No, sir," she responded. "I have nowhere I have to go." She returned to her seat, waiting for me to make the next move. To me, she seemed to be an animal, trapped in a cage. She wanted out, deep down, yet had to stay.

"You can spend the night here, if you like. I have lots of guest rooms and no guests to speak of. By the way, you can call me Mark."

I resigned myself to having an overnight guest, even though I feared what the estate would do to her. Miriam was out of her limbo, thanks to my bungling. It was hard for me to avoid thinking about ways to force Beth to leave although I did not want her to go. Asetma had not robbed me of my deep set Christian charity.

Beth and I consumed what little my underpaid labors enabled me to afford. After we ate, I believe that Beth thought I had been kidding about having a maid, yet I could not speak the words in her mind from my lips. She would have to tell me, provided that she wanted me to know. None of those things were prominent on her lips. Her lips, washed out pink and cracked from prolonged dryness, formed a scoop, pulling in the soup I placed before her in one of my fractured bowls.

She ate more than I did, however she had been in the world where Asetma's curse reigned long enough to build up an appetite. I had been in another place for only a moment while the time in which Beth slipped onto the grounds elapsed. Had I been less afraid of hurting her, I'd have asked her what she had seen of me. After all she had been there when I leapt back into the cursed reality where I spent most of my time. The other reality held a better place for the both of us.

I did not tell Beth about Miriam, fearing that I would frighten her more of me than the ghosts which I knew melted into every slender shadow of the unearthly manner. She would not believe me anyway. The greater truth was that I did not believe me and that frightened me. Beth, the scarred flower drooping at the end of a thorny stem, was kindred to me. Neither of us could leave, although both of us wanted out. Was I wrong to keep her?

After a small desert of dried berries in a mint salad, delicacy of the Holder family for several generations, I showed Beth to the room in which she would bed down. Directly across the hall was the shower that she would use before I did. Yet, I knew that she did not have any clean clothes to change into after washing off the grime ground deeply into her spirit. Even the clothes that she was wearing did not appear to be hers. They fit her so poorly that I knew that they were the clothes of a man more than a foot taller than Beth was.

I went to my hamper and she went into the bath. Asetma was heated, as if enough heat existed to warm the unholy chill of death in the abominable mausoleum of Asetma, by sulfurous springs running through the caverns beneath the estate. After a bath, your skin had a noticeable, although light, stench of sulfur, but you were well rested. Beth returned, wearing one of my towels, before I got back from my hamper.

Rushed, I grabbed one of my largest shirts from the pile. It had not been laundered, yet I had only worn it once and had since given it much time to air out. I figured that Beth would not notice the remaining smell since anything which remained in the house for more than mere minutes developed the same moldy smell. When Beth slipped into my warm shirt for her slumber, I noticed a track of scars running down her inner right thigh--a place I had been too modest to notice earlier. Beth had been an addict, but was clean by the time I met her.

We bedded down for the night after a few minutes of uneasy contact. Beth did not know what it was that I wanted of her and was, for reasons I did not know, instinctively compliant to me. I think she expected me to share my bed with her, though not because I had the better of the two beds. I closed the door upon leaving her room and took my shower before putting myself to bed.

I could hear Beth turning restlessly in her sleep for the ninety minutes it took for me to leave the Asetma reality and enter sleep. Though the sounds were muffled, given the fortress quality of Asetma's mansion, I could hear her calling out in her sleep. It had been a long time since I had heard another human voice in the night. Stan used to talk in his sleep when we were boys.

Beth called out for many people in the night, although I could not make out the names. The one name that she spoke clearly and loudly enough for me to make out in the shifting air currents of Asetma was Milton. She called him father. Her last words, before she passed into sleep, were a whispered apology spoken as if it was everything that she had the strength for. I do not understand how I heard those words, yet I did hear them. Those few words are a private secret known only to the two of us.

Morning came early enough in Th'Estate that I thought it inhospitable to awaken Beth when it arrived. I had not considered what I was going to do with her when the prison bus arrived. Nobody had mentioned to me if I was even allowed to have guests in Th'Estate. Living guests, I should say.

Ghosts were more welcome on the grounds of Asetma than I was. Nobody would have paid to see an enslaved keeper living on the grounds of the vast estate bearing the Asetma name. The idea was not even funny to me that early in the morning. I took a shower to wash it out of my head.

When I finished washing, I went to the staff kitchen where I was permitted to actually eat. Oletta had prepared my breakfast and promptly vanished without making a sound that I heard. I did find the thought that Miriam had taken Oletta kind of humorous. Miriam would have been begging mercy before the morning was out and lunch time arrived.

A second setting, then just dirty dishes, had been set beside mine. It did not seem like Oletta to leave even a small sign that she had actually been in the mansion as though she was hiding from somebody. She could leave behind anything that would seem reasonable for me to be in possession of, yet nothing else. I did not even know which room in the mansion she had taken up residence in.

I washed both sets of dishes without complaining. In years, I had been alone to both make my own meals and clean up after myself. It was almost worth the trouble of having a maid and financial planner just to have somebody else helping me on the little things in life. However, it was not worth the loss of my gardener to gain Oletta.

After breakfast, I walked the living quarters to find Beth. She was nowhere to be seen. The bed was made and the room dusted to hide any evidence that anybody had been there. Even Beth's clothes were gone from the room. My shirt, in which Beth had slept, had been returned to the hamper.

There was not enough time to look for her with the prison bus on its way. Calling for aid in the search was not an option. I could search for Tommy all that I wanted, and would do so in any case. Even Mr. McGregor's absence could be reported to my jailors. Beth's disappearance was my own problem exclusively.

It was a slow tour day and I had three whole hours to myself for searching the grounds for Tommy. I didn't find him, but I looked as hard as I could on my own. There was gossip against me amongst the guards, so I did not speak to them at all. Their slander was too hard for my heart to bear.

I could be sure of only one thing. Beth was not still on the Asetma grounds. All that I could do was wish her well wherever she had gone to. Maybe she had gone with Oletta, which was far from the worst thing that she could do.

My mind wondered over the possibility that Beth had come with Oletta. Oletta's identity came up in relation to my brother's death, yet, she had expressed herself as no threat to anybody except for me. With Oletta, I chose to believe that Beth would be safe. Could Oletta be Beth's mother?

Thinking about it only burned time that I did not have to waste. If you do not get the feeling of it from the tour, Asetma is actually a very big place. Almost half of the Imperial Forest is actually part of the grounds. You could fit the entire town of Obsille on the land that was occupied by the two houses of Asetma. Any search of the house would take longer than a lost child could survive without aid.

That was an uncomfortable thought. Tommy had been gone for days and I still did not want to think that he might have joined the spectral host of the Asetma haunting. Would Tommy have come to me as a ghost? My belief that he would have appeared to me gave me hope that he was still alive even if not amongst the living.

One hiding place that I feared to look into remained to be searched. Asetma had many places where fear itself made a home. All but one of those had been searched. The bookcase over the tunnel was only known to me.

My steps toward the place were slow, as though crippled with advanced age. I worked up my rage, preparing to rip the wooden case away from the wall if I could find no way to open it. It didn't help much, yet it was all that I had. If only I could have had somebody else search the tunnel where I had come so close to meeting with death.

Divine providence intervened to put off my mission. I was then called back into service to lead a small group of tourists through Th'Estate. There was a point at which I came to hope that the green eyed girl was in that group so that I too could follow her to wherever she had Tommy. It was a slow day for phantom tourists as well.

Hope faded as the clock advanced through four groups without the green eyed girl. The sun was setting before I finished my last tour and the day was at its close. I looked closely at each body I led both in and out of the grounds. Everybody who went in also went out. That does not, however, mean that none of them were ghosts.

My blessing was mixed if even a blessing. Since I had been unable to search for Tommy during business hours, I had to search for him in the dark of night. I would be alone and there would not be a single living soul in range to help me. Even Oletta could not be counted on to come to my aid. If Beth was in range, and she would be the only person close enough to me, then I would not wish to endanger her life to save my own.

I ate my evening meal alone. Oletta did not come back to prepare it for me and Beth was nowhere in sight. They had vanished together in the morning and I had assumed that they would return the same way. Even as delay would push my search of the place I dreaded well into the darkness and closer to the witching hour, I held out hope that I would not be alone. It was a long, lonely night.

Alone, I awoke that morning sitting in the chair at the dinner table, just minutes before the prison bus was to arrive. A second set of dishes had been set out beside me. There was no time to do the dishes before the bus arrived, so I put them all in the private sink and shut the door behind me. What went on in my private living space was between me, God and a large host of ghosts.

The green eyes phantom returned to her routine and I led her through the mansion yet again. She left me no approach by joining a larger than average group of tourists that I had been given charge of. Her burning eyes never came to rest on me. It was the first time that she had actually taken an interest in the tour that I was conducting.

She was with the tour almost until the end and I half expected her to walk out with the rest of the group. That would have been a change in more than her routine. The green eyed girl was a specter that real people saw and touched. However, she was still a ghost of Th'Estate and we had never seen her walk out into Obsille.

In the last doorway leading out through the guard posts and ticket takers, the green eyed girl vanished. If she had gone further, then I would have found a way to question her about Tommy's disappearance. I would have made a way and taken the chance to question her. She may have known that.

That evening, I dined alone again. I was not contented to sit in the dining room, sleeping another night through in the hard wooden chair. My legs longed for a walk and I was not going near the bookcase that I knew I would eventually have to probe. The evening air was cool enough to force sleep from even the furthest reaches of my mind. It was a good night for a walk.

I was well on my way down to Obsille before I realized what I was doing. That had not been my destination when I had first set foot out of the old mansion's gates. It was not my destination then either. For a moment, I considered visiting the ancient tree. My mind cursed the sudden departure of my sanity all the way back into the Asetma Manor.

When I returned, there was an additional set of dishes in the sink. The entire time I did the dishes, I thought through what Beth could have been doing that would have resulted in me never seeing her. I went so far as to consider that she had been in Oletta's way and that Oletta had eliminated her from the equation. Beth was not in the house when I locked up, however, she left breakfast dishes for me the next morning.

Could it have been Beth who saw Oletta as the danger and had removed Oletta from the world of the living? It was a thought too amusing to throw away. I was amused by it clear through the arrival of the bus on the next morning. The guards on the bus must have thought that I had gone mad. With Tommy missing, that was not a good thing.

At lunch, I walked half way to Obsille and back again. It was a slow time and nobody seemed to care that I had walked off. I was not even needed to guide tourists around the grounds. There were always slow days at the end of the season. No more than two slow days would come at the end of the season, before the house is closed up for winter.

On my walk, I ran into an older gentlemen in running shoes and dark blue overalls. The darkness of the blue overalls was close to black. If black, then it would have been the same black that was the hair color of the man when I had first met him. Now his hair had grayed to the point of being hard to see when close to his scalp.

"Pleasant day to you, Mark." It was Mr. McGregor.

"How have you been, Mr. McGregor?"

"Could be better, but could be much worse also. How is it going for you, Mark?"

"I've missed you around Th'Estate. Oletta, whoever that is, didn't really have the authority to fire you."

"She's a spry one, Mark. You have got to be on guard with that lady."

"I've tried to fire her and she keeps showing up. Nobody even admits to having hired her."

"No doubt about that, Mark. Death himself couldn't take her off your hands."

We walked together back toward Th'Estate. It had been a long time since I had spoken with my old friend and I wanted to speak to somebody who was not eager to accuse me of Tommy's murder. Finding Mr. McGregor on the road to Asetma had to be a gift from God. I did not want our walk together to end.

"You still have a job at Th'Estate, sir. I'll see to that as long as I am there. You can be sure of that."

"Never worry for me, Mark. I've been the gardener at Th'Estate since it was your brother's charge and in the cleanup before the place was opened. I'm enjoying my retirement."

"Is there anything that I can do to get you back? Just a couple days a month or something?"

"How about a couple walks a week and all my calls on you be social, Mark?"

"It seems that I am in no position to argue with you."

"There you are right, Mark. You are showing the wisdom of age."

"But, you must promise to actually call on me from time to time. Stop by to see the roses in bloom."

"I wouldn't miss the Imperial Forest at this time of year for all this world, Mark. You know that to your soul."

"It's a rare man who goes twice from Obsille to Asetma."

"I would rather be cast into the dungeon of Th'Estate than break my word to you, Mark. You don't have to worry about that."

"I'll be waiting and counting on you."

Unless we had slowed our pace, I would have had to break off our walk and return to Th'Estate before we had finished our conversation. I did not want to go then, but my lunch hour was over. My old friend waved to me as I passed through the strong gates of Asetma, walking into the grounds alone. It almost felt as though I was completely alone in all of creation.

Lunch had been over for nearly half an hour before I returned to the Asetma grounds. People did notice my absence, but nobody made a scene with all the tourists around. We got busy and my misdeed was forgotten before the day ended. Watchful eyes, though not those of the living, were upon me. It seemed as though the curse had been suspended in my absence.

The green eyed girl chose not to make an appearance that day. I was expecting her in the crowd, yet, she still had Tommy to attend to. She must have known, as nobody could have avoided seeing, that I was building up the courage to approach her as Tommy had. It was the only way that I could think of getting to Tommy and I thought that I would soon be ready to try.

Lost in thought, taking a dozen visitors through the cellar beneath the main house, a pair of flaming green eyes grasped me in their gaze and froze my feet to the floor. I had never been as cold as I was for that one instant of time. When I came out of the cloud, the chill of the cellar actually felt hot to me. Ice literally clamped my shoes to the concrete floor.

Careful to avoid offending my captor, I made an off handed remark about the restless spirits playing their games. A younger gentleman in the back of the group heckled my attempts to break my shoes free from their captivity. He should not have done so, but the ancient forces leashed on Asetma did not care much about the fun of one ignorant youth. Unbelief enhances their power. They would not attack the man unless he was reckless enough to venture onto the property alone. Should he have broken from the group, then his life would have been Asetma's.

I stumbled backwards a few steps when the ice vaporized. It astounded the curious onlookers, although it was not impressive with all the other things that I had seen. The dark sprite, Miriam Asetma, could have slaughtered all of us if she had chosen to do so. Nobody who could tell me did tell me why she had left us alone. Her simple tricks puzzled me.

Miriam allowed us to go on, walking through the grounds of her castle for the rest of the day. When she got a chance, she would show me her face in a mirror here and there. Once she was standing around a corner and I walked through her with a most uncomfortable stride. Nothing of the power that I knew Miriam to possess came to pass.

Startled, I bumped a bookcase to my right. It was not a place that I should have been taking the tourists and not a place that I wanted to be. Miriam was taunting me with the very bookcase hiding the tunnel where I had freed her. But it was still only taunting. Her game came as close to telling me that I would find nothing in the tunnel as though she had come out and told me so with her unearthly voice.

If I had not been leading a group through the mansion, I would have had the courage to enter the secret place. I was more mad than afraid. All that Miriam had to do was learn that she held Tommy Queensman and my life would have been over. Orsa would have been Miriam's next victim.

When Miriam next popped up around a corner, I took a swing at her phantom head. Knowing that I could not make contact with a phantom, I held enough back to keep my footing. It had to look strange with the people that I was leading through Th'Estate, however, I didn't really care. I was the first person to hit Miriam Asetma in centuries. One person in Obsille had overcome his fear of Miriam Asetma.

That was the last tour of the day. Miriam had grown tired of the games and left me to eat my evening meal in peace. Peace of any kind was not like Miriam at all. Maybe she had learned a lesson or two in her long sentence in perdition's pit. It was too much to hope for, but I hoped for it just the same.

Courage remained within me to go back to the haunted bookcase after my dinner. Though I searched it from top to bottom, I could not find the mechanism that caused the wooden seal to uncover the doorway. There was not a single loose stone in the wall around the case. It was late, well into the night, before I gave up on my search. My courage outlasted my strength.

My night was restless. There had to be a way to open the tunnel so that I could search its length. Maybe it was opened from the other end. How could I get the secret from the old witch woman who lived at the other end of the tunnel? It would have been easier to tear the bookcase apart. If I had done so, then I might have had a moment's rest in a night's sleep.

What would the condemned spirits of Asetma lineage do to me if I had damaged their house? Could they have done things to me that made taking the blame for Tommy's death seem pleasant? Death would have been a trivial thing compared to the knowledge that fare Orsa would have been condemned by my failure. The evil of Asetma knew power enough to keep me under control.

I did not get out of bed tired. Having been told of the great power within me, I tried to focus it on getting through another mundane day in Th'Estate. It built up faster than I expected. Nothing physically happened in the world around me. My body just got hot with power.

For an instant, I came to think of myself as a little god in my thoughts. I wanted to do something, anything, with the immense force living inside of me. Nothing was too great for me to do. Miriam Asetma felt like an insect in the presence of my power and I wanted to run into her spectral presence just to show her how much stronger I was than she was. Such power has an addictive nature, possessing its possessor.

It drained away swiftly when I could find no use for it. I knew better than to believe the hype in my head. Even if I had every ounce of power that I felt, I could not control it. The warning voice was small, weak in my head, but I thanked God that I still had it.

Even the lesser force of the green eyed girl could have taken me since her vision was unclouded. She knew both her strength and her weaknesses. In my deluded mind, I knew neither. Miriam would have taken me down using no more power than she had on the previous day's parlor tricks. All that she needed to beat me was to know her power.

Young Tommy, in his ignorance, had been taken by the green eyed girl. I had been told that he didn't even know that he was gone. Ignorance had endangered Tommy and I thought it wise to remember that. My ignorance had released Miriam already.

The day was uneventful until I did something that I should not have done. It was not a slow day and I doubted that there would be any more slow days through the rest of the season. Around lunch, I was doubtful that I would be allowed off the Asetma grounds again so I just walked into a part of the house that I considered private to me. Asetma was large enough to house the whole population of Obsille in the places that the tourists were not allowed to see.

I had chosen not to allow myself more than half of my lunch hour in penitence for my absent minded actions on the previous day. Mr. McGregor was unlikely to want to meet with me again on his afternoon walk anyway. Picking up an apple from my private living quarters as my lunch, I walked to the far end of the living quarters past the haunted door that I had permanently locked. Then I went down into the storage cellars attached to the staff housing wing of the house.

An orange glow caught my eye in one of the hallways. I was not carrying even a candle to light my way and that part of the house was not lighted. My steps quieted as much as my skill on my feet would allow. Caution could not drive me away from the light.

Before I saw anything else, I noticed the green eyed girl peeking around a corner. She was as curious as I was and just as unwilling to be seen by the orange apparition. My task was harder because I did not even wish to be seen by the green eyed girl. I stood behind the green eyed girl in hopes that she would not feel my presence.

There was barely enough room for me to move sideways without being seen by either spirit while I looked into the hallway. I had to stay at a distance behind the green eyed girl to keep from being seen. That limited what I could see in the hallway beyond. If I had not been taller than the green eyed girl, then I could have seen nothing past her.

A larger ghost, possessing the same green eyes as the smaller sprite, standing like fire in an ornate purple gown, was searching the far wall in the hallway. She placed her phantom hand on every stone feeling for something. As she got more upset, her hands passed further into the wall. Something within the walls kept her ghostly hands from passing through.

I recognized the spirit in the moments she spent in clear view from my hiding place. It was Miriam Asetma still searching for secrets older and more powerful than she was. There were many legends of the first dark Asetmas. Stories that Miriam had to know drove her to seek what no living soul had seen since well before Miriam's day.

When my eyes moved downward, I realized that the green eyed girl was looking at me. Her eyes were not just green at that time. She had been crying. I could feel sadness in the walls and floor of the old house. There was nothing that I could do as no handkerchief can dry the tears of a ghost.

Blame and inquiry into the disappearance of Tommy held no sway with me. The tears that I saw in those phantom green eyes were real. Such a look given by a child can break the strongest of men. I reached out with my hand in a vain attempt to dry her sad eyes. She almost allowed me to wipe her tears, but we both felt something in that moment.

Then Miriam stopped her frantic search. She felt something behind her and I moved to hide in a doorway. I saw the light dim into a yellow fog as she moved toward the end of the hallway where the green eyed girl and I were hiding. It was the green eyed girl that she wanted.

The green eyed girl obeyed the call of the elder phantom. She was careful not to look at me for my protection. Miriam looked down to the smaller girl, placing her hand on the younger spirit's head. Looking up into Miriam's eyes, the green eyed girl wrapped her arms around Miriam's midsection.

My lunch ran over the half hour that I had given myself, but did not take the whole hour. I stood in the doorway even after the ghosts vanished. Why should such a gentle spirit be drawn to the monster that was Miriam Asetma? That question beat on me for the rest of the day and into bed that night.

I dreamed a lovely dream without love in the dream. It was a cool autumn's day and I was walking on a clear path through the Imperial Forest as I had in better time and younger days. The trees seemed to bow in the wind as I walked by, showing off the decorations which God had lovingly provided them with at that time of the year. None of the trees spoke to me. Speaking to me was not the way of trees.

There was a clearing, on the path, near the banks of a small, cool river. The river provided water for the trees to drink, yet they kept their distance to keep their bark dry. Small stones bound the edges of the river, giving me something to walk on in place of the mud that I would otherwise have had to walk through. Fish teamed all around in the river, safe in its clear waters from the dark curse of Asetma. Such a vision in my eyes was blessed.

Alone in the woodland, I did feel the absence of Orsa. My feelings for her left a hole in the image that I could not fill. It was better for the author of dreams to have left her out, for me, than to have written in a poor substitute with a weak script. Her absence was something that I would have to get used to and writing her into my dreams would have been nothing short of cruel. The pain within me was only a hole in the fabric of the dream.

Sitting on a flat stone at the edge of a river, I heard a song from my youth. It was a rambling song about the passing of youthful days. My mind decided not to hear the words of the song as though the sound track had worn thin over years of play. Instead I took the day slow for I was not sure to see another like it.

"So this is where you come to seek peace, Job."

A wicked wind stripped bare half the trees behind me when I recognized the voice. "Elder?"

He did not walk into a place where my eyes would have seen any part of him. It was his choice to stay behind me, on the path and my choice not to look toward him. "The warrior is not a barbarian or a militant. A warrior must be given a thing of value for which defense is in his nature."

"I had a question to ask you, but I cannot remember the words in this place of rest."

"Then it was not meant to be. Ours is the power to influence what God has made, yet, some things are always beyond our control."

"Those words do not comfort eyes that have not found Tommy."

As my ears told me, Elder sat down behind me. "Comfort is not what we get, Job. Comfort is what we give to others."

"If I had known that, Elder, then I would not have taken this job."

"Those words have come from the lips of each of us in his time. Even Miriam would have spoken them aloud at least once in her life."

"Then I was right to feel sorry for Miriam."

Elder bumped against me as he jumped to his feet. "No, Job. You were deceived. It is, however, an honest deception that you have to see through."

"I'm not sure that I can condemn her, Elder. She is evil, as I know to be true, but my heart tells me that I am not. Where do I get the malice to send her back to the darkness?"

"Justice is not a feeling, Job. It is your task to put right the wrong that you have brought forth. Tommy's is not the only life that you have put at risk."

"How do I put Miriam back?"

"Words, in themselves, have neither power nor meaning. What you seek is a feeling that is the power hidden behind the words."

"Is there an exercise attached to this lesson?"

"Picture in your mind the meaning of the things that you say. When you can feel the meaning of your thoughts in your heart while they are flowing from your mouth, then you will command the power within you."

"And that will be enough to send Miriam away while calling Tommy back?"

"One step at a time, Job. Put Miriam back first."

It felt like I fell into sleep in the dream. My feet became so heavy that I could not move them and I had an energy draining numbness where my legs once had been. Then it spread out into my arms. Things changed faster when the numbness reached my chest. At that point, my eyes fell shut and my mind went empty into a dreamless sleep.

All the spirits in Asetma could not reach me in so deep a slumber. The dream had relaxed me and Elder's chat had drained all my strength away. I should have known better to grant myself rest with Miriam running free in Th'Estate. It was beyond my power to make a choice in the matter.

Back to the Index Chapter 7: Compensation for Mark


By:
Brian Mark Weber
And
Robert 'Admiral' Coeyman

Chapter 1: My Cell

Cold stone comprised much of the Asetma estate and gave an eerie chill to anyone who even dared a glance upon it. Even the searing heat of summer never disturbed the ancient frigidity within its stone walls. You could almost hear the unearthly chants resounding throughout the courtyard and into eternity. Tourists were the only people to even utter its name aloud. I would never willingly have gone there.

However, the tourists had a bizarre curiosity and were drawn toward the property by an overpowering, friendly unknown force. As I watched from atop the century-old oak, the tourists slowly made their way to the Asetma Estate. Th'Estate, as local residents refer to it. One by one they came; then hundreds until, when each day had ended, thousands had come to receive a look at the courtyard. It seemed odd that the courtyard, which was encompassed by huge, morbidly deformed oaks, was always under the presence of a heavy and misty fog. The people disappeared into the cloud to then reappear looking as though they had been irreversibly frightened by something. Their eyes were opened wide, their skins were ghostly white and their faces were shrunken. Meanwhile, faint cries and whines could be heard coming from beyond the fog.

Miriam Asetma had been put to the flame for the horrid atrocities now synonymous with the Asetma name. Rumors told of satanic alliances throughout the centuries, built on innocent lives from the surrounding village of Obsille. The very mortar of every foundation stone lay blackened with the blood of countless children. Not a man among us dared to challenge the Devil's spawn until the children of light, with the Lord's own rage, ripped the parasite from its lair for judgment. Thirty-seven men, tried and true to the faith, condemned Miriam to eternal torment on perfect proof. But that was long ago, and now, only a legend.

Not everyone in Obsille, even in the shadow of the darkest ghost on the continent of Aluatia, still believed what none of our kin recalled from experience. Denial is a powerful anesthetic where unpleasant truths are concerned. The Old men in bad suits then made a decision that the council was a rubber stamp to. If visitors trying to break through the estate's heavy gates were as common as marsh flies in the hottest part of an equally accursed summer, then maybe they would pay to be let through those gates. Obsille needed the money and Th'Estate was our only natural resource that had withstood the Asetma curse.

Desperate people do not ask for what their belly's need. Nobody questioned the council. A few hasty decisions later and the plan was all in action. What Th'Estate needed in repairs was paid for in the first weeks of operation. Life grew to be livable in the long shadow of death.

My family, owing to my brother's atheistic contempt, was chosen to keep the estate as long as it stood. Stan was the only volunteer from the whole country. It was my bad luck to have him as my brother, because, when the faceless horror rippled the life from his faithless heart, I was the only man in my family able to inherit the keepership. Hope fled the essence of my being when the news came upon me.

I was exiled to the one place on this Earth that offered me fear. Never more was I to know the joy of social life for nobody ever went twice to Asetma. Duty alone imprisoned the few of us who were given no choice except to dwell where no life had thrived in centuries. Was this to be revenge for all the silent curses that I swore on the place?

Most of the tourists came during the summer and, now that it was late in the season, I could feel Asetma's evil grasp tightening within the pit of my stomach while the days grew darker and colder. Though I had lived there for many winters, I was not sure that I could make it through one more. Each cold season bore the same dread for me as the one before it. For three months I would have to face the demon alone.

One day, as I was collecting admission, I noticed something about one of the tourists that was a little strange. Usually I disregarded the people who came to see Asetma, but this woman was not an average tourist. As her form moved closer to me, I could see that she was a young girl of about sixteen. I could not be positive about her age as her face was covered by a black veil.

Her clothes were additionally all black. A long dress reached down and touched the tops of her shoes which were, themselves, of the same color. She walked with her hands folded and her head sloping slightly downward. As she approached the gate, the veil was raised to reveal those florescent green eyes which briefly stared through me. Not once, before or since, has anything inspired within me terror that much greater than Asetma.

It was late in the evening before the girl was reported missing by one of the tour directors. I found it bizarre that her parents had not already reported her absence. Meticulous counts revealed that only one visitor had yet to exit. Recounting was far more pleasant a thought than searching the vast grounds of Th'Estate in the dark of night. If only we could have recounted until the warmth and light of the new day rose to greet us.

Tour directors were forced labor from the nearby prison. This had been a wise choice as it had cut the crime rate by sixty-two percent, yet, knowing thus, I called forth every man of able fortitude and nerve to search Asetma's acres. My mystery guest remained to be located when nightfall closed Asetma for the world beyond its walls. No man with a choice remained past nightfall.

The first night after the search, I couldn't stop wondering about that girl. I tried to get some sleep, but every time that I started to close my eyes, a strange feeling would grasp my weary soul, jolting rest from my grasp. It was a feeling of being uncertain and not knowing enough about this girl to feel safe with her running around the castle. Part of me feared for the fate of her gentle soul while the rest of me feared her presence.

There were so many rooms that I wasn't comfortable with the results of the search. The search parties didn't know nearly as much about Asetma as do I. Every room of the castle had felt my presence. I know every corner and most of the secret passageways since Stan had spent hours in the off seasons telling me about his discoveries.

Indoor plumbing was actually original to the Asetma mansion. In better days, the Asetma name had been synonymous with genius. Time itself seemed bent and distorted within the great walls of the estate. Past and present overlapped in the void of my cellblock. Asetma's evil was a corruption of Asetma's good.

After several hours of lying awake in bed, I felt quite thirsty and thought that a cool glass of water would not only have quenched my thirst but might also have eased my boredom. I arose from my bed and walked from my room into the hallway. The walk down the hallway seemed long as a mile long before I finally found myself at the entrance to the guest bathroom. As I turned into the room there appeared a strange, iridescent glow moving slowly from in front of the window into the shower stall. Suddenly, it disappeared.

I crept toward the stall with morbid curiosity, trying to see where the glow had gone but, to my wonder, it had ceased to be. "Where could it have gone?" I thought. To my knowledge, there were no secret passages in the bathrooms--just peepholes. Every glance at the peepholes reminded me of Miriam's sick humor. In retrospect, I find it short sighted that Miriam alone got credit and blame for all the wickedness within the estate's grounds.

In a daze, I stumbled down the hallway with my mind overpowered by maddening curiosity. As I entered my room, the light was on, though I didn't remember leaving it as such. I thought that I was losing my mind. Obsession ate away the last of my will and drove me onward.

What I really needed was rest. I walked over to the bed and perched on the edge of the soft, cold slab. My eyelids felt heavy and then flew closed. Struggling to open them, I managed to succeed in time to see the broad blade of a knife plunge deep into my heart.

Springing fast to my feet, I realized that it was simply a dream fastened by my troubled mind. What a dream! The demon had caught me off guard one time, and I swore that it would never again gain such control over me. My legs still in slumber, unaware of my defeat, were unwilling to hold me upright.

Dizziness forced my strained hulk to stumble backward. Sudden movement forced a gaze at a frog flying fast across the room. His collision with the far wall gave my attention to the knife stuck therein. I nearly died of fear. She had to be near.

Ripped from the wall, I clenched hard upon the knife for dearest life. My ears, strained to catch the slightest breath, did not hear a single whisper. Searching my suite was the epitome of futility. With what courage I could forge I found that she did not lie in waiting in the hallway beyond.

Once more, I crept into the guest bathroom, weighted down with fright. The knife, I knew, was more of comfort than of use against my unseen foe. In the shower, I heard a sudden noise, though steam forbade me view of the phantom. Then it was gone. That time, I searched the adjacent room.

Stone walls and floor lay covered in green gel, seeming to be the blood of something alien. Bright light filled the room and then it began to get hot within. I felt myself burn, as cooling sweat would not come to me. In sudden wonder, I heard the words," detention Wall."

What's a detention wall? This phrase still means nothing to me. By this time, the room was white hot and I blindly scanned the walls for any sign of the door before the heat overcame me. My eyes failed and my mind barely worked, however, I did find a doorknob. The doorknob was so cold that my hand froze to it, instantly.

"How could that be?" I thought aloud, my mind too full of fear to hold the thought within my head.

Somehow, that night, I stumbled back to my room. The next morning found me late in bed. Asetma's cold stone felt good on my parched body, although, I quickly consumed eight glasses of ice tea before I found comfort in the cold castle. No mark remained of the knife or the phantom light.

Sunrise comes late to Asetma's frosty lair, although tourists never seemed to notice the shorter days within the century old masonry. It was, in addition, odd that they found anything worth viewing in the evil grounds. I shall never understand the friendly force they found on the bloodstained Earth where Asetma stood. Death is no friend of mine.

Our village was lucky to have the retched heap of Asetma. Millions of dollars came to our valley for a look at fright's abode. And Asetma made crime a fool's game. Each morning, just after I awoke, the prison bus arrived to deliver those to whom Asetma would be reclamation.

I heard the horn and knew that the yellow phantom had arrived with its cargo of prisoner laborers. The bus was there and I had yet to dress! It would have meant nothing to me if I hadn't known that they had Orsa and, should I fail in my duties, my dearest love would be the next captive of Asetma's fear. Nothing meant more to me.

Only Orsa ever listened to me. I could talk about my hopes and fears knowing that she understood every word. Her eyes were so warm and her soft hands so welcomingly gentle. If there was ever a way to get out of Asetma, I swore to make her mine. But Asetma's slave knew no kindness. The evil fed on my desires to leave.

I dressed quickly, grabbing last week's clothes from the hamper without a second thought even though, if they had been displeased with me, they might have drafted Orsa to the terrible task. They could get something on her too. The two minutes it took me to get dressed seemed an eternity. "The prisoners must be getting restless," I thought.

From the gate I could not be seen, so I leapt from the window onto the rusty flagpole, sliding down to the walkway below. Out of breath, I made it to the street over a minute early so there was time to straiten up before I forced the heavy doors open. Unlocking the ancient oak gates, to which I had the only key, I could barely pull them open. Security was no problem for Asetma. Who would ever want to break into Hell?

Prisoners never rushed to get into Asetma; they crawled. The prisoners assembled on the east lawn, each being escorted by a reluctant guard. One of the prisoners stared at the streak of rust deposited by the flagpole onto the front of my clothing. With the rust and the spaghetti stains, I looked more like a tourist than some of the real tourists. Guards did not care even to glance in my direction as though their fate was my fault.

In my rush to get to the gates on time, I had failed to notice what was obvious to others and I was a slob. If the tourists could mistake Asetma for a nice place to visit, then I didn't think that I would look out of place to them. It was not as though I was on display. Tourists barely paid notice to any slave of Th'Estate.

Each prisoner received an assignment before planning the customary escape attempt. Asetma was the best constructed prison ever conceived. Every day, for decades, someone tried to escape Asetma's icy grasp without a single success. The lucky ones died trying. Somehow, the tourists never noticed.

Guards only needed to circle the great stone fortifications to hold the prisoners in. One wrong move could win them a night in Miriam's infamous dungeons, thus the prisoners were well behaved. Tourists needed never know that their guides were recruited from local jails. Fear of my notorious abode made disciple absolute. Only one legendary prisoner had tried taking a tourist hostage and he had died after one night in the dungeon.

Those were days before my days so I know of it only from what others in the town of Obsille say in the dark and silent hours of night. My brother Stan was the keeper of Asetma in those days. As he did not believe in such nonsense, a trait that I do not share with him, he never told me the truth of the story as he knew it. All of Obsille knows at least one version of the death of Dan Levitton. Given my choice, I would know them all.

The most popular story starts just as the sun fades from the sky. All hours of darkness are witching hours in Asemta, therefore, the evil forces dwelling there have all the time that they need for any dark deed that takes their fancy. Like Stan, poor Dan was a brave man with little patience for such foolishness. Asetma's phantoms like such people better than any other kind.

Locked into a dungeon designed in centuries past to hold many times a single felon, Mr. Levitton was at their mercy and they had no mercy to show him. First came the dancing shadows in the dark places. Voices spoke to themselves and each other in the dying light. Eyes of colors and darkness are always watching, though they seldom choose to be seen. Mr. Levitton got the whole show.

When the owl called his name, his fate was sealed. It takes what form it chooses and has since Adrian's day before Miriam darkened the hours in Obsille. The dungeon is where it calls home. In its eyes are written the secret fears of the strongest men. And it can see into your thoughts with its fierce flame blue eyes.

On the next day, his body was found hidden under the slab that passed for a bed in the dungeon of Asetma. Comfort was reserved for the innocent and innocence knew no place in the cold darkness beneath Asetma. Dan Levitton had wrapped himself up in the thin blanket that he had been given. There was not a mark on him. He was simply dead.

For a man who called himself so brave, I found it ironic to hear tell that his eyes were so tightly shut. Another man willing that all should call him brave, my own brother, did not find the body or go into the dungeon to see it. Courage saved neither man's life, in the end. I doubted that courage was enough to save my life either.

Tourists started to arrive only minutes after the prison bus had been hidden in a nearby lot. Within hours, not another soul could fit upon the cursed soil of the mansion's grounds. They were drawn, in their multitudes, from around the world. Some days, like this one, had so many visitors that I was called to direct visitors around the ancient fortress.

Mine was the group containing the mysterious girl, who was visiting each day and vanishing before each night fell. Her visits bothered me more than most things. I couldn't help but be curious about all the tickets she was buying. I doubted that she needed to pay admission. Maybe it was her way of attracting attention.

I followed her closely as she walked off the tourist path and the group I was leading followed me without question. They thought it was part of the show. My guide knew the place well enough for our trip to look like a rehearsed parade through the house. She walked steadily into the small zone in which I had been permitted to live--right into the guest room that I was beginning to fear more than the cellar.

There had never been a crack in any of Asetma's three-foot thick walls until I discovered a rather large one in the adjacent guest bathroom. I turned to check on the crowd and she was gone when I turned back. That room, I resolved, was to remain sealed for all time. At least I could make that vow for my lifetime.

Groups were not allowed into that corridor, thus we hastily turned to leave. One of the guards saw that we were there, so I gave him a puzzled look, as though lost, then descended to the lower level. We next went to the cellar before walking the frosty grounds. Tourists seemed to enjoy seeing real dungeons. It was a hot day beyond yet always cool within.

A search of the guest room, later, granted us little reward. I was sure of what I had seen, lacking but proof. Many suggested that the girl had run out while I was turned away, but it was not enough for me. After the search ended that night, upon leaving the room of nightmares, I locked the door for the sake of all time. Then I slipped the key beneath the heavy door to never be found.

As I wiped the sweat from my molten brow there came a convulsion to the door. It moved more than three inches out before snapping back into its frame. Fatigue kept my cool for me. "Should have done this deed in the safety of company," I thought in a sarcastic whisper.

Then I happened to notice one of the patrolmen at the end of the hall. He had come to see if I had had any trouble with the prisoners and had gotten an eyeful. It seemed as though he had turned to stone. His face was so bloated with fear that I could count the fillings in his teeth.

No living soul, other than myself, had ever witnessed anything out of the ordinary at Asetma, so I could imagine how he must have felt, but nothing more. Asetma had chosen this comrade for me for reasons that I could only guess at. I could have tried to comfort him, though I saw no way that I could have performed such a miracle when I myself was under the dark spell. My greatest gift to him would be to show him that I had also seen the mystic occurrence.

Once the officer started to breathe again, he exclaimed," What the hell have ya got in dare?"

If he'd taken that jelly donut, or what remained of it, out of his mouth, then I'd have had some idea as to what he'd said. I would have answered him if I could have understood that lousy speech of his. "This guy is a real idiot," I almost said aloud. It was easy to see that the only reason why he had been elected to the office of sheriff was because of his way of sticking me in Asetma rather than the countless other voting citizens of Obsille.

The sheriff, obviously unfit to investigate any case, reached for the walkie-talkie hidden under the coffee-stained shirt that had once been a part of his uniform. Calling for his deputies, he could not find words for what had just happened. When one of the deputies asked him what was going on he could only reply," git over here now! And bring me some more coffee if you can handle that!" They eventually found us, even though he never mentioned exactly where he was.

A deputy usually doesn't have much to do in this small town, yet somebody has to do the sheriff's job. Arriving at Asetma, the deputies did not realize what they were about to embark upon. Only the new recruits were inexperienced enough to get roped into Asetma duty. New recruits also didn't know enough to deny their eyes.

Nevertheless, they proceeded through the doorway and followed the trail of donut droppings that marked the sheriff's path. The stains stuck out brilliantly on the four-hundred year old hand-crafted rugs. It should be noted that the sheriff had to seek me out, walking down every hallway and up three flights of steps. It was amazing that he could be so fat after walking so much.

Finally, the deputies reached our floor, but, by the time they got to us we didn't think that there would be anything left to investigate. I don't blame them, though. It was the sheriff's fault--if blame is, at all, the issue. He was the first real help I ever had.

Calling to the sound of the deputies' nearing footsteps, the sheriff cried out," We's got us a live one, boys."

Four deputies wheezed to a stop behind the sheriff's eclipse of me, seeming pale as though they had sighted the beast in our stead. "Where is the suspect," one forced out? Another handed over the pink thermos of hot coffee.

"He's in they a," he pointed. He was more frightened than I was.

The first deputy managed to touch the doorknob without incident. "It's locked, sheriff," returned at us. We thought that it was the deputy, though I am now uncertain as it sounded a bit feminine.

Deputies always check up on each other. At least in Obsille where deputies mistrust each other. The next deputy fell agonizingly to the floor with a burned hand. Doctors said that it was a second-degree job--first-degree fright job!

"Does a you know where a ya put da key," demanded the sheriff?

"No sir." I coughed. I couldn't tell him the truth.

Interest became lost when the ambulance arrived and I was, again, alone to face the aimless terror of Asetma. Comfort came to me in the knowledge that I had sealed that room. It learned fast, therefore doubt returned to the darkest parts of my mind. Fear was my only permanent company.

Without thought or reason I found myself calling out to my one true love. Her number had been mine for nearly a year before I had used it. She had gone to the only theatre in Obsille moments before, replied her beautiful roommate. Then she asked if I was the sheriff.

That hurt!

My next thoughts are in awaking the next morning. I am not in bed but in the antechamber with the phone. Had I made the call or dreamed it all up? Would any girl willingly go out with the sheriff? My heart was crushed with the weight of the thought.

His fat arms around Orsa's soft shoulders; her long hair blowing about in a gentle breeze. I know the pattern of her silk gown well, having dreamed it up often. She giggles as his dirty hands cross her garters. And I vomit at my corrupted fantasy, once my greatest dream, turned into a hideous nightmare. Asetma seems a better place.

It was hard for me to breathe through the phlegm flowing liberally down my throat. I panicked at the thought of losing all that I held dear. Asetma had cost me the love of fare Orsa, and I had always known that. But I had wished her better than the sheriff--much better.

The bus would be two hours earlier than usual to allow the gardener the assistance of the press gang we used to guide tours on other days. It was wise not to allow tourists in while the prisoners did yard work. Asetma was completely surrounded by an eighteen-foot high stone wall having razor sharp crystalline shards that would usually defer escape attempts. Asetma's wall was enough on its own except for on gardening days when the prisoners had tools. And it was easier to kill prisoners than to chase them.

Scaffolding was often used to trim trees and wild shrubberies from the walls. Nothing within Asetma ever got that tall. Extra guards were called in to ensure an escape proof perimeter during such work, but for all the effort, no fewer than one prisoner was always killed trying to escape over the wall on gardening day. I envy each one his final escape from my cage.

Not one to like the sight of murder, I remained within the manor during the wall clearing. In time, I heard the shouts of the guards in pursuit. But this time the renegade ran the other way. He ran towards and into the mansion with me.

"It's the old witch woman," he gasped. "She's singing."

The old witch woman was an enigma around Obsille where legend had it that she was the last Asetma. Occasionally she had to go into town for supplies, though never enough to sustain her for the time between her visits. This was the first time she had been sighted beyond that. Even Stan had reported no sightings of her on the grounds.

I dashed out through the main doors, around the great house to the point where the men had been working. Sure enough, she was still there, sitting on a platform in a tree not far outside the Asetma wall. The men had fled, in a panic, as had the guards. My motives were a mystery even to me.

Something threw me over the wall toward the ancient tree. The ground, where I came down, was spongy soft, tossing me into a forward tumble. Then I recall standing a few feet from the wall, watching the old witch woman running further into the overgrown farmland that had become the Imperial Forest. Something drove my pursuit onward.

I ran faster, yet she knew the ground better. She wove her path into the trees and around the field until I lost my bearing. Catching her was all that mattered to me. Then her breath began to give out and I closed to within fifteen feet of her.

Her dress had lifted, from the force of her running, revealing to my eyes a long stream of unbroken hair beneath her flowing skirt. It wagged about in the breeze until I realized that I was chasing a werewolf. I turned away from her path, running for my mortal soul. My compulsion could not turn me back to the hunt.

Behind me, I heard her following me, although I would have heard it regardless of her presence. Fear was chasing me into a part of the old Asetma estate where nobody ever dared enter. Except, of course, for the old witch woman and fools, like me, who chased her into it. I didn't even know why I had done so.

The ground became more uneven before my running slowed to below a walking pace. A strawberry field had mysteriously cleared an acre before me of all vegetation except for itself. Beneath it, the ground was soft, moss covered and soaked. I had reached the place I was drawn to.

In a distance through the misty light, I caught sight of a short structure. It seemed to be a solid shadow in the clearing. Filtered light from the early day sun was not enough to clearly discern its form, so I slowly approached it. The form was black, hard to see even though the weeds dared not touch it. I took their advice.

It was a statue of a young girl. But not just any girl--it was the girl with the green eyes! The statue mouthed a few words, although I did not hear anything. Silently, the statue's left arm rose to point a cold stone finger at me. Again, she tried to speak to me.

There, I fainted with all my heart.

Back to the Index Chapter 2: Summer's End


Ice House Asetma -- Chapter 3: Power of the Dream

Miriam Watercolor

By:
Brian Mark Weber
And
Robert 'Admiral' Coeyman

Chapter 3: Power of the Dream

Safely tucked into my bed, my problems had only begun. Oletta's odd discovery had enchanted me so greatly that I found it hard to enter sleep. At first I imagined the power I could have once I owned Asetma. Millions of dollars were endlessly drawn into Asetma everyday. Wealth looked deep into my soul for something I valued that money could actually buy.

I could have joined the ranks of the old men in bad suits. Their secret meetings could have been my business. People could have looked me in the eye as I walked the streets of Obsille. Knowing that I was condemned, they never let their eyes drift to catch sight of my face. It seemed that they felt that my curse was contagious.

Then reality intruded on my bliss. If I owned Th'Estate, then it would also own me. I would never be able to hope for my freedom if the deed for this pit of torments was signed with my blood. Even my children, Orsa's children, would be walled into the barren garden of bloodlust. Asetma was not my bitter pill to take.

I could take having the curse of Asetma, yet I could not handle being the curse of Asetma. Hope of escape had kept me alive for the winters as well as the summers of my sentence. Another winter was on the horizon and I could not afford to lose that hope. There would be no life without my will to live.

Obsille, strange as it may sound, needed Asetma. The curse had poisoned the once fertile ground and reduced the population to poverty. Reopening Asetma, a tourist trap even when barred shut, provided what little sustenance we of Obsille had been given. We were a proud people who didn't like to admit to our lot in life, however, it was our reality. Evil polluted our blood by day and night, yet it was all we had to keep our blood flowing. It was a truth that allowed me to endure through each day even as I dreamt of release and Orsa every night.

Suddenly I jumped from my warm bed and began pacing around the room wildly. Such feverish rage had invaded me that I had to run circles in the narrow space between my bed and the wall. I slammed my hands together until they bled and only then did I realize that I had done it. Then I tried to cast the force out of me. Even the impure touch of my greed had weakened my spiritual defenses.

I climbed back into my bed feeling the peering eyes of something else in the room with me. It was nothing that I could see. The presence became clearer just behind my left shoulder. My warm blankets called to me, promising refuge. True refuge was not in the safety of mere objects and the deepest part of me understood as much only too well.

It was hard to remain silent. I hid there knowing that sleep would not find me, although I begged it to. Then I tried to remember my beloved Orsa. Her image in my mind made me feel her in my heart. There was no room within me for fear with such love in my heart. So often had I held her image in my mind that it had begun to wear out in my memory.

Instantly I found myself lost in a large building. It didn't occur to me that I was dreaming though I know that now. Within the dream I was searching for Orsa. She was the symbol of the peace I sought.

There were a great many classrooms within the building. I often placed classrooms within my dreams. Dreams were the place where I hoped to learn how to get free of Asetma. Knowing now that it was a dream, I cannot recall any more of it.

Next I found myself in a foggy room. The room was neither large nor small; short nor tall. It felt like anything that I thought of when I experienced it. I was in a room formed from thought alone. Inside the room, the fog was warm and lighted the room with its pinkish glow.

A black void formed within the cloud, approaching me from which ever way I looked. When I felt fear everything was drained from my mind and the place owned me. Not feeling was heavenly. I was free of my leash in the void. Within the void I had no owner.

There was a question within the fog, yet there was nothing in my head to hear it being asked. Energy flowed clearly about, vaporizing anytime I tried to focus my eyes on it. My mind fought to return its own will to control of my body. I wanted my mind to fail. It was my will to vanish into oneness with the comforting fog.

The girl with the green eyes was the form, although I know that it was not she who possessed me. She tried to mouth a sentence to me, wording the question of the fog. Her voice was more a feeling than a sound. But I did not care enough to hear it. Then it occurred to me that this must be the infamous Miriam Asetma. Her presence made the darkness feel pleasant. Miriam's name wrote itself on my breath. Who else had such power as to be frightful and beautiful within the same time?

"Miriam?"

Dark shadows flowed through me as I was pulled to another place. It was a much darker place. Miriam was a darker presence. The girl was not Miriam, yet Miriam had been there. She had come to my call. My ignorance had opened the unseen door for her.

Then I found myself standing naked in a rocky desert beneath a pastel green sky. The soil beneath my feet was orange, doted with short sandy mounds and fist sized boulders. It wasn't a dark place, by feel, yet neither was it a light place. I thought of cover because I was naked, instead finding comfort in my nudity.

I did not hear the slightest sound nor did I feel the slightest movement of air. My body became unbearably hot at the thought that there might not have been any air at all. Comfort returned to me in the idea that nothing had shadows in this strange world. Reason tried to enter my mind although it only succeeded in clearing my thoughts. Excuses had no value to me in that place.

Thought was no longer thought as I had known it. Complete ideas popped into and out of my mind with incredible speed. I found complacency within the immense intelligence that I'd mysteriously acquired. Shock slapped me and I felt myself entering into death. My spirit was merging with the desolation of that place.

A low voice echoed up from the void. "Don't indulge, mortal!"

With a flash the whole world around me vaporized. Then it reformed around me. This time, I noticed a long haired, short man standing before me. His grey streaked dark hair ran most of the way down his back, parted in front just above his phosphorescent green eyes. He grimaced when I thought, "He's wearing a dress," so I'll call it a ritual robe here.

"Who are you?" He knew what I was really thinking.

"Indulging is focusing your mind on your enhanced perception. It is also quite fatal so avoid it in this place."

"What am I supposed to do then, Mr. someone?"

"Accept this reality as a child accepts yours. Let your perceptions combine to form a new awareness of all worlds. This is a real place. The other realm is the illusion."

"But who are you supposed to be?"

He took a gracious bow. "I am sent to be your teacher. You are to call me 'Elder.'" Then he stepped toward me.

"Do you have a real name?"

"Real names have already gotten you into enough trouble."

"All right, Elder. Teach me who sent you and what this is all about."

"We must be quick about this--your body cannot survive being dead for more than a short time."

"You mean that I'm dead, Elder?"

"Your spirit is in the crossroads between worlds. Your body can survive only a short time without it."

"Why is my soul out of my body? Isn't that fatal or something?"

"The soul is formed by the union of spirit and body and thus cannot leave its body. You are here for your first real lesson in magic."

"That means there will be others. Can't I refuse?"

"Refusal is not permitted. You signed on for the duration when you allowed Miriam Asetma to leave our world and enter yours."

"I don't want to go back, Elder."

"The first lesson is never to call a spirit's name in the dream plane. The Black Scabbard is a portal through which demons may easily be conjured. It only allows you to control the ally when awake."

"And the spirit introduces himself," echoed off into the distance.

My final words to Elder might never even have been heard in the higher plane. In all likelihood, I spoke them entirely out of spite. "You picked a fine time to tell me."

Something pulled me out of the dream and I awoke with a hard gasp. I was feverish, requiring several glasses of Iced Tea to rehydrate myself. Tired as I was, I could not sleep without the drink. Eventually I found sleep, if not rest, within my warm bed.

It wasn't easy with Miriam on the prowl again.

There is no comfort, aside from the arms of she whom you love beyond all mortal life, like lying into your own bed. I'd only taken one suitcase into Th'Estate when my sentence had begun. That was all that I was allowed. I knew that it was all that I would need. I remember thinking that I would go in with one box and come out in one. My bed, like the box I felt that I would be leaving Th'Estate inside of, was issued to me. But, in my time, that bed was as much mine as was the body that still clothed me.

Much time had passed and Miriam had many things to catch up on before she would have the time to toy with me. That night, she left me to rest in my issued bed. Like Oletta, her absence for that night and in the coming day helped to convince me that I had only been dreaming. Maybe Stan was right and I was, like the town of Obsille, just letting my fear get to me. Had I conjured up Miriam's ghost or created it in the first place?

Elder, however, did not keep his peace. In the foggy mirror just after my morning shower, he sent me a message. His penmanship was beautiful, the doubtless work of a lifetime's study and practice. The writing did not frighten me as it should have because I allowed myself to be taken by its beauty. As the words found meaning in my disbelieving mind, I found malice in them.

"Sleep not with anger or inequity. Put to right the wrongs of your day in that day."

I'm not sure how he fit all the words on the foggy mirror. There was no room for a signature, as though he needed one. Elder alone would write to me with such authority. It seemed that, in his mind, he owned me.

Oletta spoke aloud any errant thought that took root in her mind. I did not doubt the singularity of her purpose. If she had not taken to announcing her presence with such vociferous intent to control me, then I would surely have respected her. To be honest, I would have envied the strength of her focus. Even Stan, in his time, had an innate strength that I felt was denied to me.

Proud Oletta was gone for two days before everything seemed to be as it should have been. The green eyed girl came each day and I was beginning to take her presence for granted. She was almost a comfort to me. As with me, each of the tour guides saw her in their times, however, we no longer spoke of her. I was alone in my desire to speak to her.

Lying restless in my bed, I watched the emptiness in the doorway of my room. I asked myself if the fact that I could see nothing meant that there was nothing in that space. Is seeing belief or is disbelief a blinding light? Either the power of the dream was truly mine or I was as fruity as the world around me. Things had been getting too normal for me and I had to know.

The moon passed behind some clouds and the space in the doorway darkened considerably. There I saw a shine like two green jewels suspended in an updraft. As the moon cleared the clouds, a shadow formed around the vibrant green eyes. Passing back into darkness as clouds again consumed the moonlight, I saw a book, clenched tightly in the shadow's pale hands. She was the size and shape of the girl with the green eyes.

Renewed, the darkness in the doorway held no glimmering shine. The moon beat back the clouds one last time as my eyes drifted shut. Something larger stood in the doorway, blocking the light against the far wall. It could have been Elder to my eyes, but the feeling in my stomach told me that it was not him. In my chest, I felt that I had swallowed a vacuum and was caving into the nothingness. This shadow also had green eyes. Malice stood in the doorway as my eyes fell shut under their own weight.

Elder had not come to grant me the vice of his wisdom. All that I had was the power of the dream steaming up from deep within me. It built up until I could no longer contain the heat and the pressure. The temptation was unbearable. I chose to use the gift that I had been given.

Clearing my mind as best as I could, I tried to reach out with my feelings. The darkness stood on the boundaries of the two worlds that I straddled. She was a dark flame consuming the light surrounding her. My mind could see her in the shades of night even with my eyes clamped shut. Such noise rattled my thoughts that I could not hold the window open with the force of my will. I had failed.

My eyes opened with renewed vigor. All of my body danced with small pinpricks of chaotic energy even as the whole of my being knew only fatigue. I was alive with a power that consumed life. No dark shade in Th'Estate stood near to me when my mind fell back from the real world into the physical world. In all the centuries, it may have been that mine was the first force that Th'Estate feared as much as Obsille feared Th'Estate.

One try was not enough for me. In any case, I was not ready to enter into a full night's sleep. Sleep refused to take me. The power of the dream echoed in my mind with all the strength that was left to me. What words are spoken on the edge of reason, when the inner voice stops telling the waking mind what is real and what to deny, become real in the greater fabric upon which destiny is written.

This time, I let my mind go its own way. I chose instead only to hear what was real to me. The noise died down not because I could force it out but because I did not give it the benefit of my voice on the edge of sleep. Whiteness formed around me as it had when Elder had entered my world. It was the warming blanket in which rest came upon me at last.

Miriam was really free in Th'Estate. I knew that it was my fault. God alone knows what more damage I could have inflicted on creation had I not entered directly into sleep as I ascended past the bounds of my physical prison. My will was alive both with power and the desire to use it. All that I lacked was a goal.

Elder had almost commanded me to restore Miriam to the dark place where she had been placed in generations far before mine. Maybe that is what I should have used the power for. Orsa could have been mine. It may even have been within me to restore to right the great evils done by the curse of the Asetma name. There was a real reason why I did none of these things and I was not ready to know what it was.

Back to the Index Chapter 4: A Taste of Freedom


[Ice House Asetma] Chapter 13: Saving Grace

Chapter 13 logo

By:
Brian Mark Weber
And
Robert 'Admiral' Coeyman

Chapter 13:

Saving Grace

Courage faded as hours died away from the clock on the wall. I lost my focus as my search of Th'Estate came up as empty as it always did when I went in search of the green eyed girl. Elder's words had fed only my head and my heart was now hungry for more than knowledge. My heart needed the taste of something to believe in. This left my soul emptier than it had ever been before.

The plan was set and I had only to carry it out. It was a hard test and I almost failed it. I came instants from talking myself out of any action that would have restored Tommy to the land of the living, where he belonged by rights. Time had come for me to use my gifts and I barely resolved not to fail Tommy. My mind could not grasp the emptiness in my heart.

It was not that I wanted to fail Tommy. I really did care about the boy's fate for more reasons than the fact that saving him would save me as well. The job was so large that I could not face the whole of it in a single glance. There I stood, with everything that I valued within my grasp and I wished that the cup could be passed beyond my lips to those of a better champion. Something was missing.

Elder's plan was the key to my every dream. I could not understand my own hesitancy. The body that joined me as a part of the physical world seemed heavier than my spirit could move. This hesitation had to come from another nameless spirit in Th'Estate.

Whatever the force was that lived in Th'Estate and ate away at my devotion to purpose was it would have to wait for a better time for me to face it. In recognizing this, I was empowered to pull free of the force's influence enough to continue my search. The plan was mine. The feeling within me was not mine.

My lethargy was putting my life at risk as much as it was endangering Tommy and burning the time that I had left to change my fate. Down in Obsille, I knew that Sheriff Braggs had assembled a posse not much unlike the avenging angels who had come for Miriam Asetma in her day. I could not blame Sheriff Braggs if I had wanted to. In my earlier life, steeped in the ignorance of modernity, I would have done the same thing. God had shown me the door and given me the choice of opening it.

Walking around the vast house of the Asetma Estate was not helping me to get Tommy back. I chose to go to the one person who knew where he was and how to get there. The only place that I knew that I could find the green eyed girl was in the statue that I had thrice seen. Courage was hard to come by but I was more afraid of failure than of the statue.

I was still not sure where the statue was in the Imperial Forest. My first encounter with it had been while I was chasing the old witch woman, Elizabeth, through the Imperial Forest behind the walls of Th'Estate. The second time had been when Elizabeth was taking me to the old Asetma house. There just wasn't enough time to find the old witch woman to show me the location of the statue.

How did I find the statue when I was sent to meet Sheriff Braggs there? A greater force had led me into the Imperial Forest when I was not thinking of it. My every remaining hope had to rely on the belief that the same force wanted me to walk the path upon which my feet had been placed. Guidance would be provided to me while I was in the Imperial Forest. However, I still wished that I could speak to the Old Witch Woman about the way to the statue so that I would be sure of finding it.

If I had found the old witch woman, then I doubt that she would have approved of what I had in mind. Elizabeth took pity on the green eyed girl. I could understand her pity, yet I could not share it at that point. The truth was that I felt too guilty over what I was intending to do for me to face Elizabeth. Elder could not take that dark feeling out of my heart and mind with his wise old words.

What I considered to be my optimal path was back down the road toward Obsille. It was dangerous for me to go so far from Th'Estate without having Tommy to return to the Sheriff. The path parted from the road much of the way back to the town. Taking the other way to the statue, through the dense woods of the Imperial Forest, would have resulted in my getting lost long before finding the statue. I took the path with the better odds.

The road to Obsille was quieter than I expected. I could hear historic echoes of the same avenging angels who had long ago come up that road to rip Miriam Asetma out of her nest. This time, I thought, they would come for me. My odds on trial were no better than Miriam's had been. Innocence would not save me. Was I even innocent?

There was a comfort in leaving the road onto the path into the woods. The light was failing and darkness had begun to fall over the land. To all but the ghosts, I would be hard to find. Nobody would leave road for the path until sunrise. Lacking the courage of our forefathers, I doubted that anybody would even come close to Asetma itself until the sun cleansed the darker sprites from the road ahead.

It was not courage or an illusion like bravery that drove me on. Young Tommy was like a son to me and I wanted his safe return every bit as much as I needed it. I had placed myself into that situation to keep myself focused on the showdown that fate demanded from me. Tommy would be back and Miriam gone before the sun rose again or I would fall into the footnotes of history.

At the branching of the path, I met someone that I did not expect to see. Somebody did have the courage to come all the way to Asetma for me, but malice was not in his ways. Faith was his shield and honor was his sword. Brother Steven stood on the path before me.

He had changed his clothes. His robe was replaced by a sweatshirt and jeans. I'm not sure how I saw him, standing there in dark clothes past the setting of the sun, but I did. It was meant to be that way by forces that I could not deny and Brother Steven would not deny.

"Good evening, Mark."

"Do you know the way to the statue, Steven?"

"I do, my son." I noticed his hand clench tighter onto his Bible with those words. To me, it looked like the green eyed girl holding her book.

"Lead on and we'll talk on the way."

His feet remained planted like the roots of the old tree. "That is not where you will find that which you seek."

"I'm listening if you have a better idea, father. I'm kind of rushed."

"When you return to Asetma, she whom you seek will be waiting for you. It is me that you are lead to speak with out here on this night."

"How do you know that she is going to be there?"

"Why do you seek the living amongst the dead?"

Unable to get around Steven, and knowing in my heart that he was right about the green eyed girl, I turned around to go back to Th'Estate. Strong hands from the unseen world place my feet firmly on the path back to Estate Avenue. But those hands held down my pace in walking it. There was more left for me to hear.

Brother Steven would not let me go without him. "What you have in mind may get Tommy back, but it will not help you my son."

"Right now, I only care about results. You have to know what is going on."

"Are you prepared to take up your crown and lay it at the foot of the cross?"

"You only have until we reach the gates of Th'Estate to come to a point."

"You've learned to disguise your form and can trick the little girl into taking you over to where Tommy is."

I was too rushed, and too busy feigning focus, to wonder how Brother Steven knew about my plan. What did enter my mind was the thought that, if the green eyed girl knew what I had in mind, then she could refuse me even in my disguise. "That may be the first thing that you've said that I find encouraging."

"The problem, as always, is with the price. All who take up the sword shall perish by the sword."

"What are you saying, Steven? I cannot leave Tommy over there in the land of the dead."

"Do not treat people as Adrian did. Ask the little girl to help you."

My feet came to a stop and I almost didn't notice it. Why wouldn't I ask the girl first? She could refuse and then I would have lost only a few moments of time. The plan shared by Elder and I would not go away and I could use it if the green eyed girl held out against me. My heart denied that the green eyed girl would hold out against me.

When I turned, the old monk was gone again. He was almost as hard to hold onto as Elder. I still wonder if, in life, Elder was as tricky as Brother Steven. They both spoke in riddles and avoided coming to a point as though each was allergic to making sense.

But, this time, Brother Steven had made the kind of sense that my heart was hungry to feast upon. I wanted to ask the green eyed girl for help. It had always been my desire to ask the green eyed girl to help me. Only my mind was unaware of that fact. Brother Steven had shown me the truth that I was looking at without seeing it.

My feet found new drive in the wise words of the elder monk. I walked the path through the darkness as though I was on a mission to meet with an old friend who had long been absent and had just returned. In my heart, I knew that Brother Steven was right about the green eyed girl being in Th'Estate. She was waiting for me there.

The path was dark beneath the ancient trees of the Imperial Forest. Stars are not easy to see from the path in the coldest parts of winter when the trees shed their leaves for a blanket of snow and ice. That time of year was not yet upon me so the trees blocked out all light on the last third of my walk back to Estate Avenue. Only the drive of my feet to meet with my old friend kept me to the path through the sightless places of the Imperial Forest.

I walked lightly through the darkness with a happy heart. The spirit within me had found the missing part of the plan and I was ready to carry it out. No longer being empty, my mind and body found union in Brother Steven's words. It felt like my power was restored. My inability to know the secrets of the Imperial Forest came only from the fact that I was of Th'Estate and not the forest.

Light eventually came through the darkness and I was hesitant to step into it. My every step had been guided by a force that protected me as it drove me onward. Through the woods, I had been so drawn to meet with my old spectral friend that I had considered nothing else. When the light returned to my eyes, my mind clouded with doubts and questions. I stepped onto Estate Avenue more confused than I had been when I stepped off of the paved road.

It made a great deal of sense for me to walk back toward the enchanted gates of Th'Estate disguised as Miriam. I was as wanted in Obsille as Miriam was unwanted. Even if Sheriff Braggs had found a deputy with the courage to look for me in the Imperial Forest, closer to Th'Estate than most men of Obsille cared to get on a dark night, then I would be safe in the form of Miriam Asetma. Such courageous men would be quick to talk themselves out of believing that they had seen a ghost.

I found humor in the knowledge that they would have been right. Even in the cloak of Miriam's appearance, I was not a ghost. There would have been little threat in facing me and my parlor tricks. It must have been a strange sight to catch a glance at a smile on Miriam Asetma's face.

Something stepped onto the path in front of me. It had the shape of a large dog without eyes. To my eyes, it looked like a shadow moving in space. I could feel more than the simple fact that it was solid and real. This specter was looking at me with its void eyes.

A patch of moonlight reflecting up from Estate Avenue allowed me to see its solid tail in the darkness. The tip of its tail moved slowly, from side to side, like that of a snake warning off a predator. It was a shadow casting no reflection and attached to no object. I could almost see a few strands of loose, shadow hair attached to the end of that threatening tail.

Whatever that thing was, it could see me. This thing had no eyes and did not see form. My visitor saw through my cloak and into my very real soul. There were no lies between us. Even the lies of our own senses were dispelled by the spell.

It said what it had come to say with a stern confidence that had never known fear. We had no need for mere words and I doubt that this shadowy creature knew any. Death had a pet and this shadow was it. There was no hiding from the things that I had to face before the break of dawn.

In its presence, fear was the only thing that I could know. One thought and I could have been on my knees in prayer. A few words from the heart and my Lord would protect me. But, I could not think in my fear. Beyond that, I was ashamed to have my Lord see me involved in such deception as my theft and use of Miriam's form represented.

With a lick of flame from the void of his eyes, the shadow passed back into the darkness from which he had come. I forgot all about the wisdom in my choice to assume Miriam's form and dropped my shield. Until I could again stand on my own feet without trembling, I did not think of putting my cloak back on. By that time, I was most of the way back to the heavy gates that shielded Th'Estate from the aging world outside.

I stood in the darkness of Estate Avenue, before the heavy gates, for longer than is advisable. Anybody could have seen me and I do not know what did see me standing there. My mind tried to make sense of the things in my life that dictated reason to reality. Was it wise for me to hide behind the appearance of fear itself?

Those thoughts hurt my head. I could rationalize until the end of days. What I needed was reality. My doubts scolded me for doing something that left me unwilling to ask for the only help that would be effective in the battle ahead of me. When I took Miriam's appearance, I was on my own.

Squirrels knocking over garbage cans behind me spooked me back into my illusion. I took it as a sign, almost of approval for what I was doing. The nagging feeling remained clear in my mind. There are many forces that can influence the behavior of squirrels. In the end, I allowed myself to be spooked into doing something that I was uncomfortable doing.

The gates saw my approach and welcomed me home. Th'Estate was not fooled. It knew who I was when the heavy iron barriers folded back, out of my way. My home called me by name. I could hear its voice in the groaning of the hinges as the gates drifted shut behind me. Then the chains slipped into place, locking me in.

It was strange how the trees seemed to bow as I paraded down the walkway to the front doors of the great house. The deformed oaks twisted themselves toward the walkway for a better view of my steps. With each step, the trees ahead of me bent lower while the trees at my back returned to their upright form. No wind with the courage to disturb Th'Estate had ever brought those mighty oaks so close to the ground. In point of fact, it was a calm night.

The trees may have seen Miriam as I held her form the whole way up the walkway. Aside from the great tree in the Imperial Forest, trees did not speak to me so I do not know what it is that they saw. Their bowing to me felt odd and I did not like it at all. It was unlike the iron gates of Th'Estate welcoming me home in more ways than the feeling that the trees were bowing to Miriam. More than honor and greeting, it felt like the trees were acting out of fear.

As I have stated for the record, I do not know how to read the thinking of these trees. I would have liked it for them to call out to me by any name. To know the truth, either way, would have been a comfort. The option of dropping my façade always remained with me. All that I needed was for the trees to speak up and I would have given them honesty in return.

It went further with each step I took toward the greater Asetma house. What if the gates parted for me because they saw me as being like Miriam? I felt their greeting as a welcome but I did not know what sort of a master Th'Estate wished to have. The silence of the trees was maddening in its effect on me.

Silence is hard to ignore. Each step down the walk brought another thought that weakened my resolve. My only comfort lie in the force that I applied to maintaining my illusion. It was a noise that comforted my ears through the strain of the silence of the trees. Why would the trees offer such a gracious greeting and not say a single word to me?

I thought hard about dropping Miriam's image for a moment so that the trees would know the truth of my entry. The truth would have been an offering in exchange for one scrap of knowledge. If only the trees would tell me that thing that they had to say, then I could have known comfort on the walkway. Truth did not come from either side.

When my resolve broke and I was willing to drop the shield of my deception, I found that it was locked in place around me. I could not expose the truth of my identity. My mind, struggling against both fear and doubt, had seized onto the projection as a lifeline. It was a lifeline that my mind refused to be parted from. There was too little will left within me to fight my own grip on the deception that I had wrapped around myself.

It felt like the walk went on forever. The walk up to the front of the greater Asetma manner is not short, yet it does have an end to it. Nothing that the trees did had extended the physical length of the walkway. My trip had been stretched only in my mind.

Reaching the front door of the house was such a relief that my mind lost its grip on the illusion for an instant. I cannot say what the trees saw because I cannot see through their eyes. What I can say is that the leaves got quieter when they saw the flash. It may not have been a long enough loss of power for the trees to see through the illusion, although they reacted positively to whatever it was that they saw in that instant.

My hands shook as I tried to turn the key in the front lock. I had been holding the illusion for a longer time than I had ever tried before and my resolve was wearing. The porch was far enough from Estate Avenue where I could have been safe dropping the shield at that time, but I held on. Even I cannot say why I held on to the illusion while I unlocked the door.

The strength of my will did not last far past the door. I fell to the floor, knocking the door closed by rolling against it. There I sat for a number of minutes and may even have taken a nap. Days could have passed while I sat against the door and I doubt that I would have noticed it. Using my power took everything out of me.

It would have done me no good to resist the need for rest. Without the strength to get my shield up, I could not have had an alternative plan if the green eyed girl refused to help me. I had no protection against anybody who came close enough to Th'Estate to look in. Staying put would have been my best move even if I had been given the strength to do anything else.

My heart trusted the green eyed girl and could believe nothing other than that she would help me the moment that I asked. But, I have a rational side as well as a heart. There were two possibilities and I had to be ready for both of them. The moment that I could get back onto my feet, I tested my ability to take Miriam's form. I did not move further until I could hold the illusion.

I came to the green eyed girl while I was disguised as Miriam. It is an act for which I will apologize even to those people who know of it only by my own admission. Those burning green eyes which had looked clean through me on each earlier encounter could not bear to look even at me while I was in Miriam's form. Words have never been coined which can adequately explain how bad that felt in the deepest parts of my heart.

The illusion faded from the world around me. I longed to place my hand beneath the green eyed girl's chin and raise her head so that her bright green eyes could see that I was sorry. My hand wanted to dry her tears, which were the tears of many hard lifetimes. If I had been given any way to embrace her misty form, then I would have given her all the comfort that I had and kept none for myself. That was the depth of my sorrow.

She did not look up at me. Her rejection cut through me like a salted whip and I could not deny that I had earned its sting. The green eyed girl was a rare flower, plucked from its stem far too soon to have born sweet fruit. A phantom wind, called by her defeated will, blew through the corridor and her gown billowed like the sails of a great ship bound for exotic, far off ports.

It was only instants before she turned away from me and started to walk down the passage. I knew that I had wronged a friend and had a hard time stringing words together to address her. When she left, I knew that she was taking all of my hope away with her. Further, I knew that I deserved the curse that I had brought upon myself. It was for Tommy's sake that I broke the silence.

"Please," I said. "Take me to where I can free the boy, Tommy, from his bondage."

Her soundless steps came to an abrupt stop. She stood there, facing away from me, until I was soaked from my nervous sweat. The things on her mind were out of my sight and I have no right to them. Why she turned back in not my business. It was her choice, indeed her sacrifice, to turn back to me.

At first, she kept her bright eyes away from me. She looked to my right and then to my left. It seemed as thought she was trying to speak to me using words that my ears could not hear. Slowly, her eyes centered on me, scanning me from foot to head. When she stopped moving her head, she was looking directly into my eyes. As she looked through me, there were no great secrets between us.

In an instant, she stood only inches in front of me. Then she held out a hand that I longed to take hold of but could not. I really tried to hold her hand. We were in different worlds until her hand solidified around my hand. Her hand was warm and soft once it lost its phantom nature.

That was the instant in which I crossed over, through the green eyed girl's door and into her world. It did not come to me, at first. I was only paying attention to the fact that I could now touch and feel a girl who had, instants earlier, been nothing more than an image projected into a cold mist. Her touch comforted me while I realized that I was no longer standing in a passage beneath Th'Estate. Comfort did not mean that I escaped the shock of the transition.

What passed for my body in that place was frozen in place. My mind found humor in the thought that I was now the phantom statue in the presence of the green eyed girl. A moment's humor gave me back some of my feeling and I found that I could move about a little bit. Full motion was only restored to me when I was filled with the desire to help the phantom green eyed girl, whom I had wronged.

I do not mean to sound as bad as I am for forgetting about Tommy's fate in that place. It took me time to even remember his condition and I am sorry for that in ways that I cannot put into words. Know that I make no excuses. My mind failed me. Tommy was my reason for passing over and I had forgotten about him for those minutes when I was with the green eyed girl.

In the spirit world, you do not move with your legs. Moving your legs just makes you flap about like a flag caught in a strong breeze. Everything in the world to which I had ascended was a matter beyond the flesh. This is not to say that we were formless in that place. We had come to a place of spirit and the body had to follow where the spirit went.

A thought could carry me everywhere or nowhere at all. And, my first thoughts were still of helping the little girl whom I had exploited. She deserved better than she had been given. The green eyed girl had done her time for whatever crime she had committed and the coming of her freedom could be held off no longer.

There I remembered my vow to the old witch woman. When the time came, I would give my all for the young sprite who would give away her hope for the boy caught in her place. That is how I remembered Tommy. Tommy was still a distant, nameless memory when I remembered my vow.

My first thought took me to a place. I do not understand the symbolism, yet God needs not explain himself to the likes of me. When I asked what was holding the green eyed girl in that awful place, he took me to see a bridge. The bridge left the flat, formless place and went into a bright, comforting light. It was the passage to the place the green eyed girl was meant to go to.

The bridge seemed narrow at the foot, yet it was plenty wide for my friend to cross it. With each virtuous act in her spirit, the bridge had grown wider until it was wide enough to drive a truck over. I did not understand why she had not already walked over its length. To my eyes, there were no barriers to her crossing.

At the base of the bridge, standing on either side at the foot of the bridge, were two forms. The first spirit looked like the green eyed girl, but she was dressed all in white. It was from this spirit that all light in the void came. She was the lantern.

Even I recognized the second spirit although I had to think about it to recall who she was. Her form was blacker than any darkness that I had ever seen. She was almost without form in the darkness that surrounded her. It was the truest form of Miriam Adelle Asetma.

What force she used to restrain the green eyed girl was beyond my knowing. The green eyed girl could have passed by her at any time, had she wanted to. If she needed it, then the lantern was stronger than any other force in the void. It was like an angel guarding the green eyed girl's steps.

What seemed strangest is that the force restraining the green eyed girl felt like love. Although stronger, it was the same kind of feeling that I had for Orsa when I had been sent away to Th'Estate. Miriam was almost feeling what I had felt when Stan had passed beyond the realm of life. It was a strong feeling, although it was far stronger in the lantern and the green eyed girl. The feeling in Miriam had existed only as a reflection of the force that bound the green eyed girl to her prison as I was also bound there. We were kindred.

She whom had passed beyond life was still not in death. Miriam's love, real in as far as it went, was not the real limitation on the brighter sprite's movements. Life still remained in the green eyed girl, although her body had met its end long before I had been given life. Whatever spell Miriam had cast in her dark place had given an unnatural life to the girl with the same fire green eyes that Miriam bore. Such life was the lantern who also barred the way to the rest that the green eyed girl had earned.

My promise to Elisabeth was not to be forgotten. How could I take even unnatural life from the gentle girl that I still thought fondly of as a friend? Could such an act be asked and required from me? Elisabeth had asked for and been given the word that was my honor. What I had been sworn to do had yet to be done.

The spell had to be broken even as it was to mean an embrace of death to the same green eyed girl who had been my comfort and friend. I knew that she would forgive me for taking away the curse that had been such long life to her. She had earned her promised rest in her heavenly father's kingdom. Mine would be a righteous act of mercy. And yet I hesitated.

I could not even allow the thought of how I would put her to rest to enter my mind. It was an act that I would be unable to forgive myself for. If the taking of life had been easy for me, then I would have been as unworthy as Miriam Asetma had proven to be. That was a fate that I was desperate to escape.

So I stood there many minutes of spiritual time trying not to think the thoughts that I was required to have in my head. The girl that I had to kill was also somebody that I cared about. She meant more to me than she did to Miriam Asetma whom showed love only for the green eyed girl. Even Miriam cared about the green eyed girl.

On my knees in the open part of the luminous fog, I prayed that the bitter cup could be taken from my hands. It was not easy for me to think of a single person whom I would like to pass the cruel task at hand on to. In fact, there was nobody that I could be so bitter toward. I shed a tear in my prayers for the knowledge that the cup from which I did not want to drink was also a cup that I did not have the heart to pass to any other soul.

Yet, I could feel that my prayer had been answered in some way. It was not to be my fate to have to take the life that had been given to my friend. The caring voice spoke into my heart telling me that the sadness of the task at hand was a drink that would pass through no mortal lips. My gentle friend was to have the Lord's peace at last. I had already done the thing that was required of me.

At that, I expected the green eyed girl to pass over the bridge and exit the land of the curse. The lantern should have faded as a puff of smoke breaking down in a breeze. Miriam's chain of half hearted love should have broken, slapping back and knocking her out of the little girl's way. But that is not what came to pass.

Nothing happened. My first thoughts were that I would have to expel Miriam back to where she belonged before the spell could be broken. It was to be a difficult task. Yet it was a task more agreeable than taking away the life imparted to a friend. There were few limits to what I would have done to avoid having to take away what measure of life had been returned to the green eyed girl by the curse placed upon her. I could not bring myself to do that.

Even with the knowledge that the lantern was holding the green eyed girl back from her reward, I could not feel that she was an evil spirit. The lantern was a part of the green eyed girl and her character was that of the green eyed girl. She was like a double for the green eyed girl. Whatever evil had caused the lantern to part from the green eyed girl and be a leash to her, I could not feel it in the lantern spirit.

I had been told that I had already done the thing that was required of me and I took that to heart when I departed from the open spot before the bridge. The reason that Miriam did not see me standing there has never been told to me. Maybe it was not by my eyes that I had been given to see these things. It is just as possible that Miriam cannot see in the heartwarming light given by the lantern spirit. Whatever the reason, I can only speculate and that is wasting time.

At the edge of the illuminated fog, I found security in obscurity. As I could see nobody in the phantom light, I assumed without knowledge that nobody could see me. The thought was just comforting to me while I tried to formulate strategy. I had been told that I had already done my part with the green eyed girl; however, both Miriam and Tommy were still my problem.

The voice said nothing on either account. My heart was calm as though it was still. A feeling permeated the whole of the realm into which the green eyed girl had taken me. It was a distraction when I tried to think and plan my assault on Miriam. When my mind remained devoid of ideas on how to complete my task, the feeling held me calm.

By name, the feeling called itself grace and grace it was. Why grace would be the character of a prison for the half dead is impossible to say. It is not even an easy thought to believe. Truth does not need the luxury of being believable.

My every thought was a command that space and time were bound by law to obey. When Tommy came to my mind, I was taken to the place where he was hidden in the reality beyond life. It felt like I stood still and space moved to put Tommy in front of me. Had Miriam but known of Tommy, then she could have found him with a single thought.

That was an uncomfortable thought that shook the space around me. Tommy was hidden only to those people who were ignorant of his gentle soul. If going to him had alerted Miriam to his very existence, then Miriam would have him as sure as the sun rose in the morning. I still had no idea of how I could return Miriam to her rightful place in the darkness and get Tommy back to his place in the light.

Tommy was not hard to find in the luminous fog. He sat inside of a cloud watching the green eyed girl as she moved around in the phantom world. She was Tommy's only reality. It is doubtful that young Tommy even knew that I had come to see him. In any case, his bright eyes never cast a glance aside to see me.

I knew fear while standing there. What if I thought once of Miriam and called her to the place where Tommy sat? It was my blunder that had called her back, through the door, into my world and Th'Estate. Another blunder could call her to take Tommy's life as she had taken so many lives before my time. The thought was hard to repress in my expanded mind.

In only a moment, I stopped trying to repress thoughts of Miriam. I was failing and had only one idea of how I could escape making my failing worse. When I thought of Miriam, I would not resist the pull of space. My thoughts would be allowed to take me to where Miriam stood at the side of the bridge past the dead part of the phantom world. That way, I would be pulled apart from Tommy before facing Miriam. Alone, my worst failure could cost but my own life.

The call came sooner than I could have hoped for. It was not what I wanted to happen. My mind went its own way and I was pulled along into its wake. One thought and I was facing Miriam in a way that I did not think that I would ever be ready for. Truthfully, I was not ready.

Miriam's green eyes latched onto me and I could not move. She flooded my mind with her fear so that I could not pull away from her. It broke the spell and I could feel the green eyed girl move away from Miriam the very moment that Miriam seized me with her gaze. The force of Miriam Asetma's will had dominion over every atom of my being.

I had forgotten about Beth's words. When one of the living souls crossed wholly over to the land uniting life and death, one of the spirits held there was given lease to enter our world in physical form. Tommy had given flesh back to Beth. Without a doubt, Miriam knew how to use my presence to do as much for herself. Understanding came to me only when hope fled.

It had not been Miriam's goal to take material form within Th'Estate. She seemed quite able to do that of her own ungodly power. Miriam Asetma wanted something more out of me. The thing that Miriam tried to take from me escaped my notice. My mind is still not clear on exactly what Miriam wanted from me.

Miriam seemed to melt into a ghastly gray fog. I could feel her in my head, yet it was not just her presence that I felt. The fog of Miriam passed right through my forehead with a cold zap. Her power was not great, but she was skilled in the use of gifts that I had no knowledge of. She was beyond any method of fighting that I could use as a mortal with a physical body.

I felt myself falling backwards into a void within my own body. They were my eyes to see with; however, they turned to look where Miriam had the desire to see. My ears could still tell me of sound around me, but the sounds seemed distant as though they came by radio from another world. All of my extremities seemed to go numb as Miriam moved into the space that had formerly been mine. And Miriam became what had formerly been me.

How do you fight something that you cannot touch? I was confined to a small part of my own body, near the center of my chest. Feeling did not work, but all of my other senses seemed intact. It was like watching a movie. My body was moving around and doing things that I could only watch. The part of me that controlled my movements felt so tired that it only had the power to sleep.

My body felt so heavy that I could not make it move. When I moved my arm, my physical arm did not go with it. I was floating in a space that my body contained even though I was not really linked to my own body. The body that I had been given became my prison.

I do know the power of prayer. It just is not easy to believe that words can affect something so powerful that it can toss you around the room without breaking a sweat. Faith is the power of prayer and my faith had been shaken. My defenses were inoperable.

It seems that is the way of things in life. When you fight in the largest battles of life, it is never by your own might that you pull through it. You will win or you will lose by forces far greater than you could ever imagine. This is meant to keep us humble.

Miriam, now using my legs for propulsion through the phantom world, walked over to the green eyed girl for reasons that I could not pull out of Miriam's mind. She looked deep into those fire-green eyes with a vision that made those selfsame eyes lose their luster and become like colored coals. Whatever Miriam wanted from me, she wanted for the green eyed girl that she could not let go of. Even Miriam Asetma had to sense within me the part of my heart which would have given the fountain of my life to the green eyed girl who had been my friend in her unnatural life. For the green eyed girl, I lacked the strength to refuse what I would easily have denied to Miriam.

Refusal came neither from Miriam nor from me. The green eyed girl herself refused to take whatever it was that Miriam had offered her. It could have been anything. My phantom friend was a good friend to me and would sacrifice herself for me. She would give up her hope, once more as Elisabeth would have said, for Tommy.

I saw the light of the lantern grow a thousand times brighter in the mists. With my eyes to server her, Miriam was blinded by the light. The light reached into my body far enough to find me in my small prison. Yet the light had not the strength to grant me freedom. That was not the message of the lantern.

Miriam knew that the green eyed girl had a body that was long dead. I could feel that in the far edges of her mind which was visible even to me in my subjugation. To give life anew to the green eyed girl, Miriam would need a body for her which had life left to it. For the green eyed girl, Miriam sought a body that could not know death. That was more than she could get from me.

The light stunned Miriam for a second or more. I took the option of using the gift that was mine alone, even when I had been deprived of my body. Miriam saw her own reflection in the mirror of the fog. It was an appearance that something within Miriam took great offense to and it shook her to the core of her being. When the fog broke open, the green eyed girl walked through the reflection that she had not seen.

There I had an opening that would give me the battle if not the war. In the moments when Miriam was weak, I told the green eyed girl to watch over Tommy, taking the chance that Miriam would not get free from me long enough to take him as well. Tommy, as Miriam knew, had far more life to him than a man of my age. If I did not return Miriam to the dark place where she belonged, then Tommy's life would grant more time to the green eyed girl while Miriam searched further for the hidden mystery of Th'Estate.

Why was there a bridge between the worlds? With my will, I darted toward the bridge between the dead world and the next world. My body, carrying Miriam Asetma as well as my own spirit, moved with the force of my thoughts. It would take but a second, but it would be a long second for me. I could not hold out against the power that Miriam knew how to use.

The bridge narrowed as my foot came to rest upon it. Miriam had the use of my foot and dominion over the whole of my body. I had nothing left and fell into fatigue as the bridge gave way to the blackness. Even Miriam Asetma, with knowledge of powers that we may both have had, could not escape judgment for her black heart. No saint to be sure, I fell into the abyss with Miriam.

Our Lord does not grant life lightly and his justice is reserved for when each man's days are done. Alive, the abyss could have no claim to hold me. Miriam rode the life in my body close to the wall between the worlds. That wall is thin in many places around Th'Estate and I fell to my fear that she should pass again into the material world by my hand. If no other way remained, then my life was forfeit to hold the black beast from another reign of terror.

I knelt before the great judge of all, as prisoner deep within my own form. There, I invited conviction upon myself for the multitude of my transgressions. That Tommy would know the life that had been given to him; I would fall into the abyss with Miriam. To save the innocent of Obsille, I would seal the door to my own salvation and remain condemned with Miriam for all the days of the world. For the honor in my impure heart, the great judge granted me parole and forced me back, alone, into my own world.

Where Miriam went was not for me to know. The darkness was pulled out of me with a force that could not be denied. It felt like Miriam turned to sand and ran out of me through the bottom of my feet. I was high on the feeling of having been set free.

My heart rejoiced in a way that mortal men do not know. I forgot my every sorrow and shame. In the warmth of the loving spirit, I was made whole and clean. There was such life in every atom that made up my body that I could not recall the look of darkness or the feeling of cold. The living water washed through me, cleaning me from the inside out.

Tommy came back into the physical world with the rising of the sun. He stood in front of me with the sun rising behind his head, like a crown that became a halo. His outline was all that I could see for a few minutes. Then I came to see how long he had been in the world past ours. Although he had not aged a day, his hair was bright white.

I came to understand that the two of us were standing on a concrete pad near the center of the walkway leading up to the greater Asetma house. It was many minutes before either of us could move in the light of the newborn day. As I cannot speak for Tommy, I will state only that it felt like I was as much a newborn as the day into which Tommy and I had returned. The feeling of being alive defies description in any language that can be written down.

The feeling that I was dragging my body around the surface of the Earth was gone. Every sound and every sensation came through into my mind as though the whole of creation was within me. Colors were so vividly bright that I could taste them. I could hear Tommy's heartbeat as clearly as I heard my own. To hear the birds playing in the trees was to see them.

All that was dead within me had remained in the land of the dead. On both ends of the tunnel, there was only life. Yet the tunnel itself was a dead place. Even death, it seems, wants to be in a place that is its own.

"Yea," said Tommy. "I can feel it too."

His eyes were bright as stars, giving light as they took it in. There was a glow to him like his spirit had grown too large to be crammed back into his small and growing body. His skin drank in the warming sunlight as the grass sucked in the morning dew. He had been given back the sense of wonder that the cold world of material reality ate away with age. To that degree, his ordeal was almost worth it.

So strange were the feelings of that morning that I began to wonder if I had returned to the world of the living as a ghost. Everything in the world was clear to me; however, nothing was in relation to me. I could feel the warmth of the rising sun, but I could not tell if I was hot or cold because of it. The air had a flavor on it that I can not describe as good or bad.

We remained standing in the morning sun until Sheriff Braggs came through the gates of Th'Estate. Th'Estate invited him in; however, he still believes that I opened the gates for him. He had a small party of about six men. The Sheriff's party surrounded me, but it was Tommy that they were looking at. Tommy was the Sheriff's priority.

I assume that they asked me a couple of questions concerning Tommy's reappearance. It is not that I failed to hear them or even that I never answered them. They were not worth remembering to me. Every squirrel in Th'Estate's grounds, every bird in the morbidly deformed oaks and even the crickets in the lawn mattered more to me. What are men with their ways of distrust and collusion when you stand in clear view of God's loving handy work?

"Let's go in for a bit of tea," I said. "I'm hungry."

In the end, only Sheriff Braggs remained to speak with me. I know this because he was the only other person dining with me that morning. There were only two sets of dishes for me to wash when he left for the day. Sheriff Braggs did leave me in Th'Estate that day.

Oletta set out the morning meal for the two of us without being seen by Sheriff Braggs. She was more mysterious than most ghosts. I do not know, nor have I asked, how she managed to know that there would be two of us for breakfast. Somehow, she even guessed that Sheriff Braggs has a special love for fresh apple-butter and liked his tea with a cinnamon stick.

Seated for the meal, but only after saying grace, Sheriff Braggs and I really spoke together. If nothing else can be said of him, then let it be written for all eternity that he is a man of his word. He may be a coward, incompetent and even a slob, yet you can believe in what he says. Sheriff Braggs was always a good man.

"Well," I stated.

Sheriff Braggs took a deep breath more from the feeling that he lacked the words to speak than from having a great deal to say. "I don' know how ya did it, but ya ‘ere right about th' statue."

"And she will finally be allowed to rest?"

"Has Y'all considered join' the force, Mahk? Y'all knows so much ‘bout that gi'l that y'all was a suspect fer much the night."

I tried hard not to smile with the memory of the green eyed girl's gentle presence. My reputation was bad enough without having it known that I smiled a happy smile when the body of a murdered girl was mentioned to me. The fact that I smiled for the girl as she had been in life would be lost on the whole of conspiracy minded Obsille. It would hardly matter that she had been dead a century more than I had been alive.

"It is my duty to remain at my post, here, Sheriff."

Oletta managed to refill the Sheriff's tea cup without him seeing her. She didn't seem to mind that I saw her do it. I feel that she didn't want me to really fire her. Her status as my resident bad luck charm would be hard to justify when I filled out the payroll paperwork.

"Y'all can tell me, Mahk. W'ere waz da boy Tom'y?"

"To tell you the absolute truth, I do not know where that place is."

The sheriff's tone hardened a bit as he addressed me more directly. "Y'all know that dare will be questions ‘bout all this?"

"Yes, I know."

"We had a deal and Y'all can count on me t' do right by ya, Mahk."

I there spoke words that I never thought that I would hear myself say. My time as the cursed slave of Th'Estate had been extended as the result of my own actions and it was not with distain that I took the news. "Thank you, Sheriff Braggs."

"Y'all know I was no fan when they tol' me t' put ya up ‘ere in Th'Estate. Y'all took it better ‘hen I ‘xpected. If'n ya do right by Obsille, ‘hen you got a home in Th'Estate."

"And the green eyed girl shall be put to rest at last?"

"As y'all ‘ahe my word, I shall see t' it."

Sheriff Braggs and I shared the morning meal in much the same way I had dined with Walgo. It was unearthly how calm I felt dining in property that was my own. I knew that my duty would cost me the love of fare Orsa and it did not bother me in those moments. The questions concerning Tommy had not even really begun. My heart was so contented that I could not bring myself to experience any ill feeling.

At some point, although I do not even know if it was on that same day, I know that Sheriff Braggs told me that Tommy could tell the investigators nothing concerning where he had been for those weeks that he had been missing. All that Tommy could recall clearly was the beauty of green eyed girl. His absence had given him a kind of wisdom rarely seen in even the elders of Obsille and he carried that beneath his crown of white hair for many years after that. Yet, Tommy was never to return to Th'Estate.

In the first part, Tommy had been forbidden to go near either me or Th'Estate. This prohibition was quick to fall away as people realized that Tommy had lost his interest in Th'Estate. Tommy went out of his way to speak to me whenever I went into Obsille for supplies because the two of us were alone in the experience that nobody else in Obsille could understand. We remained friends although Tommy would never visit me in Th'Estate.

Sheriff Braggs was a man who could get things done when the spirit moved him. He arranged the funeral for the green eyed girl in less than a week. The Sheriff's investigation clearly showed that she had been dead too long for charges to be filed against any living person. This left no doubt in the fact that the green eyed girl was one of Miriam's last victims.

Miriam, the mythical witch whom children of our modern era were taught to fear, became real again to another generation. Obsille had the kind of ghouls who wanted to put the statue on display; however, Sheriff Braggs kept his word in forbidding it. We were no better, in spirit, then Miriam Asetma. It was modern angels like Sheriff Braggs who kept us better than we really were. Somebody had to care for the lost souls of Miriam's reign.

Once again at home in my cell, I sat on the edge of my bed. The night was cold, but there was secret warmth in Asetma, beneath the clammy humidity of the musty air, that kept me safe. I knew that Asetma would hold me for all time and I embraced the estate as it embraced me. We were kindred. Alone together, we were a pariah lent pair in whom others sought only their own amusement.

The whole room was dark even at the edges of the candlelight. It was the gloomy kind of atmosphere where the mind releases its tenuous grip on reality and runs away with any errant, unnerving idea within its grasp. I took a deep breath of the enchanted air, choosing to feel only at home. Truthfully, I was at home. What I was not is alone.

What warmth I found in the estate that night was a kindred presence. Another spirit walked through the darkness and also had nothing left to fear from it. Sadness overwhelmed me and I closed my eyes to hide a tear. It did no good to try and hide from the heart of Asetma. Only my foolish pride led me to try.

My candle flickered in a vain attempt to keep warm in the chill. Green specks of light floated where I could barely make them out. I could feel that they pondered me as long as I pondered them. The candle burned dimly and found its colored reflection in the lights. Even the moon overhead could not overcome the shades and shadows of my part of Asetma.

Then the green lights took flight and crossed the room to my bedside. I could just barely make out the form of a young girl in spite of the dying light. Her steps on the old wooden floor were light as though her feet never touched the heavy boards from which it had been made. Perfume tried to overcome the must of the room and almost succeeded.

She knelt down at the side of my bed, placing a book on the bed in front of me. Her glowing hand caressed the cover of the tome with great respect and care. Our eyes did not meet as neither of us was up to such deep expressions of empathy. "I'd like for you to have this, Mark."

"So you are Kathryn Asetma."

"My father gave this to me just before he died. He held out almost long enough to give it to me on my birthday."

"I do not think that I can take such a great prize from you, dear Kathryn."

"For centuries, I have hidden and protected this one prize. Everything else I owned has been lost in time. I can think of nobody else that I would rather give this to."

It was hard to swallow in that moment. Words took time to form in my mouth when they finally found entry into my mind. "You keep it, Kathryn. I do not have it in me to deprive you of this gift."

"Time is short, Mark. Tomorrow, you will have me buried in the blessed ground where I should have been resting with my father. You have earned your reward and I have nothing more to give."

"You have suffered enough, Kathryn. Most of this world did not know that you were lost out there. I cannot hurt you like this. Please do not ask this of me. I'd be as bad as Miriam if I did."

"You did not know mama before all of this, Mark. Mama saw only the potential in the magic to do good. It killed my father, but mama turned to it in hopes of saving me."

"I never meant to hurt you. Please forgive me if I have done so."

Kathryn then lifted my right hand and placed it on her book. For the only time, she really looked into my eyes and let me see whom she was deep inside. Within her eyes I saw what I had loved about Orsa. "I hope that you can send mama over to us in time, Mark. She had a good heart at one time."

"Do you know how badly I would like to grant that wish for you, Kathryn?"

"Would you have the strength to pass the test that mama failed, Mark?"

"Dearest Kathryn, I hope that God never gives me that test to take."

"If I had lived, then the test would have been mine to take. You must now live my curse and I am sorry for you."

"I'm going to miss you. It seems an odd thing to say, however, it is also the truth."

"Take my book and keep it always. Remember that we are all counting on you. Do not forget us as we will always remember you, Mark."

If I could have found the words to say to her, she would have given me no time to speak them. I felt a gentle kiss on my forehead and I wrapped my arms around the solidified air where she stood. Her weak perfume finally died out; yet not before shedding the musk of death that polluted it. In my arms, she felt alive for that single moment.

My candle died out in the vacuum where she vanished into slumber. It seemed an instant later that my head fell into my pillow, my arms folded to hold the book to my chest and the bad dream of reality ended. I awoke kind of late the next day, missing most of Kathryn's overdue funeral. But that didn't matter since I had already said my parting words to her. Only I had heard her parting words and they were mine to cherish.

I still read from the cherished book, over Kathryn's peaceful grave, on warm spring and fall days. It comforts me to know that some good has come from my time in Th'Estate. We live in the domain of a just God who grants peace in the face of terror. Kathryn's face comes back to me when the restless darkness of Th'Estate threatens to drink the life out of me. She has been sent to be my guardian angel.

Back to the Index


[Ice House Asetma] Chapter 2: Summer's end

Ice House Asetma Logo

By:
Brian Mark Weber
And
Robert 'Admiral' Coeyman

Chapter 2: Summer's end

I have been told that I was found later that evening, wandering near the lot where the bus had been hidden. My memory lost the events of that day until I awoke in my own bed the next morning. Truthfully, I do not want those memories back. Without even knowing what I have forgotten, I am thankful for the loss.

Several days passed since that morning yet my mental state was not improving. I became convinced that some secret mind within the estate had chosen me for this assignment, which I was unprepared to endure. It compelled me to fight the weakness of my injuries against the only nature I had known myself to have. Trapped behind unforgiving walls, I would never see the sun rise over the ocean again until the questions of Asetma were answered. If I failed, then Orsa would pay for my sin.

Maybe I would end up in the realm of a hideous nightmare, drawn back, as another specter in the gallery of Asetma. I turned once again to literature for strength and even that failed me. At the time I was reading a book on ancient literature. Most of the books in Asetma are written in strange languages not resembling any that I'd ever seen before. Many of the dusty tomes that I could read, were on the occult, the mysterious or the dead.

As in my childhood, I turned to prayer for strength. A few hushed lines gave me the fortitude to turn back to my reading. It rested my soul just to not feel as alone. I could not live alone.

Just as I sat down to read, I heard a faint tapping at my door. At first I assumed that it must have been my imagination, but then I heard it again, louder and more distinctly. A moment passed while I paused in preemptive fear. My mind rationalized not answering the door in a house where candles never burn out, disconnected phones ring, and the only repeat visitors are convicted murderers. The knocking did not go away, becoming three taps, a pause, and then five more taps that transformed into knocks, and soon, a continuous pounding. My mouth was as dry as the backyard sand lot while my body was swimming in a river of cold sweat.

I carried myself out of bed, staring continually at the door, taking cautious steps rapidly toward the door. My right hand lifted, fingers spread, and slowly closed around the doorknob. My body shook with fear. It was something that I knew I had to do quickly, so, gathering all my strength to feign courage, I pulled the door open to see emptiness. Emptiness filled the hallway, flowing inward into my sinking heart.

I screamed my challenge to my unseen tormentor. "In God's name, who is doing this to me?" Then a cold breeze rushed into my room. The candle on the forward wall flickered, nearly died, only to rebound with renewed energy. I fell to the floor, drained of all energy by another episode of fear. I would not move again until morning.

While I rested, I did not care that I was vulnerable the evil of the estate. Sleep was rest enough for me. Faith guarded my dreams for another night. The night itself was eventless.

When I awoke the next morning I decided to walk to the window so that I could breathe some fresh air. The Asetma air became stale overnight and, since my room was without a window, I had to walk down two flights of stairs and to the end of a long hallway to find the nearest outlet to nature. When I arrived at the window I noticed that a thick layer of dust had accumulated on the windowsill, which I found strange because I had just had the windows cleaned the day before. It was monumentally hard to lift the heavy pane. Finally, it flew open as if by its own volition to allow fresher Obsille air to gush in.

The sky was clear and bright above, but a thick fog had settled below the second floor of the mansion so that only the tops of the trees were visible. That was town meeting day in Obsille--the day when all the old men in bad suits met at the corner theatre to bicker and plot secret deals. Their world, like mine, was in the shadows. No visitors would come that day so I could relax--or so I thought.

Pulling in one last gasp of air, I heard light footsteps coming nearer to me. I deftly turned around to see a large heap of a woman, with uncombed hair, who was holding a tray covered by a large bronze lid. Not a word slipped from my lips. She did all the talking.

"I am Oletta, your new maid and financial consultant. Eat your breakfast now, before it gets too cold. I've prepared your favorite meal: dry toast, two eggs, an apple, and raspberry tea. Would you prefer to eat here or in your room?"

"Well," I replied. "I really would like to eat in the dining room."

"Fine. In your room it is. I'll meet you there."

I couldn't speak. My mind labored to make sense of the day. A strange woman had been hired without my knowledge, had made my favorite breakfast, a menu that only my mother knew about, and she didn't seem to hear a word that I said. Suddenly, as if only in defiance, I wasn't very hungry.

Childishly, I chose to play her game. Instead of going to my room to eat, I headed down to the library in the cellar to catch up on my reading. My book was not on the table where I had placed it and my mind was not on reading. As I woke to the day, my thoughts cleared to the questions and tasks at hand.

First I was compelled to find out who had hired Oletta. Hiring her was an odd thing for the Sheriff to do and would have been even an odder decision for the old men in bad suits. The only people I employed were John McGregor III, Asetma's gardener, and the town newspaper boy, Tommy, whom I paid five dollars each week to buy my groceries. No other living soul hired help for Th'Estate.

I walked out onto the East side of the estate where the heavy mist dampened my hair. I called for Mr. McGregor a few times but he did not respond. A soft rumble of thunder rolled in the distant fog. It had been a clear morning but I knew that it would storm any minute.

Maybe he was in his office near the library. It occurred to me that I should have checked his office first. I walked up the eighteen steps to the side door yet, when I turned the knob, it was locked. More out of frustration than the possibility that someone on the inside could hear the knock, I banged hard on the cement door. Looking down at my feet, I found a note on brown parchment paper. The note was in beautiful script and read:

I said to meet me in your room for dry toast, two eggs, an apple and raspberry tea. Do not deceive me, sir. A polite man would have informed his maid, and financial consultant, if he wasn't hungry. Just for that, you'll miss lunch and maybe dinner. When you come to your senses, I'll open the door.

Honestly;

Oletta

"Financial consultant," I screamed. "It's my house! I'm being locked out of my own house by the maid I never hired."

It was more than I could bear and the weather seemed sympathetic to my plight. Large bolts of lightning streaked across the sky, and the thunder was loud, shaking the foundation beneath me. I was lost and confused. My only day off in a year and I was spending it outside in a storm every bit as violent as the one forming in my head.

Rain poured and poured for what seemed like hours. I sat, curled up and freezing, as the water soaked me beyond the soaking point. The wind howled, swirling the raindrops while the old trees creaked and contorted. Even the trees seemed to call out for shelter from the storm.

And then I began to notice small white flakes mixed with the rain. It was beginning to snow, as I should have known that it would. Winter comes early to Asetma. It was only the 27th day of September yet, within an hour, the snow was eight inches deep all around me. I was sure to die. Only moments before I gave up on ever making it back inside, the large door swung open and Oletta stepped out into the blizzard.

She was wearing a heavy black coat that touched the tips of her snowshoes. The coat's hood almost covered her fat face. Her presence was better to my mind than the thought of dying alone. After staring at me for an eternity, heat from the house flowing through the open door thawing my drenched form, she spoke softly to me.

"Your eggs are cold."

"How dare you do this to me! You are fired! I could have died out here. Who are you? I demand to know."

She disappeared into the mansion and I followed. I heard the wind slam the door shut behind me. Oletta walked ten paces ahead of me. At each lantern, she stopped and blew out the flame, leaving me to walk in the dark. Oletta led me up to my room.

Near my bed, lay the tray on the night table. Oletta removed her coat, but not the snowshoes. "Sit down," she ordered. "I have combined your breakfast and lunch into dinner. Everything is hot now, but not for long. It took me all day to decide whether or not to reheat your meal. Fortunately, I heated everything, except the eggs. Enjoy. Eat and retire to the library in fifteen minutes for some financial planning."

At this point in the day, I envied the old men in their bad suits meeting downtown. I just wanted to be normal again. I ate the meal that Oletta had prepared and found the food to be delicious. Oletta could really cook. After eating the whole of my meal, I had four minutes left to read.

My wall clock was missing, but a thirty-minute timer had been set on the floor. Oletta must have set the timer before rescuing me. The title of the book which I had been instructed to read was "Financial Planning: New Investments, New Rewards." I had been given three marked pages to read and they were interesting, albeit unusual.

The pages described ways of giving away all your money and property while doubling your income at the same time. My mind must have been depleted because the ideas seemed plausible. I wanted to read more but, as the timer's bell rang, Oletta's heavy breath poured down the back of my neck. "Damn you, Oletta! Who the Hell are you?"

"Interesting book--is it not?"

From our first meeting I had felt compelled to physically challenge this beast, yet I knew that she was powerful. I could feel her dangerous presence and thought that it wouldn't hurt to find out what she wanted. Asetma teaches its captives caution. Oletta, however, did not feel like a fellow inmate.

So we walked down to the library, together. Halfway there I thought that I'd challenge her with a question that had been eating at the back of my mind. A poor substitute for thought, compulsion was all that I had. "Have you seen John McGregor, the gardener?"

"Oh yes." Oletta replied in an uncharacteristically high voice. "The honorable John McGregor III, man of wisdom, man of courage, dedicated gardener of Asetma for seventy-two years. A man who cared for all; who gave without receiving. A man of God. I fired him last night."

"What?" I stopped walking as thought it was too hard to do while arguing.

"He took it well, very well. Almost too well. But it's not important anymore. I gave him two months salary and now we can have this place to ourselves."

"He was not yours to fire. I run this place. He was my trusted employee and friend. I will ask him to come back first thing tomorrow."

To show my resolve, I started walking again. I did not even look up from the floor to see Oletta. If I had broken there, I knew that I would always be broken. One Asetma is enough.

She shook a deformed finger at me and squinted sternly. "As your financial planner, and maid, it is my duty to inform you that he simply is not cost effective. The prison chain gangs do most of the work, anyway."

"He's not cost effective? He's more cost effective than a maid that I can do just fine without. He was skilled labor."

"Such language in the presence of a lady! I should have left you outside rather than saving your life like that."

We had walked into the library before I could respond so I decided to ignore Oletta. Asetma had the largest collection of antique books in the world, which was the only benefit of my job. Most of it was beyond my ability to read, although I could read enough of it. Reading had always been my escape from life's drudgeries and Oletta had an attitude that would drive even Miriam Asetma to abandon the manor.

To my surprise, one of the bookcases slid out, pushing me aside and off my feet. Oletta kept talking to herself, in the maid and financial consultant way, so I crept behind the wooden structure, into the hidden cavern behind it, and out of her range. Something compelled my will to force me into the foreboding eclipse of the unknown admittance. Oletta's voice grew silent as I slipped behind the heavy wooden structure.

From Asetma's musty basement, I slipped cautiously into the long passageway. Green light flowed in from a thin phosphorescent band inches below the ceiling and rolled across the floor before me. A comforting, dreamlike feeling drew me deeper into the murky unknown. My nerves trembled around my stomach.

Nothing existed except the cavern and the cold humidity of it. The cold reached into my flesh until I gave myself to its icy fingers. I loved it. Green fog massaged every micrometer of my willing flesh, consuming the warmth within. Then Orsa's image formed in my mind. My arms closed around her absence.

I thought that I heard the maid behind me but, when I turned, only rats existed behind me for as far as any mortal eye could see. Euphoric numbness no longer revealed itself to me from within the eerie fog. My clothes became uncomfortable from the moldy moisture and I thought of tearing them off. They represented a world that I had to be free of.

My pace accelerated. The fog dissipated as I neared the bright light at the end of the tunnel. Once closer, I heard the sound of flowing water and rhythmic dripping. Hearing the echoes woke me from the demonic trance. I was again in a real place.

Dark forms drew shape as silhouettes against the intense glow beyond them. And I slowed when I saw one move. It sat low in the cave's floor, producing a splashing sound as it undulated in the low light. Hand-like projections rose from the floor, drawing the form beneath the waves. Then it arose, shaking the milky fluid from its fur. That was close enough for me.

From my viewpoint I could make out scaled skin beneath the creature's thick, dark fur. The long hair flowed and parted like that of a beautiful woman yet the scales beneath it, running down the beast's back, convinced me that this thing wasn't human. I wanted her to be human. Once, she may have been.

Legend in Obsille reports of an Asetma warlock named Adrian, who was rumored to have amused himself by transforming villagers into vampires and other such beasts. His own son killed him after Adrian transformed his son's true love by mistake. Maybe it was not a mistake. Adrian's body, so the legends state, is still hidden in Asetma's lair.

Suddenly, the form spoke. "I sense your presence, spawn of Asetma."

I hastily scanned the cavern for the horrid monstrosity she had referenced, though I found none. Then I realized that she was talking about me. My tongue refused to say a word as she began to move. Sinking deeper to retain her dignity, she turned around to face me.

"It's the old witch woman." My words found voice with no breath to spare.

Her voice was pleasing, like Orsa's. "You be the keeper of Th'Estate."

"Yes, ma'am, I am. But you're supposed to be the last Asetma."

She smiled, rising from the water. I turned away, as my manners commanded, and her voice lowered, assuming my maneuver to be one of distaste. There was warmth to her presence that did not belong to or in Asetma. It was not fear that I found in her presence this time. Her essence felt angelic and kind.

"Goodness Grasshopper, no. The Asetma line must never come to an end. But I also ain't one of them."

"The Asetma line is dead, gone from this land these two centuries since Miriam's burning." I wasn't sure how much she knew or would tell me. How much of what she knew was even true?

"Miriam had twins. Her daughter died here, yet their father did take the boy away long before that. Tried to get both, he did. Asetma has been having a new name near about ten generations. It just now be coming back to Th'Estate."

"What's the new name? I've never heard about Miriam ever having children."

"It had been a real scandal, way back than. Nothing new to the Asetma line, for sure. Her kin not be me, nor you neither. Your power come from a powerful warlock who fought the Asetma's on the other side. Black Scabbard it has been called." She paused a moment before going on. "Now, if you will not be minding, getting cold, I am."

I turned around to see the entire cave empty. New ideas flooded into my mind until I no longer fit under my own skullcap. The old witch woman had knowledge about the Asetma's which was my only hope in life. New Asetma's could claim this spook ridden tomb and set me free. And she knew things about me which no other being had ever hinted at. Or was she simply crazy?

Stepping into the tunnel home, a new feeling came over me. It began with the smell of mold and dust in the fog. Then a cold bit into me with clamminess I cannot deny. Feeling in my legs dissolved into rampant terror running quickly into my arms and up my spine. Another mind occupied my head, pushing me into a state between life and death. Nothing mattered, so what could be wrong?

Something in my spirit refused to yield to my captor's will. The demonic presence pinned me to the soggy floor with enormous gravity. All my strength focused on holding my eyes closed, playing dead. Hoping I was dead, I cried out.

"Black scabbard set me free." Malice in my foe's thoughts betrayed my failure to us both.

It forced my eyes open but there was nothing to see. Green light hovered in the fog, as before revealing no solid form. The fog almost burned my eyes yet all of my other senses were no longer speaking to me as they once had. I felt like an infant sleeping helplessly in his mother's womb. Even understanding would have helped, yet I had none.

The fog parted around a silhouette. A black gown floated into view just above the floor. A hooded veil above it revealed characteristic green eyes. I struggled against the form with only my torso obeying. The form stopped, bending down to touch me. Her hands were pale but well shaped and unblemished.

Her touch of my forehead sent a hot jilt through my numb flesh. The heat was intense yet it did not burn my defenseless skin. White dots formed in my vision, getting brighter with every moment. Geometric forms filled with bright colors arose from the random dots and I moved into the image. There was no feeling of movement or any sound.

Instantly I woke up. I felt better than I had on any day since being imprisoned in Asetma. Only Orsa could ever make me feel more calm and renewed. Energy filled me to the point that I never thought I would sleep again. I had to run as fast and as far as the wind ever dared.

But Oletta had noticed my absence. I took no more than three steps out of the passage when I noticed her standing in front of me sending earthquake caliber shockwaves into Asetma's foundation with her foot. Asetma's power pulsed with Oletta's rage. All my energy fled and I fell flat.

"Sir, how do you expect us to have a good working relationship when you keep walking off like this?"

I turned around as I got up yet the massive shelving had moved into place denying the simple existence of the passage. "It's only as hard as running a household when your maid keeps firing all of your valuable employees."

She reeled from the impact of my words. It would not have been Oletta unless she had a counterstrike. "And to think I just discovered an oversight in the books. Don't look at me that way. Don't expect me to tell you that you've been paid under minimum wage and that Obsille owes you, after taxes, $2,495,665.44. Don't even ask nice Oletta."

"What in tarragons are you babbling about?"

She slapped me! "Sir, I said not to ask. But stick with me guy and I'll have you owning this gold mine."

I laughed at the thought of owning Asetma. Then she put me to bed.

Back to the Index Chapter 3 The Power of the Dream


Ice House Asetma Logo

By:
Brian Mark Weber
And
Robert 'Admiral' Coeyman

Chapter 4: A Taste of Freedom

Mornings had been starting earlier than they ever had after the gardener had disappeared. It was only five o'clock in the morning when I found myself knee-deep in mud planting shrubs for the forthcoming tourist season, even though I had never had a green thumb. Duty substituted for spirit and will. Empty devotion could drive me onward into the daylight, yet it could not give hope and strength to the bushes in my hands.

Through the thick fog I thought that I heard someone calling my name. It was as real a voice as Asetma knew reality. After having lived in Asetma for so long, I had learned that it wasn't always wise to respond to mysterious callers, or any callers, as the case may be. The voice, coming from the main gates, sounded familiar, so I decided to see who it was--or was pretending to be.

I was only five feet from the gate and I still couldn't see anybody through the fog. When the newspaper hit me in the face the possibilities diminished radically. I knew that it wasn't the milkman, anyway, as he only threw bottles. Unfortunately they were whiskey bottles as he was always afraid to come up to the front gate without a good stiff drink.

Tommy was quick to realize what had happened as he heard the slap of the day's top stories against my forehead and was even faster to apologize. "Sorry Mr. Holder. I didn't mean to hit ya'."

It would not have been fair to blame the kid since, in the dense Asetma fog, he couldn't see me either. I walked a little closer until; finally, his face emerged from the ungodly mist. I was beginning to realize that, of everyone I had come to know at Asetma, it was little Tommy who provided me with my only sense of reality and peace. Real is a term seldom used in Th'Estate that it felt odd in my mind.

"Don't worry, Tommy. I'll be alright. It's nothing compared with what I've been through in this place."

He looked at me for a moment, not sure what I had really meant. Maybe, I shouldn't have said anything at all. The last thing he needed was to hear about the evil of Asetma with which all of Obsille had lived for centuries. Ignorance and denial were comforts to people who had nothing else to cling to. I had been born to the age of chosen ignorance.

Tommy was about to speak when I tried to prevent him from going on. "Tommy, forget about what I said. And forget what everyone says about this place." It didn't keep him quiet for long.

"But I haven't heard anything, Mr. Holder. Well, not much anyway. Just what my grandpa tells me and that ain't much. Poppa doesn't like grandpa's stories." While he spoke, he handed me a small bag of what I believed to be groceries.

I opened the bag and, along with a jar of grape jelly, there was a note which read:

Dear Mr. Holder:

I need to speak with you as soon as possible. The matter involves you and Th'Estate. The best time to meet would be this afternoon--Bring your own lunch.

Cordially;

Sheriff Braggs

Before I had a chance to think about the note, Tommy went on with what he was saying. "I'd really like to know more about this place, Mr. Holder. Would you give me a tour sometime? How 'bout tomorrow? It's my last day before school begins."

"Stop by later, Tommy. Four O'clock tomorrow is a good time." Tommy smiled and rode off on his bike into the fog.

During lunch, I kept the Sheriff's note on the table. It was eventually covered with jam but I could still make it out. Finally, the Sheriff had done something good in my life after having chained me to Asetma. This note was a valid reason to get out of Asetma. Even the sheriff of Obsille could not threaten to lock Orsa into my fate if I left on his command.

With the miniscule stipend I'd been receiving, I could never have afforded to go out on the town, yet this was official business so I could take the money out of the house fund. It was not much of an excuse, but it was a real reason that the Sheriff could not hold against me. Fare Orsa would be protected from the curse of Asetma even in my absence. My honor would remain intact.

As I was thinking, I heard myself softly mouth the words," Is this Miriam's reward for letting her out of the world of death?" Was I being rewarded or punished? It was nearly two-thirty when I left for town with only my journal and a toothbrush. I could not be forgiven for staying long outside of Th'Estate so it was enough.

It was a fine afternoon for a walk. Even as it had been a long time since the fog had lifted from the estate, through the ancient oak branches, I could see actual patches of blue sky. It was truly gray however, compared to the darkness that I had become used to seeing, it appeared to be bright blue. The last week of summer actually felt like it.

As I slowly pulled open the great oak gate, a cool breeze rushed in and, momentarily, I felt a chill. At last, I walked through the portal and started down the avenue toward the town, into freedom. For a moment, I was to be free. Or so I thought.

I looked up at the portcullis, for a moment, seeing the iron spikes coming down upon me. But it was only fear that made me envision such horrors. My own hesitance wanted me to remain within the safe walls. My home was an evil that I had come to know.

Between Asetma and Obsille there is only a long, unpaved avenue with trees overhanging it in such a way that branches from either side extended into those of the other side. The sky was very blue above with the sun so warm. It was shameful that the sight was reserved only for the prison bus driver and the condemned prisoners. Of course, the tourists went through there, although the wonderful sight was clouded by their preoccupation with the mansion.

The town set two miles from Asetma, yet this did not bother me as the walk was exactly what I needed to relieve myself of all the pressures of Miriam's curse and all the other unseen terrors which I had never before been able to escape. Just as I thought that I was in heaven, the traffic on Main Street became audible. It was the mundane world of my youth returning to claim me. I did not want to remain forever alone; however, I could not be comfortable remaining the child whom I had been in Obsille.

I was closer to Obsille than I had been on any day since first arriving at Asetma. The sandy avenue abruptly turned to blacktop upon which I noticed that the traffic was heavy for such a small town as Obsille was. Turning to my right, walking down the street, city hall came into view, bringing back many memories of my childhood. My mission drove my feet while my mind wandered through time.

And then I had to find the Sheriff's office since it was in a different place from when I was little. Time steals away the warming cloak of familiarity. The old police station had become a video store, although I didn't recall many VCRs being in town. My sentence in Th'Estate had been both long and hard.

Coming toward me, from the opposite direction was an older, though not decrepit, lady. Our paths were destined to collide on the narrow walkway. She was tall, wearing a white dress along with her black high-heeled shoes, wobbling with her every step. Her feet were leaning inward as though high heels were new to her.

Before I could ask her for directions to the office, she hastily turned and crossed the street. Our eyes never met. I stopped to watch her as she marched into the video store. For some peculiar reason, I wanted to follow her.

And I did.

When I walked up to the front door, a short man was turning the OPEN sign around so that it would read CLOSED. With that my pursuit of the odd woman was over. As I thought about her, the image of Oletta appeared in my mind, for reasons which were not known to me. I accepted the image and moved quickly onward.

I had business to attend to so I couldn't waste anymore time worrying about this woman. Yet for the absence of Orsa, I was compelled to study the image of any woman in my sight. Or was there more to my sighting than even I know? Did Miriam's power reach even into Obsille.

As I began to walk down the street again, the sheriff's car passed by and parked about fifty-five feet in front of me. I couldn't believe that I had overlooked the office, which was directly adjacent to the massive church, even though the only markings were written in poor script on a sheet of paper taped into the window. The small sign read "SHERIFF"S OFFICE" even though the markings on the building read "BOOKSTORE." Then I recognized the place as a location at which I had spent hours when I was a kid.

Mr. Oleary, the owner, had been a kind old man who had really taught me how to read. He knew that I didn't have the money to buy books, so he would allow me to read his books in exchange for sweeping the floors. I had learned more about life in that store than I ever had in school. It had been my portal to the real world. Time had taken my faith that there really was anything like a real world.

Lost in liberty's muse, I walked directly past the Sheriff's Office. It was just after three which gave me a little time to breathe the mold-free Obsille air before my appointment, thus I didn't turn around. I walked on. The choice felt good.

The brisk wind, which I had once considered cold, now invigorated me. My nose rose to the snow-scented wind while my body stretched, then something dropped from my hand. When I bent down to pick it up, I realized that I was still carrying my journal, having dropped my toothbrush. Considering it inappropriate to attend my business meeting carrying such apparel, I checked into the hotel at the end of the lane.

Asetma would still have a stream of tourists that week, so I wondered where all the tourists stayed. My thoughts wandered out and spoke themselves aloud. "Why aren't all the hotel's full?"

Obsille, as any teenager could refute, had only three hotels-- any of which had ample room for young lovers at any hour. I hadn't noticed that, since I'd been out of town. While my brother had been the keeper of Asetma, two of the ones from our youth had closed down and only three remained. Having no use for a hotel room back then, I never noticed how empty they were.

It didn't make sense to me that anyplace with such a tourist trade as Obsille would have such a small hotel trade. I looked around and found only one souvenir shop in the whole town, with only the restaurants and pawnshops doing any real business. Even our movie theatre was small. My town was still a child.

"Nothing ever changes around here," I said aloud.

The girl behind the hotel counter answered me. "Excuse me, sir."

She was the girl with the green eyes. Somehow, I fell to the floor. Two people, whom I did not know, helped me to my feet, yet the green-eyed girl was gone. I scanned the room several times for the girl, oblivions to all the chatter around me. The Asetma girl was simply not there.

It was a simple lobby. Segmented shelves bordered the office door, behind the heavy mahogany counter which was centered in the back of the room, flanked with magazine racks of old books and topped by a coffee can full of pencils. A crude library had been set up on the three walls in front of the counter, concealing the staircase to my immediate right. The atmosphere was homey.

A short, young woman presented me with the hotel register and asked me to sign in. I knew that she was not Orsa, so I paid little attention to her. She had no idea of who I was until I wrote the Asetma name in the register. It was something that I had no real reason to do.

She rang for a young boy, whom she called the bellhop, after I paid my rent. His round face sank into a flat oval when he realized that I didn't have any bags to carry. Remembering that I had once been a little boy from a poor family, I decided to tip him some of my Asetma spoils just for showing me to my room. Asetma belonged to all of Obsille. Obsille paid the price, bearing the weight of the curse.

His uniform had been starched to the stiffness of plate mail, yet I knew that most of his problem was that he had not yet grown tall enough to have an adequately long stride. The bellhop could not have been more than six by the difficulty he had climbing the stairs. It was sickly relieving to see that the rest of the world also had problems. We were both kin and kindred.

Mine was room thirteen, a door locked as though it had rarely been opened. "Here we are, sir," said the bellhop.

Part of me was repulsed that the hotel clerk had intentionally assigned me to a room which nobody else ever wanted. I almost asked why my room was the only one which had not had the cobwebs cleared from its door, since the hotel was not full. Instead, I showed what kindness I had within me. "Thank you. Here's a little something for your trouble."

His eyes widened above his gaping mouth at the shock of getting a tip for no real work. I allowed a short chuckle to escape through my nose before entering my room. From the time he spent looking at the money I'd placed in his hand, I knew that my stay would be pleasant. It was the least that I could do.

The boy gave me my key and eventually left. My room was almost exactly like the room I had in Asetma, except for the window. All of my luggage went directly on top of my dresser before I sat on the bed to think. It was a shame that I couldn't make the tourists tour our lovely town.

Obsille's people needed the money.

A tear crept into my eye. In wiping it on my sleeve, I noticed that it was just after four and I had yet to attend to the business of the day. Thoughts of what could happen to me for taking this money and not attending this meeting flooded into my mind with such speed that they became tangled beyond recognition. My mind quickly filled to capacity.

And what of my prized Orsa?

I leapt to my feet, hastily washing my face before leaving for the Sheriff's office. The young boy came to attention like a toy soldier as I passed through the lobby, walking out into the street. Sheriff Braggs' car was still at his office. It was exceedingly lucky that the Sheriff's office was on the same side of Andover Street as my hotel. But, I didn't think that it was all luck.

Finally my meeting with the sheriff would commence. I wonder what he wanted to talk to me about as I couldn't have done anything wrong. Maybe he wanted me to coordinate some kind of fundraising campaign to raise money for the station which was falling into rubble. I silently muttered to myself to deny my nervousness about meeting him. It's something I had to do. I walked to the station as the four o'clock church bells tolled the end of the private school's day. I knocked on the wooden door and there was no answer. Another knock and the door opened slowly. I happened to notice the sheriff's scaly hand, connected to the snake-like arm beneath my own, which was turning the doorknob from the outside. The refreshing breeze broke into a hot blast of damp air against my back before I realized that the sheriff was standing behind me. He had bumped me gently, not realizing that I couldn't get through the door with his arm in the way.

The sheriff led me down a rather dark hallway with paneled walls and empty candleholders where dim lights once flickered during the busy past of this town. Many ghosts stirred in my memory upon entering what may have been the most important place in my youth. We came to the end of the hallway and made a sharp right turn but I noticed that to the left there was an empty room that was dark so that I could not see what was inside. It now came back to me that this is where the old bookstore was. As I tried to make out anything inside through the darkness the, sheriff had kept on walking for a few seconds until he realized that I had stopped.

Looking back at me he said "C'mon Mark, this way."

And so I followed him down a shorter hallway. I would return to the old room of my youth another time. For now I had an important meeting to attend for Orsa's sake more than my own. At the end of this short hallway was a door made of aluminum with no doorknob. He opened it easily and turned on a small lamp on a desk that I knew I had seen before. The light was extremely bright after walking down such dark hallways and my vision was temporarily disabled. I recovered in a few minutes. As the white shadows faded into coherent reality I noticed the green-eyed girl sitting calmly behind the sheriff's desk. Startled as though they had a mind of their own, my eyes closed involuntarily. Suddenly weak and unstable I began to sweat slightly.

"Marka, snap tight! Wakes up and smell da coffee!" Whispered the sheriff with his overpowering garlic breath. It was enough to wake a dead man.

My eyes opened slightly and the sheriff handed me a soda pop. It was orange and ice cold, just what I needed to feel better. "Thanks sheriff. I think I'm feeling better now. I guess this stuffy air isn't good for my lungs. Where did you get this pop?"

"Are ya sure dat you are alright? Well, you jist rest tight now and we will git down to business. What we need to talk about is very important not only for me and for you but also for this whole town."

Before this moment, I had never really taken this meeting seriously. The Sheriff had invited me all the way to town for the first time in his dealings with me. Now I could feel that something was about to take place that was going to effect my life. I had only been considering the effect on Orsa's life.

"Sheriff," I asked sternly. "I don't know why you asked me to come all the way down here for, but please get to the point so I can get out of here."

"Now boy, you sit down and drink your pop while I explain. Something very unusual happened over at your abode the other day. I have never seen anything like it before and I want an explanation. You hear me boy?"

I couldn't imagine what he was talking about since something unusual happened every day at Th'Estate. "Sheriff, be more specific. I know that my home is unlike the others in the area yet that is why the tourists keep coming over. They don't come by the hundreds to see my antique furniture or the picture of Aunt Allabelle on the wall. They come to see ghosts and, basically, the unusual."

"Mark, settle down! I know you live in a weird place. I was one of the people that put you there in da beginning. But what happened to me an to my deputy was unreal. Dat door of yours jumped like it had a mind of its own. And then my deputy burned his hand on the doorknob that I saw you playin with not a second before. What are you keeping in that room boy?"

"Sheriff, I think you and your deputies overreacted to the situation. I don't know how your deputy burned his hand but it wasn't on any doorknob in my house. Tell your deputies to keep their hands out of the fire and away from my business."

"That's just it Mark. It ain't your house. Never was and never will be. You are jist what they call a overnight guest in the long history of Th'Estate."

"That isn't what Oletta said. She told me that you've been paying me less than minimum wage and you owe me more than that pile of blood soaked stones is worth."

"Git in your place, boy. I don't know who ya'all been talking to, but you'll never own the Earth you been spitting on."

"Oletta says otherwise. You get in your place before I tell the old men in bad suits how much your blunder is costing them, if I want to collect what I've got coming to me. "

"What you talking about, Mark. Dare ain't no Olemma in this whole world that I'm afeard of."

"Well, you hired her and forced her on me. You deserve what you get from it."

"Proud Orsa doan want you ta talking like that. You can stick your Oletta."

"I don't have time for this Sheriff. I'm going back home now. When you feel like discussing this in a sensible manner, then you stop by. The oak gates are always open. Good day, Sher-riff."

"I want to know who is dis Olemma. Who is she? Are you keeping a women in your home and disgracing the good moral citizenry of Obsillia? I'm gonna find out who she is even if I have to search dat hole place. Good evening, Mr. Mark."

I was more than happy to get out of there. I really can't blame the sheriff for how he felt because those strange things really did happen, yet I didn't have an explanation anymore than he did and he was the professional. Mysteries were his vocation and one of them was my curse. We were kindred for that moment.

Not far from the station, I stopped for dinner. I may have told the sheriff that I was going back to Asetma, in my moment of haste, although I had no intention of cutting my holiday any shorter than necessity dictated. Besides, I knew that the sheriff would remain far from the cursed mansion for as long as his fear lasted. Time and distance would bring him forgetfulness as I knew it never would grant me.

The fine eating establishments of Obsille are seldom frequented by tourists past the setting of the sun, thus I found it easy to get a table. Obsille had not been a rich town since the days of the Asetmas. Our town was far from rich, to be sure, so only teenagers spent any time in our restaurants after the tourists ran from the rising moon over Asetma. Orsa was not a teenager, although I knew that college students often worked in such places as the one in which I was dining. That may have been my real reason for going.

It was not known to me whether or not Orsa worked in Barry's, but I knew that her roommate did. I only had to arrange to be eating at the right time to catch a fleeting glance at the woman I idolized more than anything I had or was. She was sure not to recognize me, after all the years between us, although that meant little to me. Asetma would always hold us apart.

I would have died to hear her voice again. In my mind, I ran across a dozen and more scenarios in which I was enabled to first defend and then run off with my only love, yet none of them were real enough to free Asetma's slave. A moment lost for a second's joy. The dreams were becoming my reality. Dreams alone were the land in which I could live true and free.

Hunger was not the reason for my choice. My first priority was to see Orsa, if she even worked there. I found myself sitting at a corner table, the type usually reserved for a family or small group. On the table sat a small white candle within a glass holder, thusly granting me vision of the slowly dancing flame. The flickering light sent my mind into another world where the image of my beloved girl slowly appeared. Whenever I thought of her, it seemed as though I could smell sweet flowers and hear songbirds. In the dreamy atmosphere, I felt warm and comforted.

"Good evening, welcome to Barry's. We have three specials tonight and, presently, we're out of the first two so you are left with the grilled ham and cheese with Barry fries or the salad bar." The waitress happened to be Orsa's roommate, Lynda.

"I'm really not hungry. Give me a rum and coke, and some popcorn."

"Coming up, sir...You look familiar. Have you ever been in here before. I mean, I only work here and it's none of my affair but you look awfully familiar. Well, not that you look awful. I mean, well, I'll get you that ham sandwich and rum."

Words would not come to my flustered mind. I watched her walk across the floor and push open the swinging doors. As they moved back and forth I saw another girl standing in the kitchen and she looked very much like Orsa, yet, to me, every girl looked like Orsa. My imagination began plotting ways of getting a closer look.

I knew how I could get back there: She screwed up my order and I had to go into the kitchen to tell her about it. And so I walked over to the swinging door, my palms sweating and my heart pounding faster. As I placed my hand upon the cold steel door, the other door swung open quickly revealing the bearded cook. My eyes expected to see the green-eyed girl.

I really needed sleep.

There were only two people in that kitchen: Lynda and the cook. I wonder if his name is Barry or if Barry is one of those old men in a bad suit. Before returning to the table, I went into the men's room to wash my face. The water was cold and refreshing and it helped me to return to sensible thinking.

Upon returning to the table, my food had already been set out in a fashion more orderly than one would expect at a place like this. Under the plate lied a checkerboard cloth. On the plate, I discovered, between string bean pie and brussel sprouts, a large three-layer overstuffed turkey sandwich. Just what I ordered! At least Lynda thought so.

I ate like I was starving, though my hunger was never noticeable. As I finished the last bite, Lynda walked over to my table. Obviously she was bringing the check, or so I thought. Lynda sat across from me and set down two glasses of what appeared to be an alcoholic beverage.

"I'm sorry Mark. You asked for a rum and coke and I forgot. With all of this on my mind, you know, the job and my boyfriend and not to mention all of my bills. My problems just keep going on and on and on and..."

I had to stop her from talking at all cost. "Lynda, how do know my name?"

"Mark, I know more than you think I do. I know about how you are planning to gain control of Th'Estate and all. And I know about that older woman servant who you've been seeing. And I know about the murder."

"Lynda, hold on for a minute. I don't what you're talking about. Please explain."

"Well, word has it that you and that servant are planning to claim the mansion and the grounds as your own. It really isn't fair, you know. I mean, that property has allot of history and it's a big part of this town's history and economy. I don't know why you want it all, but right now that isn't my first concern. People 'round here are also talking about the murder of your brother. We all know that he had some money."

"Lynda, I don't know who you've been talking to but I demand an explanation now."

"Mark, everyone knows. I thought the sheriff was going to straighten this whole thing out. That woman is very dangerous and though it's none of my business to tell you who to see, I just want to help you before things get out of control."

She was too late to prevent Asetma from getting out of hand and, I suspected, she was the same way with everything that she tried. "What makes you think that Oletta might be dangerous?"

She reached across the small, dark table and grabbed my left hand. "Well, you know how we get to talking and all. Obsille is a small town as I think you can imagine living all alone up there in Th'Estate."

"I can come back when you arrive at your point, Lynda."

"See-we all know each other in small towns like this." She sipped down half of the strong drink in my glass before continuing. "We got to talking about how Stan died under such interesting circumstances and all the servants seem to have survived unharmed. You know, it was like they were in on it. Of course, she was drunk at the time, but Orsa happened to mention that it would be neat if it was the maid that done it. You didn't have a butler--I checked."

Orsa's name sounded almost musical on Lynda's overworked tongue and I drifted almost into a trance at the tone of it. Shaking the trance from my head, I continued my examination. "The servants don't live in the manor. Why the maid and not the gardener? I haven't had a maid long."

"Now is that a fact? I heard that Stan had a maid, and I never thought that you might have brought in one of your own. Tell me where you found her and don't spare me the details, you sly old raccoon."

"I didn't know that Stan had a maid. It's the first I've heard of it."

As Lynda turned to prod more detail from me than I was willing to give, a group of her friends arrived at the door. College students didn't have much money in Obsille, so they walked home in groups, unable to buy even one car between them. I didn't remember even one incident in my lifetime which called for the caution in their sharing the walk home, yet I was glad to know that Orsa was safe. Her knight was trapped in Asetma's dungeon.

And yet I was sad that even Lynda, who knew so much about my business, didn't know how I felt about Orsa. If the sheriff hadn't known about it, I wouldn't have been recruited into Asetma duty. Stan volunteered for the job when the manor was opened to the public after its long abandonment. Orsa was the flaw in my armor that chained me to the eternal night of the bloodstone fright.

It was me or her.

I saw the back of her head, a moment later catching a glance at her angelic face, before Lynda walked off with the group. Orsa didn't seem to notice me, although I thought I heard her mention me to Lynda. Not by name, as I would have liked. The pain of the near miss removed me from the conscious passage of time until the bearded cook threw me out of the establishment.

Even if Orsa had known me, what could I do without the power to leave the torment to which Sheriff Braggs had chained me? How long would I last with it on my conscience that some other sucker had been forced into my fate because I had abandoned my post? For me, there was no hope. Mine was a curse that I could wish on no other. Should I have been able to leave with the trouble it would cause, then I knew that I would have deserved the imprisonment that I endured alone because I could not run off.

The Obsille air was cold as I stepped from the warm restaurant into the dark, abandoned street. Walking down the paved road was not unlike walking through the stone floored foyers of the main Asetma house. And, also like my prison, Orsa was nowhere to be seen beyond the faded memories in my head. It was not the escape that I had wanted it to be.

I was exceptionally quiet in returning to my room, as everyone else was in bed. Obsille was one of those towns that you hear about where the sidewalks roll up at sunset. But you wouldn't notice that without the long nights I often spent alone in the estate. Without meaning to, the town acted in unison.

Suddenly, I felt the great weight of exhaustion crush me into the bed. My vacation would last but a single day, thus I had to get a year's rest in that day. Tired from more work than I'd known I had done, I laid a long time before sleep came to me. Rest was not something that I had been in the company of in years and I gave myself wholly to it.

That was a mistake in the same world as was Asetma.

Elder came to me from the fog which hid all the forgotten memories of my long discarded childhood. My memory opened up so that my whole life seemed to pass by in an instant, unaware of the time which, in truth, gave order to the chaos of extancy. I began to recognize the barren terrain of these encounters to be the emptiness of my mind in some unknown part of me. To Elder, no part of me was unknown or private.

Still groggy, I thought a greeting at my teacher. "Elder, I'm on vacation."

"Evil knows not a holiday in the sun for the order of rest is far more than anarchy can endure."

"Can we get this over fast enough for me to rest up before being dragged back to Th'Estate in irons?"

"The second lesson is simple, thus my need of time is short. You have not the power to remain long in this domain."

"How may I increase my power, Elder?"

"Insight serves you well, Job. Your first lesson is in increasing your power. Miriam has accelerated your lessons far more than I would have liked."

"Then I would have been called into this even if I hadn't allowed Miriam to escape?"

"Fate is the will of God, Job. Increase your power by using the power you have more efficiently. Be deliberate and have purpose in every act you commit, no matter how small. Your having taken initiative in choosing to stay here has improved your power."

"But I don't understand. Where do I get the power from?"

"Life is power. Remember that the warrior is never a victim. He takes sustenance from the world, thus it is only fair that the world draws sustenance from him. Responsibility is the conservation of power."

"This all sounds hokey, Elder."

"It's no joke. Your insight will guide you at the right pace. And you will have enough power for our next encounter." Then the world began to fade in my fatigue. "And enough for Miriam."

In the dream, I fell asleep. I awoke more rested than I ever had, starting for the Estate just after my host fed me breakfast. Before leaving on my solitary journey, I tipped the cook with most of my money, and the bellhop with all that remained. Money was of little use to me in the loneliness of Asetma. It always belonged to the people of Obsille anyway.

Back to the Index Chapter 5: The Love of Tommy Queensman


Chapter 8: The cost of freedom

Chapter 8 logo

By:
Brian Mark Weber
And
Robert 'Admiral' Coeyman

Chapter 8:

The Cost of Freedom

Chapter 8: The cost of freedom

Soon I found that there was a price for the illusion of freedom which was greater than the loss of liberty. My head hurt so bad that I thought I was soon to lose it into a pile of clothes in my old teacher's hamper. The morning came and went before I returned to the waking word to face the horrific reality of my newly ended life. I awoke alone in Walgo's medium sized house.

For all the health trouble that he had, Walgo was a man who could hold his liquor. He was up and gone before I came too. He had taken his old broom out for some exercise before going to work. Since I wasn't up until after the noon had passed, I did not see him at all.

A voice from the past called out to me. It called out from within me as well as from outside of me and surrounding me. Elder pulled me from the land of the assumed living into the plane where life and death had no meaning. His shadowy world matched the clouds forming deep within my mind. All that I recall seeing was the light.

"Now comes the time of tribulation, Job." Elder's familiar, strong voice called to me from everywhere and nowhere.

"Tell me about it." I was feeling too sick for the sarcasm of my remark.

"Ignorance is bliss, not for the lack of tribulation, but for the lack of eyes to see it." The echo of his mental power flooded my pounding head as much as a real voice would have.

"I'm out right now, would you like to leave a message?"

He seemed to laugh. "Even Miriam is not strong enough to push you away for long, Job. Strong drink is an enemy of our kind, you know?"

"If I'm dead, which way to the pearly gates?"

"You know what I mean, Job. Each lesson must be short. There is no time for poor attempts at used humor."

I let out a longer breath than I recalled inhaling. "What's the chapter for this one, teacher?"

"Soon, young Tommy must come back to your side of the line. Miriam's power will be weakened by the transition. You must then have the energy for your part."

"What is my part?"

"Haven't you yet realized it, Job? The gate is you..."

"Well, a strait answer from you. What did I do to earn this?"

Thought his chest didn't move, or the bright spot that I took as his chest, he exhaled slowly and loudly. "The old one here knows of your potential, but not your power. It's nothing that you've done--it is that you are, alone that grants you the teachings that I am sent to leave you."

"How do I open the door for Tommy, then?"

"You already know as much and far more than you have conscious knowledge of, Job."

"Then refresh my wisdom, old master of the dark art."

"Such things, I cannot tell you. Remember in its stead that you are the answer more than you know it. A gate is more than a passage, it also holds a connection between points that are not accessible without it."

In a wisp of smoke, not unlike an ancient stage effect, he was gone. Again, he had used far more words than necessary to tell me absolutely nothing. It seemed to me, both then and now, that his only real lesson was that I already knew what he had to teach me. And yet he did not seem angry with my insolent ignorance of apparent reality. But what was reality in the ice house called Asetma?

Walgo would not be back until late afternoon and I assumed that I would have to claim my things from the ancient sentinel of Asetma before the policy of the day stated that I had forfeited even what little more I had. I had to find a place where Beth, as well as I, could rest up before getting as far from the curse as dreams alone could buy. Indeed, I had failed my poor dearest Orsa, for whom I had sacrificed a large part of my life, for as little as a drink of strong, sour liquor.

All that would come to me was escape. The guilt was well within me, deeper than the cold springs which fed the bloodthirsty grounds beneath Asetma. My refuge was my ignorance. As long as I did not know, then I could believe, although without hope of reality in reason, that my truly beloved had been spared the inhumane sentence passed first on me. Reason was to be my executioner.

The murky world of lucent dreams swept themselves abruptly asunder with the speed that my life had ended. I found myself at the dank blood-stone mirage of my former house, never a home for nor to me. Without a word, I feigned ignorance and went directly to work through the monumental doors. Beth was nowhere to be seen and I hoped that she had safely fled as I intended to do once the insanity of my former life ended officially.

Later in the afternoon I began to feel better considering that the night before I was lost in another world. It had been quite some time since any work was done around Th'Estate and without a gardener or a maid the only one left to clean up was me. While I was polishing the cherry oak table near the main doors, I heard a soft knocking sound that was too faint to be that of a person. To satisfy my curiosity I walked over to the foyer and opened the door. Standing there before me was someone I never would have expected.

"I know that I am here uninvited, but there are some things we need to get straight. First of all, you didn't pay me a second of your precious time at the diner. Second more, you didn't give me a tip. Life in this town is hard enough without you uppity estate curators trying to run my life. You had no business coming into the diner and spilling your sorry heart onto the counter. "

"Listen here, Lynda" I said with reserved anger. If she had approached me with the least amount of respect, there wouldn't have been a problem. "What are you doing here?"

Lynda stood there in the doorway with a light blue dress similar to the one Orsa had worn to my graduation party at Obsille Preparatory Academy. It had been one of the best days that I had lived through in my Obsille life. I looked at Lynda and saw Orsa standing there. However, the illusion of the longwinded Lynda as my soft and precious Orsa was fast shattered by the immaculate dialect with which Lynda over expressed herself.

"Are you going to let me in or leave me out here to talk to myself, which is what you know I will do. My Momma once said I could talk the ear off a statue. You know my Momma, don't you? Anyway, sorry about your job but we have some talking to do and you know why; don't you? You know this place could use a little cleaning. My Momma once knew a maid down in the valley who could spit-shine a dirt floor. You know Mrs. Klotsky, don't you? She died last year. The place has gone down ever since. "

Good old quiet Lynda. I wasn't sure whether or not to let her inside to talk about whatever she wanted to talk about. I suppose that to get it over with, I should ask her to come in for a minute. Looking at her in Orsa's old dress brought back pleasant memories and that's all I could think about.

"Come in Lynda and get to the point. I have work to do around here and I don't have time for your games. "

Lynda shrugged her shoulders as though put off by my remark and then she stepped inside and gazed at the architecture. It occurred to me that she had never been inside the Asetma manor.

"This place gives me the spooks, Mr. Holder. Why couldn't we have met at the diner?"

"Sorry, Lynda. My last meal there was not a good experience. Now start talking. Why are you here and what do you want from me?"

Lynda continued to admire her surroundings. It seemed unusual for me to see someone actually finding beauty in the place. I have been here so long that all of the walls and floors seem the same. Then again, they have been the same for about three hundred years.

"Mr. Holder, I've got some news for you and I don't know how you're going to take it. First of all, you have been fired by the town for being so greedy at the expense of the town. You know, the job you had wasn't that hard and with the free room and reduced board you had no right to go and ask for more money much less demand the deed to the manor itself."

All the while Lynda was talking she was observing every detail of the main foyer room with its large candles carved in the shape of ancient demons. I did not want her to be there at all, yet I had to know what she was talking about. I had never been fired by a waitress before. With more sternness I said to her "Explain to me why you think I have been fired from my job. As you can see I am still here working. I would not stay here if I had a choice. "

"Mark, it's all very simple. Let me tell you briefly. I hope you can understand what I am about to tell you. After all, I don't know what you can understand being as though you are trapped up in this dark place with no friends or family. This place would drive me up a wall. How do you take it all? Now, let me get to the point. The town fired you this week because your representative asked the town office for an increase in your salary. In fact she went so far as to say that the town owes you the Asetma manor and grounds. You know, I am not surprised at all by this and frankly I must side with the town in this situation. It's not that I have any friends on the town council or anything but, you know, the time has come for you to stop taking the taxpayers' hard-earned money."

I did not know whether or not to believe Lynda. She is not even close to being a friend of mine and my only experience with her has been at the diner when she seemed to know everything about my life except the truth and also messed up my order. "Lynda, I would like you to leave now. If what you are saying is true then I will hear it for myself from one of the town officials. I will never pack my bags and leave based on one of your stories. Now please, let me alone and call next time before you show up at my door."

"It is not your door!"

Lynda stared at me for a moment and then quickly turned her back to me and walked out through the main doorway. She continued down the walkway and opened the gates before disappearing behind the stone walls. I slammed the door and continued with my work which was difficult considering what I had just heard. Tomorrow morning I will call the town office and see if any of this is true. Of course, I knew it was however I held out hope that I was still doomed.

A long day was drawing to an end and I decided to settle in the library and do some reading. Later on I would call Walgo to see that he was well and thank him for his hospitality. It had only just occurred to me that I would probably require more of the same once I was fired.

In those last days remaining to me, I chose to enjoy the pleasures known only to the keeper of Th'Estate. There were a few pleasures that I had come to know in my service to the Asetma family abode. The gardens surrounding the house were always beautiful when God's angels paint them in the fall. As it was now too late in the day for that, I chose to do a little reading.

It had been months since I read in the library and when I opened the large wooden doors, a cool musty odor breathed out onto me and through my clothes. The chilly October evening tempted me to light a fire in the steel-framed fireplace. I removed a pack of matches from my left pocket and struck one match to see where the lantern was. The library was the only room in the house without electric lights since the town council had decided that running electricity through the redwood paneling would ruin the aesthetics of the room. The old lantern was sitting atop the mantle beneath a bronze gargoyle. I lifted up the glass cover and lit the well-burned wick.

Trebor Asetma, in building the new house of Asetma, had actually been ahead of his time in many ways. The council had not put the electrical wiring into the house as the house had been built over its own power plant. Whatever the reason, the lack of wiring in the library had been a conscious choice made by Trebor Asetma and respected by his kin. His reason is now unknown.

The orange-yellow flame gave a soft glow to the room and danced with a blue haze giving an eerie glow to the dark room. I had expected the room to be dusty and covered with cobwebs but strangely it was immaculate. The oak furniture was polished to a dull shine and the dancing of the lights was like a fog in the room. There was one seat in the library which was a soft cowhide stitched skillfully with cotton thread in an artistic pattern of unknown patent.

I set the lantern down on the slate table standing on marble gingerbread man statuettes. After placing some twigs and brush in a pile onto the cradle I lit a match and before its searing flame grazed the tip of the brush pile, it all went up into one pale-blue roaring flame. Quickly, I placed three dry logs into the conflagration and then walked over to the collection of literature that included such classics as 'Spells, Potions, and Curses' and 'Great Poetry of Our Time'.

It was odd that Miriam given the type of personality she had would have such artistic taste in the gentile matter of poetry as to possess a volume such as 'Great Poetry of Our Time'. I removed the text from the shelf and moved my fingers around the well-kept binding. The book seemed to have a life of its own and felt as though it had been well protected by its owner. Such loving care was a kind of thing that I would never have expected from the brutal Miriam Asetma.

When I opened the volume to the title page there was an inscription well penned in perfect script, which read:

To Kathryn, with love and best wishes always.

The signature had been obscured by tears dancing on the page. After centuries I could still feel the hum of deep emotions engrained in every page of work. The name of Kathryn had not been used to my recollection by anyone in reference to the Asetmas. This did not bother me or catch my conscious attention as I sat in the lonely chair and opened it to read.

I sat facing the fireplace and the warmth from the flames felt comforting. At the same time my back was cooler than death. While reading the tome, a shadow appeared on the page hiding the words from my eyes. Curiously I raised my head slowly toward the fireplace to see what appeared to be an aged woman. Her age was not one of time but rather of decay.

The back of my mind told me that it was Miriam. She laughed a harsh laugh toward me and I did not react. Looking down to the book in my lap which I knew was far more real than Miriam had been in centuries past, I found the book gone. I chanced a glance to the spot no longer occupied by Miriam onto the heavy wooden shelves to see the cobwebs which had returned to the corner and then I stood to retrieve the book from the shelves where I knew that it had been and it was not their either.

The dust in its former place indicated that it hadn't been there in a very long time. It occurred to me that although Miriam had come from the shadows to taunt me, the book had not come from her. It was rather another clue in the mystery I had been destined to solve. There was a force in Asetma other than Miriam or even Elder which was kind to me and although I would be removed from service in the manor on the following day by the Town Council I knew that I was soon to return and even Miriam could not prevent it.

Though the appearance of Miriam was not expected, it did not frighten me at all. Her form enabled me to see something I had not been able to see before. Miriam was mortal and had died of her evil. The only life inside of her now was restrained by the binds of death. The only reality which she still held was that which I had given her in my incompetence. Aside of Miriam there was only one mystery remaining and that was the book of poetry and the inscription within its embraced pages.

Who would have given such a gift knowing the vile cruelty now synonymous with the Asetma name. It would not have been rational for the villagers to even have been able to afford such a luxury. The only way to discover the identity both of the benefactor and the recipient was to find the book. I knew that I would not have time to seek out the book before I was fired officially.

My restless feet carried me through the first floor rooms of Th'Estate like an animal in too small of a cage. For me, the house was far too big, yet it felt small in those instants. It was not the walls of Th'Estate that were closing in around me. The walls of my own mind were sealing around me so tight that they squeezed the air from my lungs.

I had to find that book. However, I did little searching as I walked the floor plan of the great house. Everything was calling out to me. My mind was cluttered with a century and more of beaconing voices. Not the ghosts, but the estate itself wanted me.

"Elder?"

"Yes, Job?"

I suppose that I should have been surprised to hear the reply to my call, but I was not. Deep in my heart, I was prepared to take whatever response, silence or chatter, that God had written in the book of life for that moment in my life. "Why didn't you put Miriam back when I let her out?"

"Look where you are standing, Job."

My eyes did not have to cast their gaze downward to the floor on which my feet had become accustomed. "It is not an unusual wooden floor for this house."

"Sensation is of the body, but feeling is of the mind Job. What was your mind's first impression of my question?"

"I stand in the world of the living, half straddling to the place where you are now."

"And you would have been right, Job. That is why I cannot put Miriam back in the place from which you called her."

"Then teach me now how I am to put her back as you have commanded me."

His voice had no feeling as though I was asking a question that he had answered a thousand times. "It is not that easy, Job. You know Miriam's name and by it you have called her. She came of her own volition to the place where you now stand."

"Then I have to get her to go back by her own choice?"

"You know that she would never do that, Job. It is not the kind of question you should be asking at your level of training."

I did not let his gentle scolding get deeper than my ears. "Would you go back?"

"I long to go back when my mission here is complete, Job. When you are ready, I will go home."

"There must be a way that I can make Miriam feel the same way, Elder."

"Job, I have a better place to go back to. For Miriam, you will have to put her back with your strength and force."

"Is she to have no hope of salvation, then?"

"By our own actions are we condemned, Job. Miriam made her choice as you now make yours. Justice is served when the punishment is metered to the crime."

"I do not think that I can do it, Elder. It is not in me to condemn her spirit like that."

Elder moved around behind me. "Yours' is a good heart, Job. If this task was easy for you, then you would be unworthy of it."

Through the left corner of my eye, a pair of green eyes came into view and I lost my interest in Elder's voice. I could not make out the form that crossed the room in front of me, but the book clenched tightly beneath those phosphorescent eyes was plain for my eyes to view. It was the same book that I saw as a key to Asetma's secret world. The book meant something to the spirits which had found no rest in centuries.

When I turned around, Elder was no longer in the room with me. I could neither see his shadow nor feel his form in the empty vastness of Th'Estate. After the spirit's passing, the space of Asetma felt clean. It was a good time to seek the comfort of sleep unhindered and I do not recall ever being so tired as I then was.

The next morning I was awoken by the phone ringing in my room. At first I thought it was the alarm clock and banged on it with my fist until the receiver flipped up into the air and crashed onto my lap. "Now cut that out, Miriam!" I said more in play than in anger which upset her all the more. I picked up the handset and before I could say hello, there was a voice on the other end.

"Good morning sir, may I speak to Mr. Holding? When you find him be sure to relay the message that he has a call from the Town of Obsille secured in partial funding by the Ladies Society for Public Broadcasting."

I thought of hanging up the phone but this call might be in reference to my job which I no longer had. "Ma'am, I am Mr. Holder. What can I do for you?"

"Mr. Golding, the Town of Obsille has relayed to me a sealed document which I will open and read forthrightly when you supply proper identification such as your social security number, town taxpayer code, birth certificate serial number, or driver's license soundex number. Please comply with my request for identification."

"Maam, my town taxpayer code is 7093-OBS and my name in Mark Holder."

"Please wait one moment while I enter the number into my computer and check for verification. While we are waiting I would like to inform you that the town autumn festival will be held this weekend. All participants are required to bring a covered dish and five dollars entry fee for the pig-kissing contest. "

"I'm not very good at kissing pigs, ma'am."

"Very well then, you will stand little chance of procuring the $250.00 prize if you do not comply with the rules, every section and subpart thereof, the most important of these being that an entrant must enter and pay said entrance fee to win the aforementioned prize."

I didn't answer, in the silent hope that she may forget that I was on the line in with the wonderful time she seemed to be having talking to herself. However, I was not that lucky, nor had I ever been.

"Fine--Mr. William Trolldon, it is my duly noted duty, however unwelcome or disheartening as it may be, to inform you that your employment with the Town Council of this fare berg of Obsille and the surrounding townships, as tour guide, caretaker or assorted other jobs, has been officially terminated. As per your contractual arrangements, you shall be required to hold the post for no less than 14 days, performing all the required tasks specified in the Title E specifications of your job description and those of appendix I-XIV, or until a suitable replacement can be recruited. No change in salary is permitted, although you must vacate the premises when not performing such required and specified labors."

I was determined to get the last word, however improbable that may have been. "Thank you," I replied. "Have a swell day."

The only sure way for me to have the last word in a conversation with the government she represented was to hang up the phone before she could reply. I did not, tempting as it was, slam down the phone. Rather, I placed it gently on its cradle. In my entire servitude, I had never seen, mush less heard of a job description, but I knew that I was being evicted from my haunted abode. It mattered little since I knew that I was soon to return, regardless of whom had fired me. It was sure as fate because it was fate.

Our freshly painted prison bus arrived at the usual time and I greeted it without a hint that anything had changed. The steel tube of second hand slave labor was one of the few things in Obsille that hadn't changed. It never changed. Every year it had two new coats of paint to hide all the rust spots and body work that had been cheaper than buying a new one for as long as I could remember. In the middle of the year, just as the same bus had the year that my brother died, the paint began to flake off over the poorly bonded patches in the bus' body. Then the time came for its second coat of paint. Always two coats a year, as if anybody was actually going to look at it.

Just after the second painting for each year, the bus makes its last trip to Th'Estate. From then on in, there will be no prisoners working off their debt to society in Th'Estate. We closed out the season with just the labor of public servants. I was about to be left alone with the source of help that hated me the most and hid its resentment the least.

I took my first group the moment that the bus had been safely hidden from the tourists. We walked along the great house of the infamous Miriam peering into the atrocities of her simpler time, which the guests, welcomed for little more than their money, were quickly intoxicated by. My tour, although not one that I could take the customers on, began inside the house. I smiled at the thought of what the truth would do to our only thriving industry.

It began in a standard haunt within the older living quarters of the second level. My living had been compressed into the servant's housing in the Eastern wing of the mansion far removed from the valuable antiques which littered every cobweb of the remaining house. Those treasures that had once been in my domicile had long since been sold off to appease the bottomless pockets of the old men in bad suits.

There were smaller bedrooms, once housing the guests and children of the Asetmas, below the main suites on the third level. One of these had been set up to show the visitors, and I was surprised to see that another of the great, lavish rooms had been opened for my demonstration. It was strange, even to me, that a new room would have been opened in my night long absence. Opening up a new room for the tourists would have required a mile and more of paperwork and I should have known about it well in advance. The opening of a new room would have been my job.

All unopened rooms in Th'Estate were locked. One key would open all interior rooms of Th'Estate, however, the lock was only to keep the honest visitors honest. Small paper seals had further been affixed to each door that was not to be opened, even by those of us who had the key. Nobody asked why some rooms had been opened while others had been blocked off in that way. That was part of the great mystery of Asetma.

With years of experience, I knew each room on my tour. A new room without a seal drew my attention from the tour. Even the sticky residue from the seal had been cleaned from the doorframe. Brushing against the brass knob, I found the door to be unlocked. I was unprepared for the new room to be open for tours, although I did not want the tourists to know as much.

I walked into it with little more than idle curiosity on my mind. Ghosts in Asetma did not open the sealed doors. They had a foreboding image to protect and were likely to block passages in Th'Estate. More than anything, they considered the visitors to be their audience and would play up the image that they had spent centuries developing.

In the room, there was a snow-covered moor stretching all around me. None of the group that I had been leading remained behind, beside or even in sight of me, there was only the frosty land around me. To the far right of me, there had been a blanket placed carefully on the ground for two lovers in formal attire to dine in relative privacy. The mist of the day held a sea-salty, perfume laden warm breeze which obscured anything more than a hundred or so feet off. There was only the picnicking couple in that range of me.

She wore a long pink gown, furry in the lining and opulent to a fault. It had been decorated with fine lace in every point that it could have been, yet none of her fine, silken skin was exposed. I knew without having to be told that her hands were rough from bitter labors of a lifetime. Without gloves, her hands were too tough to feel the bitter cold of the snowy ground.

Her suitor was dressed in a suit of fine, dark purple linen, almost as decorated as her gown. The collar of his jacket had been highlighted enough for me to make it out at a distance not less than twenty paces. I could even make out the white threaded designs on his vest pockets. He also did not seem to feel the cold, although I think it was more from her presence than a lifetime of servitude. His eyes never left the lady's form, even when he seemed unwilling for her to know that he was watching her.

His touch of her rough hands was insecure, and he pulled his hand back if she even seemed to look toward where he touched her. Whenever she looked into his face, his face turned slightly away from her. He did not really look away from her, since his eyes held fixed on her face. Her presence was the food that nourished and sustained his spirit.

Lest it seem otherwise, I did notice that she was just as comfortable in his presence. I'm not sure how I could see the suppressed smile on her face with his every careless caress given the distance between the young lady and my viewpoint. She rarely looked directly at him, yet she never looked away from him. Either she was inhumanly clumsy, or she brushed up against his strong arms every chance she had. I elect to believe that it was more the latter than the former.

From a wicker basket, she withdrew a leather bound volume of a sort that I could not ascertain over the distance. It could well have been the same book from my previous journey to this netherworld, or have nothing to do with it. Given her station in life, I am doubtful that she could have afforded such a treasure with her own resources. Opening the volume, she turned each page to reach the part of the book where she had a flower pressed in the pages as a bookmark.

She began to read the words from the book to the gentleman. He watched the expression on her face, more listening to her voice than to her spoken words. Every line, she looked up from the page and stole a glance at his face. His shoulders lowered slightly as he relaxed, contently, in the sound of her voice.

I was meant to see the scene but I was not allowed to hear her words. They were for the gentleman to cherish and her voice was not for me to hear. She turned the page and then rolled away from me in what I assessed to be great pain. A moment or less passed until she sprang high into the air and, with a crimson, gold explosion, became a large cat, throwing the volume randomly into the soft snow.

Her form was not that of a house cat, or any domestic variety known to me, but that of a wild animal, covered in a yellow, brown and black spotted fur. I looked back, for no more than a second, to where she had been sitting to see that the picnic scene had faded and the handsome man was standing there with a musket. She looked at him with ruby fire in her eyes and a hungry smile on her feline muzzle. I could almost taste the blood on her breath as she beckoned him, in a way without words, to join him in the love that had been twisted and profaned by the curse. To her, it was the only way.

At first, his eyes passed over the book that the lady had been reading only moments before. It had meaning to him as it had to her. Now that the lady was in a place and a form where words held no meaning, he had been forcibly parted from the love that was his life. His eyes darted about taking a long time to reach her profaned face.

Then, he pointed the musket toward her, pulling the trigger with tears flowing into his eyes. His uneasy hand dropped the weapon, pulling a smaller pistol from under his brown suit jacket. He wiped the sweat from his forehead into his curly black, short hair with the nervous earthquake of his left hand, turning the deadly black metal implement towards his own forehead. Suddenly he cried out," Adrian! For this you die."

The gun threw out its hot breath as he pointed it about wildly, with apparent disgust. I felt the small lead ball smack hard into my ribs and I stumbled backwards out of the room. There, in the doorway, the green eyed girl brushed gently against my right arm. She was not the same vibrant spirit that she had been, now reduced to a weak, pale vision.

Her eyes rose to meet mine. They were no longer true green, but paled to a yellowish on her shrunken white face. Those haunting eyes of hers were swollen and red from more than a lifetime's crying. My heart went out to her as she lowered her head and crossed the hall through a locked door into another room.

"Which of these two is Kathryn?" I asked myself the question at least a dozen times without giving breath to carry the thought. I wanted to call out to Kathryn, yet I was not allowed to.

"With any power, Job, comes the responsibility of knowing when to use it and, often most importantly, when not to use it," Elder called out into my mind.

"Elder?" I gasped his name aloud without thought as my former question had been a thought without voice.

Another voice answered me. "You are hardly a spring lamb yourself, Mark," replied the gravely, supporting voice. I recognized it as Walgo without having to see him through the small crowd I had led.

My return from the snow covered field was as disorienting as it was abrupt. I tried not to stumble back into the physical world where I had been leading the tourists through Th'Estate. They must never see the effect that Th'Estate has on its keeper. How Walgo got into the group remained a mystery to me.

From out of nowhere, and for reasons even more obscure, Beth busted into our greetings. "You didn't come home last night, did you Rick?" Her face was red and abnormally round.

I didn't know what to say. It was clear, even to the group which had only met me, both that she was talking to me and that my name was not Rick. Only Walgo held his cool entirely. Teaching high school students must have hardened his nerves.

"Tell me Rick, you lying weasel. It's another woman, isn't it? You're having an affair, aren't you?" She threw her hands from her sides into the air in front of her, then stormed back into the same obscurity from which she had come.

"Mark, you should really choose your friends more carefully. This girl is whacked!" exclaimed Walgo.

The tour continued and so did my talk with the beloved Walgo. "So Mark, people in this town have been talking about you lately. I am sure that you have heard some of it. Now taking into account that rumors spread fast in this small town, I have not assumed anything at this point. As your friend I have come to hear the story from you." Walgo refreshed the gravel in his voice.

"Well, Walgo, it's all very simple. The town receptionist made it all perfectly clear this morning. Basically, I am entered in a pig contest and I have no job and no home. Of course, for the next two weeks I will have to show up until my replacement, God help him, arrives for work."

"Mark, that doesn't explain anything to me. I know that you have been fired but people in town are saying that it's because you asked for a fifty-million dollar raise. It sounds like hogwash, Mark. It's not like you at all. "

"Walgo, you know better than to believe the people in Obsille. This is a rumor-mill if there ever was one. The fact is that my representative who was just as unelected as the old men in bad suits demanded that Th'Estate be given to me in exchange for my years of service at substantially less than minimum wage. Then I expect to find cyanide in my strawberry tea. "

"Mark, I never realized that you were having all of these problems. As far as a place for you stay, don't worry about that. You are always welcome at my house. It's not the same as this mansion of yours but you'll be able to relax and clear your mind."

The generosity of Walgo did not comfort me considering that I knew something would definitely bring me back and that Miriam would be free and unfettered until that something forced the hand of corrupt power in Obsille to return me to my post. There was much more to my situation than he could ever know and it was more that I could not tell him. I could use a place to sleep at night even though my mind could never allow me to sleep nor escape from the dark wallowing halls of despair known as Asetma.

"Walgo, it would be great to get away from here and stay at your place. We can catch up on everything we've missed over the past twenty years. I promise that girl won't be visiting me while I'm there."

Walgo looked at me with a grinding of his false teeth and an amber flame in his dim aged eyes saying "You're right she's not coming over. I'll lock the doors to keep her outside. All kidding aside, I haven't had a guest in my house since Maggy died. "

I knew that my old science teacher wasn't joking just from the odd expression on his face and the candid tenor of his rough voice. "Walgo, I'll bring my things over later. How much of the moonshine in the basement can we drink in two weeks? "

Walgo and I continued touring with the groups the remainder of the afternoon. Walgo was impressed with every aspect of the mansion especially the engineering work of the first Asetma's which was brilliant for its time and for any time. After the final tour we made some coffee in the small guest kitchen which was larger than any house in town. Walgo and I walked out onto the front porch and sat on the stone steps, sipping the hot coffee and enjoying the cool October breezes. The beauty of the day could not be marred by the darkness in my life and even the fogs common to the Asetma estate had abated to allow a clear view of the most distant stars as the sky darkened with the setting of the sun.

As the evening air cooled, Walgo rose and stretched his tired arms working the kinks from his legs. I would have to go inside before the doors were locked by Sheriff Braggs and get some clothes for my stay at Walgo's. I knew the doors would be locked early because no one, not even a disbeliever like Braggs would intentionally stay inside the Asetma mansion after dark. The sheriff didn't even step inside to lock the doors, fearing consumption by the occultant forces within.

He was in such a hurry that he forgot that I had my own key to the mansion. I took out my key and opened the back door to escape detection. The walk up to my bedroom was melancholy for everything that had transpired in the dark dank stone fortress and I found that I actually missed the comfort of the terror. My exile was from known fear to unknown fear. Miriam had to know that I could return as long as I was allowed to live.

In the bedroom I pulled out a denim duffle bag and filled it with three pairs of faded jeans, a pair of socks, my favorite boxers shorts, and a few plain white t-shirts. Additionally, I placed my leather-bound Bible, probably the only one in Asetma, and my gold-plated harmonica. I didn't look back when I walked out and closed the heavy door behind me. Looking back to Asetma would have been looking forward to a future that I was not ready to face.

As I neared the main foyer I realized that I hadn't seen Beth anywhere, even in the study where she spent hours reading romance and mysteries. Her world was in the books she read, of course there weren't many of her type of lives on the dusty shelves. Where she spent the hours in which she was beyond my sight was a complete mystery. Even in the pitch blackness matched only by Miriam's heart there was not a light to betray Beth's whereabouts.

Beth only came into the scope of my vision at her own choosing. I would see her every so often in the study reading. Whether or not she was actually there remains a mystery. It is not something that I have ever thought to ask. Neither the tourists nor the other slaves of Th'Estate ever disturbed her reading.

Knowing that I could not remain in Th'Estate long enough to find Beth, I set a time limit on how long I could look. Beth had remained hidden from me for weeks on end. It may sound heartless of me and I do not wish to give the impression that I cared about her one molecule less than I actually do. Power was not given to me to find her.

Before I left, I called out into the air for the friendly force that I could only see at his choosing. I asked Elder to watch over Beth in my absence. He did not answer me. Even in his silence, he had to know that failing me there would forever injure the trust that I had for him. Once lost, he would never have my respect again.

I slipped out of the back door to prevent being seen by anyone even though it was irrational to assume that even the shadow of anyone from Obsille would cross the Asetma wall after the setting of the sun. It was I alone who had withstood the terror of the dark estate. There were no other living keepers in Obsille. Nobody ever willingly went twice to Th'Estate.

Darkness had settled in for a few hours now and along with the new moon there was no light to aid my walk down the long road leading to town. It had not been worth installing streetlights because tourists were a daylight phenomenon. As with my walk through the deserted streets of Obsille, this walk was ghostly silent, and was made worse by the lack of light. I knew that the things I felt around me weren't all in my mind. I was close enough to the old Asetma haunts to see the realest ghosts, yet I decided to embrace fear. We were old friends.

A pair of brown eyes hovered over through the shadows to gaze on me. It was one of the few animals that I had seen in the Imperial forest, a dark grey-almost black, wolf with light tan patches around his eyes. As I looked into those red-orange rings of his irises, his face took on an almost human demeanor. It was not odd to me that I could feel a mind deep within the instinct driven beast. Nothing was odd to me close to Asetma.

Kinship drew me toward the beast. His silent call resonated in my head and I had to obey. He was a guiding angel to me. The point and purpose to which he guided me were for my finding and not for my knowing in advance.

The amorphous shadow drifted back and forth through the dry brush without making a sound, and I followed him deeper into the darkness. Trees became sparser after a few minutes of our game and stars began to light my path. Had I thought for even a moment, I would have questioned the way with which I ran through the unseen brush, across the uneven ground, through root and stone alike, without tripping. I too had the fluid mobility of a spectral form. Yet, I was in a real place, trapped in a real, mortal body.

My friend seemed to enjoy the chase. He could, at any time, have turned the tide and run me off with less energy than our game was expending, but he did not. Every so often, he would look back, his eyes deeply into mine, with a playful glance as if to ask, "are you coming?" I pulled the bag I bore up over my shoulder to free my hands and played more of the game.

Alas, in the end, I lost him. Rather, I came to a tree which I knew to be familiar, although I really was lost. I leaned my bulk, again solicitous and mortal, against the old centurion. With only a moment's rest, I walked around the tree to seek my companion and discovered, instead, a bullet scar in the bark.

The musket ball had been covered over by centuries of growth. I do not know how I found it, or even how I knew that I had found it, yet I was sure of my finding. This was the moor in which I had been not once but twice. Before me lay the misty grassland on which Adrian's fate had been sealed by the death of a young maiden. There was no question that mine was not the first time that the love of a woman, forbidden by a curse, had brought a champion into battle against the Asetma evil.

And the other time that I had been in that place? "Are you awake my old friend?" I called out into the darkness.

The mystery answered," I am but a tree and sleep only in the winter, Mark."

Back to the Index Chapter 9: What the Old Tree Saw.


Ice House; Chapter 10: The Third Estate

Chapter 10 logo

By:
Brian Mark Weber
And
Robert 'Admiral' Coeyman

Chapter 10:

The Third Estate

Days passed as a blur. Miriam had little use for the pranks of lesser ghosts and did not toy with us much. She did appear in mirrors from time to time and use her temper to incite fistfights in the main foyer. Even to Miriam, these were mere parlor tricks and far below the station of a real Asetma monster. Freaks are low order monsters whereas Miriam was the real thing and wanted no doubters amongst the mortals living in her shadow.

On all the days in which I was on Asetma duty, I could not help but think of the bell tower. I walked in its shadow every time that I went back to Walgo's home. The lightning rod on top of the bell tower, a recent addition to the ancient monument, pointed me both back to Th'Estate and toward Walgo's front door when I was going there. My eyes were called to the bell housing whenever I passed in sight of it. It was beyond my power not to look to the tower even in my dreams.

I heard the bell ringing each night when my eyes closed for the pause of sleep. Its clear tolling came back to me in the last moments before the clock called me back to the waking world. We were nearing an anniversary known only to the cathedral of Saint Joel's. Living in Th'Estate at that part of the year, I had never heard the story of the other sentinels of Obsille. When last I called Obsille home, my eyes were yet closed to the truth beyond the shadow world of physical form.

The third of the three great estates of Obsille was the cathedral of the church. Saint Joel's stood through the dark years with more majesty but in as much disrepair as the other two great estates. It rivaled the mysticism of Asetma and the authority of Peridot. Had there been such a force in times as harsh as I lived my life in, then Saint Joel's would have been the shining star of Obsille.

Peridot, where the old men in bad suits made their residence, was the second estate of Obsille. None of the common residents of Obsille even knew why they had chosen to meet in the local theater and had done so for longer than any of us could recall. The old men ran the town through their blood pact even though we had an elected council. Their authority had not been challenged by Saint Joel's, which alone would have been the singular force for good in our lives, almost since the time of Miriam Asetma.

Obsille's selective amnesia gave legitimacy to the collective guilt that the old men had grown fat feeding on over the centuries. Few of us believed, even as all of us knew, that Miriam had earned the fate that our ancestors had awarded her. That the world would be better with one fewer life lived upon it is a hard thing to accept when you are so far from the events that bear witness to it. Ours was an enlightened age in which we had been blinded by the light.

It was the weekend after my walk with Mr. McGregor that I was drawn to into the presence of the bell tower. I was actually off and free to move about Obsille on that weekend at the end of the season. If I said that it was my choice to follow the shadow of the bell tower to its source, then I would be lying to you. There was no choice in what I did that day.

Something weighting heavy in my heart compelled me to cross the whole of Obsille and stand before the stone monument that was Saint Joel's. Its white stone walls had grown dark over centuries of standing its quiet vigil. An iron fence surrounded the building and grounds, letting in light where vines had not sealed the space between the rails. Everything about the structure felt strong and resilient. Placing my hand firmly upon one of the round posts of the fence, I pulled myself a few inches closer to the building without straining the firm metalwork.

The massive gates had not been closed in a long time and looked as though they had been rusted open. I paused a few moments before gathering the courage to pass between the brick supports that held the gate in place and start walking down the warped stone walkway. It was a short walk down the walkway, lined with stone angels in procession, until I reached the large wooden doors set between the twin bell towers. Smaller doors had been cut into the petrified wood of the larger doors. My strength would have been exhausted long before the larger doors would have noticed my presence and parted to my efforts.

Thrusting open the smaller door, still a large door when not compared to the larger door into which it had been cut, a calm scent reached out to greet me. The strongest aroma in the scent was from the cherry wood planks that framed the entryway. Incense purified the cherry scent. None of the other scents that I could split from the aroma were familiar to me.

I would say that the walls themselves had been paneled with heavy oak boards. Centuries of waxing had worn the surface of the wood paneling as smooth as plastic laminate. To my untrained hand, it actually felt like the falsified wood spread around the homes of Obsille. The planks were not as rough as those of the Asetma house. My feet noticed a slight curve to the wooden floor where age had deformed the lumber.

Moments passed while I stood in the antechamber between the outer door and a smaller door that led to the sanctuary. The whole room was dark and grew yet darker as the outer door floated closed behind me. Its hinges had been well cared for so the door moved without sound until it clicked shut. Like Obsille, I stood in the dark thinking about going further into the unknown. Obsille had a choice that I did not.

The inner door was lighter than I expected and that surprised me. It hit the wall with a dull thud which echoed in the vast space of the sanctuary. A shock tingled up my spine as though in preparation for death. I neither moved nor looked away from the door as it moved back toward me and finally closed itself. Nobody came to investigate.

My eyes grew courageous faster than I did. They scanned the room from the dark wood of the pews to the bright light passing through the near dome of stained glass overhead. It was to the side that they feared to glance. I did not fear to look upon the pulpit or the crucifix behind it. Beyond that was a pipe organ.

Fear was irrational within the sanctuary and I knew it better than my eyes did. I understood the truth better than my whole body did. But understanding does not dispel a feeling so deeply set in the mind. Understanding is not a defense any more than rationalization is reason.

I walked slowly down the aisle with confidence in my feet yet nowhere else in my body. A small voice within me did not want to be there. It was not my voice. My voice was silent in reverence, seeking to earn the salvation so freely offered in the church. Salvation was the prize that I desired, though I dared not even allow myself the dream of touching it.

Escaping Th'Estate, as I had done, was sure to cost Orsa more than I had paid during my imprisonment. I could not accept salvation if it was to cost the lives of the people that I loved. It was beyond my strength even to ask for the return of my own life. When I stood in the chapel, I stood in disgrace and ashamed to accept what I had been given.

The marble floor in the sanctuary did not yield to the pressure of my feet as the wooden floor of the entryway had. Marble did not warp under the flow of time. It supported the ornate arches lining the walls past the pews as well in my time as it had in the generation that set the foundation stones of the cathedral. I felt as though I had stepped through a crack in the fabric of time into a place where time feared to go. Was time wiser than I?

In the arches to either side of the altar, there was a door to the less public parts of the cathedral and three confessional booths to a side. The rows of pews came to an end just far enough back as not to interfere with the confessionals. On top of the arches, I noticed a wooden rail. Since I saw no public staircase, I assumed that the chorus must sit up there.

Coming to a stop behind the knee wall of the first row of pews, I took a seat in the pew on the right. Even the thoughts of my troubled mind had not been in the cathedral since childhood and I never had come in alone. I cannot say for sure why I went in at all. It just felt like the right place to go at that time. Asetma's slave asks no questions.

It was not in my nature to think of myself as anything but Asetma's slave. I would be owned no matter where I went or what I did. Even the old men in their bad suits could never set me free. One day, the sheriff would again have to lock me behind the firm gates of the nightmare castle.

I slid forward onto my knees to pray as I had not done in many years. Maybe I had never prayed in earnest. "Oh Lord, if you can hear me. Please grant me the guidance to know which path is mine and set my feet firmly upon it so that I may know that the way is mine."

A priest walked into the room and crossed between the altar and I without noticing me. He got a book from the room past the door on my side of the sanctuary and placed it on the podium in front of the altar. His focus was on his task and not on looking for outsiders like me. It may have taken him all of fifteen minutes to notice that I was silently kneeling behind the knee wall in front of the altar.

He spoke in words just stronger than a whisper. "I'll be right with you, sir."

My manners knew no words for a reply. I slipped back into the pew and waited. Maybe I had come to see this man. Perhaps I had already done all that I had come to do. The slave of Asetma, my place in life, knew that things would come to pass when they were meant to.

In the absence of the first man, an older man entered the sanctuary behind me. I felt calm in his presence as though it was him that I had been called to see. He wore the dark brown robes of a monk, covering his body completely from his neck to the floor. Even his hands were covered until he raised his arms and the sleeves of his robe fell back toward his elbows.

His hair was well kept and gray with the wisdom of age. It was no longer than my hair and covered the whole of his head like a fitted hood. The skin of his face was a warm flesh tone, neither tan nor pale to my eyes. In his hazel eyes, a place that I feared to look much of the time, burned a gentle warmth. Eyes are a window into the soul and I wanted not to be known that well so I kept my eyes from meeting the eyes of any other soul I encountered.

My observations took only an instant while he rounded the pews and came about in front of me. I stood up as he placed his hands on the knee wall in front of me. Our eyes did meet for a moment and I was ashamed in a way that I did not understand. Quickly, I looked bowed my head just enough to keep my eyes from meeting his directly.

"What can the good Lord's servant do for you on this fine day?"

"I do not know the force that has brought me here but I had to come. You know that it has been a long time since I was last in this place."

"We each serve our chosen master. To serve our master poorly is to serve another master well." His voice was as rhythmic as a chant echoing through the halls of the cathedral.

"Do I get a choice in all of this?"

"Every service is a choice even if you do not realize it as you choose."

"And what if I choose to serve only my own will?"

I saw him smile a slim smile before he answered. "There is also a master for those souls who believe that they serve only themselves. A dark lord best suits a blind congregation."

"Why should I give worship to your Lord, then? 37 of your brothers could not put an end to the Asetma curse as they put an end to Miriam's life."

"Even to this day, the old men are gifted in the ways of law and lacking in the ways of justice. Justice is a spiritual quality as wisdom sets above knowledge."

I paused a moment, nearly letting my eyes fall where I feared to look. "You sound like my magic teacher."

His smile melted away and he handed me his old Bible. "If you wish to learn the art of your gifts, then I suggest going to the manual directly."

"If your Lord has such power, then why does Obsille live still under this Asetma curse?"

"The best way to know that you have been chosen for a mission is to ask God why he hasn't already completed it."

"Are you saying that it is my job to break the Asetma curse?"

"Many are willing to forgive sin in spite of the sinner. In return for grace, we are expected to do our master's bidding. You ask why God has not done something to free this town of the curse without understanding that he has done something. He sent you."

I drew a deep breath from the calm air inside the sanctuary. "If this is my task to do, then why should your Lord be credited with doing it?"

"What I see in you, Mark, is the willingness to save those souls which have passed beyond the shadow of salvation. They do not know that they can yet be saved and there are few who will even try. You may be amongst the first to minister to them."

Footsteps in the deeper halls of the cathedral warned of the other priest's imminent return. I felt rushed by the sounds. "You have not answered my question."

"In all cases, what must be done is beyond all of us. Great deeds that none amongst the living shall ever know of are yours to do. You are a standard bearer, Mark. Without the Lord in your heart, the standard that you must bear, this task cannot be done by anybody."

"I am not sure that I understand you. Is that your only answer, Father?"

The side door of the sanctuary opened noisily and drew my eyes from the priest to whom I had been speaking. I saw the first priest return with a stack of books piled sloppily in his hands. When I turned to ask the second priest why he offered the first priest no aid, the second priest was gone. He had silently departed from my presence.

I walked over to the first priest and did what I could to help him carry the books to the altar. Then while waiting for the return of the second priest, I helped the first priest to place books in the pews. Both tasks were completed without a hint of the second priest's return. The truth was that I did not expect him to return.

Something within me knew that there was no point in trying to find the second priest. I did not even ask the first priest about him. Asetma was not the only place in the old town of Obsille to have its ghosts. There were other things that dwell in the shadows hoping for a chance to approach us and not all of them are friendly. The second priest was in one of the two groups.

"Surely, you have not come all this way to help an old man in his chores, son."

I was not sure that I had anything left to say to the first priest, although I owed him an audience. "Perhaps."

"You need not be so evasive here, Mark. The Lord already knows what you have come to say."

"You know me, Father?"

"And why should I not? You bear the burden of the whole town and all who dwell here know you."

"I suppose that I came for comfort in trying times."

He tried to look me in the eyes while he spoke, however, I was uncomfortable and avoided his gaze. "Feel free to clear your conscience here, son."

"I do not know if my conscience is troubled or if it is my mind that needs the comforting embrace of understanding."

"Whispered voices in town speak of you trying to stake claim to more than the keepership of Th'Estate."

"Actually, that's Oletta's work. She appeared one day and claimed to be my maid and financial planner."

"For myself, I should say that it would be worth the loss to the town if you could vanquish the evil of Th'Estate, Mark."

"There's little enough chance of that, father. The truth is that I do not want Th'Estate."

"Who is this Oletta, really? Though I try to keep a pure ear, there are rumors spreading fast around Obsille."

"The rumors know more than I do, then. I cannot even be sure that she's a real person."

"And what of Orsa, my son?"

My breath fled my body for a moment and returned with a gasp. "I'm not sure that I know what you mean, father."

"Obsille is a small town, Mark."

"And you are into gossip, I see."

"I have known you since I baptized you. Though seldom mentioned in the daylight, the keeper of Asetma is an important man around here."

"Does Orsa know about me?"

"The town speaks in whispers about Oletta, so Orsa must have heard. I cannot speak for what she knows in her heart."

"Asetma is a larger estate than Saint Joel's. I can have servants there and not be defiled. How many people live here?"

"There are not more than seven of us here."

"I am alone in my life at Th'Estate. Only I live there."

The priest looked at his watch, winding the spring a few turns when he did so. "We've an early day tomorrow, my son. Will I see you at the service this week?"

"Only God knows what will happen, father."

"Then I'll take that as a yes and be expecting you, Mark."

We parted company and walked on our separate ways. The priest walked back into the living area behind the sanctuary and I made my way out toward the front door. I took my last few steps in darkness. What little light had remained in the sanctuary had been shut down by the old priest.

There was movement in the darkness. There is always movement in the darkness around me. Faith alone guided my wavering steps toward the entryway doors. I couldn't help but feel that I was being tested. Is anything not a test?

I so expected Elder to appear at that moment that I heard his voice speaking my words. Elder held his peace. Either the old monks had spoken his words for him, a lesson that he was spared from teaching, or he had no lesson for me. Whatever my attachment to Saint Joel's, it was so strong that even Elder could not overcome it.

My thoughts wandered as much as my feet did for the rest of the day. There were several times that I saw the green eyed girl around the corner and in alleys around Obsille. Each time that my eye was drawn to her form in a shadowy place, my mind dismissed the image with a closer look. Lost in the confined spaces of Obsille and my own mind, it was hard to find fear in my disorientation. I was comfortable being utterly lost in places that I knew so well.

It was well past sundown when I came back to Walgo's doorstep. He did not open the door for me and did not even seem to notice my presence. I entered the house quietly, bolting the thin, light door behind me. Walgo had a thin stew in a crock pot on the stove, simmering for as long as it took me to get home for the night. There were no questions for me to answer.

The meal itself was very good. Walgo had become a good cook in the time that he had lived alone. Unlike me, he cared about such small things. Even in the absence of servants, I only saw meals as a sad necessity of the organic prison to which I had been consigned for the period of one mortal life. Life in Th'Estate was a chore that I endured out of a sense of duty.

Walgo's silence was maddening and I felt scolded by it. Although I had little enough conversation over my meals in the Asetma mansion, I had always felt that there was a point to it all. The ghosts wanted me in my place even if nobody else did. Being met with the silence of Walgo was like being unwelcome in all of the world. I wanted to go home and had no idea where that really was for me.

Sleep was a welcome escape. It did not matter if I had a moment's rest as long as I was out of the unwelcoming world where I was condemned to spend my waking hours. My spirit walked abroad through the greater world outside of time and space. There was more to see than I had anticipated. I came again to the bell tower of Saint Joel's to hear its story told in memories other than my own.

A crowd, 21 churchmen and 16 parishioners gathered in the shadow cast by the bell tower against the bright moon. The whole group gathered for a prayer in the shadow of the single tower on the right side of the entrance. My presence watched from the shadow of the left tower, where I could see everything and hear most of what was said. An irate father, called Milton Church by some in attendance, begged God for the life of his daughter.

No word from the monks would call his spirit back to peace on that night. He was promised, time and again, that his brethren would stand with him in his hour of need. God would not forsake him if he stood with the spirit. But Milton was inconsolable. His closest friends could not reach the remaining sanity in his mind.

Then the Avenging Angels mounted their horses for the ride up Estate Avenue. Milton's sobbing drowned out most of what was said by the others in his party. Though I understood his pain, I did wish that he would quiet down enough for me to hear more of the plan. No living man knew much of the ride of the Avenging Angels who were to take Miriam Asetma into custody that night. It was the phantom anniversary of that infamous night.

The hoof beat of the horses was deafening. So much blood and so many lives had been taken from Obsille that there was nothing else to do. No man in the posse had not been touched by the loss of a life to the Asetma bloodlust. And yet, it was a slow and solemn ride to Th'Estate. A good man cannot take joy in an evil act, even when the act is just.

My dream would not allow me to ride with the Avenging Angels that night. It was the memory of Saint Joel's that I was invited to share and not that of the men who rode in the name of justice that night. Saint Joel's only knew of the things that it had been witness to in the long history of Obsille. Although I doubt that the cathedral was proud of that memory, it was a job that had to be done as none but I would understand in my time. Maybe that is why I was allowed to share the memory.

Morning came early as I awoke to the sound of the church bell that was too far away for me to really hear. Ordinances in Obsille forbade the bell to ring as loud as it had in the days of the Avenging Angels. The clapper in the bell had been replaced with one of cork to muffle the sound. There was talk in Obsille that the Old Men in Bad Suits were working on having the bells banned completely. I still heard the bell across town in my sleep.

Whatever their complaint, the Old Men in Bad Suits hated Saint Joel's. They would have done away with it long ago if they had been given the power. Something had protected the church through all the generations of the Old Men in Bad Suits. That was the reason that I decided to attend services on that morning.

I did not possess any really dressy clothes. There was no use of formal attire while I was the prisoner of Th'Estate. The bell called out that I was to come as I was and, even as I was ashamed to come in my stained clothing, I did go. It was an act of defiance for me. Defiance toward the Old Men felt good.

Few people attended the services at Saint Joel's in our enlightened age. We lived in the shadow of evil, denying the existence of good with all our minds. It was easier to live under a curse than in obedience to a higher law. Has not Man made himself the measure of all things in his world?

Our priest was a distant relation of mine, George Holder. I did not even know that there were any relations of my father left in Obsille. From what my father had told us, when Stan and I were children, the Holder family had moved to Treehaven. When my father died, Stan and I were the only Holders left in Obsille as far as I had ever been told. Meeting Uncle George came as a shock to me.

George Holder was a godly man who preached with approachability that I had not expected. He walked down the isle during the sermon, calling the sheep in the pews by name when he could. The children, who outnumbered the adults by a small margin, answered his calls without fear. Young children did not cry at his approach. Older children called him sir.

He preached to us on the subject of spiritual gifts. Like a light on a foggy night, our gifts are a guide to the lives that we are called to live. It was a lesson that I could not escape wherever I went. Elder, the monk and the Pastor George Holder all agreed that the nature of my gift was a compass providing me with direction in my life. None of them, however, had told me how to read that compass.

My skill with a hymnal was as rusty as my singing voice. Maybe that was God's way of saving the congregation from my musical incompetence. When I finally let go, concentrating on the words over the attempt to read the page, I got the hang of it. Before the service ended, I felt that I belonged where my life had placed me. All the discomfort of Walgo's silence passed away with the singing of an old hymn.

I walked to my surrogate home with a new sense of purpose. When I got there, I went to the room that Walgo had loaned to me and opened the monk's Bible. The pages had the scent of vanilla about them and I flipped through the discolored paper just for the comfort the scent gave me. Hours seemed to pass before Walgo came to get me.

It would only have been right for Walgo to assign me a few chores around his house. I did not complain over having to rake up the leaves or do the morning dishes. No slave of Asetma is shy about menial tasks. These are the labors that keep all the hours of all the days of our mortal lives from blurring together like newsprint in the rain. For all others, these jobs are the foundation that leads to bigger and better things.

Maybe for the slaves of Asetma, there is more to be gained when the simpler tasks come to an end. Will God not reward those of us whom he sets aside to battle evil in the lower world? The last shall be the first in his kingdom. How much lower can you get than being a slave of Asetma?

The day passed before I knew that it had begun in earnest. It was like a chapter that takes weeks to write and you read the whole of it in a few minutes. That chapter may represent years, yet it passes several times over in an hour for the reader. To the scribe who loves the words as much as the tale that he so faithfully encodes, the years seem to take decades to pass even as it is written out in only weeks.

Time was not on Walgo's mind. He went in to make the evening meal while I was lost in my labors. When I was almost completed my task, he returned to fetch me for supper. Walgo's time was told in tasks in the place of hours, minutes and seconds.

He did not come out into the failing light. "Now, you wash up for supper, Mark."

My eyes did not leave the pile that I had gathered together in the hours that I had worked. "Yes, Walgo."

There was a welcome mat just outside of Walgo's front door to keep visitors from tracking yard debris through the house. The words had worn so thin that they blended into the straw background and I could not read them. I did not have to read the words to know that Walgo had them facing the right way. Walgo welcomed the whole of the world to his front door.

I tapped off the dirt of the day before even opening the door. It was turning colder and Walgo did not wish to waste the heat by leaving the door open, even for me. Following his lead, I more slipped through the door than stepped through the threshold. The door never opened more than it had to.

"It's getting to the cold part of the year, Mark. I should have had the yard ready weeks ago."

Washing my hands in the bathroom sink did not put me too far from the kitchen to hear or respond. "We do most of the work on the Asetma grounds about this time of year. You're not as late as you might think."

"I don't have any fancy servants around here, Mark. If the grass dies under my feet, I'll never catch up with all the work."

"I'll keep that in mind when I'm looking for a job."

Walgo's voice weakened as he carried the pot from the stove to the table. I heard him cough his lungs clear at least twice on the trip of about fifteen feet. It was hard for me to remember how sick Walgo was. He didn't have a disease that you could see to look at him. By appearances, he was in better shape than I was.

Our conversation paused for all the preparation that we needed for the meal. Walgo brought the meal to the table and I set the table without being asked. I could see how hard it was for Walgo to speak. His face was red from the strain of his coughing spell. If he had not almost collapsed into his chair, then I would have told him to sit down while I fetched the utensils.

It wasn't long before Walgo was talking again. "Do you really think that they're going to let you go, Mark?"

"That's what they tell me."

"The Old Men in Bad Suits never like to lose, Mark. They do not let go of you once they own you."

I took my seat opposite to Walgo's place at the table. "It isn't like Oletta gave them much choice, Walgo. They couldn't let her tough talk them out of Th'Estate."

"It's just that I fear for you, my boy. They keep what they claim as their own."

"Lord knows that it was the Sheriff put me in my place. The Old Men shouldn't know of me, much less care who Sheriff Braggs uses for the real work up at Th'Estate."

A short prayer of thanks interrupted our idle chatter. It was just as well, for the talk had turned more stale than idle. Each of us said grace alone, although there were two of us in the room. Neither of us heard the other man's words.

"Where did you go early this morning, Mark? I heard you return."

Before I spoke, I cleared my mouth. "I went to Saint Joel's this morning. I'm not sure why. The place just seemed to call to me."

"You're letting Th'Estate get to you, Mark."

"No stone in Obsille is beyond the shadow of that place."

A drink did wonders for the strength of Walgo's voice. "I used to go by Saint Joel's a couple times a month. A lot of good it did me."

"It's easy to fear the light when you live in the darkest part of a shadow."

"You're saying that Obsille is more afraid to ask for help than to die of the curse?"

"Most of us go up to Th'Estate once in our lives. When it comes to the church, we're so afraid of what the neighbors will say that we do not even go inside once."

"The curse of Obsille is not much your problem, anymore."

I took a drink and it tasted so good that I took several more swallows before I commented. "On that score, I am not so sure."

Walgo emptied his plate and filled it again. "Just promise me that you'll do something with the talent you've been given, Mark."

"What did you have in mind, Professor?"

"There's a university up in Harmony. Finish your studies, my boy. I know what you can do Mark."

"You may be right that the Old Men in Bad Suits will not let me go, Walgo. It may be that my destiny lies here in Obsille."

"God cannot mean for a talent like yours to be thrown away in a place like this. Think of what you can do for this old world, Mark."

"Do you consider your time in Obsille to have been wasted, Professor?"

Walgo had to think a long time before he would respond, but I could read his answer in his tired eyes. He thought so long that I felt I would never get a verbal answer from him. As much as he was trying to keep it out of sight, Walgo was thinking over his life and was not entirely happy with the results. Part of him did consider his work in Obsille to have been a waste of his own life. It was a mistake that he did not want me to repeat.

There was no truth that I could tell Walgo that would have cleared the worry from his brow. He was not the kind of man who would openly have believed in the necessity of magic in our modern age. What power I had been given would have seemed no more than mental illness to Walgo. I respected Walgo too much to tell him the truth and have him hurt. His scorn would have been too great a weight for me to bear for the remainder of my mortal term.

"Well Mark. My teaching will not have been wasted if even one of my pupils goes on to be what I could not have been in my life. If only two go on to greater things, my boy, then my life will have been well spent."

It was not by chance that Walgo called on two of his students to go further in life than he had. A girl that I had only known as Daniella had gone on to college in Harmony and was working on becoming a teacher. Walgo hoped better for her as he did for me. Where there is life, there is hope.

The darker secret of the matter was that Maggy had not died alone in the car crash. Two hoodlums had stolen a stop sign from a road near Estate Avenue. A tourist crashed into Maggy's car, costing Walgo both his wife and his young son. Walgo never spoke of his son as the wound was too dark a nightmare for him to face. I still do not know his son's name.

When Walgo lost his wife, he turned his teaching into his life. Each child in Walgo's class was one of his children. We became more than Walgo's subjects. He valued us enough to sacrifice his own life. That is what brought Walgo to where he had reached in the twilight of his life.

We turned back to our meal and closed our mouths to distracting pursuits. Such silence is a musical symphony in its own rights. Each of us had more to say and held his piece from the knowledge of what would come of speaking more aloud. There were, in truth, no secrets between us.

After the meal, I cleaned up the dishes and Walgo started a fire in the living room fireplace. When I got done, the front room was warm as no part of Th'Estate ever had been. I got the Bible that I had been given before retiring to the living room with Walgo. He had a book of his own and I never asked the title.

In a darker corner at the back of the room, a rocking chair set itself into motion. With a flair of bright light from the fireplace, I could make out a dense shadow sitting on the hard wooden seat of the chair. There was a book in her lap as well. The green jewels of her eyes were all that remained visible when the flame returned to its normal height.

Walgo never saw her and I was not afraid. The three of us read on until time came for bed. Every so often, I would look over to the rocking chair with the edge of my vision just to see if our visitor remained in her place. I did not want Walgo to see what I was doing and, as far as I know, he never caught on. When Walgo announced that he was headed to bed, the green eyed sprite was already gone.

Another tour of Asetma duty arrived with the first light of the late year sun. I knew that I would have missed Th'Estate if I had not gone back that day. It was a pull that I could not have avoided if all my strength had aligned against it. Th'Estate was actually a place that I wanted to go.

The old bell tower welcomed me as I passed by it. I could hear the bell ringing in its silent tower and I saluted it in passing. Without a second though, I waved to the monk who was sweeping the sidewalk. He spent but a moment returning my greeting and that was enough for me. It is an odd feeling to wake up after having lived in a single place all your life and to suddenly feel that you belonged where you were.

Estate Avenue was one of the few roads in Obsille that was properly maintained. Only the roads needed for the tourist trade were kept in good repair at public expense. During the off season, all of Estate Avenue would be repaved so that it would look good at the beginning of the next season. It was always the best road in all of Obsille. Seen in the sheen of the morning sunshine, when the sun is low in the sky and not blocked by spring foliage, Estate Avenue looked like a ray of golden light flowing down from the bright, clear sky.

My feet enjoyed every step. I could feel the darker presences in the heart of the Imperial Forest counting my every step toward Th'Estate. Those things dared not touch the celestial bridge on which I found myself strolling back to another day's work. It upset them further that their presence did not intimidate me. Wisely, I stayed on the road all the way to the main gates of Th'Estate.

Unseen minds plotted to have their own way. I could feel them calculating their revenge; first for being born at all and secondly for my resolve. Why this did not bother me was a mystery. The mystery upset my opposition even more. Whatever held the phantoms inside the shadows held them against their collective will.

There was an unseen companion on my trip to work. I felt him stronger the closer that I got to Th'Estate. It was by choice that I did not engage the invisible form walking at my side. He would make himself known in his own time. The walk was too pleasant for interruptions that could be avoided.

Elder did not take form until I was safely inside the gates of Th'Estate. He just faded into being with each step that he took. I could have overtaken him, but I allowed him to get ahead of me. His presence was not a surprise to me. The absence of Elder in Obsille, especially missing the opportunity at Saint Joel's, had been the surprise.

"You feel more confident, Job."

"I'm finding my purpose, Elder."

In other times, I would have been self conscious and careful talking to somebody that could only be seen by the initiated. I had no evidence that Elder was invisible to everybody, although I knew that people can choose not to see ghosts. Faith can blind as it can expose. There was simply nothing left of my reputation to protect.

Elder stopped a few feet in front of me, turning to look directly at me while he spoke. "It is your place to put Miriam back and set the curse to right, Job."

"I'll do it as soon as you teach me how, Elder."

I'm not sure, however, I believe that Elder smiled at me. It was a playful smile if he did smile at me. "Keep your eyes on the prize, Job."

"How do I get strong enough to face Miriam down?"

"Spiritual battles are not fought with the body, Job. Your insight serves you well. To gain power, you just have to conserve what passes through you every day of your life."

"Where does the power come from, Elder?"

"Power is the nature of creation, Job. Even the physical world is a spiritual creation. As long as your spirit is within that body, guiding it on its journey through time, you are charging it with the power of your spirit."

I tried to feel what Elder was talking about and failed. "How do I collect enough power from my spirit to overcome Miriam and put her back?"

"Most of your power, in the living of your life, simply ebbs out and is absorbed by the world around you. If you hold onto it longer, then you build up a reserve."

That I could feel. It was a strange feeling like I was vaporizing into the air around me. "Okay, Elder. How do I stop my magic from draining into the world around me?"

He took a step backwards, into the shadow of the main house. "As I told you earlier, Job, you stop using your power wastefully. Be deliberate in your every though, plan and action."

"You know that doesn't sound like a workable plan? It's just running off into the universe and I cannot just stop using it. I'm not even using what I am losing at this time."

Elder began to fade away. "Remember, Job. The power is from your spirit. Your spirit controls your magic the same way it governs your body. You are chosen because you already have the ability to control it."

Seconds passed while I considered talking further with Elder. I knew that he was not going to stay around to answer me. Maybe he didn't really know what he was trying to teach me. More likely, it is easier to do magic than to teach it. Either way, there were too many people counting on me for me to fail.

My teacher was still close enough know if I tried what I had been taught, so I put my body in action by my will. It sounded like a good collection of words. As long as I could hold it, it actually seemed to be helping. I did feel less of my power drain off into Th'Estate. Maybe I was not really sensing anything but my desire to feel something.

The heavy doors of the mansion were thick enough that I could trust that I had not been overheard. Two feet of stone wall did not conduct sound very well either. As long as nobody was walking through the yard, nobody had heard my talk with Elder. To tell the truth, I simply did not care.

Somebody else unlocked the doors. I never gave away that I still had my own keys. Amongst the living, only Beth and I knew that I had keys to anything in Th'Estate. Time would come when I would return as the permanent keeper of Th'Estate.

It was the slowest day of the year's ending. I could have handled more than the tourist flow of that day with no aid from the living. By lunch, most of the public servants had drifted on home for an early end to the work day. Just three of us remained on call and that was more than Th'Estate needed.

Miriam missed a perfect chance to pop up and make a nuisance of herself. She was so busy looking for her lost treasure that I was of no value. Had she chosen to, then she could have done anything that she wanted to the other two of us on the public payroll. Only I had any knowledge of Miriam's true power.

To the other two, bound by loyalty to their paychecks, Miriam was a mere fantasy sold to foreigners. They saw Th'Estate as part of Obsille's entertainment industry. Other towns had film industries and there was a thriving porn industry a few towns over from Obsille. Obsille had Th'Estate to amuse outsiders with.

But, they could feel the ever-present shadow in the depths of their souls. It made your back hurt at the end of the day. The dark presence followed you in the back of your own mind, sending static waves of fear up your spine. By each day's end, the tension that you carried by the light day had condensed into a dull ache in the middle of your back. Denial was food for the shadows that haunted the weary wanderers in Th'Estate.

Lunch found me in the one place that I should have been. I went to the very dining room where the slave of Th'Estate was given each of his meals. On that day, I was far from alone. Beth had set the table, preparing a meal far more elaborate than the fresh fruit and sandwich that I had planned to dine upon. From the scent of it, I would say that she had all the skills of any chef ever to labor in the bowels of the Asetma mansion.

A place had been set for each of the three of us, plus a plate for Beth herself, by the time I reached the dining hall. I cannot say why I was so uncomfortable about not having helped with the meal. Beth had left me no choice in the matter. My two compatriots expressed no discomfort at all with their luck. It had never been my place to have servants.

When I opened the dining hall door, Beth's strong voice echoed out and down the hall. "Wash up before lunch, you guys."

I did as I was told. As for the actions of the other two in my party, I cannot say. They may have been mannered or they may have been as children outside their mother's watch. There must be a reason why I feel nothing about them.

Beth placed me at the head of the dining table, further from the kitchen and nearest to the entry door. She placed herself at the foot of the table, near to the kitchen. Each of the others was given a place on the side of the table, closer to me than to Beth. It seemed as though Beth wanted as little to do with the strangers as I did in those moments.

Even if she had tried, Beth could not have prevented me from carrying the pots from the kitchen to the table. She made no visible attempt to stop me. However, she also said nothing to me while I labored at her side. The only thing that she gave me was a smile. Beth had a smile like a thousand suns.

There was one thing that I did which did elicit a response from Beth. I pulled out her chair for her. She thanked me the way you would thank your father and I had a feeling that I do not know the name of. After sliding her chair in toward the table, I walked to my end of the long table while Beth lowered her head in prayer.

The others did not wait. Beth waited for me to say grace before she moved again. I was stunned. It had been a long time since I had seen anybody with such spiritual grace and, even as I hardly knew it, I missed it. Those moments were like the brightest days of the better times of Asetma. That was the first time that I felt that I belonged to the majesty that was once part of the Asetma birthright.

To the others with us that day, I can say nothing of their names or their manners. They had no place at the ancient table where Beth and I dined. No more than servants, it felt strangely like we belonged to high society. It must have been how Elisabeth felt in her place at the older Asetma mansion.

After the meal, I remained behind to help with cleanup. I was not needed to guide tours that day. Only Beth would have missed me if I had not been in Th'Estate at all that day. Everything about that day was somehow blessed so much that it was outside of Obsille and the shadow of Th'Estate.

"You haven't been having diner here, Mark."

"My maid and financial planner got me fired, Beth. They're not letting me live at Th'Estate anymore."

"I've been missing you, Mark."

We spoke while washing the dishes, neither one diverting his eyes from the task. There was an unspoken bond between us that I had never noticed before. Beth had always seemed to belong to Th'Estate. I was coming into my own as lord of Th'Estate. As such, I too came to belong.

"Elder tells me that I will be exiled back here again."

"Is it really so bad here, Mark?"

"In earlier days I would have said yes without missing a heartbeat. I have come to doubt that answer."

"Can you not see that you have come home at last?"

"You don't seem to spend much of your time here either."

"Th'Estate is home to you, Mark. My home still calls to me."

"Where is home, Beth?"

"Unlike you, I have not yet found it, Mark. That's why it frustrates me so that you have tossed your home aside like a prison."

"Where do you spend all this time when nobody sees you here?"

"You should know Mark. I'm looking for my home."

"Truthfully, you behave like a ghost, Beth."

She giggled for an instant, then caught herself. "Ghosts do not eat, Mark."

"Being Mark, I am glad that ghosts do not eat Mark."

I'm not sure if she got the jest. Things were getting far too serious for me. Beth acted as though I had not spoken. Maybe she had not even heard me.

Beth's words wondered through walks in the sunlight and picnics at the edge of nearby rivers. She spoke fondly of the twinkling of stars and the wishing of wishes. The old church bell was the comfort to her that it was becoming to me. Its ring called out to her, as it had to me, yet she feared to walk nearer to it.

We talked on through the rest of my shift and nobody seemed to notice. When we parted company for the night, Beth promised to walk to the church with me in future days. She was safe to remain in Th'Estate while I was no longer officially welcome. That is where I left her for the long, lonely walk home.

Again, the dark sprites in the Imperial Forest followed me with their eyes and nothing more. The spirit within me was strong and they knew it. In its light, I floated back to Walgo's home. Thinking through Beth's fond memories, I fell easily into a restful sleep. It was a good night.

I got up at the usual time and waited in the main room of Walgo's house for Walgo to start his day. It was a Saturday so there was no rush. Late in the year, I was not going to Th'Estate that weekend. Next weekend, we would start shutting down Th'Estate for the winter and I would have to work all seven days for the next two weeks.

Sheriff Braggs would not dare to put the new keeper in Th'Estate for the winter. Orsa would not last out the winter alone against the Asetma monsters. If he put Orsa into captivity over the winter, then he had to know that he would lose her before even getting a full season's use out of her. Odds were good that she would not remain amongst the living through a full tourist season.

Walgo was up and coughing for nearly an hour before I actually saw him. It was not an image that I wanted to have of my old professor. At least I did not see him in his weakness. By the time I did see him, with a mug of coffee in his left hand, he was standing strong on his own two feet.

He offered me a cup of coffee and I chose to accept. I did get it myself. Walgo was a good host and I tried my best to be a good guest. That was my reason for wanting to talk to Walgo that morning.

"Walgo, if you will not be needing me today, I should look for work today."

"Good luck with that, son. You know what Obsille's employment is like."

"Overtaxed, overregulated and underrepresented."

Walgo laughed as much as he could without spilling his coffee. "That about sums it up, Mark."

I refilled Walgo's cup for him. "I still should look. It's not right that I should lean on you for everything."

"I'd like you to make me a promise, Mark. If you cannot find anything this weekend, I'd like you to put in for a scholarship. Just do that for me and you can stay as long as you need to."

My mind was confused for an instant. When I promised Walgo to do as he asked, I did fully intend to comply. However, I also knew that I would not really stand a chance at getting away from Th'Estate. I would keep my job by the will of forces well beyond me.

Walgo knew that I would not find anything and thought that he would get his way. He was right that he had me. If he had been any less devoted to his goals, then he would not have survived the loss of his earlier life. Good old Walgo would have voted down the forces that owned my fate if he had been given the opportunity.

"If that is what you wish, Walgo. I'll be out for dinner."

He did not answer me, nor did he have to. When I finished my coffee and walked out into the cooling Obsille air, we both knew that I would come back empty handed. My going out was entirely symbolic. Walgo could not lose that way.

The only thing that came to me was the possibility that I would be brought to another of the guideposts on my journey. Otherwise, I would not have had the strength to go out at all. I wandered around the streets of Obsille looking for any signs that there was work to be had. Everything that I knew about Obsille told me that ‘help wanted' signs did not sell well in Obsille.

It felt good to walk the streets again. I had not been chosen to meet anybody in the streets that day. My walk gave me exercise and made me tired. Instead of walking on, I stopped in the first diner that I came across.

I walked into a smoky room unlike any in Obsille. A band played in the corner and a few couples danced in the open floor in the middle of the room. That single room felt larger than the whole town of Obsille, but I never questioned it. It didn't even rattle me that the people were dressed well above anything that the citizens of Obsille could have afforded.

As I stepped into the room, I thought back to the big parties that the Asetma family had hosted in the height of Th'Estate. I was so out of place that I was caught off guard when somebody actually approached me. A well groomed man in formal attire guided me to a seat close to the dance floor. He had those haunting green eyes.

Out on the dance floor, I took notice of one couple that seemed close to me for a reason. I cannot explain that feeling if you do not already know it. The gentleman had his back to me. He felt familiar, but I did not know him. His dancing partner could only have been mistaken for Miriam Asetma.

She was younger and more full of life than I had ever seen her. The pale white Gown actually seemed to fit her. It was ornate to the point of excess. Miriam did not seem to be looking down on anybody while she danced. I had never seen Miriam look happy before that time.

Her date could not take his eyes off of her. There was love between them that I could feel across the space between us. It was the kind of love that I had hoped to have with Orsa when I had a life. The man would not turn so that I could see anything but his back.

I looked away long enough to see the table beside mine. Sitting there was a man who looked almost exactly like Sheriff Braggs with those enchanted green eyes. He wore thick glasses and a fine suit that almost seemed to glow. Everybody that I saw in the room had the same green eyes. One person, a young version of Elder from the look of him, lacked the eyes of the others.

"No sleeping at the bar, sir. If you need a room, we got those to let."

My eyes came open as my head bounced off of the hard wooden table in front of me. I was wide awake at that point. My mouth seemed to be moving on its own and I could not hear what I was saying. It was a fitting end to the day.

Standing to my left, in a red dress, I saw the woman who had spoken to me. She took my order, jotting it on the yellow pad in her hand, although I did not remember giving it to her. That was another of the things that I took for granted that day. At least my meal was right when it arrived.

Back to the Index Chapter 11: A Longing for Home.


[Ice House Asetma] Chapter 12: The Twin Gates

Chapter 12 logo

By:
Brian Mark Weber
And
Robert 'Admiral' Coeyman

Chapter 12:

The Twin Gates

Young Kathryn Mary Asetma had a familiar name. It took the whole walk back to Th'Estate to remember where I had heard that name earlier. The first reference to Kathryn Asetma was in the phantom book. That was also a memory that I could not step back into.

Elder had not told me that some memories would be blocked. The greatest force at my command was limited by forces that even the greatest of us could not overcome. Maybe it was for my betterment as it postponed my meeting with Miriam until I could stand before her and not be crushed under her spiteful feet. Whatever the cause, there were greater forces in magic than even the generals who fought on its battlefields. All worlds have their laws.

The conflict between good and evil is an eternal war which wears at the most resistant mortal will. It is always easier to cede ground to evil. False peace is a promise that resonates within our hearts while the realities of defeat fall into deep slumber within our heads. If only we could win by surrender. Surrender is what each of us is really best at.

I knew that I would talk myself out of the coming battle if I allowed it. What is it that the wise men say? "Courage is not the absence of fear but acting in spite of fear?" Fear would have us each in his own little world, resting comfortably in the embrace of death, if the fighting ends before the war is really over. This war is never over.

Once I joined the battle, at Elder's call, I had entered into a marathon that had no end in life. I would have to fight until death and, maybe, even in death. Miriam would not be my only foe. She would not even be my greatest opponent. My greatest opponent would be myself.

My feet clung to the hard pavement of Estate Avenue all the way to Th'Estate. I was afraid in a part of myself that I could no longer feel. It was the kind of boundless fear that makes a man believe that his enemy can be talked out of his malice with a few kind words. Kin to the kind of fear that makes a man march under his opponent's banner for protection from his opponent's notice, this kind of fear was dangerous. Miriam had used this kind of fear as both a sword and a shield in her conquest of Obsille.

It was a struggle, however, I turned my mind back to the phantom book. The book was a gift given in love. Love was not often to be found in the later dynasty of the Asetma family. Yet the book seemed to come from that later age. Kathryn Asetma was both the lock and the key to the things that I was facing in Th'Estate. When the bell called me next to prayer, I would pray to speak with her.

Asetma's gates opened for me of their own volition. They welcomed me home as the conquering hero returning from the battlefield to the arms of his beloved. It made me feel more like a fake. Hours passed in a blur while I shook off the haze of that elusive fear in my heart. Th'Estate itself, feared by all others in Obsille, called me lord of the manor. I had found something else in Obsille to fear. Even Miriam could not have called for the sadness hiding in my heart and used it to back me down with.

Miriam was not the greatest malice in Obsille. There was another force, older and stronger by far than Miriam Asetma. Another spirit had cursed the foundation stones of Th'Estate with the impressions of his footprints. Those wounds still bled the life blood of the world, long after he had passed into the prison of the next world. His malice was hard to shake. I was not ready to face him in a time when I could not even take Miriam.

As I could feel the spirit willed to Th'Estate by its benevolent creator, I could also feel the tide of the darker forces in the stones beneath it. For instants, I could feel the presence of the prize that Miriam had sought in both of her lives. It was a secret that Th'Estate did not trust me with. Following its lead, I buried the feeling deep within my heard and mind so that even I could not locate it by will. Each instant of awareness was stronger than the last.

Time folded over itself with each episode. Space lost its value as a separator of objects. All things felt like they overlapped in one place at one time. The force was growing in strength beneath the foundations of Th'Estate.

It had the feeling of black blood welling up from beneath the foundation stones on which the great mansion had been set. Had it been real blood, then the basement would have flooded almost to the surface of the first floor. The force seemed to be taunting Miriam; almost daring her to find what even I dared not possess. Something new was awake in Th'Estate.

I was simply in the middle of the struggle. The new force did not even seem to notice me. It took no pleasure in taunting me, therefore, it paid no attention to me. Miriam was kindred to the darker force sleeping in the stony bed beneath both mansions of Th'Estate. Both of them tossed my aside when they were not ignoring me entirely.

Some force was turning over in its sleep with so much power that even I could feel it. It half wanted the rebirth that possession by Miriam Asetma would bring. That was a thought too horrid to ponder. I had to act swiftly to keep the secret from Miriam's grasp even as I willed it far from my own mind. Miriam had to be returned, as Elder had commanded me to do, before she woke up the older force.

Nobody else on tour duty associated with me that day. The green eyed girl toured the mansion twice and I was too distracted to approach her. I could feel those warm green eyes looking into me every time my mind cleared of the forbidden secret. It was a welcoming warmth like a child's embrace.

Each time she vanished, my mind was shaken by the absence. I tried to find her within Th'Estate, but the house could hold that secret if nothing else. She was nowhere that my eyes could see or that my mind was allowed to reach out to feel. A strong gate, not unlike the entry gate of Th'Estate, had opened to let the caring sprite pass out of the material world.

The green eyed girl was in our world yet she was not of our world. I know that she had been mortal. As a ghost, she even had to be dead. That gate was her way home as the gates of Th'Estate opened to call me back each morning.

My day dragged on for my spirit while it ran rapid as a swollen river to my mind. Eventually, I passed through the unwilling twin of the gate used by the green eyed girl, to return to Walgo's home. Th'Estate did not want me to leave and I could feel it. The main gates seemed to gain weight each time I opened them to go back to Obsille for the night.

With each step down Estate Avenue, my mind closed to the loneliness of Th'Estate in my absence. By the time I reached Saint Joel's, I could no longer feel Th'Estate at all. It is not that I had to feel Th'Estate's thoughts to always know what it was thinking. I too know what it is to be alone.

Walgo was asleep in a comfortable chair in his living room when I got back to his home. He looked peaceful sitting there, with a large book open in his lap. It seemed, to me, that it would have been a sin to wake him. Many people in my life, each of whom deserved far better, were denied rest. My old professor, Walgo, would have his peace.

"God rest you, Walgo."

Not to sound callous, I did check to see that Walgo was alive before I left him. He was breathing comfortably and better than he often does when he is awake. I thought about throwing a blanket around him, but I really did not want to wake him. Instead, I put another log on the fire before leaving the room.

I went to the kitchen for the minimal meal that I could survive on. My body was weighted down with fatigue so that I could barely move with all my strength. The storm in my mind did not subside enough for me to sleep even after I had eaten a can's volume of soup and two sandwiches. Sleep came in its own time.

We are not time's lords. Each night comes without thought for our needs or our desires. Morning comes when a greater voice than that of all men combined calls it forth. Time did not care that I sat restlessly in bed awaiting sleep.

Before I was allowed to take my leave of the material world, I did hear Walgo rise from his reading chair and slip into his own bed. His steps were stronger than mine had been. Walgo had an even, paces stride across the sturdy floorboards of his house. He did not stop to check on me or even the lock on the front door. My last clear memory before sleep took possession of me that night was the sound of his bedsprings welcoming Walgo back.

Then the color world faded to gray shades. Warmth flooded into me and rest found my muscles. I let go of the day's troubles, nestled comfortably into my creator's strong, protective hands. My mind eventually let go and I was asleep at last.

That night was to see at least one dream that was cut into my memory as few dreams are. I was forbidden to see her, but I felt the embrace of the green eyed girl. She pulled up the blankets around me and sat at my bedside as I watched the things that were shown to me. The enchanted tree seemed to be standing at the head of my bed, just where I could not see it.

Twin gates came together at the foot of my bed. And, it was not the bed that Walgo had loaned to me as a guest in his house. It was my real bed back in Th'Estate. My blankets held me in place like gravity multiplied a hundred times over. I did not panic because I was amongst friends.

The first gate opened to reveal a road running up a hill. Then its mirror opened to reveal another road running downward. Both gates were barred even as they were open. Something unseen held out all who were unwelcome on the roads beyond the archways. One gate was the gate of life and the other was the gate of death, but I could only read that when the gates were closed.

Each gate pulled free of its frame and became a girl in a dark dress. Covered in black from head to toe, both girls had the same flaming green eyes and hidden faces. I could not tell them apart to look at them. They would not pull back their cloaks so that I could see their faces. As the twin girls merged into a single girl, her dress turned to a bright white.

This new girl had long hair that floated backwards from her face on a gentle breeze. Even as her face was exposed, she did not appear to be anybody. She could have been anybody or nobody. Both gates were within her and, as they had left their frames when they formed her, both passages were blocked in another way. Bricks sealed the archways where the gates no longer stood.

Then beautiful white wings unfolded behind the girl and she took flight. I was not allowed to raise my eyes to follow her into the cloudless sky. She had a white shadow and the feeling in that shadow was unearthly peace and rest. Having the shadow pass over my body, I fell instantly into a deep sleep that lasted clear into the next morning. Within a dream, I found restful sleep.

Morning broke with the sound of a distant bell. The bells of Saint Joel's Cathedral called me to honor my oath and pray that I should be allowed to speak to Kathryn Asetma. I rolled out of bed and onto my knees to honor my vow. In the back of my mind, I could hear Walgo in his morning prayer as well. Something tried very hard to distract me, but I overcame it with loving focus.

Walgo and I shared a quiet breakfast before I left to spend another day in Th'Estate. I never asked where Walgo would be spending his day. The two of us had been settling into a routine and there was no more need for words. Even Walgo knew that I was working to get back into life at Th'Estate.

Whatever the fear had been, most of it had subsided. There was still some grogginess in my head that came into me the moment I walked past the protective shadow of Saint Joel's Cathedral. However, the deep set fear seemed keyed to a period of time which was then close to passing. I had another anniversary to learn about when the whole Tommy affair came to a close.

The green eyed girl made a single visit that day. I was not originally scheduled to take the group that she joined, but the scheduled guide was called back into town on some form of government emergency. How the green eyed girl knew that it would come out that way is beyond even Th'Estate's ability to tell. It had to be so it came to pass.

My day was not long as other days had been. I was even given an opportunity for a walk and time to eat lunch. The season was in its final days. Less than a week remained before the grounds would be locked down for the winter and nobody would come to Th'Estate again until the early shades of spring arrived. It seemed odd to think that I might not be spending the winter locked into Th'Estate.

Tommy had to be found in days and I was not even looking for him anymore. I just knew that he was both in Th'Estate and where I could not find him if I looked only with my eyes. The conflict was strange. Truly, I tried to panic and turn over every pebble on the grounds of Th'Estate. Deep down, I was certain that Tommy would be found in God's time and the comfort of certainty kept me calm. It was impossible for me to feel upset.

At the end of the day, two of us walked through the grounds. I was allowed to walk the inner patrol and he took the grounds. It was always my job to walk the inside of the mansion as nobody alive knew the place as well as I did. When I finished, I would make contact with the outside man and tell him that all is clear. Aside from Tommy and the green eyed girl, everything was always clear.

Something was wrong in the cellar that day. It could have been nothing but the feeling that something was right where, in Th'Estate, nothing should ever be right. All of my fear had left me and I was wide awake when I walked through the welcoming gloom beneath the vast foundations of the great house. The air had a fresh smell like a noontime breeze from the sea. Just to smell it, I could almost feel the salty spray of playful water inviting me off on a grand adventure into unknown places.

I was not surprised when the bookcase slid sideways behind me. Th'Estate spoke to me in a way that I cannot explain to anyone unaccustomed to the way of such things. It told me when the latch had come open in the presence of a visitor. Had such things been of value to me, I could have known the number of paces that she had taken while she was in the tunnel.

There was no need for me to turn around. The Old Witch Woman had come in peace. I could feel the approval in the stones on which she had so lightly tread. Silent steps were not beyond the ears of my informant and protector.

"I believe, Master Holder, that you asked me to come to your residence for a spot or more of Tea."

She could not see the smile on my face, yet she knew that it was there.

"And so I did."

It did not bother me that I should have been leaving Th'Estate in those moments. Th'Estate did not want me to leave and, had it been given a choice, it would have locked me in. I forgot the Sheriff's edict and looked over my duties as a proper host. Let the old tyrant face the wrath of Th'Estate and remove me himself.

"If you'll not be minding, I had Oletta prepare a bit of a meal for us. This day is marked and special."

"How ever did you bind Oletta to your will? I've not been able even to find her since her meeting in Obsille."

Although excited by the turn of events, I came to my senses and did not offer to tell Elisabeth that I had been fired. I could not know if she was aware that I was no longer the Keeper of Th'Estate. Omission is itself a lie, although I had no authority to invite my only mortal friend into a home that was no longer mine. Even the greater Asetma mansion called itself my home and who was I to deny it?

"She is a bit or more of a handful. That is to be sure. But, as you'll be knowing, there are advantages to being a pariah in these parts." She must have smiled a bit, for the first time in many years, by the feeling that her words gave me.

"I didn't think that anybody could keep Oletta under control. Are you a bit of a ghost wrangler?"

Elisabeth walked toward the stair leading up into the keeper's dining room. When she passed me, I took my place at a respectable distance behind her and followed her. She did not come close enough to touch me. I felt her press against the hard, cold stone wall of the hallway to keep from any contact with me as she passed by.

"Oletta's nothing of a ghost, Master Holder. No indeed, she is not that. Who in all of Obsille have you ever met who did not want a better life and more besides?"

"Walgo, I suppose. He seems to go through every trial with the heart of a knight."

"The Lady Oletta dreams bigger than she has the mind for, yet her will alone carries her close to her goals. In your time, Master Holder, you will come to see this."

"Is it permitted to ask why this is such a special day?"

"Permitted and more, Master Holder." It was the first and only time that Elisabeth paused while answering me. "Today is nothing less than the birthday of one who is dear to both of us."

"Will our friend be joining us for dinner?"

Her eyes moved downward more than necessary to see the treads of the narrow stairwell. "It is a pity that she might; I'll tell you. The demon spawn knew rest in the dust while the sainted one has known no peace in all these long years."

Elisabeth cried with her voice, in her words, yet I knew that there were no tears in her eyes. She was truthful in her sadness. It was entirely that Elisabeth had known so much sadness in her days that she was numb to its sting. Having no real friends amongst the living, Elisabeth had come to me in a time when she did not want to be alone. I was the closest thing to comfort that the Old Witch Woman had come to in the span of her memory.

There was little that I would not have given to comfort her. I'm always a sucker for the damsel in distress. Without her, a knight, as my heart wished me to be, was little more than a bully beating up defenseless dragons. As was her wish, I dared not touch her at all.

"How old is our friend?"

"My Dear Master Holder, you never ask a lady her age. If candles stood upon her cake by this midnight, then there would be not less than 216, I should think."

"How is it that you know our friend's birthday and not her age?"

"Has the tree not spoken to you on this matter, Master Holder? His are eyes that have watched over all things Asetma for 400 and more years. To us, he tells many things."

I had almost forgotten about the tree now that I had lost my primitive fear of magical things. What I still feared of the things that lived beyond my sight were rational things that other men thought irrational. The real tree did really speak to all whom had been given the kind of ears that could hear his voice. It would be irrational to fear reality just because you denied it as a possibility.

What had the tree told me? I suppose that most people would remember the words of a talking tree for the remainder of their short years. However, I was no longer one of them. The tree had shown me the death of the girl at the picnic and the near suicide of her suitor. Having not since seen that girl, I doubted that she would be the sprite of whom Elisabeth spoke.

"I do not get by the Tree as often as I might like. It is the ending of the tourist season."

We reached the dining room in my wing of Th'Estate before the echo of my words faded into dark silence. Oletta had done a fine job setting up the table with ornate dishes and one silver candelabra from the antique collection left in the display cases. She may not have been much of a financial planner, but Oletta could run a mansion. As long as I could count on Elisabeth to visit from time to time, I considered it wise to keep Oletta on as a maid.

Elisabeth stopped at the foot of the table. I pulled out the chair for her, impersonating a gentleman of high breeding. She refused the chair, pushing it gently aside. Something in the shadows of Th'Estate told me that Elisabeth did not like having anything touch her back. In the narrow hallway of the cellar, she had turned against the wall so that her back never came into contact with its damp stones. Unwilling to let my guest stand for the duration of our meal together, I went into the library and fetched a stool for her. Even though she was reluctant, she did accept the seat from me.

The old house groaned in the depths of its foundations when, as a servant, I took a shallow bow to Elisabeth before going to my seat at the head of the table. But, the great old house understood what it means to be alone. Its foundations were strong and ran deep into the bedrock of the continent of Aluatia, so Th'Estate was cursed above all others to outlive even the memories of the people who cared both for and about it. Th'Estate would still stand in the days when I too would taste the bitterness of death and pass into the places where Miriam's ilk was unable to go. I would not have to live on for so many ages past all my friends and into a time when only I remembered them.

I paid more than my share of attention to the fact that Elisabeth paused while I said grace. It felt odd at the outer edges of my mind that she whom others feared as evil would be truly thankful to the author of all that is good when so many of the same people who thought of her only as a storybook monster were thankful for nothing that they had. Elisabeth knew what it means to go without. She was what I hoped that all of Obsille, for which I had sacrificed my own life, could become.

"My hopes were more than just high that our friend could have back her peace when I saw the face of Trebor Asetma returned to Th'Estate. But, he did not have the eyes of power, as you do Master Holder."

Elisabeth became easy to talk to over the course of the meal. I found myself thinking before each word so that I did not leak more than I thought it wise to say. "Trebor Asetma?"

"He is known to you as well, Master Holder. His portrait hangs where you saw it in the home that, in this age, calls itself mine. When I saw him on the grounds, I felt the depth of power within him. For the look of his eyes I know that I was mistaken for no power is within them."

I thought back to the portrait and it was far from easy. Th'Estate felt indecisive about helping me with the memory for reasons that nobody would tell me. There was a void next to the memory, like time stopped while I recalled the image captured on the canvas. It felt strange, as though I had no need to breathe while I walked through my recollection. Time and space were like the vague edges of faded memories while the picture in my mind was the only reality.

My eyes drifted to Elisabeth's face and I saw tension in her jaw. She was looking at me, but it was not my reflection that I saw in her eyes. Anybody else would have fled in fear. Even the ghost, Beth, had fainted from the sight. Elisabeth did not trust me, as she trusted nobody, in fact, and that was the full extent of her reaction to me.

Filled with Trebor Asetma's image, I cast his reflection into the world around me. Aside from the green Asetma eyes, I looked like Sheriff Braggs. But that fact did not come immediately to my mind. I understood what it means to be a thief of forms.

"Remember, Master Holder, that our friend deserves our aid and more. It was for her brother's life that she lost her life. Saving him put her in her prison, unable to enter the peace of life past the chains of this world."

Relaxing, I let the image fade and became myself again. Elisabeth deserved the truth that I respected so much in others. "I will do whatever I can, Elisabeth."

"Do more than that, Master Holder. Miriam comes close to the boy, Tommy. For him, our friend Kate will again close the door on her own hope."

Caution faded as I heard the words that were hope to me. "How do I get Tommy back?"

She looked me in the eyes, seeking to read my motivations. "When you are there, you will know the secret, Master Holder. What I ask of you is not easy, Master Holder, yet I know that the power and more will be given to you if you ask our Lord. Please remember the angelic sprite in your prayers and when you walk amongst them."

"In this, you shall have my word, Elisabeth. I will do as you ask."

Both the meal and the conversation lasted past the setting of the sun and the rising of the moon. Elisabeth and I spoke of many things that were of significance only to the two of us. It was a good feeling to have somebody to pass the time with. The great house of the Asetma family had not seen a party, even one so small as the two of us, in centuries.

Our friend did not put in an appearance that night. Elisabeth seemed comforted in the fact that the ghost did not come out during the whole time that she was within the mansion with me. None of the ghosts came into our sight that evening. All of the house knew peace while Elisabeth and I celebrated the birthday of our dear friend.

I found it odd that Oletta did not come into sight that evening. The food had been set on the main dining table and a long table at one side of the dining room. There were several trips into the kitchen to get drinks and put away food. Neither Elisabeth nor I saw Oletta during those trips.

When Elisabeth left, I was a good type of tired. It was the result of an honest days work and a productive evening with a friend. I had no regrets when I crawled back into my own bed for a good night's rest. Walgo, I though, must surely have realized that I would not be returning to his house that night. I was in my own home instead.

Just before I escaped the day into the regeneration of sleep, I felt a small hand on my shoulder. The touch was so light that I would have missed it if I had not been paying attention to every sensation. It was a gentle touch that gave me the feeling of peace where I should have known fear. A friendly spirit is still a ghost in the places of the human heart where fear draws sustenance.

"Happy birthday," I said. Then I rolled over and released myself into sleep.

The night agreed with me. I slept through the movements of the restless spirits of Th'Estate as though I had never been away from it. My mind reached out to see the things that a more rational mind would have easily dismissed. More than afraid, as I had once been, I felt that I belonged in the greater Asetma mansion.

Morning came to me with the sunlight through the small window of my room. I was nudged, softly, from sleep with the warmth of the rising day. There was time for me to pray, shower and change into my work clothes before the first civil servant arrived for the day's labors. The house felt happy at my continued presence.

Second to arrive was the man whom had helped me to lock up the day before. He knew that I had remained on the grounds all night. How could he not know at least that much? Of course, he knew nothing of Elisabeth's presence or the ghost's birthday.

I did not care. Sheriff Braggs could do no more to me than he had already done in my years of imprisonment. Even the way that he first approached me about the job was an unpleasant memory. Time had given me new eyes and I had come to enjoy what Sheriff Braggs did to me as torture.

Sheriff Braggs did not wait long past the hour of my brother's funeral before he came to have his talk with me. I knew that the hour would come but I had hoped long and hard for a day or more after my brother's burial before I had to face the official firing squad. No such courtesy was paid to me. The sloppy Sheriff of Obsille came to see me on the same day that I buried my brother.

Stan's body had barely come to rest and had yet to settle when the Sheriff of Obsille came knocking at my door. Having completed my schooling only a month prior to getting news about Stan's death, I had a full summer planned. I was going to look into going to college the way I had promised Walgo that I would. College never impressed me, yet I was trying to grow up as a man of my word. My last summer vacation was going to be all mine.

Keeper of Th'Estate was not the job that I had in mind for that summer. There is little enough work in Obsille that I was already looking into neighboring towns. In all of Obsille, nobody thinks about applying to become the keeper of the bloodthirsty estate on the outskirts of town. Nobody thinks of future murder victim as a profession. Except, that is, for my now dead brother.

My last words to Stan were sarcastic thanks for what he had left to me. He had told me that there was nothing to fear in Th'Estate. It was all superstitious nonsense to Stan and he thought that he would prove it to me. Stan's faith fed his conviction enough to overcome a more rational fear in him. His faith had not, however, convinced Miriam Asetma.

"Might I come in fer a mom'nt, Mark?"

You don't know how hard I fought my smart mouth to avoid saying no to the Sheriff. Instead, I held my head down and waved for him to cross the threshold of my mother's door. He was not welcome and he knew that. This was not a social call. Sheriff Braggs came only to make official what we both already knew.

"I s'pose that ya be gittin' ready ta take yer new job?"

It might not be how he actually said it, but I heard no end of spite in those words. The good old Sheriff of Obsille was skilled at this job. His big crime cutting move had been to use the prisoners as labor up at Th'Estate. He was in no fear of losing his job as long as he kept the voters of Obsille safe from conscription. Nobody would miss me. My brother's contempt had not been kind to my family name in Obsille.

"This loss came as a shock to me, Sheriff. I have to see to my mother first."

It was true that I was all that my mother had left. My father had died when Stan and I were children and my brother's death was fresh on both our minds. My brother's contempt had been driven by his anger at God for my father's death. It had been a long time since my mother had anybody but me left to her.

But, my real reason for resisting was more personal. I did not want to give up my own life. My life had just begun when the school year had ended. Plans were still fresh in my mind for what I would do next. Walgo came as close as he could to commanding me to move on to college. The whole three months, my last summer vacation, was all mine until Stan's death had taken it from me.

"Th' town need' a keep'r up at Th'Estate, Mahk. I be tak'n care o' thin's down ‘ere fer ya."

He reached for my shoulder, but pulled back when he saw my eyes. Stan had taken the job out of spite. With Stan, there had been something to prove that was worth hurting everybody around him. I was not Stan. People really mattered to me. Sheriff Braggs could never live up to my responsibilities.

"I c'n keep da staff up dare ‘til end of da week, Mahk. Ya has ta staht be Tuesday."

"I understand."

"If'n I might ask, Mahk, ho' is fare Orsa'r doin dese days?"

My eyes turned to him faster than I would have liked. He knew that he had hit a nerve. I could see it by the smile on his bloated face. The devil himself lived in the Sheriff's bulk.

"She is okay as far as I can tell."

He showed me the kindness of burying the smile. "I knew ya had plans dis summa', Mahk. I knows ‘bout Orsa'r and I truly be sorry fer ya, Mahk."

It seemed that all of Obsille, except for Orsa, knew where I was most vulnerable. My heart melted as I put on the chains of servitude. The Sheriff had won. I moved into Th'Estate over the weekend and was ready for work by Monday. Feigning compassion, the Sheriff did let me live at home for the first three months of my enslavement. Then I was alone in Th'Estate.

How many years had passed since that day? The memory was far from fresh in my mind. Details had already faded into generic concepts. There was not enough left of the memory for me to step back into and the Sheriff's wording had lost its punch as the content of his warrant for my arrest had faded in the years. I chose to waste no more time thinking about it.

It was getting hard for me to remember the feeling of being in Orsa's presence. I had to cut my ties to everybody in Obsille. Any connection that I left would only make my sentence harder to bear.

My green eyed friend was right on time for her tour. She smiled at me as she passed through the toll line. Her eyes then scanned the man who knew that I had not left Th'Estate on the previous night. In her gaze, the man became uncomfortable and had to leave the room. The green eyed girl had never shown even a capacity for malice before then.

She was telling me that I had been betrayed. That man, hoping for a lighter sentence for his own misdeeds, had reported me to the Sheriff. Even the Asetma spirits that wanted to remove me from the world of the living did not want to see me removed from Th'Estate. Th'Estate itself did not want to see what those bright green eyes had seen for me.

Though friendly, the green eyed girl did not interact with me any more than usual. She looked me over and held my every word in her ears for several seconds before swallowing it. Her face remained covered with the dark veil. The veil was not so thick and dark that her burning green eyes could be hidden from my sight.

Several other people in the tour group saw her green eyes. Nobody dared to look directly into her gaze. Further, she kept her eyes pointed away from people unless she had something to say in her wordless way. I was pleased that she had decided not to steal any of the other tourists. Only she was missing from the final headcount of the day.

At lunch time, I had a typed note in my lunch bag. It was not an official, signed note like the Sheriff himself would have sent. Several typos implied that the author could not type. The note was typed only to hide the identity of the author. Hiding the author's identity would only have been possible in the absence of the Asetma ghosts.

Without the typos, the note said, "Sheriff Braggs wants to see you in town at the end of your shift."

Lunch was less than halfway into my shift. Had I allowed it, then the thought of meeting with Sheriff Braggs would have tormented me for hours. There were still things in his power that could be used to hurt me. Orsa had not yet been placed in the chains that I still wore. Waiting for a curse, worse itself than death, was worse than the curse.

Oletta could be forgiven for the trouble that she had caused for me. At least she had been thinking of my welfare as it concerned her own well being. She had cost me much and was the cause of most of my troubles at that time. Orsa's fate had been sealed by Oletta more than by any action of mine.

This cursed man had only thought of his own greed in his betrayal. It had not released him from Asetma duty. He would know the wrath of Th'Estate itself before he got his transfer. Only evil had come of this man's actions for both our sakes. More than the two of us would pay if I did not act to divert fate's course.

But I did not waste the remainder of my last day on Asetma duty thinking about such things. I spent my day doing my job while it was still mine to do. Trust in God was the only thing that I had left so that is what I did with the rest of my day. It was out of my hands. Having taken the blow so well galled my opponent more than any attack that was within my power at that point.

I was far from the saint that I could appear to be. My adversary saw Miriam's form several times that day and it wasn't Miriam playing with him. When I think of it in retrospect, I wish that Elder had chosen to appear and given me a stern dressing down. He knew that I would eventually have to learn to control my power on my own and let me have my fun for that moment. Nothing else made sense.

As each day does, that day passed into history and the time came to close down Th'Estate for the night. I did not even think of disobeying the Sheriff that night. Everything was done by the book. It took longer doing everything according to the written plans, however, nothing could be held against me for doing so.

My companion that day took no notice of me. She left the grounds before I finished my patrol. Her report to the Sheriff would not reflect poorly on my performance because she would not want to tell the Sheriff that she had abandoned her post. It did not matter to me what she that she left early.

The whole way down Estate Avenue, I was tempted to stop off in the diner for dinner before going to meet with the Sheriff. It was a strong temptation. I recalled that I had made just such a stop, missing my appointment in Obsille, when Oletta had provoked the Old Men in Bad Suits. For that much, I truly was at fault. That was something I found so hard to live with that I willed myself not to repeat the mistake.

By my will, every step that I took carried me toward the office of the Sheriff of Obsille. Nothing distracted me from my purpose. Everything else had to be driven out of my mind. I knew what would happen if I even allowed myself to pause a moment to think about it. That too would be my fault.

I arrived at the Sheriff's office after a walk of nearly an hour. The walk I took was longer than I would have liked. Downhill from Th'Estate, I should have been able to cover the distance, with a brisk walk, in no more than half an hour. But I did not.

When I got to the office, the door was already open. A deputy in the front room saw me enter and waved me immediately back to the Sheriff's office. He smiled a cruel smile as he sent me to face Sheriff Braggs. I recognized him as having made allegations concerning my involvement with Tommy's disappearance.

For effect, most of the lights down the hall to the Sheriff's office were left off. It was a dark walk, like moving through the lower of the twin gates into the land of the tormented dead. My eyes remained fixed on the Sheriff's open door in a vain attempt to escape the feeling of dread. I had to be afraid, yet, I did not have to show it.

Sheriff Braggs did not look at me while he spoke. He stood quietly in the shadowy corner of his office, speaking so weakly that I had to strain my ears to hear him. I was not worth his time. While I stood in the doorway, he did not even offer me a chair.

It was by my choice that I did not take one of the three chairs in front of the Sheriff's desk. I did consider it. Rebellion had built up in me over all the time that I had been a prisoner in Th'Estate. My restraint was for Orsa's benefit. Other than her, what could Sheriff Braggs do to me?

"Mahk, ya far from a stupid man. You's professor Blades think the worlds o' you. Why's donna you's understanding English?"

My first thought was not to defend myself. With me out of the way, the darkest forces in Th'Estate were going to kill somebody. When that happened, then the Sheriff of Obsille would have to come and get me to restrain the dark forces in those ancient grounds. He would have no real choice. I know that he would try to combat them with his own resources, however, he would eventually have to admit that he needed me in Th'Estate.

The plan rotted in my mind before reaching my mouth. Somebody else had to die for me to succeed. It was a sacrifice that would have rendered me unfit for the duty that I had been given. Nobody was going to die on my watch. I had outgrown my selfish nature long ago. Somehow, I was going to get Tommy back.

"I am doing at least what you have asked of me. In fact, I am doing more than I am required to do."

"What part o' being fired does ya not understanding? Mahk, ya's out."

All the sheriff would have needed was a pair of flaming green eyes to be an Asetma Ghost. I could see how, even though I really could not see the Sheriff in the darkness, Elisabeth had seen Trebor Asetma in this man. He had all the evil that characterized the later days of the Asetma dynasty. No measure of evil would ever be enough for him.

"How is it that I have wronged you, Sheriff?"

"Jobs be hard ta' git round these parts. Ya had ya a good un, Mahk."

"Please do not feel ill used, Sheriff Braggs. Oletta's greed was not of my doing."

"When tour'st seas'n ends, I's replacin' ya. Ya can jus' get home cuss we's done wit ya."

My heard sank to the floor and bounced back up into my chest for an instant. "You have asked for my life and I am willing to give it if you ask it of me. Please, I beg of you, do not take Orsa's life. She will not last long up there, Sheriff. Take my life if you must. Please do not do this."

"Ya needs a rest, Mahk. Da Ol' mens choose ya ‘placement ‘ready. We's not needs ya for da last days dis seas'n. Git goin'."

It hurt so much that I could not keep my words within me. They built up until they overflowed into my mouth. Once there, they spilled out into the empty air between the Sheriff and I. He was throwing me out and I had to have the one thing that I begged of him. Orsa, my Orsa, must not have her life taken from her.

"I went into this in the knowledge that, if I failed, then Orsa would take my place. Nothing that you asked of me was ever too much, Sheriff. Ask anything. For myself, I ask only Orsa's life to be spared. You can take my blood and my last breath if you will but spare Orsa."

There was a change in the Sheriff's demeanor. He stayed in the shadows, where I could not make any of his face out clearly, but his head tilted up a bit. His eyes came to meet mine where I could almost see them. I could feel Sheriff Braggs trying to scan my thoughts and I offered the whole of my mind to him. Sheriff Braggs had to know, as a fact, that I had spoken the truth to him in all things.

"If'n it means so much ta ya, den why ya get greedy, Mahk? Where ya hid'n Tommy at?"

How could the Sheriff have scanned me so deeply and not know that I did not have the answers that he was after? It was only then that I questioned the fact that he had scanned my mind at all. He had asked the only thing that I could not give him and I was beaten again. I hesitated only a minute longer before withdrawing in defeat.

"I swear to you that I have done all that I know how to do. Grant me Orsa's life and I will go to any length to find Tommy."

Sheriff Braggs did not hesitate, although he did sip his coffee before speaking his final words to me. "So be it, Mahk."

He had not commented on what deal we had made and I was in no position to force the issue. I knew that he could have me taken into custody with a word to any of his deputies. Charges did not matter as long as Sheriff Braggs had the backing of the Old Men in Bad Suits. Nobody would officially miss me when I was seen only on search party posters. Whatever the cost, I had to live up to my end of the deal and hope that Sheriff Braggs would live up to his own side of the bargain.

I withdrew from the room as steadily as I could make my legs move. Any misstep would give the Sheriff more power over me. Eyes came from every room and every corner of the building as I walked back to the front door. My own eyes remained fixed on the door directly in front of me. Once out of sight, I ran around to the back side of the building to remain out of sight.

Minutes passed while I tried to catch my breath and collect my wits. It was like trying to hold running water in my hands. Being impossible did not mean that I stopped trying. I tried a long time. My breathing refused to recover until I left Obsille.

The walk was harder than it should have been. Everything about me wanted to flee from Obsille, although that was not what I did. I went back to Walgo's house. It was a place that I could safely hide until I realized that nobody was really out to get me. Aside from Tommy's disappearance, which was still being investigated, nobody had anything on me. The worst had already come to pass.

Walgo could see that I was in trouble and almost spoke to me about it on three occasions. The first of these times was while preparing a simple meal for the two of us. Next, it almost came up as our conversation over the meal itself. His final temptation came while I cleaned up after the meal. Each time, I withdrew from the conversation instead of letting Walgo approach me.

He wanted to help, as he always did, and I knew that. My problems were not Walgo's problems. Whatever came of my exile from Th'Estate, Walgo would have his own life. I had chosen to flee Obsille, if I failed, preferring death to adding one name to the list of my victims. Telling this truth to Walgo would have caused him pain that my silence could spare him from.

Bedtime came before my excited mind could slow to a resting pace. Walgo was just as restless as a result of my having shut him out and I questioned my decision every few minutes into the night. My options were few and my choice was the best that I could come up with. Silence, sometimes a lie in itself, was the only gift that I had to repay Walgo's kindness.

I knew that I would not be returning to Walgo's home anymore. Nothing would allow me to have another night's peace under Walgo's roof. How could I rest easily while Tommy's family waited for news that would never come? There was no way that I could search Th'Estate from the outside. Could I ever know peace, even in death, if my one and only Orsa perished for my blunder?

Nothing seemed too dear for me to surrender for Orsa's sake. I had been in earnest when I pledged my life to the Sheriff in return for Orsa's safety. Yet, it might also have been cowardice on my part for not wanting to live on in shame for what I had caused to happen. It could not be what my lord God had in mind for me.

Hours must have passed while I prayed. I listed off my gifts in hopes that I already had what it would take to free Orsa. Failing to find hope there, I tried to bargain with God. Something within my heart kept telling me that I was missing something more important than everything that I had noticed. My heart was keeping secrets from me.

Why did the green eyed girl need a doorway that the living could pass through? Mortals, and I knew that the green eyed girl was mortal, did not live long enough for her to still be alive. What state could she be in that would leave her in need of a gateway between the worlds? Was she not already dead and buried? I had to know why she was not at peace.

In life, she could not have been as horrid as Miriam had been. Death does not modify the nature of the spirit. An evil life is lived by an evil spirit. However, the green eyed girl was kind in death. I'd seen only the equivalent of parlor tricks come from the green eyed girl when it came to malicious intent. Who could deny that my foe had earned his illness? She was not like Miriam at all.

Both spirits had green eyes, although that seemed to be an Asetma trait. Additionally, I knew that Miriam was dead and had no such door. Nobody had physically vanished in Miriam's presence. We always found the bodies of Miriam's victims. Miriam was similar to the green eyed girl by blood alone.

Only one of the spirits in Th'Estate had a door. Elisabeth had told me that the green eyed girl had not known the peace of death even as she was in death's embrace. Why would it be that such a good person would be condemned to what an evil woman had been spared? I could not accept that a just God would condemn the green eyed girl so unjustly.

Something else was holding the green eyed girl to Th'Estate. What kind of a force could be so strong as to provide living without life? Magic was involved and that had to be why I had been called forth to face it. The green eyed girl was more than enchanted. She was in the iron grip of an enchantment that I had to break for her sake as much as for Orsa.

I passed into sleep asking why the two girls and the two gates had been twins? Should not the two girls guarding opposing gates have also been opposites? There was nothing special about either of the gates. Either gate could have been good and either gate could have been bad. Both the gates and the girls were twins.

The green eyed girl was the gate, to be sure. She could open the gate that I needed open. Why had she been both gates? Literally, she had been both gates. Through the green eyed girl I could get to either of two places.

Two demons cannot combine to make an angel of the Lord. So, why was an angel shown when the twin girls merged? The fact that both girls were covered, from head to foot, also had to have value. As they could not have been demons, what were the two girls? Was the secret in what they were wearing?

It hit me in my sleep and knocked me so far out that I did not get up with the rising of the sun. Walgo got worried when I was not up by noon and he woke me for lunch. The secret was still in my groggy head and I ate in total silence trying to remember it in my waking state. I had to find the Sheriff.

The words came out before I knew that I was thinking aloud. "I have to find Sheriff Braggs."

"Is there a problem, Mark? I can call his office if you need something."

"My mind is wandering, Walgo. I have the strangest feeling that I have to go to the Sheriff."

"You could just call in whatever's so urgent."

Sleep was hard to shake from my eyes, yet my mind was fully awake. "We have to speak in person. I promised Elisabeth that I would not forget our friend."

Walgo got up and brought his phone into the kitchen where I was seated. I did not have to look to know that he was calling the Obsille police. Had I been thinking, then I would have remained silent. My reaction had him thinking about calling an ambulance for me.

"He's not there," I said.

Walgo turned from his dialing to look me in the tired eyes. "Pardon?"

"He's on the path and will soon find the statue."

His reply used no words. It was easy for him to see that my eyes were bloodshot and my hands shook enough to make it hard for me to eat. He was concerned and I could not blame him. In his place, I would have been just as concerned and I do not have Walgo's heart.

In my own place, I was worried about me.

I walked out the door before saying another word. Walgo was too sick to stop me, although he did try. Part of me wanted him to succeed. Letting him get so close before he failed just seemed cruel to me. It is just as hard for me to accept that I left Walgo there, lying on the kitchen floor after he failed to tackle me.

Walgo, I knew, would survive. I was not that inhuman. The drive that pushed me out could not have made me into that much of a monster. My loyal friend, Walgo, would be well in my absence.

My way to Estate Avenue was strait and fast. I paused only in front of Saint Joel's Cathedral. There I asked for guidance in what I was compelled to do. I did not wait for a reply before running off.

Once in the Imperial Forest, I was reasonably safe from pursuit. My pace did not slow, however, because I had to beat the Sheriff to the statue. I would have liked to stop at the talking tree for a little bit of history, but I did not have time. Sheriff Braggs did not know where he was going, yet he would not get lost. When he got there, I had to already be at the site.

There was time enough for me to catch my breath before I saw the Sheriff come down the path. I had no way of knowing if he had spoken to Walgo. As it seemed wise, I remained in the shadows while the Sheriff came up the path and stumbled onto the statue in the clearing. Those were his moments to prepare for our meeting.

Standing in the shadows of the tree line, the Sheriff did not see me. The ring of forest that surrounded the statue was a gloomy and dark place even without the leaves on the trees. Only the walking path, worn smooth by the many years that the old witch woman had used it as her life support link to the town, cut through the blackness. Even the path could not be seen once the sheriff took a few steps toward the statue.

He seemed drawn to the black structure and less repulsed by the fear that I had known when I first saw her standing in the clearing. Every step that he took toward the monument isolated him yet further from the world around the clearing. The path had vanished into the trees from where he stood, leaving no way back. In their winter slumber, the strawberry plants that covered the fertile soil in the clearing left the ground soft and dark as a shadow.

The time felt right for me to step from the cloudy void. It felt as though I was also being drawn toward the statue. She had a secret to tell and I was her voice in my age. "Do you know her, Sheriff Braggs?"

His stopped moving, but did not look back toward me. "Ya spooked me, Mark."

"To you, she is two people and to me only one who is both of them."

"Ya been out ‘ere too long Mark. It gettings ta ya head."

"Her eyes were every bit as green as yours were before the surgery."

"I don't know what ya getting at Mark."

"We've been chasing her around Th'Estate for the past several years, Sheriff. I'd like for you to meet the phantom green eyed girl."

He turned to face me with as my words met his ears. "I listenin', Mark."

"That's not a statue in front of us, Sheriff. I have every reason to believe that it is a tomb."

"So ya found ya'r ghost?"

"It is time that she was put to rest, Sheriff. Let her imprisonment end."

"Ya say she's two people ta me."

"I've been to the old Asetma house and I've seen it. You're the spitting image of Trebor Asetma."

"Th'Estate's getting' ta ya Mark. We can ‘elp ya back in town."

"Miriam Asetma gave birth to twins. This girl died here, much as you see her. Her brother, Aaron Braggs, started your family line."

"If'n ya are right, then ya should join da force, Mark."

"I cannot leave Th'Estate. The town can only be safe with me there."

"Didna ‘elp Tommy. He still es missing."

I could not help but smile. "He'll be back soon, Sheriff. He vanished to help me."

"Where did ya put ‘im, Mark?"

"Trebor Asetma had those famous Asetma green eyes, but he also wore glasses. You lack both and I've never seen you wear contact lenses. They were implanted, weren't they?"

"We talkin' ‘bout Tommy, Mark."

"You're the last of the Asetma line. This place brought you back and will do anything that it has to in order to keep you here. It will do anything to keep us both here."

"Okay. My eyes got fixed ‘hen I ‘as a chil'. Where ya' hidin' Tommy at?"

"It's not my doing, Sheriff. I have to go back to Th'Estate in order to get him back."

He took a long, deep breath as though he feared to step on a landmine with his words. "Why shoul' I believe ya, Mark?"

"I think that you've known the truth longer than I have, Sheriff. Th'Estate doesn't feel the same for either of us as it does for the rest of Obsille."

It may have been the first time that I dared to see the Sheriff as more than the man who had imprisoned me in the Asetma Estate and away from my beloved Orsa. I actually respected him as a brother in arms. We were the two for whom Asetma held many secrets yet few dangers. There was wisdom in the Sheriff that went beyond the slurred speech and ran beneath his unkempt appearance.

"I make a deal with ya, Mark. If'n ya brings back Tommy, then I sends ya back ta Th'Estate."

Otherwise, I would be going to jail. He didn't say as much. He didn't have to say it. I understood it.

"If it must be done, then a way will be provided to do it. I have faith in that. You can handle this here."

The Sheriff would have to have been the fool that I once took him for to have taken me so easily at my word, although he did let me walk away. Whatever the way, the spirit of Asetma would have to clear my name when it returned Tommy to the land of the living. I could not hold the Sheriff's doubts against him. My doubts were another story entirely.

In promising to return me to Th'Estate, Sheriff Braggs had also promised to free Orsa from the curse. Th'Estate only has a single keeper. As long as I am that keeper, Orsa would be free from jeopardy. All of Obsille would be free from having to take my place, however, it was Orsa that I cared about the most.

I do not know how long I walked around the woods before I found myself back in Obsille. All I can be sure of is that the Sheriff was not following me. My real goal had been to stumble onto the enchanted tree for another quick discussion. The Lord had other plans and I came out of the dream on the sidewalk at the outskirts of Obsille.

Once again I found myself on the sidewalk in front of Saint Joel's. The Sheriff was only going to give me so long before he came for me. Most likely, he was busy building a team to drag me in for more than just questioning. My challenge went well beyond a risky move. I knew what failure meant and it was more than I could live with, if I was allowed to live at all.

I did not take a direct path back to Th'Estate. Going through the heart of Obsille would have exposed me to possible capture. Even Walgo could not be allowed to see me until I found the key to the door that held Tommy back. If I was spotted in town before Tommy returned, then my life was at an end in every way that counted.

This time, brother Steven was raking up the remaining decorative coloration that had fallen from the trees and was rotting on the ground. I expected to see him for reasons that I cannot put into words. It could have been that I was sent to speak with him. More likely, he was sent to speak with me.

"I've seen little of you in the chapel, my son."

"If you do not want me to call you father, then why do you call me son?"

"Old habit, I suppose. If it bothers you so, then I can try my best to lull it to sleep."

"Thank you, brother."

"And a better choice of words, I am sure. What weights your brow down so?"

"To tell the truth, brother, I just issued an unwise challenge. I think that I know how to get Tommy back, but I put myself into a position where I get only one chance at it."

The elder monk stopped his raking and came to the fence beside me. "And you fear that the Sheriff is nearing ready to round you up."

"You said it. I defeat the evil of Asetma's curse or I take the blame for it."

"It is not Asetma's Curse that Obsille is under. It never was."

"What do you mean, brother?"

"You know that good, evil and harm are entirely religious concepts? A worldview built on reason alone stands on quicksand, my son."

"You know, brother Steven, I always come to you for advice and I never understand the advice that I get? It's like we're having two different conversations."

"If that be the case, then let me speak plain. You are tired of fighting and wish that we could all just stop fighting and have peace."

"Yes, but I do not understand the connection between your answers and my questions."

"You're getting too many answers to the questions that you ask and not enough answers to the things that you need to know."

"Well, now that you're speaking plain, I'm still lost."

"Peace is not the absence of war but the opposite of war."

"But, we would have peace if we all stopped fighting."

"That would require that we all stop fighting, my son. And it still would not be real peace at that. We would not be united and without conflict, only without expression of our buried hostilities."

"Okay, father. If I agree with you, then can we get to what you are trying to tell me?"

"I'm sorry about that, Mark. You have begun to rationalize the actions of Miriam Adelle Asetma-Braggs. Deep inside, you find yourself almost kindred to the darkest of the Asetmas."

"You can see that all the way from here, father?"

He turned to face the front of the chapel for a moment. Another monk was looking through one of the front windows at me talking to brother Steven. The second monk's eyes fixed on me and he did not move while brother Steven and I spoke on. It was uncomfortable for me.

"Each of us has stood in that place, Mark. On our own, we cannot take the devil so we try to make our peace by denying the state of war."

"Which leads back to the curse on Obsille."

"That is does, Mark. You are catching on."

I turned my eyes from the monk in the window to look at brother Steven as though doing so would reduce the discomfort that I had at being watched. It was not working. "But, I do not yet know the point to which you were getting."

"I think that you do, Mark. Obsille is like you. What it cannot understand, it denies."

"Obsille knows the curse of Asetma. We've lived under the curse for better than two centuries, more or less."

"Obsille tries to make a deal with the devil in denial of evil. Obsille is under the curse of Obsille, my son."

"I liked the curse of Asetma better. The curse of Obsille is much harder to break."

"Fair Elizabeth remains beyond the curse because she lives in the light of good even in the presence of evil."

"You know a lot. Did you know Elder as well?"

"I must get back to my chores, Mark. We can talk again later. God stands with you and with his help, you will get Tommy back."

Brother Steven walked away from me and returned to his raking. It then occurred to me that the second monk may have been upset because we were talking when brother Steven should have been doing his job. Leaving him to his work, I started to walk on. The face of the second monk then vanished from the window.

My feet carried me back up Estate Avenue as though nobody was looking for me. I kept walking off into the woods, seeking protection where I could not be seen. A few minutes later, I would be back walking up Estate Avenue. Reminding my feet of the danger did not seem to help. The walk was longer than I could use my new skill to hide behind somebody else's face.

I walked on past the cut-off that led to the wise tree. My mind wanted to take the path, however, my body had other intentions. The wind carried no word from the tree. Maybe it was not the right time for that lesson.

The heavy gates of Th'Estate unlocked themselves at my approach. They opened without the aid of mortal hands to let me into the grounds. Then they closed behind me. When I was allowed to turn back and look, the chains had closed and the gate was locked tight behind me. I was not getting back out that way.

Nobody was getting in either. It did not even look as though the gates had been opened since I had sealed them on leaving for my meeting with the Sheriff in Obsille. Th'Estate was covering for me. I felt that I was going to be protected more than I considered the possibility that Th'Estate might be protecting itself by hiding my disappearance.

Once inside the mansion, I relaxed. It was a place that I knew would be searched for me before almost all other places. There was a limit on how long I could hide or even be hidden. What I had been given was time to think. I walked into the safety of the cellar catacombs to think things through and plan my next move.

A voice echoed out of nowhere and barely escaped nothingness. "Whom does she serve, Job?"

"To know that, I would have to know of whom you speak, Elder."

"There is but one whose aid you need in this hour."

Elder's voice was so low that I felt like I was talking to myself. He may well have been speaking only within the confines of my head. For all the ideas that I had, there was plenty of room in the space between my ears. I was well past my wit's end when Elder put in his appearance.

"It couldn't be Miriam and I doubt that you are speaking of Elisabeth."

"Have I taught you so poorly, Job? What do you know in your heart that overshadows the emptiness of your head?"

"She whose eyes are green as flaming emeralds stands at the door."

Elder's quiet voice on the breeze through the tunnels beneath Th'Estate sounded like it was hiding. I would have thought Elder braver than to seek refuge in the shadows. Nowhere in Th'Estate is dark enough to hide from the eyes of darkness itself. What I felt in Elder's voice, clinging to the wet stones of the hallway for protection from things that no light had ever seen, was futile. Even Elder knew that. There was a lesson in Elder's actions.

"Your feelings are strong, Job. Can they answer the question that I first posed to you?"

The tunnel was too dark for my eyes so I did not turn to face Elder as we spoke. "As far as I know, the green eyed girl serves no master."

"Each of us serves a master, Job. Whom would your dear friend answer to even when her own will refuses?"

It took a moment for the answer to come to me. Honestly, it took a moment for me to admit to the answer that my mind rejected. "She answers to the same Miriam whom I released back into these grounds."

Elder, by election, took form; but I do not believe that it was his form. By the feel of it, Elder had taken the form of the green eyed girl. Having taken physical form, Elder's voice gained in both strength and courage. My ears no longer strained to hear him.

"And yours is the power of the black scabbard."

"My power is the thief of forms, Elder. I have come to understand it."

"Much remains for you to learn still, Job. Yet, in this moment, you already have what you need to know in order to get Tommy back from the void."

"Usually you tell me to put Miriam back and about Tommy second."

"You have taken responsibility, Job. It is written in your heart and mind that you are at fault for Miriam's renewed rampage. I need no longer tell you to return her to the depths of her grave."

"All have sinned and fallen short of the grace of God."

Elder stood behind me and I felt his sympathy at my back. "When you go to get Tommy back, you will have the chance to return Miriam to her fate. That is when you must act, Job."

"How do I put Miriam back where she belongs, Elder? Am I ever to have this lesson?"

"Miriam has no rights to the life that you have given her, Job. When you take back what is yours by right, then she will lose her grip and can be expelled."

"How do I expel Miriam?"

Elder's words were calm and strong. "First, how do you get to where Tommy is?"

"The green eyed girl knows the way to the door. Can I get directions from her?"

"You know the one that she serves, Job. Awaken the power within you. Even as you lack the key, you can command the door as its master."

"So, I become Miriam."

Elder placed his hands on my shoulders and gave me comfort. "The thought is unpleasant in every length, but the action is just in times of war, Job. As Miriam, the green eyed girl would not dare disobey you."

"As a ghost, I command a ghost. That just might work, Elder."

"I've waited a long time for you to come to your power. I wish that I had longer to train you, Job. For Tommy's sake, there is no more time to wait. Do what is given for you to do."

"Once I am in the spectral world, how do I expel Miriam from this world?"

"Whom does she serve?"

Elder faded from the shadows while I pondered his question. Whom does Miriam serve? Is it the nature of evil to serve even itself? What Elder knew passed out of Th'Estate with him. He seemed to have overestimated me.

Only one thing remained for me to do. I had to find the green eyed girl. Whatever the cost, I had to have her assistance. She would obey me. That was the one thing that I could be sure of.

Back to the Index Chapter 13: Saving Grace.


Chapter 9: What the Old Tree Saw.

Chapter 9 logo

By:
Brian Mark Weber
And
Robert 'Admiral' Coeyman

Chapter 9:

What the Old Tree Saw

Both old and a friend, thought not precisely an old friend to me, I still took comfort in the clearing around the talking tree. He could neither walk nor fight, yet I felt safe in his presence. Maybe the mystical force that gave speech to the wooden sentinel also gave an unearthly peace to the ground beneath his branches. Even if it was only an illusion, I felt that something protected me as I stood before the tree.

There was comfort enough in the clearing to make me feel like sitting down for a long rest. I chose to remain standing for my own reasons, not the least of which was the feeling that standing would keep me awake. My eyes turned to look over my ally. As he had no eyes of his own, at least eyes that I could see, I did not fear looking directly at him.

"Are you ready to come clean with me?"

His strong, deep voice was more than carried on the wind. I would say that his voice was the wind itself. Vocal tones came from the deepest reaches of the Imperial Forest, swirling lazily around the clearing to greet me from all sides at once. Each word brushed against the whole surface of my body as it resonated in my ears.

"A silent sentinel outlives the songbird, Mark."

I stood firm, trying to match the impressive, majestic stance taken by my companion. "Surely, old friend, you have not called me here just to send me away again."

There was a chance that the old tree would rebuke me. He had not called me and was free to state as much. His choice was his own. It had been my choice to go with the animal that led me to the talking tree. Each of us was at the mercy only of forces greater than the two of us combined.

"Should I speak to you in this place and time, then what hope will I have of waking once more when spring brings back the warmth of the sun?"

"What mortal has such promise of tomorrow, my friend?"

It is hard to tell when a tree is thinking. His branches do not quake as a man might scratch the top of his head, nor does he change the expression on his face. No man is so gifted that he might read the expressionless bark of an ancient tree in the forest. God alone can know the mind of such creations.

What I do know is that minutes passed in silence while I stood firm in my place. The wind that was the voice of the tree was calm. All things that scamper and scurry about in the deep places of the forest held calm and quiet as those seconds of time ticked by. It was as though my patience was on trial.

"I've many old wounds as the one you have seen, Mark."

"This is the one that I know better than all others. A young man gave it to you in choosing another target for his wrath."

"What have you seen, Mark? What secrets have they chosen to reveal to your mortal eyes?"

The image was half faded in my mind. "It was a snowy day on which the girl met her fate in this place."

"Fair Elisabeth fed her life's blood to these cursed grounds long before your heart came to beat, Mark. Who tells you the tale of Kevin Asetma?"

"You do, my old friend."

A stench of musty dampness took up residence in the air as the tree spoke on. "Each stone in Asetma has a tale to tell and it is not a common man who listens to hear such chattering, Mark."

It was hard not to smile at the tree. In truth, I did not know if he was insulting me or complimenting my perceptiveness. The kind of irony was not lost on me that would have a talking tree speaking as though listening to the tales of stones was a form of madness. I did not want the tree to know the substance of my thoughts in that instant.

"What happened to Elisabeth?"

For a few moments, the wind did not hold the essence of a voice as it ran through the underbrush of the forest. It looked over each leaf and under each stone for a watching eye and a listening ear. Only when the tree was sure that we were alone did he go on with his story. My part was to not be spooked by the caution of the tree.

"More dark arts were known to Adrian Asetma than to any other Asetma in all of time. His power was as vast as it was empty. Malice was his way because bloodlust has a flavor when all other senses are dulled."

"The man called out a curse on Adrian's head. I heard it."

As though to keep the sound from getting as far into the Imperial Forest, the tree spoke with a deeper voice. "More than a curse did Kevin give to Adrian. Each paid with the last drop of his own blood."

If there was power enough to stop Adrian, who was mightier than Miriam, then I trusted that the tree knew how to stop her. My problem was getting the information from the tree. I had no desire to pay with my life for putting Miriam back, although I would have done so if I was called to have no other choice. It was worth my life to free Tommy.

My words had to sound like I was speaking no more than an observation. "If Adrian could be stopped, then there is hope of returning Miriam to her cell."

"Adrian, in his way, was a thief of forms. Elisabeth was only one of the toys that he had chosen."

"Elder tells me that the thief of forms is my power, old friend. What do you know of it?"

"These are things of which we shall not speak, Mark."

There were many questions that I could have asked and I could not come up with a single line of thought to pursue. I chose to settle for whatever the tree was willing to share with me in the darkness of that night. There were sure to be other nights and other times to come when I should be given to speak with the aged guardian. He was sure to speak freely once Miriam was back in the place where she belonged.

"I take it that Kevin did not take Elisabeth's change well?"

A deep groan came from the largest branches of the tree as though the tree thought my statement silly and worthy only of a giggle. "The father was slain by the son. Kevin, a man with a good heart, could not live well with his sin and by his sins was he also slain."

"By what justice could Kevin be condemned for acting to spare so many lives?"

"A good man takes no comfort in a dark deed, Mark. You are indeed but a child if you do not know this thing already."

My first instinct was to apologize to the tree, but I could not bring myself to give a voice to those words. Maybe I should have spoken my sorrow to the tree. I owed his an apology at some level of my being. Even if I never know why, I felt that I had wronged my friend in my silence.

"But what does any of this have to do with Miriam and the girl with the green eyes?"

"On the winds which travel far and wide, I have heard stories. They tell me that a secret lies buried deep in the secret places beneath Asetma. Adrian's power did not come out of the darkness of a starless night."

"There are no limits to the number of secrets buried under the Asetma mansion, old friend."

"Only one secret binds she who walks as though living to the dark spirit haunting your nightmares, Mark. Miriam seeks in this day the same power that she has always sought."

Something began to stir deep in the decaying brush that littered the floor of the Imperial Forest. I knew that the tree had felt it even before I did. The force had a reason and a purpose to its movements. It had such a dense will that its mind was shielded from me.

Reaching out with my own thoughts, I tried to hide in the noise of the other living things that lived in the forest. Life was in every part of the Imperial Forest and within it I tried to hide myself. Joining with the forest, I became a part of it and my opponent was, for a time, confused. What power I had been granted had its limits.

"Tell me quickly what power I must keep from Miriam."

"Have you not listened as I said more than I should? Miriam seeks that which once was Adrian's. Now, part quickly from me, Mark."

Thought I do not doubt my actions stupid, I paused for a moment. I felt something odd in the winds around the tree. It was as though even the tree could not sense me in the last minutes before he sent me away. My shield failed before I was more than a few meters from the clearing around the tree.

The dark hunter in the woodland seemed to chase me back to the road. It did not allow me to turn from my path. There was a reason why it did not pounce on me from the shadows, although it is not a reason that was given for me to know. My pace was only quickened and my steps forced onto the path back to Estate Avenue.

I could feel the burning eyes watching my every step as I walked deliberately toward Obsille. It seemed to watch me from each side of the road as my movements progressed, yet it never dared to set foot on the road itself. Even as I knew that I was tempting my own fate, I slowed my steps toward Obsille. My pursuer did not try to overtake me.

All the way back into town, I thought about why the strange beast did not come after me when it had me defenseless. It followed me almost all the way into Obsille. I could feel it watching me right up to Walgo's front door. An unseen ally held all but its eyes at a distance from me.

Along my gentle stroll, I came across a scent carried gently upon the restless breeze. It was, in truth, perhaps the varnish used to protect a wooden fence from the hostile elements drawing their life from Asetma's curse. However, to me, it smelled remarkably like the fresh ink on a newly printed page. I was reminded of schoolbooks on the first day by the scent of preserved thoughts crystallized on a page.

It had a timbre, on the slight wind, like cleaning fluid wiping clear the memories of a dirty life. The scent entered me and felt like it was wiping free the walls of gentle Beth's imprisonment. In this much, we were kindred. Neither of us had a reality in which to escape the torments of Asetma any more than Asetma was a reality in time or space. We, and it, were beyond setting.

Beth lived in the worlds of jubilant balls with exuberant, puffed, lacy gowns bustling in the halls. All the kind and reserved ladies in their lacy pastel gowns, almost colorless in the dim candlelight, trading meaningless chatter beneath the clatter of glass and silver. They were soft and warm even in a blustery cold mansion, bereft of other life. Each of them was a colorful light adding flavor to a drab world.

There they danced with the gentlemen in their stiff suits that, although cloth, bore the rigidity of armor. Beneath it all, they were cutthroats in fancy linen and immaculate dress. They were wolves beneath the discipline of the day, to whom the powdered and perfumed ladies were drawn like moths to an open torch. It was a life without consequence squeezed into the thin leaves of a fictional work.

That was the life, and lives, that Beth lived when responsibility, the piper who bids be paid, should come only when fair Beth need nay be there to ante even on the bet. It was a world where every day was the same, but every action was a chance which, once initiated, could come to life or death for all involved. The Asetma manor had few volumes in which said chance would turn to favor the hero. It was the hero alone that Asetma feared.

Beth and I were protected from the curse by our ability to straddle the realities. We drew upon the power of the dreamlike force to make it as suited us. Though the power was evil, and may always remain so, our dominion over it was just as real and assured. Alas was the harder road mine alone to journey down. I was the knight to Beth's princess. Fate commanded me to vanquish the dragon.

I knew that, to vanquish that dragon, I would have to return to its lair. Only in the darkest recesses of Th'Estate, could the beast be found. It was in the accursed places that I would have to fight the same abomination that had taken my brother's life. Success would mean freedom for more than Beth. Failure would mean more even than my own death.

Neither choice spoke well of my own welfare. Should all the people whom I was given to love profit from my blood, then I was compelled to shed even the last drop of it. It was a hard choice that I made so easily in the dream-state birthed by the scent of printed pages on the wind. Time alone would make real my resolve to keep the promise that I made.

The last of the scent cleared from my airways only moments before I entered the walkway to Walgo's stately home. Walgo was not one of the outsiders who lived in the shadowy world of hopes, dreams and phantom reality. While I was under his newly patched roof, it was almost as though I had regained the ignorance of my former life. It was a place where I thought that I could find long overdue rest.

Walgo opened the door for me before I saw his form in the darkness. He stood in his doorway, with a strong light behind him. All that I could make out in the brightness was his upright shadow. His ghostly appearance had me questioning whether I had left the world of phantoms or returned to it.

My pause did not last long. In the light, I could no longer feel the hungry eyes watching me from the Imperial Forest. I was drawn to the doorway by its illusion of safety. The decision to enter Walgo's home came from my feet.

Walgo's door closed lightly behind me. If I had not been listening to it as intently, then I would not have noticed its movement at all. It was a big change from my life in Th'Estate. Bigger than most homes in Obsille, everything in Walgo's house was light and its presence was hard to feel.

I had lived so long in Th'Estate that I had grown used to the spiritual weight of the curse on every particle of dust on the grounds of Th'Estate. Nothing in Th'Estate, no matter its mass, was ever light. Such was the weight of the curse that it seemed to bend reality around everything that it touched. Everything in Asetma's grasp had a feeling that left an imprint in the mind.

This was not true of anything in the brighter parts of Obsille. The shadow of Asetma spread itself thin to cover all of the surrounding lands, deep into Obsille. Whatever the force that protected Walgo's abode, it was unique almost to that single home. There was such innocence to Walgo's domain that beat back the curse as a child transcends the visible world with the might of his imagination. I had not known that feeling in a very long time.

Morning came early at Walgo's place, reaching into me long before I had finished dreaming. I had plenty of time to get ready and be to Th'Estate before the day's labors came due. There is a reason why I did not go to Th'Estate that day, yet I do not know what it was. What did I have left to lose?

I knew that I would soon have to seek out one of the scarce jobs in Obsille. Walgo could not be required to see to my needs even if he was willing to do so. Should Elder prove right, I would not be able to leave Obsille for one of the towns outside of the curse. Miriam would keep me from Th'Estate as long as she could and that would mean my making alternate plans to survive until her power failed. But, those were worries for another day.

After breakfast, I took a walk around Obsille. It was the first vacation that I ever remember having and it may be the only one that I ever get. For one day, I elected not to go to work. Having already done so, my jailors could not fire me. I took the day to contemplate the things that the old tree had seen.

We did not have much of a library in Obsille. The things that I was interested in, having come to pass on the grounds of Th'Estate, were in the private collections of the old men in bad suits if they had been written down at all. There had to be things that even the old men in bad suits were not allowed to know. Most of Kevin Asetma's story would only be written in the hidden journals locked away in the Asetma house itself.

Miriam's fame had overshadowed Adrian's memory in Obsille. From the talk and the legends, you would have assumed that Miriam was the most powerful of the dark Asetmas. Adrian Asetma was actually the most powerful dark practitioner that ever bore the Asetma surname. If he had been unleashed by my lapse of judgment, then even Elder would not have been able to restore hope to Obsille. He could have taken me at my best when he was at his worst.

There was more to the story. If Adrian had the power I now carried inside of me, and Miriam sought those secrets in the smallest recesses of Th'Estate, then she would seek me out as well. Something had protected my power from her discovery. It was yet possible that, in my conversation with the tree, Miriam had been let in on the secret that I bore but did not know.

Well into the afternoon, I wandered aimlessly through the streets that I had known in my youth. I was more walking in thought than in Obsille. Emptiness told me that time for lunch had come. More than likely lunch time had passed by then. Another thing came into my mind and I soon forgot all about eating.

The Old Witch Woman strolled into town in the light of day. It was not the kind of an environment that I would have pictured her in, from the Obsille gossip; however, I had also heard the stories about myself. Within the small town, we were kindred pariahs. Our town seemed to lack for all but tall and torrid tales told behind real people's backs.

It would have been dishonest for me to say that I happened to be on the main street as the old witch woman came strolling down it from her woodland home. I'd heard that she was coming to town from the growing chatter amongst the town's children. She was first spotted by several small boys who had been trying to construct a log cabin in the land just outside town. Since then, a crowd of small eyes had grown to watch her every step from the shadows. In that respect, I was as guilty as the children.

She wore a long, flowing white gown. A pink belt had been loosely tied around her waist, yet the gown was not tight enough to reveal any of her shape beneath it. It looked almost as though she was wearing the sheet from an old ghost movie. Her shoes, if she was wearing any, were hidden beneath the skirt of her dress. I had never seen such perfect, graceful posture in a real human being.

Sunlight agreed with her. Even though it was uncombed, her brown hair seemed to echo the warmth of the evening sun. It ran gently down her back to where her long hair had been tucked into her gown at the neckline. Her eyes were fixed forward as though she didn't want to see the pack of wild children stalking her from the alleyways. The redness of her eyes muted to a warming hazel with highlights of green tinting. She was no older than I was.

Her bright presence floating down the center of Main Street threatened to exercise the shadows where the children hid in waiting. Watching from a bench in front of the general store, I thought back to my own childhood and could not believe that I had once been as young and ignorant as the children of Obsille were on that day. Maybe each generation believes itself superior to the next in seeing its own reflection through convenient memories. Seen as she was, in daylight, the Old Witch Woman was not the monster that even I had taken her to be.

The old witch woman never turned her eyes from her task. Eyes peered at her from every seen and unseen corner of the town. It was a feeling that I, as the keeper of Th'Estate, knew all too well. There was no young Tommy that she could hire to buy her groceries as I had done. She had to come into town and endure the stinging shadowy lashes of gossip therein.

I did not go into the store with her. Many people within the store moved out of sight as she walked down the uncomfortable aisles to pick up her supplies. They watched her from around the small displays to stay where her eyes would never fall upon them. In doing so, my town shamed me as much as it shamed itself.

Even the clerk behind the counter never looked the old witch woman in the eyes. He simply added up the total for the canned food and candles that she placed on the counter and showed her the total. Through the open door of the store, I could see across the store to where the old witch woman counted her coins to pay for the things that she needed enough to endure the trip into Obsille. I did not stare at her as I once would have. Instead, I stood a silent vigil in hopes that the Lord would provide me with a way to make up for my past misdeeds.

At the door of the shop, my prayer was answered. One of the small children darted out of the shop, across her path and several items fell from the bag that the old witch woman was carrying. I was on my knees before her almost in the same instant as the red candle bounced from the surface of the pavement. She did not bend down to retrieve her fallen items from my hands.

"May I be of service?"

She stood as a statue, not even moving to breathe. "Thank you, very much kindly."

I stood up before her, looking no closer into her eyes than she seemed comfortable permitting. Then I waited for her to tilt the bag toward me before replacing her things within it. "It is always a pleasure to be of service, madam."

Her eyes darted to look in my direction several times, but she always turned them to look away from me. For a short time, we stood there as though there was more to be said. She turned the bag back toward herself and proceeded to walk around me several moments later. Neither of us found the few lost words of that fleeting moment.

As she moved past, I turned to walk on her right side. "Mind if I walk along with you?"

"Please your kindly self, Mr. Holder."

"I did not mean to frighten you off from Th'Estate. Please accept my apology if I have caused you any harm."

"Be pleased, Mr. Holder, that I have taken no offense with thee."

"You can call me Mark."

"As it suits you, sir."

She was used to being watched and took every step as though she was crossing a stage. It could not have been comfortable for her to hold such a stiff pose. Her eyes remained fixed, always facing directly ahead and never moving to either side. Every step that she took was exactly the same length as the one before it. From the precision I read in her stride, the old witch woman could have been a dancer.

Her path was familiar to her feet. I do not believe that she had to see where she was at in order to walk home. With each step forward, her feet found their place on the firm pavement. She never stepped in a rut or hit a loose stone in her path. At no point did her posture slump.

We left the road not far outside of town. She did pause, although only for a moment, when she realized that I did not leave her side where her path home and the path to Th'Estate parted. I was unsure about her allowing me to walk her home. No living soul, aside from the old witch woman herself, even knew where it was that she lived. The Imperial Forest was a big place.

The old tree to which I had spoken was along the path, however, we did not go that way. She turned from the path into the darker woodland about halfway to the tree. It was a familiar walk for the old witch woman, but I knew that I would be lost for a long time if I was to lose sight of her. I do not know if she understood why I closed in on her at that point, yet, she expressed no discomfort. It was almost as though I was not there to her.

At about the distance into the Imperial Forest that I had walked to reach the tree, the two of us entered a clearing that I felt uneasy with. I knew the place, though not well. Even that was better than I wanted to know the place and I would have left the old witch woman at that point if doing so would not have meant being hopelessly lost in the Imperial Forest. The place was a fonder memory for the old witch woman, who paused at the base of the statue which I feared.

My companion knelt barely a pace or two from the base of the statue, laying a single flower just short of the metallic pedestal. It was hard to get my eyes to turn toward either the old witch woman or the statue of the green eyed girl. They went to the old witch woman with great coaxing, yet I could not look directly at the green eyed girl's statue. I felt like a coward then as I do now that I have admitted to my cowardice on this page.

"I walked with her once, Master Holder."

Words would not come easily to me. I had little energy left after holding my eyes fast on the kneeling form of the old witch woman. In the presence of one whom others feared, I was led to the place of one whom I feared. "I see."

"She whose green eyes shine with the brightness of unholy flame, mocking the color of life, walks yet when she should know the rest of sleep."

"I've seen her too."

"You always think your own suffering the greatest until you walk through the torment of another and share her pain. Master Holder, you should not fear this little sprite."

The old witch woman did not look back to see me. She knew my fear without having to see it then and saved me the dishonor of exposure by not looking back to see me. I was sorry for thinking of her as less than human in earlier times. In Christian charity, she had not held my unkind words against me.

"Feelings are hard to master, miss."

"If it pleases you, I am called Elizabeth if I am called at all."

"I can make no promises, Elizabeth. All that I can do is try."

"And try you shall, Master Holder. This one here, she needs from you what I cannot give to her and would."

"Do you know about Tommy?"

She rose to her feet and dusted the soil from the knees in her clothes. Then she turned to re-enter the woods for another trek to where she called home. Her pace slowed a bit so that I could keep up. We didn't have to stand still to talk.

"The child Tommy is with her then?"

"The two of them vanished at the same time."

"But, Master Holder, how do you know that he went with her? You know young boys and their games, having been one yourself."

"Young Tommy Queensman is nowhere in Asetma nor is he back in Obsille. It has been days and nobody has seen the slightest hint of him."

"Are you sure, then, that he walks with her?"

"We hope the best for him. He hasn't been haunting the place as far as anybody knows."

"Mark my words, Master Holder. You all will have to walk with her once. If the children are together still, then the boy has chosen to stay on that darker path."

"Then how can I help him?"

"You know that already, Master Holder. It is only the doing that you have left to you."

"If Tommy is dead, then all hope is lost."

"Hope is lost when we throw it away, Master Holder. These two young ones will show you what your eyes refuse to tell you that they see."

"I hope so, Elizabeth."

"Do not leave to hope what you are called to be doing, Master Holder."

Silence came over me as I was then lost in thought. I felt something at the back of my mind and listened to it intently out of a belief that it was the answer I was supposed to have. Nothing made the hearing easier. There was only doubt and fear within the feeling.

The ground became uneven in the lands where nobody but the old witch woman went. Nobody cleared up the deadwood or cut through the brush. Some of the wood had to go for the old witch woman's needs as Elizabeth had to need heat and had none in her grocery bags. What remained on the ground cluttered the path beneath our feet.

With what little Elizabeth got from Obsille, she had to have some kind of stock in the Imperial Forest. I almost envied her resourcefulness to live alone beyond the bounds of civilization. She had what I might have wanted of another life. Elizabeth could live comfortably off the cursed land.

Although I do not doubt that it often appears otherwise, I do not mean to imply that the Asetma family was always all evil. At one time, the Asetma family had been wise and built its fortune ministering to kings of many nations. The Asetma fortune was well and honestly earned when the Asetma family was a benefit to more than Obsille. Ego had taken root in the Asetma soul and had eroded the Asetma wisdom as it would consume each of us if given the chance. Rising higher than most, the Asetma family had fallen further and harder.

All that we chatter about in the ghost stories of Obsille is the age in which Asetma had risen past its peak and Th'Estate was well on its way down. Miriam was the last heir of the Asetma line known to have lived near to Obsille. The rumor and whispers that we use to amuse ourselves with do not recall the early days of the Asetma family. There are no tourist dollars in the Asetma royalty now that royalty is an unpopular concept.

The Old Witch Woman lived in the old Asetma manor. It was the castle of the most royal members of the Asetma line when Asetma was a celebrated name on all the seven continents. Trebor Asetma had built the Asetma fortune so vast that he built a new house to match it. Asetma's royal abode is now run down as a ghost house that even the ghosts will not inhabit.

Our footsteps on the boards of the porch did not disturb their slumber. They were as sound and firm as they had been in the great days of Asetma. Seven pillars, big around as oaks and carved as though they were the ornate monuments of a temple, held the roof high above the sturdy porch. The white paint had peeled from the wooden planks that were the siding of the great mansion, but there was not a hole in sight. It must have been the only structure in the whole of Obsille that the curse would not touch.

Elizabeth, a worth name for a woman who lived in such a place, had a steady stride over the woodwork. She seemed to float up the stairs onto the porch as though lifted by the wind that danced through the Imperial Forest beyond the sight of man. Her movement through the pillars was a kind of dance. The great house suited her as the new house fit me.

I opened the heavy doors to let Elizabeth pass into the main lobby of the old house of Asetma. Even in the presence of another servant of Asetma, the old witch woman, I was a servant and worthy of being no more. Seen as she was in the place that called her by name, I could make out that the Old Witch woman was neither old nor a witch. She was unmistakably a woman. At that she was a lady.

Behind me, the wooden doors came firmly shut almost of their own volition. Their firm seal into the aging frame was as a loving embrace of the Old Witch Woman, Elizabeth, who had returned to her home. The house did not seem to notice me and I was far from sure that I wanted it to. Elizabeth led me to where she wanted me to be.

Our target was not within the venerable house but beneath it. Elizabeth lit a candle to light our way through the dispossessed furniture on the main floor of the dwelling. She could have lived on any floor of the house with safety as nobody would go near the great house. Most of Obsille did not even know that there had been an old Asetma mansion. Additionally, the mansion itself was protective of its charge.

Nearing the doorway that led down to where Elizabeth called home, I saw a portrait under the rail between the stairs to the second floor. It struck me as odd how much the image looked like the sheriff of Obsille. Yet, the image was not the Sheriff. Sheriff Braggs did not have green eyes, nor had he dressed so elegantly at any point in my knowledge. Even the thin framed glasses on his face, enhancing the green of his eyes for all to see, had a dignity that had never touched the Sheriff of Obsille. My passing thought was that I could not get away from that guy. Then I thought no more of it.

Beneath the house was a cellar not unlike that in the new house. The walls had been cut into the bedrock that supported the rest of the house. They were smooth as though plaster. Great care had gone into making the natural stone seem to be part of the house itself. Whole rooms had been cut into the caverns.

It was in this place that the Old Witch Woman made her home. Maybe she was most comfortable in a place so far from the prying eyes of men. The wooden structure of the house did not seem decayed as it should have been, although Elizabeth may just not have trusted it enough to live up there. Maybe it was the naturally controlled climate of the subterranean rooms that drew her in.

A table had been carved in one of the back rooms and it was here that we put down the groceries that we carried in from town. Benches had been cut around the table. I was offered a seat on the hard surface even though Elizabeth did not sit down. It was tempting for me to remain standing also, but I chose not to risk offense to my host. She had known enough offense on my account.

"I don't suppose that you all scare easily, sir."

"No ma'am. And you do not seem to frighten easily either."

She kept her eyes down, counting the candles in her bag as she moved them to the table top. "I suppose that we get used to it all, living as we do and all."

"That's true. We live in the world of the things that other people fear."

"Ain't much that I can offer you, but I got glasses and some good spring water in the room over yonder."

"I'll get it if you would like. I do not feel right about just sitting here like this."

"Don't do much entertaining, you know. But, you are my guest just the same."

"A lady of your stature is worthy of a little service from her callers."

"Now you're teasing," she said. "I know what you all say about me in Obsille. I'm far from deaf, you understand, sir."

My mind was quicker than I was prepared for. "Then you would also know what they say about me."

"To be sure, I would, sir. Sharp ears are a good gift when you live in the shadows of life."

I tried not to react to Elisabeth's presence. For such a long time I had reacted badly to even the alias that she had been saddled with that I wanted to show compassion to Elisabeth. If only once, I wanted to be civil with Elisabeth. There was enough darkness in the shadow of Asetma without my adding further to it.

It was hard for me not to be comfortable around the humanized old witch woman. Should it only be granted that I see her as she truly was, then she would be the only other mortal with which I could share fellowship in the world I could discuss nowhere else. Those things that we shared were unknown to the people who lived in the light of days, beyond the massive walls and gates bearing the Asetma name. We whom others feared had no other company in all the created world.

But that was soon to come to an end. Elisabeth, the infamous old witch woman of Obsille, would be left behind in the cursed shadows when I was thrown out into the light of day. She would have no comfort and was unlikely to find such kinship with the new keeper. Orsa was sure to bear the condemnation that I was shedding, however, she was never to be an outcast in her heart. Death was sure to claim her before she was made like the old witch woman with whom I was sharing a calm, autumn chat.

"Most of the news that comes to Th'Estate is the gossip of the late season labor. My ears cannot hear so deep into Obsille that I know much of the world at large."

Elisabeth allowed herself to take a seat at long last. She sat on the bench directly across from me, with manners that I did not expect from an outcast such as we both were. Her movement was fluid as any of the wraiths that chased tourists through the long hallways of the new Asetma mansion. There could be no denying that the old witch woman was bred for the aristocracy that no longer held sway in Obsille.

"Sure enough, sir, you hear all that is worthy of your ears. What more is known to me is not worth your straining to hear."

I smiled in spite of myself and Elisabeth turned her eyes slightly aside from me. "But I would come and chat with you just to hear it."

"Now, sir, you are making fun of me, to be sure. What news could I bear that would be worthy of such a fine gentleman as you yourself are?"

Her reference came as a surprise to me and I did not know how to take it. Was she serious that I was a somebody to her? Did she know that my captivity was at an end? "I really should invite you up to Th'Estate. I've got some fine teas in the pantry that would be a good comfort on a cool autumn's night."

"I do not see why you should, sir. This place is my home and it is here that I take comfort beyond all other places."

There might have been a hint of offense in her voice, but I only read fear. "You would be welcome in my home as well, if you chose to come. It is not often that I have guests."

"I don't go through the tunnel into the new house, much as I used to. Not with the dark sprite running loose on the grounds."

I could not say how much Elisabeth knew, however, she knew more than I did on a great many matters. She was a good host and I did not want to wear out my welcome. Elisabeth was also every bit as lonely as the Green Eyed girl had to be in her phantom state. It would be Elisabeth's decision on when I would be made to leave the home that she had made for herself in the caverns beneath the old Asetma mansion.

"I'm told that Miriam's rampage is my fault."

She turned to me, but would look only to the side of my face. "Now don't be so hard on yourself. Your heart is good and the little girl knows it. She told me so much not more than a month ago."

"You have spoken to the green eyed girl?"

"Every bit as much as you have and more even than that. There was a time that I walked in her footsteps, Mark."

The look in my eye had to give away my hunger to know more. It was my turn to keep my eyes from meeting Elisabeth's face directly. I was surprised in how she turned away from me, more embarrassed than I was. There were no words known to me that would give her back the cloak of comfort that she had earlier been wrapped with. But I had to do something if only to keep my place in Elisabeth's domain.

"I mistook her for Miriam Asetma and that's what started this whole mess."

"Tell me that you didn't do such a thing! The small spirit is no more the dark specter of Asetma than I am, Mr. Holder."

My eyes drifted down in shame. I turned to face Elisabeth again, keeping my eyes turned downward into my own lap. "Can I ever say that I am sorry enough for my crimes?"

"It was the black void in the Asetma soul that caused all this to be. A mother's love turned at once to greed and lust denied the little one even the peaceful rest of death in her hallowed grave. You did not do that, Mr. Holder."

I'm not sure if I couldn't look at Elisabeth or if my manners thought it imprudent. "I did not mean to do what I have done. If she would speak to me, then I would beg a pardon directly from her."

Elisabeth lifted her right hand, gently stroking my hair. When she realized what she was doing, she was quick to recoil from any contact with me. If Elisabeth could give such favors, then I had been forgiven for my sins. Fair as she was, Elisabeth was not Christ.

"There was a time, in the big house, when I ran into her back. She didn't see me because I was behind her."

"She is the most physical of all the ghosts in Asetma. Even I have had contact with her."

"More than that, she is in reality not a ghost as we know use of the term. When I startled her, she returned to the place where she spends her unseen time."

"How do you know that she's not a really a ghost? What is the green eyed girl?"

"All I know, Mr. Holder, is that she carried me into her world when I surprised her."

My mind was clearing and I began to consider the possibility that the old witch woman, Elisabeth, might just have been telling me stories as the stories told about her in Obsille. As an enigma, Elisabeth was somebody in Obsille. I understood that since I too was somebody of value only because I was the keeper of Th'Estate. Would I fabricate tales of my hollow life to keep the illusion that I was not just another grain of sand on the floor of the Earth's ocean of people? Even if it was only a lie, I could not deny Elisabeth the time to tell her story.

"You have been to where young Tommy now is?"

"Tommy is not a youthful spirit that I know well, Mr. Holder. The green eyed lass took me into her world by mistake."

"What was her world like, if I may ask?"

"I'd be insulted, Mr. Holder, if you did anything less than ask me about it. It was a strange place if you can be sure of nothing else. That little spirit walks between the small world where we are given to spend our mortal lives and the greater reality to which she must some day be granted entry."

When I lifted my eyes to see in her direction, I found Elisabeth looking directly into my face. She did not turn away from me. There was an angelic glow to her face, well out of her identity as the old witch woman. Her eyes were wide and bright as though she could see into all of eternity without bothering to make an attempt. I could swear to it, if I was given to such things, that there was a floral scent to the air around Elisabeth. It would not have been as strong an incident if I had then assumed that it was only her perfume.

"Go on, Elisabeth, please."

"It is a world where you don't need eyes to see or ears to hear, Mark. Your heart moves you about instead of your feet. Everything is the most vibrant and clean shade of color that you have ever seen. Nothing is more or less solid than you make it in your mind."

Elisabeth spoke to me as though she had been to the world where I was given to meet with Elder. She had stepped into the world where I often dreamed. We shared the memories that each of us had of the place beyond all other places without words limiting the depth of our perceptions. My guide did not have to speak to me further and she knew at least that much. Only one secret remained that was held by Elisabeth alone.

"How did you get back from that place?"

She was almost puzzled with my question. It took her time that I would not have needed to determine that it was a worthy question. "Well, sir, getting back is no harder than getting in, I would suppose."

"As you alone have gone over and returned, it is a key that no other amongst us would have."

"You must not forget the youthful sprite herself, sir. She also has been to both places and moves between them with ease that I could not muster with a century's experience."

"Please understand, dear Elisabeth, that I must get Tommy back and I do not know how. Everybody tells me that I am the key and I do not have the answer that you found. Please help me."

She looked so deep into my eyes that I felt naked before her. Unlike Elder, I did not feel that she was stealing from me in examining my mind. I welcomed her to go as deeply as she dared. There could be no secrets between us if I was to ask truth from her in return. If she had not been to the other side, where Tommy was held beyond life, yet not in death, then I needed her to be open enough to tell me so. My life was in her hands as Tommy's life was in mine.

"Mind you, sir, that I did not open that door. It is not given for me to know if any of us can open it, sir. Can you say for sure that your source speaks the truth when he tells you that you have such power within you?"

"My life, such that it is, is wagered on his being right and I cannot change that. Question dwells within me, but I bury it deep for the sake of my sanity."

"I did what would come to you if you were to pass over with the playful sprite, sir. When she returned to this lower place amongst worlds, I followed her through that door as well."

Her faith in my mental faculties was greater than the trust that I put in myself. She had passed into the realm beyond the shadows of flesh and matter without losing her head. My own mental state under such pressure could not be predicted with all the wisdom of Elder. Elisabeth was more worthy of my gifts than I was. Given just moments more to think about it then I would have told her that much.

"How did you know when she was about to return?"

She looked at me with her eyes relaxed out of focus as though she didn't believe that I was serious. I read her response as though she thought that I was playing with her. The Old Witch Woman was used to being toyed with and I could not blame her. Her doubts were as just as mine were.

"You don't take the little girl for evil, sir. She has a kind heart. Speak to her from your heart and she will respond in kind. I asked her to take me home, Mr. Holder. This girl is worthy of the love that she was to know little of in life and even less beyond it."

"Can I be forgiven for my poor view of her?"

"Ask her that as well, sir."

My cup grew empty from the encounter and I thought my welcome wearing thin as well. I elected to depart before Elisabeth became uncomfortable with me. The welcome that I had extended her to visit the new house was valid and I did wish for her to take me up on it. Taking my leave of her, faking manners well beyond my station in life, I walked with Elisabeth to the front door of her home.

Leaving alone was not exactly a good idea. I was instantly lost in the Imperial Forest. It took me the rest of the daylight and part of the evening of that day to find my way back to Estate Avenue. The walk was good for me. When I reached the edge of Obsille, my mind was clear as it had been before my time in Th'Estate had begun.

I opened Walgo's door to see a deputy sheriff in full and well kept uniform. He was not like Sheriff Braggs in any significant way. His stance was almost military in its precision. There was not a single mark on his dark uniform. In his eyes I saw a passionate fire that would have scorched Sheriff Braggs clear to ash.

"I don't know what you are pulling, Mark, but this is far from funny."

It was hard to stand erect in the deputy's presence. He had the full force that I had only felt in Oletta's shadow. When my words came to voice, I do not doubt that I squeaked them out like a guilty child. "I am not sure what you mean, Deputy."

He would not take his eyes off of me and they burned into my defenseless flesh. "We know full well that you got into Th'Estate last night."

"There were a few things that I needed from my room. That's all that I did while I was in there."

"Tell that to Deputy Saunders. Your little stunt put him in the hospital."

If he would have taken those cursed eyes off of me then I would have known my own mind. His gaze was maddening and I was trapped both by and inside of it. "I do not know what you are talking about, Deputy."

"You can pull that on Sheriff Braggs but it doesn't impress me. I know that you are behind Tommy Queensman's disappearance and that you did something to that door. It's only a matter of time before I catch you."

"Can you go a bit slower, Deputy? I do not know what you are talking about."

Placing his hand under my chin, the deputy lifted my head until I was looking into his white hot eyes. "Deputy Saunders fell into that little trap you left on the door to your room. You don't know how close you came to making his wife a widow with that prank, do you?"

It was hard to speak in the heat of his eyes. "I did not plant anything in Th'Estate, Deputy. I swear that I had nothing to do with this."

"This isn't over, Mark. There's a cell at the station waiting for you. I swear to you that you are going down."

My mind hurt so badly that I could not speak. It was as though I had been standing face to face with Miriam when she was at the height of her ungodly power. Obsille's avenging angels would not come to my aid as they had in centuries past. That deputy could only have been the last of the Asetmas.

He was long gone before I recovered. Time itself lost meaning in the torments of my own mind. My whole body was hot from the encounter. I could almost smell the sickening odor of burning flesh all around me. Walgo's shower only took most of the stench off of me.

I was early for work at Th'Estate on the next morning. If I was again to face the blame for Asetma's curse, then I wanted to know what I was being blamed for. Maybe the curse would be calmer while I was on the grounds and there would be no further blame for me to endure. Miriam wanted me.

Before the work began, I went to my room within Th'Estate. Police caution tape had been placed across the doorway, however, I did not let it stop me. I went right into my old room. There was a small patch of burned flesh still stuck to the doorknob.

My room had an unfamiliar smell to it. It was something beyond musty. The scent was sweeter than floral, hiding a rotting undertone in the mix. I would almost say that my room had the aroma of good, fertile earth. Obsille only knew such vital soil in the consecrated grounds where we buried our dead.

Closing the door behind me, I startled myself with a mirror on the wall. It was not my mirror. My reflection came as a surprise to me only because I didn't expect to see a mirror behind the door. I shook it off in an instant with a small laugh under my breath. Asetma was getting to me as it had when I was new to Th'Estate.

Something in the mirror was not quite right, yet I did not see it quickly. My reflection was unfamiliar to me. Mirrors and I had never been close friends and that is how I took the strange feeling. The feeling did not pass. Looking deeper into the reflection, I came to see my own eyes. They were not my eyes.

In point of fact, the parts of my face that should have been eyes were not eyes at all. They were black spheres like balls of opaque glass set into my skull. Fear turned my warm blood to ice and I froze from the inside out. Just looking into the reflective surface on the wall of my former home turned me into a statue. I was alive within the frozen form of my body, however, I could no more move than if I had been cast of bronze.

Life returned to me in a flash. I was in the main foyer, standing with the rest of the tour guides for the morning briefing. How I had been taken to that point and how long it had taken were secrets that I had no privilege to know. Turning to see the face of the person who had placed her hand on my left shoulder, I came face to face with the green eyed girl. Withdrawing her hand, she walked a few steps into the group behind me and vanished.

Fear was an inappropriate response to the presence that Elisabeth had spoken so highly of, yet I was no more than human. Elder's words did not give me strength beyond the mortal flesh that bound me to the physical world for the full measure of my living days. I was still ashamed to admit that I was afraid of the little girl who was not exactly a ghost. Dishonesty in failing to speak the truth would have shamed me greater.

In her time, the green eyed girl entered with a group of tourists. The crowds had thinned and I was the only working guide for the early morning hours. Even the tourists did not hurry their stroll over the grounds into the main house for the tour. I may as well have been alone in Th'Estate.

My youthful companion did not elicit much of a response from me. She took pride in the compliments that the younger lady in my group paid to the architecture of the mansion. The green eyed girl must have known such stories of the mansion that I would have liked for her to lead me on a tour. I had not seen the green eyed girl interact with any of the tourists in the past and the thought passed through my mind that there could have been another disappearance.

If getting back was a matter of asking, then there was little danger in getting taken. However, if I could not be sure of holding my cool through such an event, then how could I expect as much from the tourists who knew so much less about our visitor? My only hope would be to be taken with the tourist so that I could get to Tommy as well as use the key that Elisabeth had given to me on the previous day. The tour did not end before I was looking forward to following the green eyed girl into the shadows of Asetma. There would be much for the tourists to tell if I got my wish.

The Green Eyed Girl was gone before the tourists returned to the main foyer to depart. She held her mystery for another day. We did not return to searching for her throughout the mansion even though two of the public servants working at my side did notice the green eyed girl's absence. My green eyed companion was just another story added on top of the gossip about what I had done to Tommy.

Morning hours passed slowly as though time feared to come into Asetma's grounds. Crowds began to gather at the gate for a little while, two hours near to ten in the morning, and there were three tour groups walking the grounds at once. When those hours ended we had seen the end of the action for the day. With the exception of me, everybody else could have gone directly home and nobody would have noticed anything.

Time kept passing. Closing in on lunch time, though more than an hour short of it, I had a break between two groups. I cannot even say why somebody else had taken the tour group in my place. It was not a high profile job and there were few tourists of interest when the green eyed girl was not in the group. Since I had the time, I stepped into a dark doorway and pretended not to be in Th'Estate at all.

When reality faded into a chaotic parody of itself, Elder chose to put in an appearance. Maybe I had vanished from sight in a shadow between two doors. It is just as possible that I was left in the material world, straddling the realities only with my mind, and that I therefore seemed to be talking to myself. Whatever the reality seem by others in Th'Estate at that time, I was standing in a garden when Elder approached me.

The land was hilly, growing thick with fragrant flowering plants to the edges of a rambling and peaceful brook. It was nowhere that I had physically been, yet that is not to say that it was nowhere that I had ever been. I had really been to that garden spot a number of times. Orsa and I had our picnics there in my fantasies. Elder knew me better than I was comfortable letting anybody know me.

Elder came up behind my right shoulder and, for those few moments, I could swear that he felt like Orsa. All the stress melted out of my back when he brushed against my shoulder. My whole life melted away as I would have given all of it to Orsa. I was warm and relaxed in the image to which I had been taken.

With the return of my mental faculties, I felt ill used by Elder. He had taken something so deep from me that I was scarred for him to even know about it. There was a rage buried within me and I felt contempt toward Elder. Elder held his place at my side, letting the first move be mine.

Before I turned to face him, I tried to hold down the expression of my feelings. I did not know what Elder could or would do to me if I let him see the reality of who I was at that point. Reason had abandoned me. We were in a garden to which I often took my mind when reason deserved to be abandoned. These were also things that Elder had to know if he could reach so deep into me that he could steal that one dream from my memories.

"This is not a place where I would expect to see you, Elder."

My words gave him permission to materialize into my vision. Maybe, if I had known as much for sure, then I would have held my peace to keep him out of my dream. For everything, there is a reason. No universe that has rules, and all universes must have rules, can share their souls with chaos.

"You were not here yesterday, Job."

The lack of expression on my face must have said more than all the words that I swallowed to keep a civil tongue. "I am aware of that, Elder. This is a place to which I come only on special occasions."

He smiled at me and I willed half of his teeth black. "If you choose not to fight evil, Job, evil will not return the favor."

"Even the mightiest of us must have a moment's rest or his strength will be fast to fade."

Elder either pretended not to notice how I had distorted his face or he honestly could not sense what I was doing to him. He just stood still, speaking to me without expression other than the smile on his face. However he would have taken it, it was becoming funny to me and I could hardly suppress the desire to laugh aloud. Even if it was not his intent, he had broken down the rage that I had unleashed against him.

"Do not underestimate Miriam, Job. Though not as good of a student, and maybe with lesser gifts than yours, she still has studied longer than you have."

"I've heard what she did to the deputy yesterday."

"Also do not forget that it was you who set her free on Obsille. Humility will serve the best of us more than the least of us."

"Does it help if I admit to being sorry?"

"You cannot be a man of words when deeds are called for, Job. I know, in your heart, that you are sorry. However, it will not save the next deputy or poor Tommy."

"Elder, can you answer a direct question?"

He stopped smiling and looked deep into me with his faded green eyes. His eyes passed no deeper into my mind than I allowed and I allowed only what I was comfortable with him knowing. Elder was no longer beyond my awareness. Maybe Miriam's presence was wearing on my teacher's power.

"You want to know how to put Miriam back where she came from."

"Is that not what you have commanded me to do, Elder?"

With a deep, illusionary breath, he phrased his words before speaking. "Miriam is still dead, Job. She is already most of the way through the door where you must send her. You just have to learn how to use the gifts that you have been given, Job."

"I was actually going to ask how to get Tommy back before putting Miriam away."

"Where Tommy is will be safe. Put Miriam back where she belongs before she kills someone else."

I'm not sure if Elder understood the gravity of the situation that I had been put in. I knew that Miriam would have to be put away, however, Tommy's absence was the greater threat to my being able to do anything further. It seemed that I had to actually be present within Th'Estate to have any effect on the curse. Not returning Tommy would keep me in prison for the remaining days of my given life. Another keeper, maybe many keepers without the gift that Elder had declared to be mine, would be assigned to Th'Estate by then. Tommy was my hope.

Elder elected not to hear me. He was not listening in on my thoughts while he returned me to the lesser world under the Asetma curse. In an instant, I was back in an Asetma hallway and he was gone. His lessons seemed to hinge upon my obedience.

My lunch break was a long time in coming with the dwindling crowds late in the season. If it had not been for the light tourist traffic that day, then there is a very good chance that I would not have been afforded a lunch break at all. My fellow public servants would have used up every open moment and left me with no time for eating. I had grown used to the pattern in the years of my servitude. It was an odd feeling to realize that my sentence was soon to end.

I chose to eat a few pieces of the fruit that I had bought from the local stands in preparation for my long winter alone in Th'Estate. The end of the tourist season is also harvest season for what little produce the cursed soil of Obsille can still support. In the waning of tourist season, I pick up a bushel of apples to stock my pantry while I go on one of my lunchtime jogs. Peaches and pears are often available for a few days if I can get the free time to pick any up.

It had been Mr. McGregor's duty to pick up the last of the fruit that I would have for my winter rations. Mr. McGregor was also the reason that I had chosen to have only three pieces of fruit on that day. I knew that I could eat fruit and have enough time left of my lunch period for the weekly walks that I was able to share with my former gardener. Our walks would be dying off as the tourist season came to a close and we entered the time when I would otherwise have been locked away to serve out my winter alone.

Oletta had cursed me more in less than three months than Miriam had been able to do in more than three years. She was the reason that, if Elder was right and I was returned to my solitary post, I would have been completely alone for the end of that year. What friends remained to me had been removed from my presence by her actions. Tommy's disappearance may well have been my fault; however, she was completely responsible for the loss of Mr. McGregor. I would not even doubt that she had driven the old witch woman from the grounds.

Meeting up with Mr. McGregor not far past the gates of Th'Estate, my mind was at ease. I stopped thinking about the curse that I was under, and the wrong that I had further done to the whole of Obsille as though a great switch had been flipped off. For a man near to twice my age, Mr. McGregor could keep up a pace that felt good to my cramped muscles. It was almost like running with the wind through the forest surrounding Obsille. The activity burned through the darkness in the pit of my stomach. Inside, I was no longer empty.

We did not speak on our walk. There was no need for words. Our fellowship was the missing part of each of our lives. Maybe Mr. McGregor had been right to accept his retirement. Unless Oletta's crimes came back to again enslave my old friend, he had the kind of freedom that I was never to know. Even if I too was removed from Th'Estate, I knew that the cost of my freedom would be the interment of somebody else. Yet, words had no meaning while Mr. McGregor and I walked through the Imperial Forest, down Estate Avenue.

Before we turned back, the white spire at the top of Saint Joel's cathedral came into view above the treetops. When the forest is thick with leaves through the growing season, you cannot see the bell tower of the church. It is never visible from Th'Estate. St. Joel's would not dirty itself with the association between Asetma's mansion and itself. Both of the estates, Asetma and St. Joel's, had known the same better days.

Both structures came from the same era. The brightest angels amongst the Asetma bloodline had donated most of the cost for the building of the cathedral. St. Joel's had grown from a humble church to a massive cathedral as the Asetma family grew to build its new castle. When the time came, it was from St. Joel's that the avenging angels marched to rip the dark sore from the name of Asetma. Even the old men in bad suits had once sworn fealty to Christ beneath the same spire that my eyes had been drawn upward to see.

Mr. McGregor was not looking upward to the top of the monument that had stolen my attention. His eyes were cast downward to the plain watch on his wrist. Even retired, Mr. McGregor had more use for time than I did in my working life. He was on a schedule that left him just enough time to walk back to the gates of Th'Estate with me. Whatever task needed the rest of his day was not my concern.

Not more than three yards from the massive iron gates that defended Asetma from the cursed reality beyond its borders, Mr. McGregor waved goodbye to me. If I had not turned quickly, then I would not even have seen him take his leave of me. Even as I marched slowly, going figuratively to my execution, Mr. McGregor was moving like lightning through a cloudy sky. He was barely close enough to be seen before I passed through the Asetma gates.

He left me alone to face my fate. It felt, upon entering the foreboding atmosphere of the mansion through the heavy wooden doors, that I had been utterly abandoned. Nobody was left on my side. Whether Miriam or Oletta had brought me to that fate, the weight of the isolation nearly brought me to my knees in the main foyer.

Even slow days do have an end to them. It may not feel like they will come to a close while you are living through them, yet the time comes when you can lock up and go home. Part of me was drawn to the idea that I was already home, although I knew better than even let that idea slip through my parched lips. I locked up the main gates and left with the rest of the public slaves assigned to Asetma duty.

Walgo's home would only be a way-station to me and never my home. Walgo tried to make me comfortable and may even have been honest in wanting me to stay with him in Obsille. At first, the living beyond the heavy atmosphere of the Asetma curse had actually been fun. Truth would have me growing restless in Obsille. I did want to go home deep down. Home was a place that I had not yet found in Obsille.

Sleep was easy in Walgo's abode. I could not even recall searching for rest in the soft, warm bed. My head touched the pillow and the rest of me fell into the embrace of formless sleep. Whatever sleep I knew was always vulnerable to intrusion by the corrupting influence of Miriam Asetma.

I found it hard to breathe. The whole of my body lusted after the comfort of the spiritual warmth flowing up from my feet. Everything in the room with me had a beautiful white glow to it. Fear lost meaning to me in the volume of the light. That calming light and I were one. It was everything that I had ever wanted.

Then I was thrown into the air above my deathbed. My body had no will left to fight on. All that I wanted was to glide gently back into eternal slumber and be free from the darker world of flesh and blood. Comfort was denied to me. Suspended in the air, a black crust formed around me.

It started at my feet and covered me by growing upward from there. Miriam's gaze froze me into the hard shell. The shell was harder than steel, holding me suspended above the living world and forever below the world beyond life. I was bound to this place by the filaments of a web extended from Miriam's heart. My cage was made of Miriam's lust as a substitute for love.

Miriam was afraid to be left alone. There were tears in my eyes, but they were not my eyes. I could feel how Miriam could not accept defeat. Her curse upon my flesh was the best that she had in the way of a mother's love. My tears were her desperation and her loneliness. Combined, they were more than I could endure.

Outside of time, I faded into the fabric of all things in the universe. My dream stretched to the edges of all creation in a vain attempt to reach any part of the place beyond creation. Desperation flooded me. Swept on its currents, I floated as far as the dream would take me. Delivering the message, my host let go of me to suffer on alone while I lay sleeping in Walgo's comfortable guest bed.

Back to the Index Chapter 11: The Third Estate.